OLEXP: Err Msg: You Do Not Have Valid Digital IDs in the Address Book..

SYMPTOMS

When you try to send an encrypted message, you may receive the following
error message:


You do not have valid digital IDs in the Address Book for the following
recipients: <Name of the account in the reply address>

You must resolve the digital ID problems listed above before you can
send this message.

CAUSE

This behavior can occur if you have a reply address configured for the
sending mail account.

RESOLUTION

Remove the address from the Reply Address box on the General tab in the
properties for the sending account. To do this, follow these steps:


  1. In Outlook Express, click Accounts on the Tools menu.
  2. Click the account you are using to send mail, and then click
    Properties.
  3. Click the General tab, and then remove the address from the Reply
    Address box.
  4. Click OK.

STATUS

Microsoft has confirmed this to be a problem in Outlook Express 4.0. We
are researching this problem and will post new information here in the
Microsoft Knowledge Base as it becomes available.

MORE INFORMATION

The reply address is used when you send mail from one account and you want
replies to your mail to be sent to another account.
Propiedades

Id. de artículo: 174507 - Última revisión: 02/14/2017 - Revisión: 1

Microsoft Outlook Express 4.0, Microsoft Outlook Express 4.0, Microsoft Outlook Express 4.0, Microsoft Outlook Express 4.0

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