WD: Cambio de fuente durante la combinación de correspondencia

Síntomas

Al realizar una combinación de correspondencia, la información combinada puede imprimirse en una fuente diferente. Este comportamiento se produce cuando el estilo predeterminado es diferente de la fuente aplicada a su documento principal de combinación de correspondencia.


Por ejemplo, si elige a Courier como la fuente predeterminada para el estilo Normal pero decide dar formato al documento principal utiliza Arial, el texto se imprimirá en Arial pero los campos combinados se imprimirán en texto Courier.

Solución alternativa

Para evitar este problema, utilice el método apropiado para su situación:

Método 1: Agregar el modificador Charformat

Edite el campo de combinación y agregue el modificador \*Charformat. Para editar el campo de combinación, siga estos pasos:


  1. Coloque el punto de inserción en el campo de combinación.
  2. Presione MAYÚS+F9 para ver el código de campo.
  3. Mover el punto de inserción a la izquierda del corchete de cierre (}).
  4. Tipo \*Charformat.


    Nota: Si aparece la palabra "COMFORMATO" en este campo, eliminarlo y reemplazarlo por la palabra "Charformat".
  5. Seleccione el primer carácter dentro de las llaves de campo. Asegúrese de que este carácter se establece en la fuente y el tamaño de fuente que desee. Si no es así, cámbiela a la fuente deseada y el tamaño de fuente.
  6. Presione MAYÚS+F9 para mostrar el resultado del código de campo. No será diferente de la que tenía antes, pero al realizar la combinación, se utilizará la fuente correcta.

Método 2: Cambiar el estilo Normal

Puede modificar el estilo Normal integrado para que coincida con la fuente deseada. Para cambiar el estilo Normal, siga este procedimiento:


  1. Abra el documento principal de combinación de correspondencia.
  2. En el menú Formato, haga clic en estilo.
  3. En el cuadro de diálogo Estilo, bajo estilos, seleccione Normal y, a continuación, haga clic en modificar.
  4. En el cuadro de diálogo Modificar estilo, haga clic en formato y, a continuación, haga clic en fuente.


    NOTA: Si desea realizar permanente y aplicada a todos los nuevos documentos también sus cambios, haga clic para activar la casilla de verificación "Agregar a la plantilla".
  5. En la ficha fuente, cambie la fuente por la fuente deseada, con que desea que los documentos de combinación de correspondencia para combinar y, a continuación, haga clic en Aceptar para cerrar el cuadro de diálogo fuente.


    NOTA: En la ficha fuente, realizar cualquier otro cambio en la fuente, como desee.
  6. Haga clic en Aceptar para cerrar el cuadro de diálogo Modificar estilo y, a continuación, haga clic en Cerrar para cerrar el cuadro de diálogo estilo.

Método 3: Combinar en un nuevo documento y realizar cambios de formato

Para combinar un documento nuevo y hacer los cambios de formato, siga estos pasos:


  1. Realizar la combinación de correspondencia a un nuevo documento.
  2. En el documento combinado, en el menú Edición, haga clic en Seleccionar todo.
  3. En el menú Formato, haga clic en fuente.
  4. En la ficha fuente, seleccione la fuente deseada para el documento combinado y, a continuación, haga clic en Aceptar.


    NOTA: En la ficha Formato, realizar cualquier otro cambio en la fuente que desee.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados al principio de este artículo.
Propiedades

Id. de artículo: 188792 - Última revisión: 01/09/2017 - Revisión: 1

Comentarios