IntelliPoint Is Not Available to All Users on a Compaq Presario

SYMPTOMS

If you install the Microsoft IntelliPoint software on a Compaq Presario
3000, 4000, 6000, or 8000 computer, the IntelliPoint software may be not
available to all users of the computer.

CAUSE

This behavior can occur because the IntelliPoint software is incompatible
with the SmartQ utility included in the Home Base software preinstalled on
Compaq Presario series computers.

RESOLUTION

To resolve this issue, each user must log on to the computer separately,
and then install the IntelliPoint software.

MORE INFORMATION

The third-party product discussed here is manufactured by a vendor
independent of Microsoft; we make no warranty, implied or otherwise,
regarding this product's performance or reliability.
Propiedades

Id. de artículo: 190658 - Última revisión: 02/14/2017 - Revisión: 1

Microsoft IntelliPoint 2.2, Microsoft IntelliPoint 2.2a

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