OL98: (CW) How to use Excel as a Dynamic Distribution List

Exención de responsabilidades de contenido KB retirado

Este artículo se refiere a productos para los que Microsoft ya no ofrece soporte técnico. Por tanto, el presente artículo se ofrece "tal cual" y no será actualizado.

NOTE: These procedures only apply if you have installed Outlook with the Corporate Workgroup/Other option. This option allows you to use Messaging Application Programming Interface (MAPI) services. To determine your installation type, on the Help Menu click About Microsoft Outlook. In About Microsoft Outlook you should see "Corporate" if you have the Corporate Workgroup installation.


Summary

This article describes how to use Microsoft Excel to create an e-mail distribution list to use with Microsoft Outlook.

More Information

You can use Microsoft Excel to create and maintain an e-mail distribution list to use with Outlook. In the spreadsheet you simply type full names, or e-mail addresses, or e-mail aliases.


To use the worksheet as a source for e-mail names, the following conditions must exist.


  • Each address or name must be in one cell. You can't have the first name in a cell and the last name in another, even if it is adjacent to the first name cell.
  • If you are using full names or e-mail aliases, the names must exist in the address book of the mail server. This way the names will be resolved to the correct e-mail addresses. This would be the case with MS Mail, Lotus ccMail, and Microsoft Exchange Server.

Copy the Names From the Spreadsheet

  1. Click to select the names in the spreadsheet. Hold the SHIFT key down while clicking to select consecutive names. To select specific names from the spreadsheet hide the rows that contain the names not to be included. See Excel Help for information on how to hide rows.
  2. On the Edit menu, click Copy.
  3. Open a new mail message in Outlook.
  4. Click in the To address field, and on the Edit menu, click Paste.
  5. On the Tools menu, click Check Names, or simultaneously press CTRL+K to resolve the names against the Global Address list.
Propiedades

Id. de artículo: 192262 - Última revisión: 07/30/2001 - Revisión: 1

Comentarios