BUG: Certificates have corrupted text with latest VM on Internet Explorer 3.02


When viewing a certificate on a machine that has the Microsoft Win32
Virtual Machine for Java from SDK for Java 3.0 (build 2829) and the
Internet Explorer 3.02 browser installed, some of the text strings in the
certificate may appear corrupted.


A newer version of the cryptography DLLs is installed the Virtual Machine
and other products from Microsoft. The newer version of these DLLs is not
compatible with the older Internet Explorer 3.02 browser.


Currently, the only resolution is to upgrade the browser on the machine to
Internet Explorer 4.0 or newer.


Microsoft has confirmed this to be a bug in the Microsoft products listed
at the beginning of this article.


For more information about a related issue in preview VM releases, please
see the following article in the Microsoft Knowledge Base:

178646 PRB: Warnings when installing VM Build 2339 Over 2334


For the latest Knowledge Base articles and other support information on
Visual J++ and the SDK for Java, visit the following Microsoft
Technical Support Web sites:


Id. de artículo: 192386 - Última revisión: 02/14/2017 - Revisión: 1

Microsoft Software Development Kit for Java 3.0