XCLN: Outlook Web Access no puede utilizar contactos de carpetas públicas

Síntomas

Si el acceso a una carpeta pública de contactos utilizando al cliente de Outlook Web Access (OWA), o acceso a una carpeta de contactos personalizada o subcarpeta que contiene contactos, puede aparecer uno de los siguientes mensajes de error:


Mensaje de error 1
Esta versión de Outlook Web Access sólo es compatible con su carpeta contacto principal.
Mensaje de error 2
No se admiten las carpetas públicas de contactos mediante Outlook Web Access.
El mensaje de error que se muestra depende de lo service pack que está instalado en el equipo de Exchange Server Outlook Web Access.

Este mensaje de error también puede mostrarse si se configura el buzón para utilizar Schedule + como calendario principal.

Causa

Outlook Web Access sólo permite el acceso a los contactos que están contenidos en la carpeta contacto principal en su buzón. Contactos públicos no están disponibles. Subcarpetas y carpetas de contactos personalizadas también no están disponibles.

Solución alternativa

Para evitar este problema, utilice a un cliente de Outlook para obtener acceso a Contactos públicos o carpetas de contactos personalizadas.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados al principio de este artículo.
Propiedades

Id. de artículo: 192775 - Última revisión: 01/09/2017 - Revisión: 1

Comentarios