Síntomas
Considere la situación siguiente en un Skype Microsoft para Business Server 2019 o Skype para Business Server 2015 entorno:
-
Tener un Skype para los grupos de negocio Front-End que tiene varios servidores Front-End.
-
Tiene una aplicación de Unified Communications Managed API (UCMA) que se utiliza para la llamada de conferencia, charla, se suscribe y así sucesivamente. Además, ejecuta el grupo de servidores Front-End.
-
Uno Skype para el servidor Front-End de negocio del grupo deja de funcionar.
-
Realizar una llamada mediante la aplicación de UCMA.
En este escenario, la llamada producirá errores.
Causa
Este problema se produce porque la conexión de la aplicación UCMA todavía se establece con el servidor Front-End sin conexión en lugar de otros servidores Front-End disponibles en el grupo.
Resolución
Para corregir este problema, instale las actualizaciones siguientes:
-
Julio 2019 acumulativa actualizar 7.0.2046.123 de Skype para Business Server 2019 y Unified Communications Managed API 5.0 en tiempo de ejecución.
-
Acumulativa de mayo de 2019 actualizar 6.0.9319.548 de Skype para Business Server 2015 y Unified Communications Managed API 5.0 en tiempo de ejecución.