Cómo utilizar vCalendar en Outlook

Se aplica a: Outlook 2013Microsoft Outlook 2010Microsoft Office Outlook 2007

Para una versión de Microsoft Outlook 2000 de este artículo, consulte 197025 .
Para obtener una versión de Microsoft Outlook 98 de este artículo, consulte 179431 .

Resumen


Microsoft Outlook admite vCalendar, un enfoque eficaz para electrónicos personales datos Interchange (PDI). El PDI se produce cada vez que los individuos se comunican en un contexto personal o de empresa. Estos intercambios incluyen con frecuencia el intercambio de información, como tarjetas de presentación, números de teléfono, direcciones, fechas y horas de citas etc.. Las características vCard y vCalendar facilitan electrónicamente el PDI.

Más información


los archivos vCalendar sirven para intercambiar información sobre citas y programaciones con otras personas que no están en su grupo de trabajo u organización. También puede utilizarlos para programar citas con personas que usan software de programación incompatible con el suyo.

Cómo crear un archivo vCalendar

Para crear un archivo vCalendar, siga estos pasos.

En Microsoft Office Outlook 2007 y versiones anteriores

  1. En una carpeta Calendario, haga clic en para seleccionar una cita para la que desea un archivo vCalendar.
  2. En el menú Archivo, haga clic en Guardar como.
  3. En el cuadro Guardar como tipo , haga clic en Formato vCalendar (* .vcs).
  4. En el cuadro Guardar en , haga clic en la carpeta donde desea guardar el archivo vCalendar y, a continuación, haga clic en Guardar.

En 2013 de Microsoft Outlook y Microsoft Outlook 2010

  1. En una carpeta Calendario, haga clic en para seleccionar una cita para la que desea un archivo vCalendar.
  2. Haga clic en la pestaña archivo , en Backstage, haga clic en Guardar como.
  3. En la lista Guardar como tipo , haga clic en Formato vCalendar (* .vcs).
  4. En la lista Guardar en , haga clic en la carpeta donde desea guardar el archivo vCalendar y, a continuación, haga clic en Guardar.

Cómo distribuir un archivo vCalendar

Puede distribuir un archivo vCard igual que otros archivos del equipo. Para enviarlo como datos adjuntos de correo electrónico, siga estos pasos.

En Outlook 2007 y versiones anteriores

  1. Abra un nuevo mensaje de correo electrónico y diríjalo al destinatario.
  2. En el menú Insertar, haga clic en archivo.
  3. Haga clic para seleccionar un archivo vCalendar (.vcs) y, a continuación, haga clic en Aceptar.

En 2013 de Outlook y Outlook 2010

  1. Abra un nuevo mensaje de correo electrónico y diríjalo al destinatario.
  2. En la ficha Insertar , haga clic en Adjuntar archivo.
  3. Haga clic para seleccionar un archivo vCalendar (.vcs) y, a continuación, haga clic en Insertar.

Cómo procesar automáticamente un archivo vCalendar

Con Outlook, puede convertir automáticamente un archivo vCalendar procedente de una fuente externa en una entrada de cita de Outlook. Si el archivo vCalendar llega como datos adjuntos de correo electrónico, puede haga doble clic en vCalendar, luego haga clic en Guardar y cerrar para agregar la cita a su carpeta Calendario predeterminada. Si recibe vCalendar en forma de un archivo, tal vez en un disco, se puede importar a su carpeta Calendario predeterminada mediante el Asistente para exportación e importar de Outlook. Para hacer esto:

En Outlook 2007 y versiones anteriores

  1. En el menú Archivo, haga clic en Importar y exportar.
  2. Haga clic para seleccionar importar un archivo de iCalendar o vCalendar (* .vcs)y, a continuación, haga clic en siguiente.
  3. Haga clic para seleccionar el archivo vCalendar y, a continuación, haga clic en Abrir.

En Outlook 2010

  1. En la pestaña archivo , haga clic en Abriry, a continuación, haga clic en Importar.
  2. Haga clic para seleccionar importar un iCalendar (.ics) o un archivo vCalendar (.vcs)y, a continuación, haga clic en siguiente.
  3. Haga clic para seleccionar el archivo vCalendar y, a continuación, haga clic en Aceptar.

En Outlook 2013

  1. En la ficha archivo , haga clic en Abrir y exportary, a continuación, haga clic en Importar o exportar.
  2. Haga clic para seleccionar importar un iCalendar (.ics) o un archivo vCalendar (.vcs)y, a continuación, haga clic en siguiente.
  3. Haga clic para seleccionar el archivo vCalendar y, a continuación, haga clic en Aceptar.

Cómo procesar manualmente un archivo como un archivo de texto de vCalendar

Un registro vCalendar es simplemente un archivo de texto. Si no tiene una forma automática de procesar registros vCalendar, puede abrirlos con un editor de texto y utilizar la información. El contenido de un archivo vCalendar varía según la información insertada por el creador del archivo, pero los archivos típicos creados a partir de una cita de Outlook es similar al ejemplo siguiente en un editor de texto:
BEGIN:VCALENDARPRODID:-//Microsoft Corporation//Outlook MIMEDIR//ENVERSION:1.0BEGIN:VEVENTDTSTART:19980114T210000ZDTEND:19980114T230000ZLOCATION:My officeCATEGORIES:BusinessDESCRIPTION;ENCODING=QUOTED-PRINTABLE:This is a note associated with themeeting=0D=0ASUMMARY:Meeting to discuss salariesPRIORITY:3END:VEVENTEND:VCALENDAR 
Nota: las entradas de la DTSTART y DTEND son una combinación de la fecha y la hora en el formato YYYYMMDDThhmmssZ, donde YYYY = año, MM = mes, DD = día del mes, T = carácter de tiempo de inicio, hh = hora, mm = minutos, ss = segundos, Z = carácter final. Esta cadena expresa la hora como hora del meridiano de Greenwich (GMT) en un reloj de 24 horas, por lo que debe ajustarse a su zona horaria. Por ejemplo, si está en la zona horaria Central, su hora es 6 horas por detrás de GMT. Por lo tanto, debe restar 6 horas desde las horas de inicio y fin para derivar el intervalo horario correcto para la cita. En el ejemplo anterior de cita, la hora de inicio sería 210000-060000, ó 150000 en el reloj de 24 horas. Si convirtió la hora a A.M o P.M, la hora de inicio es 150000-120000, ó 3:00 P.M. importante: para obtener más información acerca de cómo Microsoft proporciona soporte para los protocolos públicos, haga clic en el número de artículo siguiente para verlo en el Microsoft Base de conocimientos:
2269506 developer limitaciones de compatibilidad para los protocolos públicos