WD2000: Mensaje de Error: Word no pudo enviar el correo a causa del Error de MAPI

Síntomas

Cuando utilice el comando Enviar a (en el menú archivo ) en Microsoft Word 2000 para enviar un documento de Word como datos adjuntos de correo electrónico y Microsoft Outlook es el cliente de correo electrónico predeterminado, puede recibir un mensaje de error similar a uno de los siguientes:

Error OUTLOOK: ' la operación no se pudo hacer a la red o a otro problema de comunicaciones. Compruebe la conexión e inténtelo de nuevo.'
- o -
Error OUTLOOK: ' la interfaz de mensajería ha devuelto un error desconocido. Si el problema persiste, reinicie Outlook.'
- o -
Error de WORD: "Word no pudo enviar el correo a causa del error de MAPI: error no especificado.'
Sin embargo, cuando utiliza el modificador /a para iniciar Word, este comportamiento no se produce.

Nota: consulte la sección "Referencias" de este artículo para obtener más información acerca de cómo utilizar modificadores de línea de comandos para iniciar Word.

Causa

Este comportamiento puede producirse si se daña una clave del registro de Microsoft Office.

Solución alternativa

Para evitar este problema, cambie el formato de correo de Microsoft Outlook a HTML. Para ello, siga estos pasos:

  1. Inicie Outlook y, a continuación, haga clic en Opciones en el menú Herramientas .
  2. En la ficha Formato de correo , haga clic en HTML en el cuadro Redactar en este mensaje formato y, a continuación, haga clic en Aceptar.
  3. Salga de Outlook.

Solución

Para resolver este problema, elimine la clave del registro de Office y, a continuación, repare la instalación de Office 2000. Para ello, siga estos pasos:

Importante: esta sección, el método o la tarea contiene pasos que indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por lo tanto, asegúrese de que sigue estos pasos cuidadosamente. Para una mayor protección, haga una copia de seguridad del registro antes de modificarlo. Entonces, puede restaurar el registro si se produce un problema. Para obtener más información acerca de cómo hacer copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 cómo hacer copia de seguridad y restaurar el registro en Windows

Nota: como existen varias versiones de Microsoft Windows, los pasos siguientes pueden ser diferentes en su equipo. Si es así, consulte la documentación del producto para completar estos pasos.
  1. Haga clic en Inicio y, a continuación, haga clic en Ejecutar.
  2. En el cuadro de diálogo Ejecutar , escriba regedity, a continuación, haga clic en Aceptar.
  3. En el Editor del registro, desplácese hasta la siguiente clave del registro:
    HKEY_CURRENT_USER\Software\Microsoft\Office
  4. En el menú registro , haga clic en Exportar archivo del registro.
  5. En el cuadro de diálogo Exportar archivo del registro , seleccione escritorio en el cuadro Guardar en y, a continuación, escriba OfficeKeyOld en el cuadro Nombre de archivo. Bajo intervalo de exportación, haga clic en rama seleccionada y, a continuación, haga clic en Guardar.
  6. En el menú Edición, haga clic en Eliminar. Haga clic en para confirmar la eliminación.
  7. En el menú registro , haga clic en Salir.
  8. Haga clic en Inicio, seleccione Configuración y, a continuación, haga clic en Panel de control.

    Nota: en Microsoft Windows XP, haga clic en Panel de Control directamente en el menú Inicio .
  9. Haga doble clic en Agregar o quitar programas.
  10. En la lista de programas instalados actualmente, haga clic en Microsoft Office 2000y, a continuación, haga clic en Agregar o quitar.
  11. En el Asistente de modo de mantenimiento de Office, haga clic en Reparar Office, haga clic en Reparar errores en mi instalación de Office y, a continuación, haga clic en Finalizar.

Referencias

Para obtener información adicional, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:

209928 WD2000: aparece un mensaje de Error cuando intenta enviar el documento de Word como datos adjuntos de correo electrónico
210565 WD2000: Word modificadores (línea de comandos) de inicio y su propósito
Propiedades

Id. de artículo: 302599 - Última revisión: 22 ene. 2017 - Revisión: 1

Comentarios