Resolver problemas con el botón del mouse (ratón) o el desplazamiento de configuración

Síntomas

Después de intentar cambiar el botón o la configuración del desplazamiento por cualquiera de los dispositivos de mouse de Microsoft que se enumeran en la sección "Se refiere a:", experimenta uno de los siguientes problemas:
  • Todas las asignaciones de botones se restablecen a sus valores predeterminados.
  • No puede cambiar las asignaciones de botones del dispositivo señalador.
  • Comandos de asignación de botón en el software IntelliPoint no están disponibles ("atenuado").
  • Desplazamiento es demasiado lento o demasiado rápido en aplicaciones específicas.
  • Recibe el mensaje de error siguiente:
    Algunas configuraciones del mouse no funcionen hasta que conecte un mouse de Microsoft a un puerto USB en el equipo o configure un mouse de Microsoft que utiliza la tecnología Bluetooth

Causa

Esto puede ser debido a alguna de las siguientes razones:
  • Mouse incorrecto se selecciona en el software IntelliPoint.
  • Conflicto con otros mouse (no de Microsoft) o software de puntero,
  • Problema con los controladores o el software IntelliPoint.
  • Aplicación no reconoce correctamente los mensajes de desplazamiento del mouse.

Solución

Para resolver este problema, en primer lugar, visite el siguiente sitio Web para descargar e instalar el software de IntelliPoint más reciente:

Si esto no resuelve el problema, pruebe los métodos siguientes.

Método 1: Seleccione el mouse de Microsoft correcto y conectarse a un puerto USB



Las fichas de software IntelliPoint que se muestran dependen de ratón que esté conectado. Por ejemplo, se muestra la ficha inalámbrica sólo si está utilizando un mouse inalámbrico.
  1. Si no aparece una ficha de software IntelliPoint que sea adecuada para su ratón, asegúrese de que tiene el mouse correcto seleccionado en la ficha botones .
  2. Después de cambiar la selección del mouse, cierre el panel de control de IntelliPoint y vuelva a abrirlo.
  3. Intente conectar el USB con el cable de ratón o el receptor a un puerto USB diferente y, a continuación, compruebe el comportamiento. Probando el receptor en puertos diferentes, puede eliminar cualquier problema con el puerto.
    Nota: Omitir cualquier replicadores de puertos, concentradores USB, los conmutadores KVM y así sucesivamente y conectar el receptor directamente a los puertos.
  4. Asegúrese de que el nombre del dispositivo conectado es el mismo que el ratón que esté utilizando.

Método 2: Desinstale cualquier software de mouse (ratón) en conflicto

Si tiene cualquier otro software de mouse (ratón) está instalado, como el software de Logitech o touchpad, ese software puede entrar en conflicto con el mouse. Para desinstalar el software que puede entrar en conflicto, siga estos pasos:
  1. Si tiene un equipo con Windows Vista o Windows 7, abra el elemento programas y características en el Panel de Control. Para ello, haga clic en Iniciothe Start button , escriba appwiz.cpl en el cuadro Iniciar búsqueda y, a continuación, presione ENTRAR.

    Si tiene un equipo basado en Windows XP, abra el elemento Agregar o quitar programas en el Panel de Control. Para ello, haga clic en Inicio, haga clic en Ejecutar, escriba appwiz.cply, a continuación, haga clic en Aceptar.
  2. Siga las instrucciones para quitar el software y, a continuación, reinicie el equipo.

Nota: Si está utilizando un equipo portátil, instale al último controlador de pantalla táctil desde el sitio Web del fabricante. Para obtener ayuda, póngase en contacto con el fabricante. Información de contacto de fabricantes, visite el siguiente sitio Web de Microsoft:Si el problema persiste, vaya al método siguiente.

Método 3: Realizar un inicio"limpio" y, a continuación, reinstale el software IntelliPoint

Paso 1: Reinicie el equipo con un inicio limpio



Cuando inicia Microsoft Windows, puede iniciarse otro software junto con el sistema operativo. Estos programas pueden incluir programas antivirus y de sistema que pueden interferir con el mouse. Al realizar un inicio limpio antes de iniciar la instalación, evitará que estos programas se inicien automáticamente.
Para el más informationP1, haga clic en el numberP2 de artículo siguiente para verlo en Microsoft Knowledge Base de la articleP2:

P3 P4


Para obtener más información acerca de cómo realizar un inicio limpio, haga clic en uno de los números de artículo siguientes, según corresponda a su versión de Windows:
310353 cómo configurar Windows XP para iniciar en un estado de "inicio limpio"

929135 cómo solucionar un problema realizando un arranque limpio en Windows Vista o Windows 7

Paso 2: Quitar y reinstalar el software IntelliPoint

  1. Ver la lista de programas que están instalados en el equipo. Para ver la lista de programas que están instalados en un equipo de Windows 7 o Windows Vista, abra el elemento programas y características en el Panel de Control. Para ello, haga clic en InicioStart button , escriba appwiz.cplen el cuadro Iniciar búsqueda y, a continuación, presione ENTRAR.

    Para ver la lista de programas que están instalados en un equipo basado en Windows XP, haga clic en Inicio, haga clic en Ejecutar, escriba appwiz.cply, a continuación, haga clic en Aceptar.
  2. Quite Microsoft IntelliPoint. Para hacer esto en Windows Vista, haga clic en Microsoft IntelliPointy, a continuación, haga clic en Desinstalar o cambiar.

    User Account Control permission Si se le pide una contraseña de administrador o una confirmación, escriba la contraseña o haga clic en continuar. Haga clic en para confirmar que desea quitar el programa.

    Para quitar IntelliPoint de un equipo basado en Windows XP, haga clic en Microsoft IntelliPoint, haga clic en
    Agregar o quitarprogramas, haga clic en Finalizary, a continuación, haga clic en
    OK.
  3. Reinicie el equipo.
  4. Reinstale el software IntelliPoint.
Si este método no resuelve el problema, siga estos pasos.


Nota: como hay varias versiones de Microsoft Windows, los pasos siguientes pueden ser diferentes en su equipo. Si es así, consulte la documentación del producto para completar estos pasos.

Windows Vista o Windows 7

  1. Haga clic en Iniciothe Start button , escriba devmgmt.msc en el cuadro Iniciar búsqueda y, a continuación, presione ENTRAR.

    User Account Control permission Si se le pide una contraseña de administrador o una confirmación, escriba la contraseña o haga clic en continuar.
  2. Haga doble clic en mouse y otros dispositivos señaladores.
  3. Pulse el botón derecho del mouse y, a continuación, haga clic en Propiedades.
  4. En la ficha controlador , haga clic en Actualizar controlador.
  5. Siga las instrucciones en pantalla para completar al asistente.

Windows XP

  1. Haga clic en Inicio, elija
    Configuracióny, a continuación, haga clic en Panel de Control.
  2. Haga doble clic en sistema, haga clic en el
    Hardware de ficha y, a continuación, haga clic en Administrador de dispositivos.
  3. Haga doble clic en la rama mouse y otros dispositivos señaladores para expandirla.
  4. Pulse el botón derecho del mouse y, a continuación, haga clic en Propiedades.
  5. En la ficha controlador , haga clic en Actualizar controlador.
  6. En el cuadro de diálogo Asistente para actualizar controladores de dispositivo , haga clic en siguiente.
  7. Haga clic en Mostrar una lista de los controladores conocidosy, a continuación, haga clic en siguiente.
  8. Seleccione el mouse y, a continuación, haga clic en siguiente.
  9. Haga clic en siguiente para confirmar que ha seleccionado el controlador correcto.
  10. Haga clic en Finalizar para completar la instalación del nuevo controlador.
Para obtener más información acerca de cómo solucionar problemas de dispositivos de mouse en Windows Vista o Windows 7, siga las instrucciones de la "Troubleshoot USB problemas de dispositivo" tema en Ayuda y soporte técnico. Para ver el tema, siga estos pasos:
  1. Haga clic en Inicio Start button y, a continuación, haga clic en Ayuda y soporte técnico.
  2. En el cuadro Buscar en la Ayuda , escriba USB solucionar problemas de dispositivosy, a continuación, haga clic en Buscar en la Ayuda.
  3. Haga clic en el tema correspondiente.
Si el problema persiste, visite el siguiente sitio Web para descargar e instalar el software de IntelliPoint más reciente:

Método 4: Iniciar servicio HID

Para iniciar el servicio de dispositivo de interfaz humana (HID), siga estos pasos:
  1. Abra el complemento Microsoft Management Console (MMC) para servicios. Para ello, siga los pasos para su versión del sistema operativo.
    • Windows Vista o Windows 7

      Haga clic en Inicio Start button , escriba services.msc en el cuadro Iniciar búsqueday, a continuación, presione ENTRAR.



      User Account Control permission Si se le pide una contraseña de administrador o una confirmación, escriba la contraseña o haga clic en Continuar.
    • Windows XP

      Haga clic en Inicio, haga clic en Ejecutar, escriba services.msc en el cuadro Abrir y, a continuación, haga clic en Aceptar.
  2. Abra el servicio HID. Para ello, siga los pasos para su versión del sistema operativo.
    • Windows Vista o Windows 7

      En la lista de servicios en el panel de detalles, haga doble clic en Acceso a dispositivo de interfaz humana.
    • Windows XP

      En la lista de servicios en el panel de detalles, haga doble clic en Servicio de entrada HID.
  3. Asegúrese de que el valor de Tipo de inicio está establecido en automático.
Si recibe un error al iniciar el servicio HID, haga clic en el vínculo siguiente para ver el artículo en Microsoft Knowledge Base:
932875 resolver Hotkeys o volumen teclas de control no funciona en los teclados de Microsoft

Método 5: Determinar si es específico de la aplicación


Con los dispositivos de mouse "alta resolución" más reciente, algunas aplicaciones no pueden interpretar correctamente mensajes desplazables parciales. Cuando las ruedas de baja resolución desplazarse arriba y abajo, el controlador de ratón envía una magnitud de desplazamiento de 120 para cada paso de la rueda hacia arriba y 120 para cada paso hacia abajo. Según la documentación oficial, un valor de desplazamiento de 120 (o -120) indica una línea de desplazamiento. Si la aplicación recibe menos de una línea completa, debe desplazar parte de una línea (que es lo que hacen los Microsoft Word y otras aplicaciones) o si no es posible, guarde el valor hasta que se alcanza un total de 120 (que es lo que hace el Bloc de notas). Dispositivos de mouse de Microsoft más recientes están diseñados para ofrecer una experiencia de desplazamiento más suave, por lo que las ruedas son de mayor resolución y envían que cuatro veces tantos eventos de desplazamiento, pero un cuarto de la magnitud. Así que en lugar de 120, envían 30 (o en lugar de -120 al desplazarse atrás, enviar -30). Esto debería producir desplazamiento a la misma velocidad, simplemente sin más problemas.



Algunas aplicaciones pueden no trata esta información correctamente.


Por ejemplo, pueden pasar por alto eventos de desplazamiento parcial o un evento parcial (30) puede interpretar como una línea completa (120). Ha habido casos de algunas aplicaciones que realmente combinan ambos de estos comportamientos incorrectos. Por ejemplo, algunas aplicaciones pueden omitir los eventos positivos parciales y tratar eventos parciales negativos como una línea completa, lo que daría como resultado el desplazamiento lento hacia delante y fast desplazamiento hacia atrás.



Para comprobar si se trata de un problema específico de la aplicación, compara el comportamiento de la aplicación a las obras cómo desplazable en el Bloc de notas o Microsoft Word.
Propiedades

Id. de artículo: 303091 - Última revisión: 22 ene. 2017 - Revisión: 2

Comentarios