Cómo crear barras de herramientas personalizadas y los botones de herramienta en Visio

Resumen

Este artículo describe cómo puede personalizar y crear barras de herramientas y botones de barra de herramientas. Puede personalizar cualquier barra de herramientas agregando, eliminando, moviendo o agrupar botones de barra de herramientas según sus necesidades.

Microsoft Office Visio incluye varias barras de herramientas integradas, incluidas las dos barras predeterminadas que aparecen cuando se inicia Visio: la barra de herramientas estándar y la barra de herramientas formato . La barra de herramientas estándar incluye botones que permiten rápidamente acceso a muchos de los comandos más utilizados, como Guardar, Abrir, Copiar, Pegaretc. de comando. La barra de herramientas formato proporciona acceso rápido a formato de comandos, como negrita, cursiva, subrayado, Color de relleno, Color de líneay así sucesivamente.

Para ver una lista de barras de herramientas disponibles, elija barras de herramientas en el menú Ver . Las barras de herramientas disponibles aparecen en el submenú barras de herramientas . Las barras de herramientas que están actualmente visibles en la ventana de Visio están seleccionada (junto a ellas aparecen marcas de verificación). Para ver y usar una barra de herramientas, selecciónela en el submenú barras de herramientas . Para seleccionarla (y que aparezca en la pantalla de Visio), haga clic en el nombre de la barra de herramientas.

Nota: creación y personalización de menús en Visio son similar a la forma de crear y personalizar las barras de herramientas. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

305060 cómo personalizar, crear y restaurar menús en Visio 2002 o Visio 2003

Más información

Cómo agregar un botón a una barra de herramientas

Para agregar un botón a una barra de herramientas, utilice uno de los métodos siguientes.

Método 1: Usar el comando en el submenú Barras de herramientas Personalizar

  1. En el menú Ver , elija barras de herramientasy, a continuación, haga clic en Personalizar.

    Nota: también puede abrir el cuadro de diálogo Personalizar , haga clic en Personalizar en el menú Herramientas .
  2. En el cuadro de diálogo Personalizar, haga clic en la ficha comandos. En categorías, seleccione la categoría desde la que desea agregar un botón.


    La lista de categorías muestra las categorías de comandos, organizados por nombre de menú o por tipo. La categoría Menús integrados proporciona opciones para cambiar los menús.
  3. Haga clic en una categoría para cambiar la lista de comandos que aparecen en el cuadro comandos , en el lado derecho del cuadro de diálogo Personalizar .
  4. Para agregar un botón a una barra de herramientas que se muestra, arrastre el botón desde el cuadro comandos a la barra de herramientas.

    Por ejemplo, en la sección categorías, haga clic en archivo. En el cuadro comandos , haga clic en Examinar dibujos de ejemploy arrástrelo a la barra de herramientas estándar . Suelte el botón del mouse cuando vea una barra vertical que indica la posición del botón.

Método 2: Utilice el botón Opciones de barra de herramientas en la barra de herramientas

  1. En el extremo de la barra de herramientas, haga clic en Opciones de barra de herramientasy, a continuación, haga clic en Agregar o quitar botones. Aparecerá un submenú.

    Nota: el botón Opciones de barra de herramientas aparece en la mayoría de barras de herramientas (no todo) sólo cuando se acopla la barra de herramientas. Para acoplar una barra de herramientas, haga doble clic en la barra de título de la barra de herramientas flotante o arrástrela hasta la ubicación.
  2. Para agregar un botón a la barra de herramientas, active la casilla de verificación situada junto al botón que desea agregar. Para quitar un botón de la barra de herramientas, haga clic para desactivar la casilla de verificación situada junto al botón en el submenú.

Cómo cambiar la imagen de un botón existente

  1. Mostrar la barra de herramientas donde aparece el botón que desee cambiar.
  2. En el menú Herramientas , haga clic en Personalizar.
  3. Cuando aparezca el cuadro de diálogo Personalizar , haga clic en el botón en la barra de herramientas y elija Cambiar imagen del botón en el menú que aparece. Aparecerá una selección de imágenes. Haga clic en la imagen del botón que desea utilizar como la imagen de botón personalizado.

    Nota: si cambia la imagen y después decide que es lo que usted desea, no puede volver a la imagen original. Sin embargo, puede arrastrar el botón con la imagen que no fuera la barra de herramientas y agregar otra imagen desde el cuadro de diálogo Personalizar (haga clic en la ficha comandos ).
Si desea modificar una imagen de botón, siga estos pasos:
  1. En el menú Herramientas , haga clic en Personalizar.
  2. Cuando aparezca el cuadro de diálogo Personalizar , haga clic en el botón que desee modificar y, a continuación, haga clic en Modificar imagen del botón.
  3. Aparecerá el cuadro de diálogo Editar botón . Realice los cambios que desee y, a continuación, haga clic en Aceptar.
No se puede cambiar la imagen de un botón que muestre una lista o menú al hacer clic en él.

Cómo modificar los botones de la barra de herramientas

  1. En el menú Herramientas , haga clic en Personalizar.
  2. Haga clic en la ficha barras de herramientas .
  3. Utilice el procedimiento apropiado en la tabla siguiente.
      To do this           Use this procedure
    ------------------------------------------------------------------------

    Move a button Drag the button you want to the new location on the
    same toolbar or to another displayed toolbar.

    Copy a button While holding down CTRL, drag the button to the new
    location on the same toolbar or to another displayed
    toolbar.

    Remove a button Click the button you want to remove, and drag it off
    the toolbar.

    Restore a button If you accidentally remove a button that you need,
    you can restore it by following the steps in the
    "How to Add a Button to an Existing Toolbar"
    section of this article.

Cómo crear una nueva barra de herramientas

  1. En el menú Ver , elija barras de herramientasy, a continuación, haga clic en Personalizar.
  2. Haga clic en la ficha barras de herramientas y, a continuación, haga clic en nuevo.
  3. En el cuadro Nombre de barra de herramientas , escriba un nombre para la nueva barra de herramientas personalizada.
  4. En el cuadro barra disponible en , haga clic en la plantilla o documento abierto donde desea almacenar la barra de herramientas.
  5. Haga clic en Aceptar. Aparecerá el cuadro de diálogo Personalizar .
  6. Haga clic en la ficha comandos , haga clic en la categoría desde la que desea seleccionar un botón. En comandos, arrastre el botón que desee a la nueva barra de herramientas.
  7. Haga clic en Cerrar.

Cómo eliminar una barra de herramientas personalizada

  1. En el menú Ver , elija barras de herramientasy, a continuación, haga clic en Personalizar.
  2. Haga clic en la ficha barras de herramientas .
  3. En las barras de herramientas, haga clic en la barra de herramientas personalizada que desee eliminar y, a continuación, haga clic en
    Eliminar.

    Nota: no se puede eliminar una barra de herramientas integrada. Cuando se selecciona una barra de herramientas integrada en la lista barras de herramientas , el botón Eliminar no está disponible, y estará disponible el botón Restablecer . Al hacer clic en el botón Restablecer devuelve la barra de herramientas integrada a su apariencia predeterminada original.

Cómo mover una barra de herramientas

Para mover una barra de herramientas desde su posición acoplada en la parte superior de la ventana de Visio, seleccione las dos barras verticales en el extremo izquierdo de la barra de herramientas. Cuando aparezca la flecha de cuatro puntas, arrastre la barra de herramientas a una nueva ubicación.

Para mover una barra de herramientas flotante, haga clic en la barra de título de la ventana de la barra de herramientas y, a continuación, arrastre la barra de herramientas a la nueva ubicación.

Cómo se almacenan los cambios de la barra de herramientas

Al crear una barra de herramientas personalizada o modificar una barra de herramientas, los cambios se almacenan en el archivo barras de herramientas personalizadas de Microsoft Visio (Custom.vsu). También puede adjuntar una barra de herramientas personalizada a un dibujo. Para ello, siga estos pasos:
  1. Abrir el dibujo de Visio en el que desea incluir una barra de herramientas personalizada.
  2. En el menú Herramientas , haga clic en Personalizary, a continuación, haga clic en la ficha barras de herramientas .
  3. Haga clic en adjuntar para mostrar el cuadro de diálogo Adjuntar barras de herramientas .

    Nota: A la izquierda es una lista de las barras de herramientas personalizadas se almacenan en el archivo Custom.vsu; en la parte derecha es una lista de las barras de herramientas personalizadas se almacenan en el dibujo.
  4. En la lista Barras de herramientas personalizadas , haga clic en la barra de herramientas que desea almacenar en el archivo de dibujo.
  5. Haga clic en Copiar. La barra de herramientas aparecerá en la lista de la derecha y se almacenan en el archivo de dibujo.
  6. Haga clic en Aceptar.
Nota: puede eliminar barras de herramientas personalizadas se almacenan en un archivo de dibujo del cuadro de diálogo Adjuntar barras de herramientas . Sin embargo, sólo puede eliminar las barras de herramientas personalizadas desde el archivo Custom.vsu. Para eliminar una barra de herramientas personalizada en el archivo Custom.vsu, haga clic en Personalizar en el menú Herramientas , haga clic en la ficha barras de herramientas , haga clic en el nombre de la barra de herramientas personalizada que desea eliminar y, a continuación, haga clic en Eliminar.

Puede eliminar barras de herramientas personalizadas se almacenan en un archivo de dibujo de la
Cuadro de diálogo Adjuntar barras de herramientas . Sin embargo, sólo puede eliminar barras de herramientas personalizadas desde el archivo Custom.vsu haciendo clic en el botón Eliminar en el cuadro de diálogo Personalizar barras de herramientas .
Propiedades

Id. de artículo: 305069 - Última revisión: 22 ene. 2017 - Revisión: 1

Comentarios