Cómo comprobar la ortografía y la gramática en otro idioma en Word 2002

Para obtener una versión de Microsoft Word 2003 de este artículo, consulte
821416 .

Resumen

En este artículo paso a paso se describe cómo utilizar Microsoft Word 2002 para comprobar la ortografía y la gramática de texto en un idioma distinto del que se usa principalmente en Word.

Configurar el sistema para trabajar con varios idiomas

Realice este paso únicamente si está ejecutando una versión de idioma del sistema operativo que no coincide con el idioma en el que desea escribir. Debe agregar el idioma si desea escribir o mostrar texto en ese idioma. Para obtener información adicional acerca de cómo agregar un idioma a su sistema operativo Windows, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
311016 cómo habilitar la compatibilidad con idiomas de Asia oriental para Word 2002 en Windows 98 y Windows Millennium Edition

309360 cómo habilitar la compatibilidad de idiomas de Asia oriental en Word en Windows Server 2003, Windows XP o Windows 2000

311018 cómo habilitar la compatibilidad de idiomas europeos en Word 2002 en Windows Millennium Edition y Windows 98

311014 cómo habilitar la compatibilidad con idiomas europeos para Word 2003 y Word 2002 en equipos que se ejecutan en Windows Server 2003, Windows XP o Windows 2000

311019 cómo habilitar la compatibilidad con idiomas de derecha a izquierda para Word 2002 en Windows Millennium Edition, Windows 98 y Windows NT 4.0

311015 cómo habilitar la compatibilidad de idioma de derecha a izquierda en Word en Windows Server 2003, Windows XP o Windows 2000

311017 cómo habilitar la compatibilidad de idiomas surasiáticos en Word 2002 en Windows 98, Windows Me o Windows NT 4.0

311013 cómo habilitar la compatibilidad de idiomas surasiáticos en Word en Windows Server 2003, Windows XP o Windows 2000

Hacer que otros idiomas disponibles

Para que los idiomas que desea utilizar para la edición disponibles en Word, siga estos pasos:
  1. Haga clic en Inicio, seleccione programas (o Todos los programas si está ejecutando Microsoft Windows XP), elija Herramientas de Microsoft Officey, a continuación, haga clic en Configuración de idioma de Microsoft Office XP.

    NOTA: si es la primera vez que utilice la herramienta Configuración de idioma de Microsoft Office XP, inserte el disco compacto de Office XP (CD) en la unidad de CD-ROM o DVD-ROM cuando se le pida.
  2. Haga clic en la ficha Idiomas habilitados.
  3. En la lista Idiomas disponibles , haga clic en los idiomas que desee agregar y, a continuación, haga clic en Agregar.

    Nota: Si aparece (soporte limitado) junto a un idioma en la lista Idiomas disponibles , debe instalar la compatibilidad adicional para ese idioma. La compatibilidad disponible depende del sistema operativo.

    Los idiomas que agregue se muestran en la lista de Idiomas habilitados .
  4. Haga clic en Aceptar.
  5. Si actualmente está ejecutando los programas de Microsoft Office, recibirá el siguiente mensaje:
    Para utilizar la nueva configuración de idioma, debe salir y reiniciar todas las aplicaciones de Office.

    Apagar y reiniciar las aplicaciones de Office abiertas ahora?
    Haga clic en a este mensaje.

    La nueva configuración de idioma está habilitada la próxima vez que inicie Word.

Instalar las herramientas Ortografía y gramática

Su versión de Office XP contiene herramientas de ortografía y gramática para los idiomas más utilizados. Por ejemplo, la versión en inglés de Office XP incluye herramientas de corrección para inglés, francés y español.

Cuando revisa la ortografía y la gramática de un documento en otro idioma y las herramientas están disponibles en su versión de idioma de Office XP, Word instala automáticamente las herramientas. Si las herramientas de ortografía y gramática para el idioma en el que desea comprobar no se incluyen en Office XP, debe obtener e instalar los archivos necesarios de las herramientas de corrección de Microsoft Office XP.

Instalar la ortografía francesa y herramientas de gramática o español herramientas Ortografía y gramática

Los pasos siguientes describen cómo instalar el francés y el español herramientas Ortografía y gramática que se incluyen en la versión inglesa de Office XP.

De forma predeterminada, las herramientas de corrección de francés y españolas se establecen en el estado de instalación instalar al usar por primera vez . La primera vez que realice una revisión ortográfica comprobar en estos idiomas, le pedirá que instale las herramientas. Haga clic en en el mensaje y, a continuación, inserte el CD de Office XP en la unidad de CD-ROM o DVD-ROM cuando se le pida.

O bien, puede instalar las herramientas de corrección utilizando Agregar o quitar programas en Panel de Control. Para ello, siga estos pasos:

NOTA: como existen varias versiones de Microsoft Windows, los pasos siguientes pueden ser diferentes en su equipo. Si es así, consulte la documentación del producto para completar estos pasos.
  1. Haga clic en Inicio y a continuación haga clic en Panel de control.
  2. Haga doble clic en Agregar o quitar programas.
  3. Haga clic en Microsoft Office XP y, a continuación, haga clic en cambiar.
  4. Haga clic en Agregar o quitar funcionesy, a continuación, haga clic en siguiente.
  5. En la lista de funciones que instalar , haga clic en el signo más situado junto a Funciones compartidas de Office para expandir la rama.
  6. Haga clic en el signo más situado junto a Herramientas de corrección para expandir la rama.
  7. Haga clic en la flecha abajo situada junto a francés o español, haga clic en Ejecutar desde Mi PCy, a continuación, haga clic en Actualizar.
  8. Inserte el CD de Office XP en la unidad de CD-ROM o DVD-ROM cuando se le pida y, a continuación, haga clic en Aceptar.
  9. Cuando la instalación completa, haga clic en Aceptar .

Herramientas de corrección de Office XP

Las herramientas de corrección de Office XP es un paquete de complemento que contiene herramientas de corrección para más de 30 idiomas diferentes. Herramientas incluyen correctores ortográficos, diccionarios, correctores gramaticales y correctores de estilo.

Para obtener información adicional acerca de las herramientas de corrección de Office XP, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
285133 WD2002: XP Microsoft Office herramientas de corrección disponibles
Para obtener más información acerca de cómo obtener las herramientas de corrección de Office XP en los Estados Unidos, consulte el siguiente sitio Web de Microsoft:Si está fuera de los Estados Unidos, póngase en contacto con un distribuidor autorizado.

Activar la detección automática de idioma

Cuando está activada la detección automática de idioma, Word puede detectar automáticamente cada idioma que se escribe si el documento contiene más de un idioma. Para activar la detección automática de idioma, siga estos pasos:

  1. Inicie Word.
  2. En el menú Herramientas , elija idiomay, a continuación, haga clic en Definir idioma.
  3. Haga clic para activar la casilla de verificación detectar el idioma automáticamente (si no está ya seleccionada) y, a continuación, haga clic en Aceptar.

Establecer opciones y gramática para otro idioma de revisión ortográfica

Para establecer opciones de ortografía y gramática verificación para el idioma que desea trabajar, siga estos pasos:
  1. Inicie Word.
  2. En el menú Herramientas , haga clic en Opcionesy, a continuación, haga clic en la ficha Ortografía y gramática.
  3. Establecer la ortografía y gramática que desee y, a continuación, haga clic en Aceptar.

Revisar la ortografía y la gramática del documento

De forma predeterminada, Word revisa la ortografía y la gramática mientras escribe. Subrayados ondulados de color rojo indican posibles errores ortográficos y subrayados ondulados de color verde indican posibles problemas gramaticales.

También puede comprobar ortografía y la gramática a la vez. Para revisar la ortografía y la gramática a la vez, haga clic en
Ortografía y gramática del menú Herramientas .

Para asegurarse de que están activadas la revisión ortográfica y gramatical, siga estos pasos:
  1. Inicie Word.
  2. En el menú Herramientas , haga clic en Opcionesy, a continuación, haga clic en la ficha Ortografía y gramática.
  3. Haga clic para activar la casilla de verificación Revisar ortografía mientras escribe (si no está ya seleccionada).
  4. Haga clic para activar la casilla de verificación Revisar gramática mientras escribe (si no está ya seleccionada).
  5. Establecer cualquier otras opciones de ortografía y gramática que desee y, a continuación, haga clic en Aceptar.

Solución de problemas

Solucionar problemas de revisión ortográfica y gramatical

Si Word no puede encontrar el diccionario u otras herramientas de corrección con el que se comprueba la ortografía y la gramática en otro idioma, asegúrese de que las condiciones siguientes son verdaderas:
  • Se instalan las herramientas de ortografía y herramientas de gramática de ese idioma. Puede que necesite obtener e instalar las herramientas de las herramientas de corrección de Office XP.

    - y -
  • El idioma está habilitado para la edición en la herramienta Configuración de idioma de Office XP.
Para obtener más información acerca de cómo solucionar problemas del corrector ortográfico, haga clic en Ayuda de Microsoft Word en el menú Ayuda , escriba solucionar problemas de revisión ortográfica en el Ayudante de Office o el Asistente para Ayuda y, a continuación, haga clic en Buscar para ver los temas devueltos.

Para obtener más información acerca de cómo solucionar problemas de texto multilingüe, haga clic en Ayuda de Microsoft Word en el menú Ayuda , escriba solucionar problemas de texto multilingüe en el Ayudante de Office o el Asistente para Ayuda y, a continuación, haga clic en Buscar para ver los temas devueltos.

Solucionar problemas de detección automática de idioma

Si Word no detecta correctamente los idiomas del documento, siga estos pasos:
  • Asegúrese de que el idioma está habilitado para la edición en la herramienta Configuración de idioma de Office XP.
  • Escriba al menos una frase que contenga cinco o más palabras en el idioma. La precisión de la detección aumenta con la cantidad de texto que escribe.
  • Word evalúa el texto frase por frase para determinar su idioma. El texto puede contener una mezcla de idiomas, o el idioma que Word detecta sólo puede ser ligeramente diferente a otro idioma. En esta situación, Word puede no ser capaz de identificar el idioma correcto, especialmente si hay sólo unas pocas palabras en la oración.

    Si una palabra tiene un subrayado ondulado rojo porque está en un idioma diferente, aplique el idioma correcto. Haga clic en la palabra, elija idiomay, a continuación, haga clic en el idioma que desee.
  • Aplicar manualmente el formato de idioma. Para ello, elija idioma en el menú Herramientas y, a continuación, haga clic en Definir idioma. En la lista Marcar texto seleccionado como, haga clic en el formato de idioma que desea aplicar.

    O cambie el diccionario al idioma adecuado. Para ello, presione la tecla F7 y, a continuación, haga clic en el diccionario que desea utilizar en la lista idioma del diccionarioen el cuadro de diálogo Ortografía y gramática .
Para obtener información adicional acerca de cómo solucionar problemas de detección automática de idioma, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
290959 WD2002: detección automática de idioma no funciona cuando utiliza el corrector ortográfico y gramatical
Para obtener más información acerca de cómo solucionar problemas de detección automática de idioma, haga clic en Ayuda de Microsoft Word en el menú Ayuda , escriba solucionar problemas de detección automática de idioma en el Ayudante de Office o el Asistente para Ayuda y, a continuación, haga clic en Buscar para ver los temas devueltos.




Referencias

Para obtener información adicional sobre las características multilingües en Word 2002, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
290926 recursos de información general acerca de las características internacionales y multilingües en Word 2003 y Word 2002

290943 preguntas más frecuentes acerca de la revisión gramatical en Word 2003 y Word 2002

Para obtener información adicional acerca de cómo agregar un idioma de su versión de Microsoft Windows, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
141306 cómo habilitar la compatibilidad multilingüe en Windows
177561 cómo agregar y habilitar idiomas adicionales en Windows

Para obtener más información acerca de cómo comprobar la ortografía y la gramática de texto en otro idioma, haga clic en Ayuda de Microsoft Word en el menú Ayuda , escriba Revisar la ortografía y la gramática de texto en otro idioma en el Ayudante de Office o el Asistente para Ayuda y, a continuación, haga clic en Buscar para ver los temas devueltos.







Propiedades

Id. de artículo: 309358 - Última revisión: 9 ene. 2017 - Revisión: 1

Comentarios