Mensaje de error se produce al utilizar el conjunto resultante de directivas utilidad

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Síntomas

Cuando utilice la herramienta conjunto resultante de directivas (Rsop.msc) para determinar la configuración de directivas que se aplica al usuario local y el equipo local, puede recibir el siguiente mensaje de error después de inicia la utilidad:
Las versiones más recientes de los archivos ADM siguientes no están disponibles. Esto puede ser debido a permisos insuficientes o a recursos de red no disponible. Se utilizará la copia local de estos archivos ADM.
Cuando hace clic en Detalles, se muestra la siguiente información:
Detalles:
System.adm
Ubicación: "\\nombreDeEquipo\admin$\System32\GroupPolicy\Adm\system.adm"
Error - Windows no puede encontrar la ruta de acceso de red. Compruebe que la ruta de red es correcta y el archivo system.adm destino.
La información en la sección "Detalles" puede variar según los nombres y los números de los archivos .adm que se están procesando. El nombre del servidor que se menciona en la sección "Detalles" puede ser el nombre del equipo desde el que se ejecuta la herramienta conjunto resultante de directivas.

Causa

Este comportamiento puede producirse si se cumple alguna de las condiciones siguientes:
  • No tiene los permisos adecuados.
  • Hay problemas de conectividad de red.
  • No ha instalado compartir archivos e impresoras para Microsoft Networks.
  • Se detiene el servicio servidor en el equipo cliente.
  • No existe el recurso compartido Admin$ en el equipo cliente.

Solución

Para resolver este comportamiento, utilice cualquiera de los métodos siguientes:

  • Compruebe que el equipo y los administradores tienen control total en cada punto de la carpeta de archivos. Empiece con el recurso compartido Admin$, que se asigna a la carpeta %SystemRoot%\Winnt de forma predeterminada.
  • Instalar compartir archivos e impresoras para redes Microsoft. Para ello:
    1. Haga clic con el botón secundario del mouse en Mis sitios de redy, a continuación, haga clic en Propiedades.
    2. Haga clic en Conexión de área Local y, a continuación, haga clic en Propiedades.
    3. Haga clic para activar la casilla de verificación Compartir archivos e impresoras para redes Microsoft y, a continuación, haga clic en Aceptar.
  • Compruebe que se ha iniciado el servicio servidor. Para ello:
    1. Haga clic en Inicio, seleccione programas, seleccione Herramientas administrativasy, a continuación, haga clic en Administración de equipos.
    2. Haga clic en servicios y aplicaciones.
    3. Haga clic en Servicios.
    4. Vaya al servicio del servidor y, a continuación, compruebe que el estado aparece como "Iniciado".
  • Compruebe que está habilitado el recurso compartido Admin$. Este recurso compartido está habilitado de forma predeterminada como parte de los recursos compartidos administrativos. Para comprobar que los recursos compartidos administrativos están habilitados, consulte el siguiente artículo de Microsoft Knowledge Base:
    245117 recursos compartidos administrativos no aparecen en el servidor

Estado

Este comportamiento es por diseño.

Más información

La herramienta conjunto resultante de directivas que se intenta tener acceso a los archivos de plantilla de .adm usando una conexión de red en el equipo local. De forma predeterminada, estos archivos se almacenan en la utilidad de % Systemroot%\System32\GroupPolicy\Adm. el conjunto resultante de directivas de .adm utiliza el recurso compartido Admin$ para realizar esta conexión a través de la red. El recurso compartido Admin$ está presente de forma predeterminada.

Si la herramienta conjunto resultante de directivas no puede realizar la conexión con sharepoint Admin$, la utilidad intenta utilizar rutas de acceso de archivo local para cargar sus copias locales de los archivos .adm. Por lo tanto, el mensaje de error que se describe en la sección "Resumen" de este artículo es informativo y no afecta el rendimiento de la herramienta conjunto resultante de directivas.
Propiedades

Id. de artículo: 309410 - Última revisión: 22 ene. 2017 - Revisión: 1

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