Cómo recuperar un archivo perdido en Word 2000

Para obtener una versión de Microsoft Word 2003 de este artículo, consulte 827099 .


Para obtener una versión de Microsoft Word 2002 de este artículo, consulte 316951 .

Resumen

Cuando se trabaja en un documento de Word, el documento se puede perder en ciertas situaciones. Por ejemplo, si produce un error obliga a cerrar Word, si experimenta una interrupción de energía durante la edición o si cierra el documento sin guardar los cambios, se puede perder el documento. Este artículo explica los pasos que puede utilizar para intentar recuperar el documento perdido.

Nota: Si no ha guardado recientemente el documento, puede perderse todo el documento. Si ha guardado el documento, se suelen perder sólo los cambios realizados desde la última guardar. Tenga en cuenta que algunos documentos perdidos no pueden recuperarse.

Más información

Utilice los métodos siguientes en el orden que se presentan, según sea necesario.

Buscar documento Original

Nota: como existen varias versiones de Microsoft Windows, los pasos siguientes pueden ser diferentes en su equipo. Si es así, consulte la documentación del producto para completar estos pasos.
  1. Haga clic en Inicio, haga clic en Buscary, a continuación, haga clic en archivos o carpetas.
  2. En el cuadro Buscar archivos o carpetas con el nombre, escriba el nombre del archivo.
  3. En el cuadro Buscar en , haga clic en Mi PC.
  4. Haga clic en Buscar ahora. Si el cuadro de Resultados de la búsqueda no contiene el archivo, continúe con los pasos siguientes para buscar todos los documentos de Word.

  5. En el cuadro Buscar archivos o carpetas con el nombre, escriba *.doc.
  6. Haga clic en Buscar ahora.

    Si el cuadro de Resultados de la búsqueda no contiene el archivo, compruebe la Papelera de reciclaje para el documento.
  7. En el escritorio, haga doble clic en Papelera de reciclaje.
  8. En el menú Ver, haga clic en Detalles.
  9. En el menú Ver , haga clic en Organizar iconosy, a continuación, haga clic en por fecha de eliminación.
  10. Desplazarse por los archivos. Si encuentra el documento que está buscando, haga clic en el documento y, a continuación, haga clic en Restaurar.

    Esto devuelve el documento a su ubicación original.

Buscar archivos de copia de seguridad de Word

Si está seleccionada la opción crear siempre copia de seguridad , puede haber una copia de seguridad del archivo. Siga estos pasos para encontrar el archivo:
  1. Vaya a la carpeta a la que última vez que guardó el archivo que falta.
  2. Buscar los archivos que terminan en wbk.

    Si encuentra cualquier archivo con el nombre "Copia de seguridad" seguido por el nombre del archivo perdido, siga este procedimiento: iniciar Word, haga clic en Abrir en el menú archivo , seleccione la flecha en el cuadro tipo, haga clic en todos los archivos *. *, seleccione el archivo y, a continuación, haga clic en Abrir.

    Si no hay un archivo .wbk ubicado en el directorio original, utilice los pasos siguientes para buscar archivos .wbk en todo el equipo.
  3. Haga clic en Inicio, seleccione Buscar y, a continuación, haga clic en archivos o carpetas.
  4. En el cuadro Buscar archivos o carpetas con el nombre, escriba *. WBK.
  5. En el cuadro Buscar en , seleccione la flecha y, a continuación, haga clic en Mi PC.
  6. Haga clic en Buscar ahora.

    Si encuentra cualquier archivo con el nombre "Copia de seguridad" seguido por el nombre del archivo perdido, siga este procedimiento: iniciar Word, haga clic en Abrir en el menú archivo , seleccione la flecha en el cuadro tipo, haga clic en todos los archivos *. *, seleccione el archivo y, a continuación, haga clic en Abrir.

Buscar archivos de Autorrecuperación

Si el método anterior no encuentra el archivo perdido, busque archivos de Autorrecuperación. De forma predeterminada, Word busca los archivos de Autorrecuperación cada vez que inicia y, a continuación, intenta abrir todo lo que se busca.
  1. Presione CTRL + ALT + SUPR. Haga clic en Administrador de tareas en el cuadro de diálogo Seguridad de Windows .
  2. En la ficha procesos , haga clic en cualquier instancia de Winword.exe o Microsoft Wordy, a continuación, haga clic en Finalizar proceso. Repita este paso hasta que se han cerrado todas las instancias.
  3. Cierre el cuadro de diálogo y vuelva a iniciar Word.

    El documento que falta puede abrir automáticamente como "guardado con Autorrecuperación de
    nombre del documento.asd." Si esto ocurre, haga clic en Guardar como en el menú archivo y, a continuación, guarde el documento como un archivo .doc. Cambie manualmente la extensión a. doc.

    Si no se abre el archivo de Autorrecuperación, buscar manualmente los archivos de Autorrecuperación, como sigue:
  4. En el menú Herramientas, haga clic en Opciones.
  5. Haga clic en la ficha Ubicación de archivos , haga doble clic en los archivos de Autorrecuperación, anote la ruta de acceso, haga clic en Cancelary, a continuación, haga clic en Cerrar.

    Nota: en el cuadro de diálogo Modificar ubicación , tendrá que haga clic en la flecha hacia abajo en la
    Lista de nombre de carpeta para ver la ruta de acceso completa a los archivos de Autorrecuperación.
  6. Salir de Word.
  7. Vaya a la ubicación del archivo de Autorrecuperación.
  8. Busque los archivos que terminan en asd.

    Si no se encuentra ningún archivo .asd en la ubicación identificada en la lista nombre de la carpeta , desea buscar archivos .asd en toda la unidad.
  9. Haga clic en Inicio, haga clic en Buscary, a continuación, haga clic en archivos o carpetas.
  10. En el cuadro Buscar archivos o carpetas con el nombre, escriba *. ASD.
  11. En el cuadro Buscar en , seleccione la flecha y, a continuación, haga clic en Mi PC.
  12. Haga clic en Buscar ahora.

    Si encuentra cualquier archivo que termine en .asd, siga estos pasos:
  13. Iniciar Word
  14. En el menú archivo , haga clic en Abrir.
  15. En la lista archivos de tipo , haga clic en todos los archivos *. *
  16. Vaya a la ubicación se encuentra en los pasos anteriores y, a continuación, seleccione el archivo .asd.
  17. Haga clic en Abrir.
  18. Reinicie el equipo.
  19. Inicie Word.

    El documento que falta puede abrir automáticamente como "Guardado con Autorrecuperación de nombre del documento.asd". Si esto ocurre, haga clic en Guardar como en el menú archivo y, a continuación, guarde el documento como un archivo .doc.
Nota: si Word no abre el archivo de Autorrecuperación durante el inicio, el archivo puede estar dañado. Si encuentra un archivo de Autorrecuperación no se inicia automáticamente, vaya a la sección "Cómo para solucionar dañado documentos" de este artículo para obtener información adicional acerca de cómo recuperar información del archivo.

Buscar archivos temporales

Si los métodos anteriores no encuentran el archivo, siga estos pasos para intentar recuperar los archivos temporales:
  1. Haga clic en Inicio, haga clic en Buscary, a continuación, haga clic en archivos o carpetas.
  2. En el cuadro Buscar archivos o carpetas con el nombre, escriba *. TMP.
  3. En el cuadro Buscar en , seleccione la flecha y, a continuación, haga clic en Mi PC.
  4. Si las opciones de búsqueda no están visibles, haga clic en Opciones de búsqueda.
  5. Active la casilla de verificación de fecha , haga clic en los últimos
    n días y, a continuación, cambiar n al número de días desde que se abrió el archivo por última vez.
  6. Haga clic en Buscar ahora.
  7. En el menú Ver, haga clic en Detalles. En el menú Ver , seleccione Organizar iconosy, a continuación, haga clic en por fecha.
  8. Desplazarse por los archivos, buscar archivos que coincidan con los últimos fechas y horas en que modificó el documento. Si encuentra el documento que está buscando, vaya a la sección "Cómo para solucionar dañado documentos" de este artículo para obtener más información acerca de cómo recuperar información del archivo.

Buscar ~ archivos

Algunos archivos temporales comienzan con el símbolo de tilde (~). Para buscar esos archivos, siga estos pasos:
  1. Haga clic en Inicio, haga clic en Buscary, a continuación, haga clic en archivos o carpetas.
  2. En el cuadro Buscar archivos o carpetas con el nombre, escriba ~ *. *.
  3. Haga clic en Buscar ahora.
  4. En el menú Ver, haga clic en Detalles. En el menú Ver , seleccione Organizar iconosy, a continuación, haga clic en por fecha.
  5. Desplazarse por los archivos, buscar archivos que coincidan con los últimos fechas y horas en que modificó el documento. Si encuentra el documento que está buscando, vaya a la sección "Cómo para solucionar dañado documentos" de este artículo para obtener más información acerca de cómo recuperar información del archivo.
Para obtener más información acerca de cómo Word crea y utiliza archivos temporales, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

211632 descripción de cómo crea Word archivos temporales

Cómo solucionar problemas de documentos dañados

Para abrir un documento posiblemente dañado, siga estos pasos:
  1. Inicie Word.
  2. En el menú archivo , haga clic en Abrir.
  3. En la lista archivos de tipo , haga clic en todos los archivos *. *.
  4. Seleccione el archivo y, a continuación, haga clic en Abrir.
A veces puede encontrar un archivo pero no puede abrirlo. O, puede abrir el archivo, pero el documento está dañado. Si esto ocurre, haga clic en el vínculo para el siguiente artículo en Microsoft Knowledge Base:

212274 cómo recuperar texto de cualquier documento en Word 2000

Más información

La característica de Autorrecuperación de Word está diseñada para realizar una copia de seguridad de emergencia de documentos abiertos cuando se produce un error. Algunos errores pueden interferir con la creación de un archivo de Autorrecuperación. Función de Autorrecuperación no sustituye a guardar el archivo.

Para obtener más información acerca de Autorrecuperación, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:

212273 ¿por qué no se ha podido recuperar un documento perdido

156574 ¿qué es la función Autorrecuperación de Word?

211762 guardar automáticamente el trabajo actual (Abrir documento)

107686 cómo Word crea y recupera los archivos de Autorrecuperación

Microsoft no proporciona actualmente ninguna utilidad diseñada para recuperar documentos eliminados. Sin embargo, algunas utilidades de otros fabricantes pueden estar disponibles en Internet que están diseñadas para recuperar documentos eliminados.
Propiedades

Id. de artículo: 316950 - Última revisión: 17 ene. 2017 - Revisión: 1

Comentarios