Se desmontan las bases de datos debido a la falta de espacio en disco

Síntomas

Pueden se desmontan las bases de datos de Microsoft Exchange Server, y es podrán que no pueda montar de nuevo. Si examina el espacio en disco disponible, es posible que el disco duro está casi lleno y que el registro de aplicación contiene todas o algunas de las entradas siguientes:
Tipo de suceso: Error
Origen del evento: MSExchangeIS
Categoría del suceso: General
Id. de suceso: 9518
Fecha: 2/7/2002
Hora: 12:25:20 P.M.
Usuario: N/D
Equipo: 22-TSC-IIS
Descripción:
Disco de registro de error completo iniciar grupo de almacenamiento
/DC=LOCAL/DC=CONTACT/CN=CONFIGURATION/CN=SERVICES/CN=MICROSOFT
EXCHANGE/CN=CONTACT/CN=ADMINISTRATIVE
GROUPS/CN=CONTACT/CN=SERVERS/CN=22-TSC-IIS/CN=INFORMATIONSTORE/CN=FIRST
GRUPO de almacenamiento en el almacén de información de Microsoft Exchange.
Grupo de almacenamiento de información: error de inicialización de Jet.

Para obtener más información, haga clic en http://search.support.microsoft.com/search/?adv=1.


Tipo de suceso: Error
Origen del evento: ESE98
Categoría del suceso: General
Id. de suceso: 482
Fecha: 2/7/2002
Hora: 12:25:20 P.M.
Usuario: N/D
Equipo: 22-TSC-IIS
Descripción:
Intento de D:\Program Files\Exchsrvr\Mdbdata\Res2.logAn del almacén de información (2288)
para escribir en el archivo "0 (0 x 0000000000000000)" en el desplazamiento 1048576 (0 x 00100000)
para -1808 (0xfffff8f0) bytes falló con error del sistema es insuficiente
espacio en el disco. : "%9". Se producirá un error en la operación de escritura con el error %7. Si este error persiste el archivo puede estar dañado y necesite restaurarse desde una copia de seguridad anterior.

Para obtener más información, haga clic en http://search.support.microsoft.com/search/?adv=1.


Tipo de suceso: advertencia
Origen del evento: ESE98
Categoría del suceso: Registro y recuperación
Id. de suceso: 428
Fecha: 2/7/2002
Hora: 12:25:19 PM
Usuario: N/D
Equipo: 22-TSC-IIS
Descripción:
Motor de base de datos de almacén de información (2288) % 3El está rechazando operaciones de actualización debido a la falta de espacio en el disco de registro.

Para obtener más información, haga clic en http://search.support.microsoft.com/search/?adv=1.

Causa

Este problema puede producirse si los piratas informáticos utilizan el servidor de Exchange para retransmitir mensajes de correo electrónico no solicitado (spam). Como resultado, la carpeta de correo erróneo se rellena con los mensajes que el servidor no puede controlar. Los mensajes no pueden enviarse, porque las direcciones de retorno no son válidas (falseada).

Solución

Para resolver este problema, siga estos pasos:
  1. Detener el servicio SMTP. Para hacerlo, siga estos pasos:
    1. En administración de equipos, haga doble clic en la rama de servicios y aplicaciones y, a continuación, haga clic en Servicios.
    2. En el panel derecho, haga clic en Protocolo Simple de transferencia de correo (SMTP)y, a continuación, haga clic en Detener en el menú contextual.
  2. Eliminar todos los mensajes de la carpeta Badmail. De forma predeterminada, la carpeta de correo erróneo se encuentra en la carpeta Exchsrvr\Mailroot\vsi 1.
  3. Inicie el Administrador del sistema de Exchange, busque el servidor que se sospecha que se utiliza para retransmitir el correo electrónico no deseado y, a continuación, haga doble clic en protocolos.
  4. Haga doble clic en el nodo SMTP, haga clic en el servidor virtual SMTP y, a continuación, haga clic en Propiedades.
  5. Configurar Exchange Server para que retransmite sólo el correo SMTP que se origina desde la red y desde otros equipos de confianza. Para ello, siga estos pasos:
    1. Haga clic en la ficha acceso y, a continuación, haga clic en retransmisión.
    2. Haga clic para activar la casilla de verificación Permitir todos los equipos autenticados correctamente para la retransmisión, independientemente de la lista anterior . Esta opción hace posible que el correo desde la red interna se retransmitan a través del servidor virtual SMTP.
    3. Haga clic para activar la casilla de verificación de la lista siguiente . La lista siguiente con frecuencia se deja vacía, excepto en situaciones cuando desee permitir que los equipos externos a la red para poder retransmitir el correo a través del servidor SMTP. Si desea permitir que los equipos externos a la red para poder retransmitir correo SMTP a través del servidor, haga clic en Agregary, a continuación, configurar la IP correcta, IP rango o nombre de dominio.
    4. En el cuadro de diálogo Restricciones de retransmisión , haga clic en Aceptar.
  6. Para montar las bases de datos, siga estos pasos:
    1. Haga doble clic en cada grupo de almacenamiento en el servidor.
    2. (Ratón) en el almacén que está desmontado y, a continuación, haga clic en Montar el almacén , en el menú contextual.
  7. Iniciar el servicio SMTP.

REFERENCIAS

Para obtener más información acerca de cómo impedir que el servidor virtual SMTP retransmitan correo externo no solicitado, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

304897 XIMS: servidores SMTP de Microsoft parecen Aceptar y retransmitir correo electrónico

Propiedades

Id. de artículo: 321825 - Última revisión: 17 ene. 2017 - Revisión: 1

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