Servicio de operador de sistema de Microsoft Exchange no se inicia

Síntomas

Es podrán que no pueda iniciar manualmente el servicio Operador de sistema de Microsoft Exchange. Además, puede recibir uno o varios de los siguientes mensajes de error en el registro de sucesos de aplicación:

Tipo de suceso: Error
Origen del suceso: MSExchangeDSAccess
Id. de suceso: 2102
Descripción: Proceso MAD. EXE (PID = 1088). No están respondiendo todos los servidores de controlador de dominio en uso: lista de controladores de dominio

- o -

Tipo de suceso: Error
Origen del evento: MSExchangeSA
Categoría del suceso: General
Id. de suceso: 9004
Descripción: El servicio de actualización de la Metabase no se pudo iniciar, error '80040a01'

- o -

Tipo de suceso: Error
Origen del suceso: MSExchangeMU sucesos categoría: General
Id. de suceso: 1002
Descripción: Agente de actualización de la Metabase no pudo iniciar. Código de error es 80040a01

- o -

Tipo de suceso: Error
Origen del evento: MSExchangeSA
Categoría del suceso: General
Evento ID:1005
Descripción: Error inesperado que se ha producido un error desconocido. Nº de Id.: 80040a01 Operador de sistema de Microsoft Exchange.

Causa

Este problema puede producirse si uno o más de las siguientes condiciones son verdaderas:
  • El servidor de Exchange no aparece como miembro del grupo servidores de dominio de Exchange.
  • En el servidor de Exchange está configurados manualmente sufijos DNS en cualquiera de los adaptadores de red.

    Nota: Adaptadores de red son también conocidas como tarjetas de interfaz de red (NIC).

Solución

Para resolver este problema, agregue el servidor de Exchange al grupo servidores de dominio de Exchange. Para ello, siga estos pasos:

Agregue el servidor de Exchange al grupo servidores de dominio de Exchange

Nota: Siga estos pasos en un controlador de dominio.

  1. Haga clic en Inicio, seleccione programas, herramientas Administrativas y, a continuación, haga clic en usuarios y equipos de usuarios de Active Directory.
  2. En el panel izquierdo, haga doble clic en usuarios.
  3. En el panel derecho, haga doble clic en Servidores de dominio de Exchange.
  4. En el cuadro de diálogo Propiedades de servidores de dominio de Exchange , haga clic en miembrosy, a continuación, haga clic en Agregar.
  5. Haga clic en el servidor de Exchange en la lista de usuarios, contactos y equipos, haga clic en Agregary, a continuación, haga clic en Aceptar.
  6. Haga clic en miembro de.
  7. Si los Servidores empresariales de Exchange no aparece, haga clic en Agregar, haga clic en Servidores empresariales de Exchangey, a continuación, haga clic en Agregar.
  8. Haga clic en Aceptary, a continuación, haga clic en Aceptar de nuevo.
  9. Cierre la ventana Active Directory Users and Computers.
  10. Haga clic en Inicio, haga clic en Ejecutar, escriba cmd en el cuadro Abrir y, a continuación, presione ENTRAR.
  11. Escriba lo siguiente:
    Secedit /refreshpolicy Machine_Policy / Enforce
  12. Iniciar manualmente el servicio Operador de sistema de Microsoft Exchange.

Desactive el sufijo DNS de los adaptadores de red

  1. En el servidor de Exchange, haga clic en Inicio, seleccione Ejecutary, a continuación, escriba ncpa.cpl.
  2. Haga clic en la conexión de red para el adaptador de red y, a continuación, haga clic en Propiedades.
  3. Haga clic en Protocolo Internet (TCP/IP)y, a continuación, haga clic en Propiedades.
  4. Haga clic en Avanzadasy, a continuación, haga clic en la ficha DNS .
  5. Asegúrese de que está activada la casilla de verificación Anexar sufijos primarios del sufijo DNS principal .
  6. Para que quede en blanco, elimine el texto en el cuadro de texto sufijo DNS para esta conexión .
  7. Haga clic en Aceptar dos veces y, a continuación, Cerrar una vez.
  8. Repita los pasos 1 a 7 para cualquier otro adaptador de red que aparece en la ventana Conexiones de red.
  9. Reinicie el equipo.

Propiedades

Id. de artículo: 327844 - Última revisión: 17 ene. 2017 - Revisión: 1

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