Se pueden omitir certificados SSL no válidos en Internet Explorer

Síntomas

Si utiliza una opción de línea de comandos para iniciar una instancia de Webserver.exe y especificar un certificado de servidor en el inicio y, a continuación, detiene la instancia actual de Webserver.exe e inicie una nueva instancia de Webserver.exe con un certificado de servidor diferente, es posible que un equipo que está ejecutando Internet Explorer no reconozca el cambio de certificado.

Solución

Para resolver este problema, obtenga el service pack más reciente para Windows 2000. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
260910 cómo obtener el Service Pack más reciente para Windows 2000


Microsoft ha publicado una actualización que resuelve este problema. Para obtener información acerca de esta actualización, visite el siguiente sitio Web de Microsoft:

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados al principio de este artículo.

Este problema se corrigió primero en Windows 2000 Service Pack 1.

Más información

NOTA: esta actualización no puede aparecer al hacer clic en actualizaciones de productos en el sitio Web Microsoft Windows Update, o puede recibir el siguiente mensaje de error al instalar esta actualización desde Microsoft Download Center:

Esta actualización no necesita instalarse en este sistema.
Las actualizaciones sólo están disponibles para Internet Explorer 4.01 Service Pack 2 (SP2) y Internet Explorer 5.01. Internet Explorer versiones 4.0, 4.01, 4.01 Service Pack 1, 5 y 5.5 Beta también son vulnerables a este problema, pero ejecutar la revisión en una versión de Internet Explorer 4.x anteriores a 4.01 SP2, una versión de Internet Explorer 5 anteriores a 5.01 o Internet Explorer 5.5 Beta produce el mensaje enumerado anteriormente. Esta revisión no aparece como una actualización crítica en el sitio Web Microsoft Windows Update, a menos que se está ejecutando Internet Explorer 4.01 SP2 o 5.01.


Microsoft recomienda que actualice a Internet Explorer 4.01 SP2 o 5.01 y, a continuación, instala esta revisión. Si está utilizando la versión Beta de Internet Explorer 5.5, Microsoft recomienda que desinstale la versión Beta de Internet Explorer 5.5 y, a continuación, instalar esta revisión para Internet Explorer 4.01 SP2 o 5.01. La versión comercial final de Internet Explorer 5.5 incluye todas las actualizaciones en esta revisión.


Para obtener información acerca de cómo determinar la versión de Internet Explorer que está utilizando, consulte el artículo siguiente en Microsoft Knowledge Base:

164539 cómo determinar qué versión de Internet Explorer está instalada
Propiedades

Id. de artículo: 254902 - Última revisión: 8 ene. 2017 - Revisión: 1

Comentarios