Falta la carpeta del sistema Schedule+ Free/Busy

Síntomas

Al migrar el primer equipo Microsoft Exchange Server 5.5 del sitio a Exchange 2000 o Exchange 2003, si se trata del último servidor del sitio, pueden producirse problemas con las carpetas del sistema.

Después de restablecer las carpetas del sistema con la utilidad Guidgen, los usuarios todavía pueden obtener el mensaje de error siguiente al intentar crear citas con ellos mismos o con otros:
No se pueden actualizar los datos públicos de disponibilidad.
Para obtener información adicional acerca de cómo utilizar Guidgen o cómo restablecer las carpetas del sistema, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

275171 XADM: Cómo restablecer las carpetas del sistema en Exchange 2000 Server

Causa

Este comportamiento se produce porque se ha eliminado la única copia de las carpetas del sistema de Schedule+ Free/Busy o contiene datos no válidos. La nueva instalación de Exchange 2000 o Exchange 2003 Server señala a un equipo Exchange Server incorrecto como servidor de carpetas públicas para el grupo administrativo.

Solución

ADVERTENCIA: si utiliza el complemento ADSI Edit, la utilidad LDP o cualquier otro cliente de LDAP versión 3, y modifica los atributos de los objetos de Active Directory incorrectamente, puede provocar problemas graves. Debido a estos problemas, puede ser necesario reinstalar Microsoft Windows 2000 Server, Microsoft Exchange 2000 Server o ambos. Microsoft no garantiza que los problemas derivados de la modificación incorrecta de los atributos de los objetos de Active Directory puedan resolverse. Modifique estos atributos bajo su responsabilidad. Para resolver este problema:
  1. Abra ADSI Edit desde las Herramientas de soporte de Windows 2000 y busque el siguiente elemento:
    CN=[suGrupoAdministrativo],CN=Administrative Groups,CN=[suOrg],CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=[SuDominio],DC=com
    Para encontrar este elemento, haga doble clic en cada uno de los objetos siguientes para expandirlos:
    Configuration Container [Equipo.Dominio.Com]
    CN=Configuration, DC=( suControladorDeDominio),DC=com
    CN=Services
    CN=Microsoft Exchange
    CN=( suOrganización)
    CN=Administrative Groups
    CN=( suGrupoAdministrativo)
  2. Abra las propiedades de CN=(suGrupoAdministrativo).
  3. En la ficha Attributes, en Select a Property to View, haga clic en SiteFolderServer. La información muestra el servidor antiguo eliminado.
  4. Si hay más de un servidor en el grupo administrativo, elija uno para alojar las carpetas públicas.
  5. En ADSI Edit, busque el elemento siguiente:
    CN=First Storage Group,CN=InformationStore,CN=[suServidor],CN=Servers, CN=[suGrupoAdministrativo],CN=Administrative Groups,CN=[suOrg], CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=[suDominio],DC=com
    Para buscar este elemento, haga doble clic en cada uno de los objetos siguientes para expandirlos:
    Configuration Container [Equipo.Dominio.Com]
    CN=Configuración, DC=( suControladorDeDominio),DC=com
    CN=Services
    CN=Microsoft Exchange
    CN=( suOrganización)
    CN=Administrative Groups
    CN=( suGrupoAdministrativo)
    CN=( servidores)
    CN=( suServidor)
    CN=InformationStore
    CN=First Storage Group
  6. En el panel derecho, haga doble clic en CN=Public Folder Store ((suNombreDeServidor) para abrir las propiedades.
  7. En Select a property to view, haga clic en distinguishedName.
  8. Copie el valor.
  9. En ADSI Edit, siga las instrucciones del paso 1 para buscar el elemento siguiente:
    CN=[suGrupoAdministrativo],CN=Administrative Groups,CN=[suOrg],CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=[suDominio],DC=com
  10. Abra las propiedades de CN=(suGrupoAdministrativo).
  11. En la ficha Attributes, en Select a Property to View, haga clic en SiteFolderServer.
  12. Pegue el valor distinguishedName en el campo Edit Attribute.
  13. Haga clic en Set y en OK.
  14. Cierre ADSI Edit.
  15. Detenga y reinicie el servicio Almacén de información.
Nota: en el cliente, haga clic en Inicio, en Ejecutar, escriba Outlook /cleanfreebusy y, a continuación, presione ENTRAR. Esto hace que Outlook busque y publique los datos de disponibilidad del usuario en la nueva carpeta del sistema de Schedule+ Free Busy. O bien, puede enviar una convocatoria de reunión de prueba a todos los usuarios alojados en este servidor y pedirles que acepten la convocatoria.
Propiedades

Id. de artículo: 284200 - Última revisión: 9 ene. 2017 - Revisión: 1

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