OLEXP: Carpetas no aparecen en la lista de carpetas locales

Para obtener información acerca de las diferencias entre Microsoft Outlook y clientes de correo electrónico Microsoft Outlook Express, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
257824 OL2000: diferencias entre Outlook y Outlook Express

Síntomas

Al iniciar Outlook Express, algunas de las carpetas predeterminadas (Bandeja de entrada, borradores etc.) o subcarpetas personales que ha creado puede no aparecer en la lista de Carpetas locales . Las carpetas eran visibles anteriormente.

Causa

Este problema puede producirse si el archivo Folders.dbx esté dañado o alterado.

Solución

Para resolver este problema, cambie el nombre del archivo Folders.dbx para la identidad afectado y, a continuación, inicie Outlook Express. Esto permite que Outlook Express para volver a generar un nuevo archivo Folders.dbx.

Para cambiar el nombre y vuelva a generar el archivo Folders.dbx:
  1. En Outlook Express, haga clic en Opciones en el menú Herramientas y, a continuación, haga clic en la ficha Mantenimiento .
  2. Haga clic en Carpeta de almacény, a continuación, tome nota de la ruta de acceso a la carpeta de almacén en la unidad de disco. No puede escribir en este cuadro, pero puede desplazarse por el cuadro utilizando las teclas de flecha izquierda y derecha en el teclado.
  3. Cierre los cuadros de diálogo Opciones de Carpeta de almacén y y, a continuación, salga de Outlook Express.
  4. Haga clic en Inicio, seleccione Programas y, a continuación, haga clic en Explorador de Windows.
  5. Busque la carpeta de almacén (que indica la ruta a la carpeta de almacén en el paso 2).
  6. Haga clic en el archivo Folders.dbx en esta carpeta y, a continuación, haga clic en Cambiar nombre en el menú contextual.
  7. Escriba Folders.oldy, a continuación, presione la tecla ENTRAR. Asegúrese de que el archivo se cambia a Folders.old y, a continuación, cierre el Explorador de Windows.
  8. Inicie Outlook Express. Esto crea automáticamente un nuevo archivo Folders.dbx; las carpetas deben mostrarse correctamente.
NOTA: siempre hacer copia de seguridad de los datos antes de realizar cualquier modificación en los archivos de almacén de mensajes, como el archivo Folders.dbx. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

270670 OLEXP: cómo hacer copia de seguridad y recuperar datos de Outlook Express
Propiedades

Id. de artículo: 295965 - Última revisión: 9 ene. 2017 - Revisión: 1

Comentarios