Cómo reducir las posibilidades de infección de virus de macro en Word


Resumen


Este artículo describe maneras puede reducir el riesgo de infectar a Microsoft Word y los documentos y plantillas con los virus de macro.

Más información


Se recomienda utilizar uno o varios de los métodos siguientes para ayudar a reducir la posibilidad de la infección de virus de macro.


Nota: No hay un método de protección es una garantía total que la instalación de Microsoft Word no se verán afectada por un virus de macro.

Método 1: Instalar y actualizar el software antivirus

Para obtener una solución a largo plazo a los virus de macro, instale software antivirus diseñado específicamente para detectar virus de macro.


Nota: Después de instalar un programa de software antivirus, debe mantenerlo actualizado para asegurarse de que los nuevos virus de macro son detectados y eliminados. Para obtener más información acerca de cómo actualizar el programa de software antivirus, póngase en contacto con su proveedor de software antivirus.


Para obtener más información acerca de proveedores de hardware y software, información de contacto, visite el siguiente sitio Web de Microsoft:
http://support.microsoft.com/gp/vendors

Método 2: Establecer un nivel de seguridad en Microsoft Word

Microsoft Word ofrece los siguientes niveles de seguridad para reducir las posibilidades de que un virus de macro infecte documentos, plantillas o complementos.




Siga estos pasos en Microsoft Word para cambiar el nivel de seguridad:
  1. En el menú Herramientas , elija Macroy, a continuación, haga clic en seguridad.
  2. En la ficha Nivel de seguridad , seleccione el nivel de seguridad que desee y, a continuación, haga clic en Aceptar.

Método 3: Bloquear la plantilla global (Normal.dot)

Siga estos pasos para bloquear la plantilla global (Normal.dot) con la contraseña para reducir la posibilidad de un acceso no autorizado por un virus de macro:
  1. En el menú Herramientas , elija Macro y, a continuación, haga clic en Editor de Visual Basic.
  2. En el Editor de Visual Basic, haga clic en Este documento en la ventana proyecto .


    Nota: Si no aparece la ventana proyecto , haga clic en Explorador de proyectos , en el menú Ver .
  3. En el menú Herramientas , haga clic en Propiedades del proyecto.
  4. En la ficha protección , haga clic para activar la casilla de verificación Bloquear proyecto para visualización .
  5. En el cuadro contraseña , escriba una contraseña.
  6. En el cuadro Confirmar contraseña , escriba la misma contraseña.
  7. Haga clic en Aceptar.
  8. En el menú archivo , haga clic en Cerrar y volver a Microsoft Word.
  9. En Microsoft Word, mantenga presionada la tecla MAYÚS y haga clic en Guardar todo en el menú archivo .
  10. Si aparece el mensaje siguiente, haga clic en .
    Ha realizado cambios que afectan a la plantilla global, Normal.dot. ¿Desea guardar los cambios?

Referencias


Para obtener más información acerca de qué hacer si piensa que el equipo puede estar infectado con un virus de macro de Word, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

211800 cómo tratar un virus de macro en Word 2000 o Word 2002

Para obtener más información acerca de los virus de macro, consulte los siguientes sitios Web de Microsoft:

Microsoft proporciona información de contacto de terceros para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no garantiza la exactitud de esta información de contacto de terceros.