Síntomas
Imagine la siguiente situación:
- Utilice Microsoft Exchange solución de problemas de asistente (Extra.exe) para solucionar problemas de un servidor de Microsoft Exchange Server 2010.
- Asistente para solución de problemas de Exchange utiliza para solicitar seguimientos y para recopilar información de diagnóstico.
- El componente de seguimiento de ADProvider y la etiqueta de traza ClientThrottlingState se seleccionan en el seguimiento.
- Ejecutar un comando en el Shell de administración de Exchange (EMS) o realizar una operación en Consola de administración de Exchange (EMC). Por ejemplo, ejecute el comando Get-Mailbox .
Error de procesamiento de datos desde un servidor remoto con el siguiente mensaje de error: el cliente no puede conectarse al destino especificado en la solicitud. Compruebe que el servicio en el destino se está ejecutando y está aceptando solicitudes. Consulte la documentación y registros para el servicio WS-Management que se ejecutan en el destino, normalmente en IIS o WinRM. Si el destino es el servicio WinRM, ejecute el siguiente comando en el destino para analizar y configurar el servicio WinRM: "winrm quickconfig". Para obtener más información, vea el tema de Ayuda de about_Remote_Troubleshooting. + CategoryInfo: OperationStopped: [] (System.Manageme...pressionSyncJob:PSInvokeExpressionSyncJob), PSRemotingTransportException + FullyQualifiedErrorId: JobFailure
Causa
Este problema se produce porque la etiqueta de traza ClientThrottlingState está habilitada. Cuando esta etiqueta de seguimiento se habilita y se ejecuta un comando, el grupo de aplicaciones de PowerShell se bloquea y se reinicia.
Solución
Para resolver este problema, instale el paquete acumulativo que se describe en el siguiente artículo de Microsoft Knowledge Base:
982639 Descripción de paquete acumulativo de actualizaciones 4 para Exchange Server 2010
Solución alternativa
Para evitar este problema, deshabilite la etiqueta ADProvider y la etiqueta ClientThrottlingState. O, deje las etiquetas habilitadas y, a continuación, desactive el tipo de seguimiento de depuración . Para ello, siga estos pasos:
- Haga clic en Inicio y luego en Ejecutar.
- Escriba C:\Program programa\Microsoft\Exchange Server\V14\Bin\extra.exe en el campo Abrir y, a continuación, haga clic en Aceptar.
- Haga clic en Ir a la pantalla de bienveniday, a continuación, haga clic en Seleccione una tarea.
- Haga clic en Control de trazay, a continuación, haga clic en Aceptar.
- Haga clic en establecer etiquetas de seguimiento manualmente.
- En la siguiente página, haga clic en ADProvider en la ficha componentes de seguimiento y, a continuación, desactive la casilla de verificación ClientThrottlingState bajo la pestaña Etiquetas de seguimiento . O bien, desactive la casilla de verificación depuración .
- Haga clic en Iniciar seguimientoy, a continuación, haga clic en Detener traza ahora.
- Haga clic en Salir.
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft recogidos en la sección "Se aplica a".