Entidad personalizada no aparece después de importar una solución

Se aplica a: Microsoft Dynamics CRM 2011

Síntomas


Después de importar una solución en otra organización de la entidad personalizada no aparece.

Causa


Esto sucede cuando la solución no tiene el mapa del sitio como un componente.

Esto también puede suceder si no publicar las personalizaciones después de importar la solución.

Solución


Solución 1:
Mapa del sitio se incluyen como parte de la solución y volver a exportar la solución. A continuación, importar la solución en otra organización.
  1. Haga clic en configuración, haga clic en soluciones y abra la solución que desea modificar.
  2. Haga clic en Extensiones de cliente, haga clic en Agregar existente y elija Mapa del sitio.
  3. Haga clic en Guardar.
  4. Haga clic en Exportar solución y siga el Asistente para exportación para exportar la solución.

Solución 2:
Personalizar la entidad personalizada importada en la organización donde se ha importado la solución, para mostrar la entidad en el área que desee, como el lugar de trabajo.
  1. Haga clic en configuración, haga clic en personalizaciones y haga clic en Personalizar el sistema.
  2. En componentes, expanda entidades y seleccione la entidad que desea modificar.
  3. En las áreas que muestran esta entidad, seleccione las áreas que muestran la entidad personalizada.
Resolución 3:

Publicar todas las personalizaciones:
  1. Haga clic en configuración, haga clic en personalizaciones y haga clic en Personalizar el sistema.
  2. Haga clic en Publicar todas las personalizaciones.
Publicar sólo la entidad personalizada:
  1. Haga clic en configuración, haga clic en personalizaciones y haga clic en Personalizar el sistema.
  2. En componentes, expanda entidades y seleccione la entidad que desea publicar.
  3. En la cinta de opciones, haga clic en Publicar .