Paquete de implementación de Forefront Client Security (1.0.1725.0): diciembre de 2009


Este artículo describe el paquete de instalación revisada de Microsoft Forefront Client Security (FCS).

INTRODUCCIÓN


Este paquete revisa la versión actual para el paquete de implementación de fabricación:
Actualización de cliente para Microsoft Forefront Client Security (1.0.1703.0)
El propósito de esta revisión es permitir que los equipos nuevos para instalar la versión más reciente del cliente de Client Security sin tener que aplicar más adelante las actualizaciones publicadas anteriormente. Este paquete está publicada para Windows Server Update Services (WSUS) y se utiliza para realizar instalaciones nuevas de los componentes de cliente de Forefront Client Security.

Información de la revisión


Existe un hotfix disponible desde Microsoft.



Nota: Esta revisión sólo está disponible desde Windows Server Update Services.


Requisitos previos

No hay ningún requisito previo para instalar esta actualización.

Requisito de reinicio

Cliente de Windows XP SP2 sin KB914882 debe reiniciar el equipo después de aplicar esta actualización.

Información para sustituir la actualización

Esta actualización reemplaza el paquete de implementación de Forefront Client Security actual que está disponible en WSUS y que tiene el título siguiente:
Actualización de cliente para Microsoft Forefront Client Security (1.0.1703.0)

Más información


El contenido de esta actualización es los siguientes:
  • clientsetup.exe
  • FCSSSA.MSI
  • MOMAgent.MSI
  • mp_AMBits.MSI
  • WindowsXP-kb914882-x86-XXX.exe (sólo x86)

Clientsetup.exe

La instalación de esta actualización, inicia el programa de clientsetup.exe que está en el paquete. Programa ClientSetup.exe inicia los archivos de instalación subordinado en esta sección.

Cambios en esta versión

Las siguientes revisiones se realizaron a ClientSetup.exe para esta versión:
  • Se agregaron comprobaciones para detectar los siguientes productos. Si se detectan el programa de instalación no continuará y se escribirá un error en el archivo de registro de instalación.
    • Microsoft Security Essentials
    • Versión beta de Microsoft Security Essentials con nombre en código "Morro"
    • Cliente de Forefront Endpoint Protection Beta
  • Se ha bloqueado en una versión anterior de instalación ClientSetup.exe en Windows XP Media Center Edition. Se ha quitado ese bloque con arreglo a una declaración de soporte revisada.
  • En una versión anterior de instalación ClientSetup.exe en Windows Vista Home Edition genera advertencias en el archivo de registro de instalación. Se han quitado estas advertencias con arreglo a una declaración de soporte revisada.
Forefront Client Security, versiones basadas en x86
Nombre del archivoVersión del archivoTamaño de archivoFechaHora
Clientsetup.exe1.0.1725.0116,10423-Oct-200903:46
Forefront Client Security, versiones basadas en x64
Nombre del archivoVersión del archivoTamaño de archivoFechaHora
Clientsetup.exe1.0.1725.0121,22422-Oct-200922:57

FCSSSA.MSI

Este componente subordinada instalará al cliente de evaluación de estado de seguridad (SSA) de Microsoft Forefront cliente. El cliente de SSA se pone en peligro el host de servicio y las definiciones de evaluación.


La funcionalidad de definiciones de evaluación es el mismo, como la versión que se enumeran en el artículo siguiente, pero se incrementó su número de versión para que coincida con la versión en el título del paquete.
Para obtener más información, haga clic en el siguiente número de artículo para verlo en Microsoft Knowledge Base:

974253 descripción de una evaluación de estado de seguridad de actualización (1.0.1710.103) de Forefront Client Security



La funcionalidad del servicio host (FcsSAS.exe) no ha cambiado desde la versión a versión de fabricación, pero se incrementó su número de versión para que coincida con la versión en el título del paquete.

Forefront Client Security, versiones basadas en x86
Nombre del archivoVersión del archivoTamaño de archivoFechaHora
Bpacommon.dll1.0.1725.0223,11223-Oct-090:31
Bpaconfigcollector.dll1.0.1725.0364,93623-Oct-090:31
Eula.rtf206,77320-Apr-0720:45
Fcssas.exe1.0.1725.069,51223-Oct-090:31
Fcssasengine.dll1.0.1725.084,36023-Oct-090:31
Fcssasmsg.dll1.0.1725.018,82423-Oct-093:46
Fcssasondemand.exe1.0.1725.017,80023-Oct-090:31
Fcssasrpc.dll1.0.1725.022,40823-Oct-090:31
Gdiplus.dll5.2.6001.223191,748,99223-Oct-090:09
Muauth.cab7,69920-Apr-0720:45
Vacatalog_chinesesimplified6,34223-Oct-090:31
Vacatalog_chinesetraditional6,34223-Oct-090:31
Vacatalog_english6,34223-Oct-090:31
Vacatalog_french6,34223-Oct-090:31
Vacatalog_german6,34223-Oct-090:31
Vacatalog_italian6,34223-Oct-090:31
Vacatalog_japanese6,34223-Oct-090:31
Vacatalog_korean6,34223-Oct-090:31
Vacatalog_spanish6,34223-Oct-090:31
\2052\Vulnerabilitydefinitions.manifest125,62823-Oct-090:24
\1028\Vulnerabilitydefinitions.manifest126,03523-Oct-090:24
\1033\Vulnerabilitydefinitions.manifest134,02423-Oct-090:01
\1036\Vulnerabilitydefinitions.manifest132,40723-Oct-090:24
\1031\Vulnerabilitydefinitions.manifest131,53223-Oct-090:24
\1040\Vulnerabilitydefinitions.manifest131,11823-Oct-090:24
\1041\Vulnerabilitydefinitions.manifest138,90923-Oct-090:24
\1042\Vulnerabilitydefinitions.manifest131,93323-Oct-090:24
\3082\Vulnerabilitydefinitions.manifest131,85423-Oct-090:24
Forefront Client Security, versiones basadas en x64
Nombre del archivoVersión del archivoTamaño de archivoFechaHora
Bpacommon.dll1.0.1725.0264,58422-Oct-0919:37
Bpaconfigcollector.dll1.0.1725.0408,96822-Oct-0919:37
Eula.rtf206,77320-Apr-0720:45
Fcssas.exe1.0.1725.073,60822-Oct-0919:37
Fcssasengine.dll1.0.1725.099,72022-Oct-0919:37
Fcssasmsg.dll1.0.1725.018,82422-Oct-0922:57
Fcssasondemand.exe1.0.1725.017,80022-Oct-0919:37
Fcssasrpc.dll1.0.1725.023,43222-Oct-0919:37
Muauth.cab7,69920-Apr-0720:45
Vacatalog_chinesesimplified6,34222-Oct-0919:37
Vacatalog_chinesetraditional6,34222-Oct-0919:37
Vacatalog_english6,34222-Oct-0919:37
Vacatalog_french6,34222-Oct-0919:37
Vacatalog_german6,34222-Oct-0919:37
Vacatalog_italian6,34222-Oct-0919:37
Vacatalog_japanese6,34222-Oct-0919:37
Vacatalog_korean6,34222-Oct-0919:37
Vacatalog_spanish6,34222-Oct-0919:37
\2052\Vulnerabilitydefinitions.manifest125,62822-Oct-0919:31
\1028\Vulnerabilitydefinitions.manifest126,03522-Oct-0919:31
\1033\Vulnerabilitydefinitions.manifest134,02422-Oct-0919:07
\1036\Vulnerabilitydefinitions.manifest132,40722-Oct-0919:31
\1031\Vulnerabilitydefinitions.manifest131,53222-Oct-0919:30
\1040\Vulnerabilitydefinitions.manifest131,11822-Oct-0919:31
\1041\Vulnerabilitydefinitions.manifest138,90922-Oct-0919:31
\1042\Vulnerabilitydefinitions.manifest131,93322-Oct-0919:31
\3082\Vulnerabilitydefinitions.manifest131,85422-Oct-0919:31

MOMAgent.MSI

La instalación del agente Microsoft Operations Manager no ha cambiado desde la versión de paquete de implementación. El paquete de instalación es la versión publicada con MOM 2005 Service Pack 1. Para obtener más información, visite el siguiente sitio Web de Microsoft:

mp_AMBits.MSI

Este componente subordinado instala al cliente de antimalware de Microsoft Forefront Client Security. Los cambios y versiones binarias de esta instalación de cliente de antimalware se describen en el siguiente artículo de Microsoft Knowledge Base:
Actualización de antimalware forefront Client Security 976668 : diciembre de 2009

WindowsXP-kb914882-x86-XXX.exe

Estas actualizaciones sólo se aplica en equipos Windows XP Service Pack 2 de 32 bits que no lo tiene ya instalado. Cada paquete localizado de la implementación de Forefront Client Security contendrá una versión localizada correspondiente de esta actualización.

Si se aplica KB914882 durante la instalación de este paquete de actualización después de un reinicio es necesaria.

Para obtener más información, haga clic en el siguiente número de artículo para verlo en Microsoft Knowledge Base:

914882 el filtro manager rollup package para Windows XP S

Lógica de aplicabilidad WSUS

Como se describió anteriormente, esta actualización se publica únicamente a Windows Server actualiza Services (WSUS) y no está disponible en equipos directamente desde Microsoft Update. WSUS utiliza la lógica de detección para determinar los equipos que deberían recibir esta actualización. La lógica que se utiliza es el siguiente:
  1. Sistema operativo compatible
    El equipo debe estar ejecutando un sistema operativo de FCS compatibles. Puede encontrar una lista de sistemas operativos compatibles en la página de requisitos del sistema de TechNet en el sitio Web de Microsoft siguiente: http://go.microsoft.com/fwlink/?LinkId=77561
  2. Configuración del registro de directiva de FCS
    En orden para el paquete de distribución aplicar a los clientes potenciales de esos equipos deben ya ha recibido directiva de Client Security producida por la consola del servidor de administración de FCS. La directiva contiene determinados valores del registro que se utilizan en la aplicación. Además, cuando se ejecuta clientsetup.exe la configuración determinará el servidor de la colección a la que informa el cliente.
  3. No se instalan todos los componentes de cliente de tres agentes
    La lógica de detección de actualización busca todas las tres Client Security componentes de cliente (anti-malware, evaluación de estado de seguridad, agente Operation Manager 2005). Si faltan cualquiera de estos componentes, y las demás reglas de aplicabilidad coinciden, la actualización se aplica e intenta instalar los tres componentes. Esto puede ser útil si los equipos cliente se instalan o crear una imagen sin uno o varios de los tres componentes (por ejemplo instalados con el modificador /NoMOM ).


Tan pronto como se pasa a la lógica de aplicación, el equipo cliente se descargar e instalar la versión localizada correspondiente del cliente de Client Security, como se describe en la Guía de planificación de seguridad del cliente en http://go.microsoft.com/fwlink/?LinkId=103309, con arreglo a la directiva de actualización de Windows configurada.