Rakendust Internet Explorer 10 ei saa installida mõningatele hübriidgraafika süsteemidele

SÜ M P T O M I D

Rakendust Internet Explorer 10 Windows 7-le ei saa õigesti installida ning kuvatakse järgmine tõrketeade:
Internet Explorer vajab enne installimist värskendust

PÕ H J U S

See probleem tekib, kuna mõnedel arvutitel on hübriidvideokaardid, mis ei ühildu veel Internet Explorer 10-ga operatsioonisüsteemile Windows 7. Internet Explorer 10-t ei saa neile süsteemidele installida enne, kui nende videokaartide jaoks on olemas uuendatud riistvaradraiverid.

L I S A T E A V E

Loendi arvutitest, mida see probleem hõlmab, ja lingid uuendatud draiveritarkvara juurde, mis probleemi lahendab, leiate, kui klõpsate järgmist artiklinumbrit Microsofti teabebaasi artikli lugemiseks:

2670838 Operatsioonisüsteemidele Windows 7 hoolduspaketiga SP1 ja Windows Server 2008 R2 hoolduspaketiga SP1 on saadaval platvormivärskendus

O L E K

Microsoft teeb seadmetootjatega koostööd, et pakkuda probleemi lahendamiseks uuendatud tarkvara. Uus teave värskendatud draiveritarkvara kohta lisatakse teabebaasi artiklisse 2670838 kui vastav teave saab kättesaadavaks.
Atribuudid

Artikli ID: 2823483 – viimati läbi vaadatud: 30. apr 2013 – redaktsioon: 1

Windows Internet Explorer 10, Windows 7 Service Pack 1

Tagasiside