.NET Framework 3.5 on nõutav, kui konfigureerite SQL Server 2016 teisese on tehingu Logi saatmine

Sümptomid

Kujutage ette järgmist stsenaariumi.
  • SQL Serveri 2016 installimine oma arvutisse.
  • Kasutage tehingu Logi saatmine ja konfigureerida SQL Server 2016 teisese.

Selle stsenaariumi puhul LSCopy töö käivitamisel teisese, võib ilmneda tõrge ilma logitakse tõrge.

Kui redigeerite LSCopy töö all SQL Server Agent, teisene koopia ja käsurea kleebi täis sqllogship.exe ja seejärel vajutage sisestusklahvi Enter, loendis .NET Framework 3.5 on nõutav.

Märkus. Pärast installimist .NET Framework 3.5 ja uuesti server selle stsenaariumi puhul LSCopy ja LSRestore tööde õigesti töötada.

Lahendus

Selle väljaande parandus on kaasatud SQL serveri järgmise koondvärskenduse:


Kumulatiivseid värskendusi SQL serveri kohta
Kumulatiivseid värskendusi SQL serveri kohta

Olek

Microsoft on kinnitanud, et see probleem esineb jaotises "Kehtib järgmiste toodete kohta" loetletud Microsofti toodetel.

Viited

Teave selle terminoloogia Microsoft kasutab tarkvaravärskenduste kirjeldamiseks.
Atribuudid

Artikli ID: 3173666 – viimati läbi vaadatud: 25. jaan 2017 – redaktsioon: 1

Tagasiside