Microsoft FRx süsteemi nõuded

Kehtib: Microsoft Dynamics AX 4.0Microsoft Dynamics AX 3.0Microsoft Dynamics NAV 5.0

SISSEJUHATUS


Selles artiklis loetletakse Microsofti FRx versioonid ja hoolduspaketid, mida nõutakse kindlate pearaamatu versioonide jaoks.

Lisateave


Microsoft FRx versiooni määratlemine

Kasutatava Microsofti FRx versiooni määratlemiseks käivitage Microsoft FRx. Klõpsake menüü Spikker käsku teave FRx kohta.

Microsoft FRx koos operatsioonisüsteemiga Windows Vista

Microsoft FRx 6,7 kasutamiseks arvutis, kus töötab Windows Vista, peate installima Microsoft FRx 6,7 Service Pack 9 (6.7.9111) või uuemat versiooni.

Microsoft FRx koos Microsoft Office ' i komplektidega

Microsoft FRx 6,7 kasutamiseks arvutis, kus töötab 2007 Microsoft Office Suite, peate installima Microsoft FRx 6,7 Service Pack 9 (6.7.9111) või uuema versiooni. Microsoft FRx 6,7 kasutamiseks arvutis, kus töötab 2010 Microsoft Office Suite, peate installima Microsoft FRx 6,7 hoolduspakett 12 (6.7.12008).

Microsoft FRx koos Microsoft Dynamics GP-ga

Microsoft Dynamics GP versioonMicrosofti FRx versioon
Microsoft Dynamics GP 2010Microsofti FRx 6,7 hoolduspakett 11 (6.7.11027) või uuem versioon
Microsoft Dynamics GP 10,0Microsofti FRx 6,7 hoolduspakett 9 (6.7.9111) või uuem versioon
Microsoft Dynamics GP 9,0Microsofti FRx 6,7 hoolduspakett 5 (6.7.5014) või uuem versioon
Microsoft Ärilahendused – suurepärased tasandikel 8,0Microsoft FRx 6,7

Microsoft FRx koos Microsoft Dynamics SL-ga

Microsoft Dynamics SL-versioonMicrosofti FRx versioon
Microsoft Dynamics SL 2011Microsofti FRx 6,7 hoolduspakett 11 (6.7.11027) või uuem versioon
Microsoft Dynamics SL 7,0Microsofti FRx 6,7 hoolduspakett 9 (6.7.9111) või uuem versioon
Microsoft Dynamics SL 6,5Microsofti FRx 6,7 hoolduspakett 5 (6.7.5014) või uuem versioon
Microsoft Ärilahendused – Saalomoni 6,0 hoolduspakett 1Microsoft FRx 6,7 hoolduspakett 3 (6.7.3073) või uuem versioon
Microsoft Ärilahendused – Saalomoni 6,0Microsoft FRx 6,7 hoolduspakett Service Pack 2 (6.7.2013) või varasem versioon
Lisateavet Microsoft Office ' i lahenduste hoolduspakettide taseme määramise kohta – Saalomoni 6,0, klõpsake Microsofti teabebaasi (Knowledge Base) artikli kuvamiseks järgmist artiklinumbrit:
850447 Microsoft Dynamics SL versioonide, väljaannete ja tuuma järkude loend

Microsofti FRx koos Microsofti ärilahendustega väikeettevõtete finantsnäitajad

Microsofti ärilahenduste väikeettevõtete finantsversioonMicrosofti FRx versioon
Microsofti Ärilahendused väikeettevõtete finantsnäitajad 9,0Microsofti FRx 6,7 hoolduspakett 5 (6.7.5015) või uuem versioon
Microsofti Ärilahendused väikeettevõtete finantsnäitajad 8,0 Microsoft FRx 6,7

Microsoft FRx koos Microsoft Dynamics AX-iga

Microsoft Dynamics AX-i versioonMicrosofti FRx versioon
Microsoft Dynamics AX 2009Microsofti FRx 6,7 hoolduspakett 10 (6.7.10343) või uuem versioon
Microsoft Dynamics AX 4,0Microsofti FRx 6,7 hoolduspakett 6 (6.7.6062) või uuem versioon
Microsoft Dynamics AX 3,0Microsoft FRx 6,7
Märkus.Dynamics AX 2012 ei toeta FRx.Märkus. Kui kasutate Microsoft Dynamics AX 4,0 koos Microsoft SQL Server 2005, peate installima Microsoft FRx 6,7 hoolduspaketi 7 (6.7.7032) või uuema versiooni.

Microsoft FRx koos Microsoft Dynamics NAV-iga

Microsoft Dynamics NAV-i versioonMicrosofti FRx versioon
Microsoft Dynamics NAV 2009Microsofti FRx 6,7 hoolduspakett 11 (6.7.11027) või uuem versioon
Microsoft Dynamics NAV 5,0Microsofti FRx 6,7 hoolduspakett 9 (6.7.9111) või uuem versioon
Microsoft Dynamics NAV 4,0Microsoft FRx 6,7

Viited


Microsoft FRx 6,7 hoolduspakettide hankimiseks külastage ühte järgmistest Microsofti veebisaitidest, olenevalt sellest, kas olete partner või klient.