Diagrammid

Diagrammi loomine algusest lõpuni

Diagrammi loomine algusest lõpuni

Diagrammide abil saate andmeid visualiseerida nii, et avaldada publikule maksimaalselt mõju. Saate teada, kuidas luua diagramme ja lisada trendijooni.

Teie brauser ei toeta videot.

Diagrammi loomine

  1. Diagrammi jaoks andmete valimine.

  2. Valige Lisa > Soovitatavad diagrammid.

  3. Valige diagrammi eelvaate vaatamiseks menüüs Soovitatavad diagrammid diagramm.

    Märkus.: Saate diagrammi kohe loomiseks valida diagrammil soovitud andmed ja vajutada klahvikombinatsiooni Alt + F1, kuid see ei pruugi olla nende andmete jaoks parim diagramm. Kui sellist diagrammi, mis oleks teile meeltmööda, ei kuvata, klõpsake kõigi diagrammitüüpide vaatamiseks vahekaarti Kõik diagrammid.

  4. Valige diagramm.

  5. Klõpsake nuppu OK.

Trendijoone lisamine

  1. Valige diagramm.

  2. Valige Kujundus > Lisa diagrammielement.

  3. Valige Trendijoon ja valige seejärel soovitud trendijoon (nt lineaarne, eksponentsiaalne, lineaarne prognoos või Libisev keskmine).

Märkus.: Mõni selle teema osa ei pruugi mõne keele puhul rakendatav olla.

Diagrammid aitavad kuvada andmeid graafilises vormingus, mis aitavad teil ja teie publikul visualiseerida andmete vahelisi seoseid. Diagrammi loomisel saate valida paljude diagrammitüüpide (nt virntulpdiagramm või ruumiline irdsektordiagramm) vahel. Pärast diagrammi loomist saate seda kohandada rakendades diagrammi kiirpaigutusi või -laade.

Diagrammid sisaldavad mitmeid elemente, näiteks tiitel, teljesildid, legend ja ruudujooned. Saate neid elemente peita või kuvada, samuti saate muuta nende asukohta või vormingut.

An Office chart with callouts

Viiktekst 1 Diagrammi tiitel

Viiktekst 2 Diagrammi andmeala

Callout 3 Legend

Samm 4 Teljetiitlid

Callout 5 Teljesildid

Viiktekst 6 Kriipsmärgised

Viiktekst 7 Ruudujooned

  • Millist Office‘i versiooni te kasutate?
  • Office for Mac 2016
  • Office 2011 for Mac

Saate luua diagrammi Excelis, Wordis ja PowerPointis. Kuid diagrammi andmed sisestatakse ja salvestatakse siiski Exceli töölehele. Kui lisate diagrammi Wordi või PowerPointi, avatakse Excelis uus leht. Kui salvestate Wordi dokumendi või PowerPointi esitluse, mis sisaldab diagrammi, salvestatakse diagrammi aluseks olevad Exceli andmed automaatselt Wordi dokumendis või PowerPointi esitluses.

Märkus.: Exceli töövihiku galerii asendab endise diagrammiviisardi. Vaikimisi avatakse Exceli avamisel Exceli töövihiku galerii. Galeriis saate sirvida malle ja luua mõne malli põhjal uus töövihik. Kui Exceli töövihiku galerii ei ole kuvatud, klõpsake menüüs File (Fail) nuppu New from Template (Uus mallist).

  1. Klõpsake menüü View (Vaade) nuppu Print Layout (Küljendivaade).

  2. Klõpsake menüüd Insert (Lisa) ja seejärel klõpsake nupu Chart (Diagramm) kõrval olevat noolt.

    Klõpsake menüüd Lisa ja seejärel nuppu Diagramm

  3. Klõpsake diagrammitüüpi ja siis topeltklõpsake diagrammi, mida soovite lisada.

    Kui lisate Wordi või PowerPointi diagrammi, avaneb Exceli tööleht, mis sisaldab näidisandmetega tabelit.

  4. Asendage Excelis näidisandmed andmetega, mida soovite diagrammile kanda. Kui teil on andmed juba teises tabelis, võite need andmed sellest tabelist kopeerida ja seejärel kleepida need näidisandmete peale. Vaadake järgmisest tabelist juhised, kuidas korraldada andmeid nii, et diagrammitüüp neid mahutaks.

    Diagramm

    Andmete korraldamine

    Kiht-, lint-, rõngas-, joon-, radiaal- või pinddiagramm

    Veergudes või ridades, nagu järgmistes näidetes:

    1. sari

    2. sari

    Kategooria A

    10

    12

    Kategooria B

    11

    14

    Kategooria C

    9

    15

    või

    Kategooria A

    Kategooria B

    1. sari

    10

    11

    2. sari

    12

    14

    Mulldiagramm

    X-telje väärtused esimeses veerus ning vastavad y-telje väärtused ja mulli suuruse väärtused külgnevates veergudes nagu järgmistes näidetes:

    X-telje väärtused

    Y-telje väärtus 1

    Suurus 1

    0,7

    2,7

    4

    1,8

    3,2

    5

    2,6

    0,08

    6

    Sektordiagramm

    Ühes andmeveerus või -reas ja ühes andmesiltide veerus või reas nagu järgmistes näidetes:

    Müük

    1. kv

    25

    2. kv

    30

    3. kv

    45

    või

    1. kv

    2. kv

    3. kv

    Müük

    25

    30

    45

    Börsidiagramm

    Veergudes või ridades järgmises järjekorras (kasutades nimesid või kuupäevi siltidena) nagu järgmistes näidetes:

    Avamine

    Kõrge

    Madal

    Lõpp

    1/5/02

    44

    55

    11

    25

    1/6/02

    25

    57

    12

    38

    või

    1/5/02

    1/6/02

    Avamine

    44

    25

    Kõrge

    55

    57

    Madal

    11

    12

    Lõpp

    25

    38

    XY-diagramm (punktdiagramm)

    X-telje väärtused esimeses veerus ning vastavad y-telje väärtused külgnevates veergudes, nagu järgmistes näidetes:

    X-telje väärtused

    Y-telje väärtus 1

    0,7

    2,7

    1,8

    3,2

    2,6

    0,08

    või

    X-telje väärtused

    0,7

    1,8

    2,6

    Y-telje väärtus 1

    2,7

    3,2

    0,08

  5. Diagrammi ridade ja veergude arvu muutmiseks viige kursor andmete parempoolsesse allnurka ja seejärel lohistage täiendavate andmete valimiseks. Järgmises näites on tabel täiendavate kategooriate ja andmesarjade kaasamiseks laiendatud.

    Selecting more data for an Office chart

  6. Muudatuste tulemuste vaatamiseks minge tagasi Wordi või PowerPointi.

    Märkus.: Kui sulgete Wordi dokumendi või PowerPointi esitluse, mis sisaldab diagrammi, sulgub diagrammi Exceli andmetabel automaatselt.

Pärast diagrammi loomist võite soovida muuta seda, kuidas on tabeli read ja veerud diagrammile kantud. Näiteks võib diagrammi esimene versioon kanda tabeli andmeread diagrammi vertikaalteljele (väärtusetelg) ning veergude andmed horisontaalteljele (kategooriatelg). Järgmises näites rõhutab diagramm müüki vahendi abil.

Chart showing sales by category

Kui soovite aga, et diagramm rõhutaks müüki kuu kaupa, saate muuta diagrammile kandmisi viisi.

Chart showing sales by month

  1. Klõpsake menüü View (Vaade) nuppu Print Layout (Küljendivaade).

  2. Klõpsake diagrammi.

  3. Klõpsake menüüd Diagrammikujundus ja seejärel nuppu Vaheta rida/veerg.

    Klõpsake menüüd Diagrammikujundus ja seejärel nupp Vaheta rida/veerg

    Kui käsk „Switch Row/Column“ (Vaheta rida/veerg) pole saadaval

    Käsk „Switch Row/Column“ (Vaheta rida/veerg) on saadaval ainult siis, kui Exceli andmetabel on avatud ja ainult kindlate diagrammitüüpide puhul. Saate redigeerida ka andmeid klõpsates diagrammi ja seejärel redigeerides Excelis töölehte.

  1. Klõpsake menüü View (Vaade) nuppu Print Layout (Küljendivaade).

  2. Klõpsake diagrammi.

  3. Klõpsake menüüd Chart Design (Diagrammikujundus) ja seejärel käsku Quick Layout (Kiirpaigutus).

    Klõpsake menüüd Diagrammikujundus ja käsku Kiirpaigutus

  4. Klõpsake soovitud paigutust.

    Oma rakendatud kiirpaigutuse kohe tagasivõtmiseks vajutage klahvikombinatsiooni KÄSK + Z.

Diagrammilaadid on täiendavad värvide ja efektide komplektid, mida saate rakendada diagrammile. Kui valite diagrammilaadi, mõjutavad muudatused kogu diagrammi.

  1. Klõpsake menüü View (Vaade) nuppu Print Layout (Küljendivaade).

  2. Klõpsake diagrammi.

  3. Klõpsake menüüd Chart Design (Diagrammikujundus) ja seejärel soovitud laadi.

    Klõpsake menüüd Diagrammikujundus ja seejärel diagrammilaadi

    Rohkemate laadide kuvamiseks osutage laadile ja klõpsake ikooni Allanool Veel .

    Oma rakendatud laad kohe tagasivõtmiseks vajutage klahvikombinatsiooni KÄSK + Z.

  1. Klõpsake menüü Vaade nuppu Küljendivaade.

  2. Klõpsake diagrammi ja seejärel menüüd Chart Design (Diagrammikujundus).

  3. Valige Add Chart Element (Lisa diagrammielement).

    Klõpsake menüüd Diagrammikujundus ja seejärel nupp Lisa diagrammielement

  4. Klõpsake tiitlivormingu suvandite valimiseks nuppu Diagrammi tiitel, naaske seejärel diagrammi, et tippida tiitel väljale Diagrammi tiitel.

Vaata ka

Olemasoleva diagrammi andmete värskendamine

Diagrammitüübid

Saate luua diagrammi Excelis, Wordis ja PowerPointis. Kuid diagrammi andmed sisestatakse ja salvestatakse siiski Exceli töölehele. Kui lisate diagrammi Wordi või PowerPointi, avatakse Excelis uus leht. Kui salvestate Wordi dokumendi või PowerPointi esitluse, mis sisaldab diagrammi, salvestatakse diagrammi aluseks olevad Exceli andmed automaatselt Wordi dokumendis või PowerPointi esitluses.

Märkus.: Exceli töövihiku galerii asendab endise diagrammiviisardi. Vaikimisi avatakse Exceli avamisel Exceli töövihiku galerii. Galeriis saate sirvida malle ja luua mõne malli põhjal uus töövihik. Kui Exceli töövihiku galerii ei ole kuvatud, klõpsake menüüs File (Fail) nuppu New from Template (Uus mallist).

  1. Klõpsake menüü View (Vaade) nuppu Print Layout (Küljendivaade).

  2. Klõpsake menüü Charts (Diagrammid) jaotises Insert Chart (Diagrammi lisamine) diagrammitüüpi ja klõpsake seejärel seda, mida soovite lisada.

    Charts tab, Insert Chart group

    Kui lisate Wordi või PowerPointi diagrammi, avaneb Exceli leht, mis sisaldab näidisandmetega tabelit.

  3. Asendage Excelis näidisandmed andmetega, mida soovite diagrammile kanda. Kui teil on andmed juba teises tabelis, võite need andmed sellest tabelist kopeerida ja seejärel kleepida need näidisandmete peale. Vaadake järgmisest tabelist juhised, kuidas korraldada andmeid nii, et diagrammitüüp neid mahutaks.

    Diagramm

    Andmete korraldamine

    Kiht-, lint-, rõngas-, joon-, radiaal- või pinddiagramm

    Veergudes või ridades, nagu järgmistes näidetes:

    1. sari

    2. sari

    Kategooria A

    10

    12

    Kategooria B

    11

    14

    Kategooria C

    9

    15

    või

    Kategooria A

    Kategooria B

    1. sari

    10

    11

    2. sari

    12

    14

    Mulldiagramm

    X-telje väärtused esimeses veerus ning vastavad y-telje väärtused ja mulli suuruse väärtused külgnevates veergudes nagu järgmistes näidetes:

    X-telje väärtused

    Y-telje väärtus 1

    Suurus 1

    0,7

    2,7

    4

    1,8

    3,2

    5

    2,6

    0,08

    6

    Sektordiagramm

    Ühes andmeveerus või -reas ja ühes andmesiltide veerus või reas nagu järgmistes näidetes:

    Müük

    1. kv

    25

    2. kv

    30

    3. kv

    45

    või

    1. kv

    2. kv

    3. kv

    Müük

    25

    30

    45

    Börsidiagramm

    Veergudes või ridades järgmises järjekorras (kasutades nimesid või kuupäevi siltidena) nagu järgmistes näidetes:

    Avamine

    Kõrge

    Madal

    Lõpp

    1/5/02

    44

    55

    11

    25

    1/6/02

    25

    57

    12

    38

    või

    1/5/02

    1/6/02

    Avamine

    44

    25

    Kõrge

    55

    57

    Madal

    11

    12

    Lõpp

    25

    38

    XY-diagramm (punktdiagramm)

    X-telje väärtused esimeses veerus ning vastavad y-telje väärtused külgnevates veergudes, nagu järgmistes näidetes:

    X-telje väärtused

    Y-telje väärtus 1

    0,7

    2,7

    1,8

    3,2

    2,6

    0,08

    või

    X-telje väärtused

    0,7

    1,8

    2,6

    Y-telje väärtus 1

    2,7

    3,2

    0,08

  4. Diagrammi ridade ja veergude arvu muutmiseks viige kursor andmete parempoolsesse allnurka ja seejärel lohistage täiendavate andmete valimiseks. Järgmises näites on tabel täiendavate kategooriate ja andmesarjade kaasamiseks laiendatud.

    Selecting more data for an Office chart

  5. Muudatuste tulemuste vaatamiseks minge tagasi Wordi või PowerPointi.

    Märkus.: Kui sulgete Wordi dokumendi või PowerPointi esitluse, mis sisaldab diagrammi, sulgub diagrammi Exceli andmetabel automaatselt.

Pärast diagrammi loomist võite soovida muuta seda, kuidas on tabeli read ja veerud diagrammile kantud.  Näiteks võib diagrammi esimene versioon kanda tabeli andmeread diagrammi vertikaalteljele (väärtusetelg) ning veergude andmed horisontaalteljele (kategooriatelg). Järgmises näites rõhutab diagramm müüki vahendi abil.

Chart showing sales by category

Kui soovite aga, et diagramm rõhutaks müüki kuu kaupa, saate muuta diagrammile kandmisi viisi.

Chart showing sales by month

  1. Klõpsake menüü View (Vaade) nuppu Print Layout (Küljendivaade).

  2. Klõpsake diagrammi.

  3. Klõpsake menüü Charts (Diagrammid) jaotises Data (Andmed) nuppu Plot series by row(Sarjade kandmine ridade kaupa) Plot series by row või nuppu Plot series by column (Sarjade kandmine veergude kaupa) Plot series by column .

    Charts tab, Data group

    Kui käsk „Switch Plot“ (Andmeala vahetamine) ei ole saadaval

    Käsk „Switch Plot“ (Andmeala vahetamine) on saadaval ainult siis, kui Exceli andmetabel on avatud ja ainult kindlate diagrammitüüpide puhul.

    1. Klõpsake diagrammi.

    2. Klõpsake menüü Charts (Diagrammid) jaotises Data (Andmed) nupu Edit (Redigeeri) kõrval olevat noolt ja klõpsake seejärel nuppu Edit Data in Excel (Redigeeri Excelis andmeid). Charts tab, Data group

  1. Klõpsake menüü View (Vaade) nuppu Print Layout (Küljendivaade).

  2. Klõpsake diagrammi.

  3. Klõpsake menüü Charts (Diagrammid) jaotises Chart Quick Layouts (Diagrammi kiirpaigutused) soovitud paigutust.

    Charts tab, Chart Quick Layouts group

    Rohkem paigutuste vaatamiseks viige kursor paigutusele ja klõpsake nuppu Allanool Veel .

    Oma rakendatud kiirpaigutuse kohe tagasivõtmiseks vajutage klahvikombinatsiooni KÄSK + Z.

Diagrammilaadid on täiendavad värvide ja efektide komplektid, mida saate rakendada diagrammile. Kui valite diagrammilaadi, mõjutavad muudatused kogu diagrammi.

  1. Klõpsake menüü View (Vaade) nuppu Print Layout (Küljendivaade).

  2. Klõpsake diagrammi.

  3. Klõpsake menüü Charts (Diagrammid) jaotises Chart Styles (Diagrammi laadid) soovitud laadi.

    Charts tab, Chart Styles group

    Rohkemate laadide kuvamiseks osutage laadile ja klõpsake ikooni Allanool Veel .

    Oma rakendatud laad kohe tagasivõtmiseks vajutage klahvikombinatsiooni KÄSK + Z.

  1. Klõpsake menüü Vaade nuppu Küljendivaade.

  2. Klõpsake diagrammi ja valige seejärel menüü Diagrammiriistad > Paigutus.

  3. Klõpsake jaotises Sildid nuppu Diagrammi tiitel ning klõpsake seejärel soovitud tiitlit.

    Chart Layout tab, Labels group

  4. Valige väljal Diagrammi tiitel olev tekst ja tippige seejärel diagrammi tiitel.

Vaata ka

Olemasoleva diagrammi andmete värskendamine

Võimalikud diagrammitüübid Office’is

Diagrammi loomine

Saate luua diagrammi oma andmete jaoks Exceli veebirakendus. Olenevalt teie andmetest saate luua veeru-, joon-, sektor-, riba-, ala-, punkt- või radiaaldiagrammi. 

  1. Klõpsake suvalist kohta andmetes, mille jaoks soovite diagrammi luua.

    Kindlate andmete diagrammile joonistamiseks saate valida ka andmed.

  2. Valige > diagrammid > ja soovitud diagrammitüüp. Valige avamismenüüs soovitud suvand. 

    Menüü Tulpdiagrammid

    Näpunäide.: Teie valikut ei rakendata enne, kui soovitud suvand on valitud käsumenüüst Diagrammid. Kaaluge mitme diagrammitüübi ülevaatamist: kui osutate menüüüksustele, kuvatakse nende kõrval kokkuvõtted, mis aitavad teil otsustada. 

  3. Diagrammielementide (tiitlid, legendid, andmesildid) lisamiseks valige diagramm, et kuvada lindil menüü Diagramm.

    Excel veebidiagrammi menüü jaoks

  4. Valige vahekaardil Diagramm soovitud suvandid. Teatud juhised leiate allpoolt.

Näpunäide.: Paljudel juhtudel, kui osutate üksusele, kuvatakse näpunäide, mis aitab teil otsustada.

Võimalikud diagrammitüübid

Hea mõte on andmed üle vaadata ja otsustada, millist tüüpi diagramm kõige paremini toimib. Saadaolevad tüübid on loetletud allpool.

Tulpdiagrammile saab kanda töölehel veergude või ridadena korraldatud andmeid. Üldjuhul kuvatakse tulpdiagrammil horisontaalteljel kategooriad ning vertikaalteljel väärtused, näiteks nii:

Kobartulpdiagramm

Tulpdiagrammide tüübid

  • KobarveergKobartulpdiagrammil kuvatakse väärtused tasapinnaliste tulpadena. Seda tüüpi diagrammi võiksite kasutada juhul, kui teil on järgmisi üksusi tähistavad kategooriad:

    • väärtustevahemikud (nt üksuste loendid);

    • kindlad skaalakorraldused (nt Likerti skaala kirjed: täiesti nõus, nõus, neutraalne, ei ole nõus, ei ole üldse nõus);

    • nimed, mis ei ole kindlas järjestuses (nt üksuste nimed, geograafilised nimed või inimeste nimed).

  • Virntulpdiagramm Virntulpdiagrammil kuvatakse väärtused tasapinnaliste virnastatud tulpadena. Seda tüüpi diagrammi võiksite kasutada juhul, kui teil on mitu andmesari ja soovite rõhutada kogusummat.

  • 100% virntulpdiagramm100% virntulpdiagrammil kuvatakse väärtused tasapinnaliste virnastatud tulpadena, mis on korraldatud 100% kuvamiseks. Seda tüüpi diagrammi võite kasutada näiteks siis, kui teil on vähemalt kaks andmesarja ja soovite rõhutada väärtuste osakaalu kogusummas, eriti kui kogusumma on igas kategoorias sama.

Töölehel veergude või ridadena korraldatud andmed saab kanda joondiagrammile. Joondiagrammil on kategooriaandmed jaotatud ühtlaselt horisontaalteljele ja väärtuste andmed ühtlaselt vertikaalteljele. Kuna joondiagrammidel saab kuvada ajaliselt järjestikuseid andmeid ühtlaste vahedega skaalal, sobivad seda tüüpi diagrammid suurepäraselt juhul, kui soovite kuvada andmete trendid võrdsete intervallidega (nt kuud, kvartalid või finantsaastad).

Tähistega joondiagramm

Joondiagrammide tüübid

  • Joon ja joon koos markeritegaÜksikute andmeväärtuste tähistamiseks kuvatakse koos markeritega või ilma, joondiagrammid võivad aja jooksul või ühtlaselt vahedega kategooriaid kuvada, eriti kui teil on palju andmepunkte ja nende esitamise järjestus on oluline. Kui kategooriaid on palju või väärtused on ligikaudsed, kasutage joondiagrammi ilma markeriteta.

  • Virnjoon ja virnjoon koos markeritegaÜksikuid andmeväärtusi tähistavad markeritega või ilma kuvatud virnjoondiagrammid võivad kuvada iga väärtuse panuse trendi aja jooksul või ühtlaselt vahedega kategooriates.

  • 100% virnjoon ja 100% virnjoon koos markeritegaÜksikute andmeväärtuste tähistamiseks kuvatakse markeritega või ilma, saab 100% virnjoondiagrammil kuvada iga väärtuse protsendi trendi aja jooksul või ühtlaselt vahedega kategooriates. Kui kategooriaid on palju või väärtused on ligikaudsed, kasutage 100 virnjoondiagrammi ilma markeriteta.

    Märkused: 

    • Joondiagrammid sobivad eelkõige juhul, kui teil on diagrammil mitu andmesarja. Kui teil on ainult üks andmesari, võiksite pigem kasutada punktdiagrammi.

    • Virnjoondiagrammid liidavad andmed kokku, mis ei pruugi olla see, mida soovite. Kuna vahel pole lihtne näha, et jooned on virnastatud, võiksite pigem kasutada mõnda muud joondiagrammi või virnkihtdiagrammi.

Töölehel ainult ühe veeru või reana korraldatud andmed saab kanda sektordiagrammile. Sektordiagrammidel kuvatakse ühe andmesari elementide suurus kõigi elementide kogusumma suhtes. andmepunktid kuvatakse sektordiagrammil protsendina tervikust.

Sektordiagramm

Kasutage sektordiagrammi järgmistel juhtudel.

  • Teil on ainult üks andmesari.

  • Teie andmete seas pole negatiivseid väärtusi.

  • Teie andmete hulgas pole peaaegu ühtegi nullväärtust.

  • Teil on kuni seitse kategooriat, mis kõik tähistavad osa tervikust.

Töölehel ainult veergude või ridadena korraldatud andmed saab kanda rõngasdiagrammile. Nagu sektordiagrammgi, näitab rõngasdiagramm osade seost tervikuga, kuid võib sisaldada rohkem kui ühte andmesari.

Rõngasdiagramm

Näpunäide.: Rõngasdiagramme on raske lugeda. Soovitame kaaluda hoopis virntulp- või virnlintdiagrammi kasutamist.

Töölehel veergude või ridadena korraldatud andmed saab kanda lintdiagrammile. Lintdiagrammid sobivad üksikute elementide võrdluste illustreerimiseks. Lintdiagrammil on kategooriad üldiselt paigutatud vertikaalteljele ja väärtused horisontaalteljele.

Lintdiagramm

Kasutage lintdiagrammi siis, kui:

  • teljesildid on pikad;

  • Kuvatavad väärtused on millegi kestused.

Lintdiagrammide tüübid

  • KobarklasterKobarlintdiagrammil kuvatakse lindid tasapinnalisel kujul.

  • VirnlintlintVirnlintdiagrammidel kuvatakse üksikute üksuste suhe tervikuga ruumiliste lintidena.

  • 100% virnlint100% virnlintdiagrammil kuvatakse tasapinnalised lindid, mis võrdlevad iga väärtuse protsentuaalset panust kogusummasse kategooriate lõikes.

Töölehel veergude või ridadena korraldatud andmed saab kanda kihtdiagrammile. Kihtdiagrammide abil saab illustreerida aja jooksul toimunud muudatusi ja tuua esile koguväärtuse trendi lõikes. Diagrammile kantud väärtuste summa kuvamisega saab kihtdiagrammil näidata ka osade suhet tervikusse.

Kihtdiagramm

Kihtdiagrammide tüübid

  • AlaTasapinnalisel kihtdiagrammil kuvatakse väärtuste trend ajas või muudes kategooriaandmetes. Üldjuhul tuleks mittevirnastatud kihtdiagrammi asemel kasutada joondiagrammi, kuna ühe sarja andmed võivad jääda mõne muu sarja andmete alla peitu.

  • VirnlintalaVirnkihtdiagrammidel kuvatakse iga väärtuse osakaalu trend ajas või muudes kategooriaandmetes.

  • 100% virnlintdiagramm 100% virnlintdiagrammid näitavad iga väärtuse osakaalu trendi aja jooksul või muid kategooriaandmeid.

Punktdiagrammile saab kanda andmeid, mis on töölehel korraldatud veergude ja ridadena. Paigutage X-telje väärtused ühte ritta või veergu ja sisestage siis vastavad Y-telje väärtused külgnevasse ritta või veergu.

Punktdiagrammil on kaks väärtustelge: horisontaaltelg (x-telg) ja vertikaaltelg (y-telg). Need X- ja Y-telje väärtused kombineeritakse diagrammil andmepunktideks ja kuvatakse ebaühtlase intervalliga ehk kobaratena. Punktdiagramme kasutatakse tavaliselt arvandmete kuvamiseks ja võrdlemiseks (nt teaduslike, statistiliste ja tehniliste andmete korral).

Punktdiagramm

Kasutage punktdiagrammi siis, kui:

  • soovite muuta horisontaaltelje skaalat;

  • soovite selle telje muuta logaritmiliseks skaalaks;

  • horisontaalteljele paigutatavad väärtused pole ühtlaste vahedega;

  • Horisontaalteljel on palju andmepunkte.

  • Soovite andmete (sh andmepaaride või rühmitatud andmekomplektide) kohta täpsema teabe kuvamiseks kohandada punktdiagrammi sõltumatuid teljeskaalasid.

  • Soovite andmepunktide erinevuse kuvamise asemel tuua välja sarnasusi suurte andmekomplektide vahel.

  • Soovite võrrelda mitut andmepunkti ilma ajalise tegurita – mida rohkem andmepunkte punktdiagrammile kannate, seda paremini saate neid võrrelda. 

Punktdiagrammide tüübid

  • PunktdiagrammSellel diagrammil kuvatakse andmepunktid väärtustepaaride võrdlemiseks ilma ühendusjoonteta.

  • Sujuvjoonte ja markeritega punktdiagramm ning sujuvjoontega punktdiagrammSeda tüüpi diagrammil kuvatakse andmepunkte ühendav sujuvjoon. Sujuvjooni saab kuvada koos tähistega või ilma. Kui andmepunkte on palju, kasutage tähisteta punktdiagrammi.

  • Sirgjoonte ja markeritega punktdiagramm ning sirgjoontega punktdiagrammSellel diagrammil kuvatakse andmepunktide vahel sirged ühendusjooned. Sirgjooni saab kuvada koos markeritega või ilma.

Töölehel veergude või ridadena korraldatud andmed saab kanda radiaaldiagrammile. Radiaaldiagrammid võrdlevad mitme andmesari kokkuvõtteväärtusi.

Radiaaldiagramm

Radiaaldiagrammide tüübid

  • Radiaal- ja radiaaldiagramm koos markeritega Koos üksikute andmepunktide markeritega või ilma, näitavad radiaaldiagrammid väärtuste muutusi keskpunkti suhtes.

  • Täidetud radiaaldiagrammTäidetud radiaaldiagrammil täidetakse andmesarja ala värviga.

Diagrammi tiitli lisamine

Kui loote uue diagrammi, ei kuva see alati diagrammitiitli isegi siis, kui andmed sisaldavad diagrammi. Saate diagrammitiitli käsitsi lisada või redigeerida ning selle diagrammile või diagrammi kohale asetada.

Virntulpdiagramm, kus diagrammitiitel on diagrammi kohal

  1. Kui lindil kuvatakse nupp Kuva, valige see ja seejärel valige Redigeerimine.

    Kuvamisrežiim

    Kui lindil kuvatakse nupp Redigeerimine, olete valmis diagrammitiitli lisama.

  2. Lindi menüü Diagramm näitamiseks klõpsake diagrammil suvalist kohta.

  3. Klõpsake > Diagrammi tiitelja seejärel klõpsake soovitud tiitlisuvandit.

    Diagrammitiitli suvandid

  4. Tippige tekstiväljale Pealkiri diagrammi tiitel.

Tiitlis uue rea alustamiseks vajutage sisestusklahvi (Enter).

Väli Tiitli redigeerimine

Diagrammi loetavuse parandamiseks teljetiitlite lisamine

Teljega diagrammide horisontaal- ja vertikaaltelgedele pealkirjade lisamine hõlbustab nende lugemist. Telgedeta diagrammidele (nt sektor- ja rõngasdiagrammid) ei saa teljetiitleid lisada.

Nagu diagrammitiitlid, aitavad teljetiitlid diagrammi kuvanud inimestel mõista, milles andmed on.

Teljetiitlitega virntulpdiagramm

  1. Kui lindil kuvatakse nupp Kuva, klõpsake seda ja seejärel klõpsake nuppu Redigeerimine.

    Kuvamisrežiim

    Kui lindil kuvatakse nupp Redigeerimine, saate lisada teljetiitlid.

  2. Lindi menüü Diagramm näitamiseks valige diagramm.

  3. Valige >Teljetiitlid, osutage valikule Primaarse horisontaaltelje tiitel või Primaarsevertikaaltelje tiitel ja seejärel valige soovitud teljetiitlisuvand.

    Diagrammitelje tiitel

  4. Tippige tekstiväljale Pealkiri telje tiitel.

    Tiitlis uue rea alustamiseks vajutage sisestusklahvi (Enter).

Väli Tiitli redigeerimine

Teljesiltide muutmine

Teljesildid kuvatakse horisontaaltelje all ja vertikaaltelje kõrval. Teie diagramm kasutab nende teljesiltide lähteandmetes teksti.

Teljesiltidega kobartulpdiagramm

Horisontaaltelje kategooriasiltide teksti muutmiseks:

  1. Klõpsake lahtrit, mille silditeksti soovite muuta.

  2. Tippige soovitud tekst ja vajutage sisestusklahvi (Enter).

    Diagrammi teljesildid värskendatakse automaatselt uue tekstiga.

Näpunäide.: Teljesildid erinevad teljetiitlitest, mida saate lisada, et kirjeldada telgede kuvamist. Teljetiitleid diagrammil automaatselt ei kuvata.

Teljesiltide eemaldamine 

  1. Lindi menüü Diagramm näitamiseks valige diagramm.

  2. Valige Diagrammi >teljed.

    Menüü Diagramm nupp Teljed

  3. Valige Primaarne horisontaaltelg > Kuva telg ilma sildista.

    Siltide uuesti näitamiseks valige sama menüü abil Käsk Kuva vasak- ja paremtelg või Kuva paremalt vasakule telg.

Kas vajate rohkem abi?

Saate oma küsimused esitada Exceli tehnikakogukonnafoorumis, kus teile vastavad asjatundjad, või teistele kasutajatele Answersi kogukonnafoorumis.

Kas vajate veel abi?

Täiendage Office'i kasutamise oskusi
Tutvuge koolitusmaterjalidega
Kasutage uusi funktsioone enne teisi
Liituge Office Insideri programmiga

Kas sellest teabest oli abi?

Täname tagasiside eest!

Täname tagasiside eest! Tundub, et võiksime teid kokku viia ühega meie Office'i tugiagentidest, kes aitab teil probleemi lahendada.

×