Exceli põhitoimingute tegemine ekraanilugeri abil

Exceli põhitoimingute tegemine ekraanilugeri abil

Ettelugemise tähis sildiga „Ekraanilugeri sisu“. Selles teemas kirjeldatakse ekraanilugeri kasutamist Office’iga

See artikkel on ette nähtud nägemispuudega inimestele, kes kasutavad Office toodetega ekraanilugerit. Artikkel kuulub Office’i hõlbustusfunktsioone käsitlevasse teabekomplekti. Üldspikri leiate Microsofti tugiteenuste avalehelt.

Excel põhitoimingute tegemiseks saate kasutada Excel klaviatuuri ja ekraanilugeja abil. Oleme katsetanud seda Jutustaja, LÕUALUU ja NVDA, kuid see võib teiste ekraanilugeja jaoks töötada nii kaua, kui nad järgivad ühiseid hõlbustusfunktsioonide standardeid ja tehnikaid. Saate teada, kuidas rakendust käivitada, luua andmete lisamiseks uut töövihikut, luua lihtsaid valemeid, andmeid sortida või filtreerida ning lisada diagramme, et näidata, mida teie andmed tähendavad.

Märkused: 

Selle artikli teemad

Käivitage Excel

Excel alustamiseks tehke ühte järgmistest.

  • Vajutage Windowsi logoga klahvi, tippige Excelja seejärel vajutage sisestusklahvi (ENTER).

  • Liikuge oma seadmes või kasutatavas faili salvestusruumis Excel töövihikusse, mida soovite avada, ja vajutage sisestusklahvi (ENTER). Töövihik avaneb Excelis.

Uue töövihiku loomine

Excel faile nimetatakse töövihikuteks. Kõik töövihikud sisaldavad lehti, mida nimetatakse tavaliselt arvutustabeliteks või töölehtedeks. Andmete eraldi hoidmiseks saate lisada töövihikusse nii palju lehti, kui soovite, või luua uusi töövihikuid.

  1. Uue töövihiku loomiseks vajutage Excelis klahvikombinatsiooni Alt + F, N.

  2. Uue tühja töövihiku avamiseks vajutage L.

Andmete sisestamine

Kui sisestate lehel andmeid, töötate ridade, veergude ja lahtritega. Lahtritele viitavad nende asukoht lehel reas ja veerus, nii et lahter a1 on veeru A esimeses reas. Uuel lehel on lahter a1 vaikimisi valitud.

  1. Tühja lahtri valimiseks, kuhu soovite andmete sisestamise alustada, vajutage nooleklahve. Töövihikus olevatele lahtritele liikumisel kuulete nii lahtri kui ka lahtriviite sisu. Kui valite tühja lahtri, kuulete näiteks "blank, G4". Jutustaja korral kuulete lahtriviite, millele järgneb tekst "valitud, redigeeritav" ja lahtri sisu (kui see on olemas).

  2. Tippige lahtrisse soovitud tekst või arv.

  3. Lahtrisse sisu sisestamiseks ja veeru järgmisesse lahtrisse liikumiseks vajutage sisestusklahvi (Enter). Rea järgmisesse lahtrisse liikumiseks vajutage tabeldusklahvi (Tab). Samuti saate kasutada nooleklahve.

Andmete liitmine automaatsumma funktsiooniga

Automaatsumma funktsiooni abil saate kiiresti liita oma lehele sisestatud arve.

  1. Valige lahter, kuhu soovite kogusumma sisestada. See asub tavaliselt liidetavatest arvudest paremal või nende all.

  2. Automaatsumma funktsiooni sisestamiseks lahtrisse vajutage klahvikombinatsiooni Alt + H, U, ja seejärel S.

    Näpunäide.: Saate muuta automaatsumma funktsiooni jaoks valitud lahtreid. Liidetavate lahtrivahemiku valimiseks hoidke all tõstuklahvi (Shift) ja vajutage nooleklahve.

  3. Kui olete kindel, et automaatsumma funktsioon loob valemi teie soovitud lahtrite kohta, vajutage sisestusklahvi (Enter). Automaatsumma liidab valitud lahtrites olevad arvud ja kogusumma läheb teie valitud lahtrisse.

  4. Automaatsumma arvutuse tulemi kuulamiseks liikuge tagasi automaatsumma funktsiooni sisaldavasse lahtrisse. Kuulete arvu ja asjaolu, et see on valemi tulem, ning lahtriviidet, näiteks „538, on valem, G6.“

Lihtsa valemi loomine

Saate sisestada lihtsaid valemeid, et arve lehel liita, lahutada, korrutada või jagada. Valemi saate luua kombineerides tehtemärke ja nende lahtrite viiteid (nt B4 või D6) , mis sisaldavad arve, millega soovite arvutada. Tehtemärgid on plussmärk (+) liitmiseks, miinusmärk (-) lahutamiseks, tärn (*) korrutamiseks ja kaldkriips (/) jagamiseks.

  1. Valige lahter, kuhu soovite valemi tulemi sisestada. See on tavaliselt arvudest, millega arvutatakse, paremal või nende all.

  2. Tippige võrdusmärk (=). Exceli valem algab alati võrdusmärgiga.

  3. Valemi loomiseks tippige lahtriviidete (nt B4 või D6) ja matemaatiliste tehtemärkide kombinatsioon. Näiteks =B4+B5, =B4-B5, =B4*B5 või =B4/B5.

    Näpunäide.: Et kiiresti arvutada, saate lahtriviidete asemel sisestada valemisse arvud, nt =20+10, =10-20, =20*10 või =20/10.

  4. Vajutage sisestusklahvi (Enter). Arvud arvutatakse ja tulem ilmub teie valitud lahtris.

    Näpunäide.: Kui soovite, et kursor jääks aktiivsesse lahtrisse, vajutage klahvikombinatsiooni Ctrl + Enter.

Arvuvormingu rakendamine

Eri tüüpi arvudel vahet tegemiseks saate lisada arvu vormingu nagu valuuta, protsent või kuupäev.

  1. Valige lahtrid, mis sisaldavad arve, mida soovite vormindada.

  2. Arvuvormingu liitboksi avamiseks vajutage klahvikombinatsiooni Alt + H, N.

  3. Saadaolevate numbrivormingu sirvimiseks vajutage üles-või allanooleklahvi.

    Näpunäide.: Kui selles loendis pole soovitud arvuvormingut, nt Muud või Kohandatud, vajutage loendist väljumiseks paoklahvi (Esc). Dialoogiboksi lahtrite vormindamine vahekaardi arv avamiseks vajutage klahvikombinatsiooni ALT + H, O ja seejärel E. Saadaolevate numbrivormingu loendi sirvimiseks vajutage tabeldusklahvi (TAB) ja seejärel vajutage allanooleklahvi.

  4. Valitud arvuvormingu rakendamiseks valitud lahtrites vajutage sisestusklahvi (Enter).

Andmete filtreerimine või sortimine tabelis

Kui loote oma andmetest lehel tabeli, saate andmeid analüüsida mitmel viisil, sh kiiresti filtreerides või sortides.

  1. Analüüsitava andmerühma valimiseks valige esimene lahter. Seejärel andmete viimase lahtrini liikumiseks (tavaliselt lahtrite rühma vastasnurgas) hoidke all tõstuklahvi (Shift) ja vajutage nooleklahve. Pärast lahtrite rühma valimist kuulete vahemiku esimese lahtri lahtriviidet ja sisu ning seejärel vahemiku viimase lahtri lahtriviidet ja sisu. (Jutustajas kuulete vahemiku esimese lahtri lahtriviidet ja sisu.)

  2. Kiiranalüüsi tööriista avamiseks vajutage klahvikombinatsiooni Ctrl + Q.

  3. Vahekaardile Tabelid liikumiseks vajutage klahvi T.

  4. Ruudustiku Tabel valimiseks vajutage tabeldusklahvi (Tab) ja seejärel sisestusklahvi (Enter). Teie valitud andmed on vormindatud tabelina. Veerupäised ja read on vormindatud vahelduvate värvidega.

  5. Filtreerige tabel veeru sisu järgi.

    1. Liikuge selle veeru päisesse, mis sisaldab andmeid, mille alusel soovite filtreerida.

    2. Avage rippmenüüs Automaatfilter, vajutades klahvikombinatsiooni ALT + allanool.

    3. Vajutage tabeldusklahvi (TAB), kuni kuulete teksti "käsitsi filter". Fookus on väljal Vali kõik , mis on vaikimisi märgitud.

    4. Märkeruudu Vali kõik tühjendamiseks vajutage TÜHIKUKLAHVI.

    5. Filtri valikute sirvimiseks vajutage allanooleklahvi ja märkige ruudud, mis sisaldavad andmeid, mille alusel soovite filtreerida, ja vajutage TÜHIKUKLAHVI. Filtri valiku rakendamiseks vajutage sisestusklahvi (ENTER).

    6. Kui soovite filtri eemaldada ja kõik andmed uuesti kuvada, korrake juhiseid a – c ja märkige ruut Vali kõik , vajutades TÜHIKUKLAHVI. Filtri valiku rakendamiseks vajutage sisestusklahvi (ENTER).

  6. Sortige tabel.

    1. Liikuge veerupäisesse, mille alusel soovite tabelit sortida.

    2. Avage rippmenüüs Automaatfilter, vajutades klahvikombinatsiooni ALT + allanool.

    3. Vajutage klahvi S, et valida Sordi väikseimast suurimani (arvude korral) või Sordi A-st kuni Ü-ni (teksti korral). Vajutage klahvi O, et valida Sordi suurimast väikseimani või Sordi Ü-st A-ni.

Arvutamine tabelis

Kiiranalüüsi tööriista abil saate kiiresti arvutada. Olgu see summa, keskmine või arv, Excel kuvab arvutustulemi tabelis arvude all või kõrval.

  1. Andmerühma valimiseks, millega soovite arvutada, valige esimene lahter. Seejärel andmete viimase lahtrini liikumiseks (tavaliselt lahtrite rühma vastasnurgas) hoidke all tõstuklahvi (Shift) ja vajutage nooleklahve.

  2. Kiiranalüüsi tööriista avamiseks vajutage klahvikombinatsiooni Ctrl + Q.

  3. Vahekaardile Kogusummad liikumiseks vajutage klahvi O ja seejärel tabeldusklahvi (Tab).

  4. Kui soovite sirvida arvutamise suvandeid, mille hulka kuuluvad kas horisontaalsete andmete või vertikaalsete andmete jaoks summa, AVERAGE, Count, % kokkuja jooksevad, vajutage paremnoolt.

  5. Valige arvutussuvandid ja vajutage sisestusklahvi (Enter). Valitud andmerühmaga on arvutatud nagu määratud.

  6. Tulemite kuulamiseks valige valemeid sisaldavaid lahtreid ükshaaval. Kuulete valemi tulemit ning asjaolu, et see lahter sisaldab valemit, ja lahtriviidet.

Andmete vormindamine või esiletõstmine tabelina

Tingimusvormingu või minigraafikute abil saate kõige olulisemad andmed esile tõsta või andmetrende kuvada. Kiireks esiletõstmiseks saate kasutada tööriista Kiiranalüüs.

  1. Et valida andmerühm, mida soovite tingimusvormingu või minigraafikute abil esile tõsta, valige esimene lahter. Seejärel andmete viimase lahtrini liikumiseks (tavaliselt lahtrite rühma vastasnurgas) hoidke all tõstuklahvi (Shift) ja vajutage nooleklahve.

  2. Kiiranalüüsi tööriista avamiseks vajutage klahvikombinatsiooni Ctrl + Q.

  3. Vahekaardile Vorming liikumiseks vajutage klahvi F. Vahekaardile Minigraafikud liikumiseks vajutage klahvi S. Vahekaardisuvanditesse liikumiseks vajutage tabeldusklahvi (Tab).

  4. Vormingu või minigraafikute suvandite sirvimiseks vajutage parem- või vasaknooleklahvi. Arvude vormindussuvandite hulka kuuluvad Andmeribad, Värv, Ikoonikomplekt ja palju muud. Teksti vormindussuvandite hulka kuuluvad tekst sisaldab, duplikaatväärtused, ainuväärtused, võrdne, ja Eemalda vorming. Minigraafika suvandite hulka kuuluvad Rida, Veerg ja Võit/Kaotus ning need on saadaval ainult siis, kui arvud on valitud.

  5. Valige vormingu või minigraafikute suvand ja vajutage sisestusklahvi (Enter). Valitud andmerühm on vormindatud nagu määratud.

Märkus.: Lisateavet leiate teemast Andmetrendide analüüsimine minigraafikute abil.

Andmete kuvamine diagrammis

Tööriist Kiiranalüüs soovitab sobivat diagrammi ja loob kiiresti andmete visuaalse esituse.

  1. Diagrammina esitatavate arvude ja siltide rühma valimiseks valige esimene lahter. Seejärel andmete viimase lahtrini liikumiseks (tavaliselt lahtrite rühma vastasnurgas) hoidke all tõstuklahvi (Shift) ja vajutage nooleklahve.

  2. Kiiranalüüsi tööriista avamiseks vajutage klahvikombinatsiooni Ctrl + Q.

  3. Vahekaardile Diagrammid liikumiseks vajutage klahvi C ja seejärel tabeldusklahvi (Tab).

  4. Diagrammi suvandite sirvimiseks vajutage paremale või vasakule NOOLEKLAHVI, kuni kuulete soovitud suvandit.

  5. Diagrammi tüübi valimiseks vajutage sisestusklahvi (ENTER). Valitud andmetega diagramm lisatakse töölehe manustatud objektina.

Märkus.: Siit leiate teavet muude võimaluste kohta diagrammi loomiseks soovitatavate diagrammide abil.

Tehtud töö salvestamine

  1. Töövihiku salvestamiseks vajutage klahvikombinatsiooni CTRL + S. Kui see on esimene kord, kui salvestate selle töövihiku, avaneb nupp Salvesta Backstage ' i vaates, kus saate valida töövihiku jaoks talletatud asukoha ja anda sellele nime.

  2. Vajutage tabeldusklahvi (Tab), et liikuda Salvesta nimega asukohavalikutesse.

  3. Töövihiku (nt OneDrive ' i või selle arvuti) salvestusruumi asukoha valimiseks vajutage allanoolt või ülesnoolt, kuni kuulete soovitud nime. Teise võimalusena vajutage dialoogiboksi nimega salvestamine avamiseks allanooleklahvi, kuni kuulete teksti "Browse" (Sirvi), ja seejärel vajutage sisestusklahvi (ENTER).

  4. Valitud salvestuskohas kaustale liikumiseks vajutage tabeldusklahvi (Tab). Hierarhias suuremale kaustale liikumiseks klõpsake nuppu Navigeeri üles. Kaustade loendisse liikumiseks vajutage tabeldusklahvi (TAB), kuni kuulete teksti "Items" ("üksused"), millele järgneb esimese kausta nimi. Loendi sirvimiseks vajutage üles-või allanooleklahvi, kuni kuulete soovitud asukohta. Kausta valimiseks vajutage sisestusklahvi (Enter).

  5. Faili nimetamiseks vajutage tabeldusklahvi (TAB), kuni kuulete teksti "Sisestage siia failinimi", ja tippige nimi.

  6. Faili salvestamiseks vajutage tabeldusklahvi (TAB), kuni kuulete teksti "nupp Salvesta", ja vajutage sisestusklahvi (ENTER).

Tehtud töö printimine

  1. Käsu Prindi Backstage'i vaade saate avada, kui vajutate klahvikombinatsiooni Ctrl + P.

  2. Prindisuvandite sirvimiseks vajutage tabeldusklahvi (TAB) ja klahve SHIFT + TAB (sh Prindi atribuudid), printige ühepoolne, vertikaalne paigutus, tavalised veerisedja Lehekülje häälestus. Valitud sätte muutmiseks vajutage sisestusklahvi (Enter). Teistsuguse seadistuse valimiseks vajutage allanoolt või ülesnoolt ja seejärel vajutage sisestusklahvi (ENTER).

  3. Kui prindisätted on soovitud viisil, klõpsake nuppu Prindi, vajutage klahvikombinatsiooni SHIFT + TAB, kuni kuulete teksti "print" (Prindi), ja seejärel vajutage sisestusklahvi (ENTER). Printer prindib töövihiku.

Vt ka

Tabeli lisamine Exceli töövihikusse ekraanilugeri abil

Ekraanilugeri abil diagrammi loomine ja valimine rakenduses Excel

Kiirklahvid Excelis

Seadme häälestamine Microsoft 365 hõlbustusfunktsioonide abil töötamiseks

Ekraanilugeri kasutamine Excelis liikumiseks ja funktsioonide uurimiseks

Kasutage Excel TalkBacki, sisseehitatud Androidi ekraanilugeja abil põhitoimingute tegemiseks (nt töövihiku loomine, redigeerimine või printimine).

Märkused: 

  • Kuna Microsoft 365 uued funktsioonid antakse Microsoft 365 tellijatele välja järk-järgult, ei pruugi teie rakendusel neid funktsioone veel olla. Et saada teada, kuidas uued funktsioonid endale kiiremini saada, liituge Office Insideri programmiga.

  • See teema eeldab, et kasutatakse Androidi enda ekraanilugerit TalckBack. Lisateavet TalkBacki kasutamise kohta lugege teemast Androidi hõlbustusfunktsioonid.

Selle artikli teemad

Excel for Androidi avamine

  1. Lohistage oma Androidi seadme avakuval ühe sõrmega ekraani, kuni kuulete teksti "rakendused", ja seejärel topeltkoputage ekraani. Ikoon asub ekraani allservas.

  2. Nipsake paremale, kuni kuulete teksti "Excel", ja seejärel topeltkoputage ekraani.

Kui alustate Excel esimest korda, peate võib-olla oma Microsofti kontole sisse logima. Lisateavet leiate teemast sisselogimine esimesel kasutamisel.

Näpunäide.: Kui olete Google ' i rakenduses Google Voice tuvastuse sisse lülitanud, võite öelda "ok Google, Open Excel."

Näpunäide.: Kui te ei loginud rakendusest Excel rakendusest viimast korda sisse, avaneb rakendus ilma palumata teil sisse logida.

Logige sisse Excelisse

Saate sisse logida Excel esimesel korral, kui avate rakenduse või selle hiljem. Kui olete Excel sisse loginud, on teie konto saadaval ka muudes Office ' i rakendustes. Saate Excel kasutada ka sisselogimata.

Logige sisse esimesel kasutamisel

  1. Kui avate Excel esimest korda, käivitab rakendus algse häälestamise ja seejärel kuulete: "Logige sisse Microsofti kontosse."

  2. Nipsake paremale, kuni kuulete teksti "Sisesta oma e-posti, telefoni või Skype ' i, Redigeeri kasti" ja seejärel topeltkoputage ekraani.

  3. Kasutage ekraaniklaviatuuri, et tippida oma meiliaadress, telefoninumber või Skype ' i nimi. Kui olete lõpetanud, lohistage ühe sõrmega ekraani, kuni kuulete teksti "nupp Mine, nupp", ja seejärel tõstke sõrm ekraanilt välja. Nupp Mine asub ekraani paremas allnurgas.

  4. Nipsake paremale, kuni kuulete teksti "Password, Edit Box" ("parool"; Redigeeri), ja seejärel topeltkoputage ekraani.

  5. Parooli saate tippida ekraaniklaviatuuri abil.

  6. Kui olete lõpetanud, lohistage ühe sõrmega ekraani, kuni kuulete teksti "nupp Mine, nupp", ja seejärel tõstke sõrm ekraanilt välja. Nupp Mine asub ekraani paremas allnurgas.

Sisselogimine pärast esimest kasutamist

Kui otsustate teha enamiku oma töövihikutest, saate sisse logida Excel isegi pärast seda, kui olete rakendust juba kasutanud, logimata.

  1. Avage Excel.

  2. Nipsake paremale, kuni kuulete teksti „Sign in” („Logi sisse”), ja topeltpuudutage seejärel ekraani. Kuulete: "tee asjad liikvel olles valmis. Logige sisse. "

  3. Nipsake paremale, kuni kuulete teksti „Sign in button” („Nupp Logi sisse”), ja topeltpuudutage seejärel ekraani. Avaneb aken sign in (Logi sisse ).

  4. Nipsake paremale, kuni kuulete teksti "Sisesta oma e-posti, telefoni või Skype ' i, Redigeeri kasti" ja seejärel topeltkoputage ekraani.

  5. Kasutage ekraaniklaviatuuri, et tippida oma meiliaadress, telefoninumber või Skype ' i nimi. Kui olete lõpetanud, RAG ühe sõrmega ekraani, kuni kuulete teksti "nupp Mine, nupp", ja seejärel tõstke sõrm ekraanilt välja. Nupp Mine asub ekraani paremas allnurgas.

  6. Nipsake paremale, kuni kuulete teksti "Password, Edit Box" ("parool"; Redigeeri), ja seejärel topeltkoputage ekraani.

  7. Parooli saate tippida ekraaniklaviatuuri abil.

  8. Kui olete lõpetanud, lohistage ühe sõrmega ekraani, kuni kuulete teksti "nupp Mine, nupp", ja seejärel tõstke sõrm ekraanilt välja. Nupp Mine asub ekraani paremas allnurgas.

Töövihiku avamine

Kui Excel avatakse, maandute Exceli lehel. Selles loetletakse uusimad töövihikud. Saate avada ühe neist või vanemast töövihikust.

  • Viimatise töövihiku avamiseks lohistage üks sõrm ekraanile, kuni kuulete soovitud faili, ja seejärel topeltkoputage ekraani.

  • Vanema töövihiku avamiseks nipsake vasakule või paremale, kuni kuulete teksti "Open Button" (nupp Ava), ja seejärel topeltkoputage ekraani. Nipsake paremale, kuni kuulete selle asukohta, ja topeltkoputage ekraani. Liikuge soovitud failidele ja topeltkoputage ekraani, et see avada.

Märkus.: Kui töötate juba töövihikuga ja soovite avada veel ühe, nipsake alla ja seejärel vasakule. Te maandute Exceli lehel. Hiljutise või vanema töövihiku avamiseks Järgige ülaltoodud juhiseid.

Uue töövihiku loomine

Excel faile nimetatakse töövihikuteks. Kõik töövihikud sisaldavad lehti, mida nimetatakse tavaliselt arvutustabeliteks või töölehtedeks. Andmete korraldamiseks saate lisada töövihikusse nii palju lehti, kui soovite, või luua uusi töövihikuid.

  1. Avage Excel.

  2. Nipsake vasakule või paremale, kuni kuulete teksti "New" (uus), ja seejärel topeltkoputage ekraani. Kuulete: "uus tühi töövihik".

  3. Tühja töövihiku avamiseks topeltkoputage ekraani. Mõne muu malli kasutamiseks nipsake paremale, kuni kuulete selle töövihiku nime, mida soovite kasutada, ja seejärel topeltkoputage ekraani.

Märkus.: Kui töötate juba töövihikuga ja soovite luua uue, nipsake alla ja seejärel vasakule. Te maandute Exceli lehel. Uue töövihiku loomiseks järgige ülaltoodud juhiseid 2-3.

Töövihikus uue töölehe loomine

Lohistage töövihikus sõrme ekraani vasakus allservas, kuni kuulete teksti „Add sheet button (Nupp „Lisa leht”)”, ja topeltpuudutage seejärel ekraani.

Andmete sisestamine

Kui sisestate lehel andmeid, töötate ridade, veergude ja lahtritega. Lahtritele viitavad nende asukoht lehel reas ja veerus, nii et lahter a1 on veeru A esimeses reas. Uuel lehel on lahter a1 vaikimisi valitud.

  1. Lohistage töölehel sõrm ekraani ümber, et leida lahter, milles soovite töötada.

  2. Kontekstimenüü avamiseks topeltpuudutage ekraani. Kuulete: "nupp Lõika".

  3. Nipsake paremale, kuni kuulete teksti „Edit button (Nupp „Redigeeri”)”, ja topeltpuudutage seejärel ekraani. Kuulete teksti "kuvatakse <klaviatuuri keel>" (nt "inglise USA klaviatuur").

  4. Kasutage soovitud arvude või teksti tippimiseks ekraaniklaviatuuri.

  5. Kui olete lõpetanud, lohistage sõrm Kuva paremas ülanurgas, kuni kuulete teksti "nupp Sisesta", ja seejärel topeltkoputage ekraani.

Arvuvormingu rakendamine

Kuvada saab erinevat tüüpi arve, rakendades lahtrile vormingu (nt valuuta, protsent või kuupäev).

  1. Lohistage töölehel sõrm ekraani ümber, et leida lahter, milles soovite töötada, ja seejärel topeltkoputage ekraani, et aktiveerida lahter.

  2. Kontekstimenüü sulgemiseks nipsake alla ja seejärel vasakule.

  3. Nipsake vasakule või paremale, kuni kuulete teksti "nupp rohkem suvandeid", ja seejärel topeltkoputage ekraani. Kuulete: "menüü TAB, <praegune vahekaart> valitud."

  4. Nipsake paremale, kuni kuulete teksti "arvuvorming menüü", ja seejärel topeltkoputage ekraani. Kuulete: "arvuvorming".

  5. Nipsake paremale, kuni kuulete soovitud vormingut (nt Valuuta, kellaaegvõi protsent).

  6. Vormingu valimiseks topeltpuudutage ekraani.

    Näpunäide.: Osa vormindamise suvanditest on ka alammenüüd. Kuulete näiteks: "number menu". Alammenüü avamiseks topeltkoputage ekraani.

Lihtsa valemi loomine

Saate luua lihtsaid valemeid arvude liitmiseks, lahutamiseks, korrutamiseks, jagamiseks.

  1. Lohistage töölehel sõrm ekraani ümber, et leida lahter, milles soovite töötada.

  2. Kontekstimenüü avamiseks topeltpuudutage ekraani. Kuulete: "nupp Lõika".

  3. Nipsake paremale, kuni kuulete teksti "Edit Button" (nupp Redigeeri), ja seejärel topeltkoputage ekraani, et avada ekraani klaviatuur.

  4. Valemi loomiseks tippige numbrite ja tehtemärkide kombinatsioon, lohistades sõrme üle klaviatuuri ja tõstes sõrme sellelt, mida vajate.

    Tippige plussmärk (+) Lisaks, miinusmärk (-) lahutamiseks, tärn (*) korrutamiseks või kaldkriips (/) jaotuse jaoks. Tippige näiteks = 2 + 4, = 4-2, = 2 * 4või = 4/2.

  5. Kui olete lõpetanud, lohistage sõrm Kuva paremas ülanurgas, kuni kuulete teksti "nupp Sisesta", ja seejärel topeltkoputage ekraani. Excel käivitab arvutuse ja lisab tulemi lahtrisse.

Tehtud töö salvestamine

Excel salvestab teie töö automaatselt. Küll aga saate muuta failinime ning valida faili asukoha.

Faili koopia salvestamine

  1. Nipsake Excel failis oma failinime muutmiseks paremale, kuni kuulete teksti "nupp pilt", ja seejärel topeltkoputage ekraani. Kuulete teksti „File menu opened (Menüü „Fail” on avatud).”

  2. Nipsake paremale, kuni kuulete teksti „Save As button (Nupp „Salvesta nimega”)”, ja topeltpuudutage seejärel ekraani. Kuulete teksti „Enter file name (Sisestage failinimi).”

  3. Failinime muutmiseks nipsake paremale, kuni kuulete teksti "Clear Button" (nupp Tühjenda), ja seejärel topeltkoputage ekraani, et kustutada selle failinime nimi.

  4. Nipsake vasakule, kuni kuulete teksti "sisestage failinimi, väli Redigeeri", ja seejärel topeltkoputage ekraani, et avada ekraaniklaviatuur.

  5. Tippige faili nimi. Kui olete lõpetanud, nipsake paremale, kuni kuulete teksti "Save Button" (nupp Salvesta), ja seejärel topeltkoputage faili salvestamiseks.

Faili asukoha valimine

  1. Nipsake Excel failis oma failis asukoha muutmiseks vasakule või paremale, kuni kuulete teksti "nupp pilt", ja seejärel topeltkoputage ekraani, et avada menüü "pilt". Kuulete teksti „File menu opened (Menüü „Fail” on avatud).”

  2. Nipsake paremale, kuni kuulete teksti „Save As button (Nupp „Salvesta nimega”)”, ja topeltpuudutage seejärel ekraani. Kuulete teksti „Enter file name (Sisestage failinimi).”

  3. Nipsake vasakule või paremale, kuni kuulete asukohta, kuhu soovite faili salvestada, nt OneDrive või see seade. Asukoha valimiseks topeltkoputage ekraani.

  4. Nipsake valitud asukoha korral vasakule või paremale, kuni kuulete soovitud kausta või muud soovitud alaasukohta, ja seejärel topeltkoputage ekraani.

  5. Nipsake paremale, kuni kuulete teksti „Save button (Nupp „Salvesta”)”, ja topeltpuudutage seejärel faili valitud asukohta salvestamiseks.

    Näpunäide.: Kui soovite salvestada faili, kuid samanimeline fail on juba olemas, kuulete teksti „Replace file? (Kas soovite faili asendada?)” Nipsake paremale, kuni kuulete teksti „Cancel button (Nupp „Loobu”)” või „Replace button (Nupp „Asenda”)” olenevalt sellest, mida soovite teha. Topeltpuudutage ekraani valiku kinnitamiseks.

Tehtud töö printimine

Veenduge, et printer oleks seadmega ühendatud.

  1. Nipsake Excel s failis paremale, kuni kuulete teksti "nupp pilt", ja seejärel topeltkoputage ekraani, et avada menüü "pilt". Kuulete teksti „File menu opened (Menüü „Fail” on avatud).”

  2. Nipsake paremale, kuni kuulete teksti „Print (Prindi)”, ja topeltpuudutage seejärel ekraani. Kuulete: "paigutuse suvandid, menüü failid on suletud." Avaneb leht Printimissuvandid .

  3. Vaikesätetega printimiseks nipsake paremale, kuni kuulete teksti "print, Button" (Prindi, nupp), ja seejärel topeltkoputage ekraani.

  4. Kuulete: "lubage Excel kasutada Microsofti veebiteenust printimiseks failide ettevalmistamiseks?" Nipsake paremale, kuni kuulete teksti "Allow Button" (nupp Luba), ja seejärel topeltkoputage ekraani.

  5. Nipsake paremale, kuni kuulete teksti "ripploend". Valige printer ja seejärel topeltkoputage ekraani.

  6. Nipsake paremale, kuni kuulete soovitud printeri nime, ja topeltkoputage ekraani aktiveerimiseks.

  7. Nipsake paremale, kuni kuulete teksti "print Button" (nupp Prindi), ja seejärel topeltkoputage ekraani.

Lisateavet täpsemate printimise toimingute kohta leiate teemast ekraanilugeja kasutamine Exceli töövihiku printimiseks.

Vt ka

Tabeli lisamine Exceli töövihikusse ekraanilugeri abil

Ekraanilugeri abil Exceli töövihiku printimine

Kiirklahvid Excelis

Seadme häälestamine Microsoft 365 hõlbustusfunktsioonide abil töötamiseks

Ekraanilugeri kasutamine Excelis liikumiseks ja funktsioonide uurimiseks

Kasutage Excel Jutustaja, sisseehitatud Windowsi ekraanilugeja abil põhitoimingute tegemiseks (nt logige sisse rakendusse Excel ja avage töövihik).

Märkused: 

Selle artikli teemad

Exceli avamine

  1. Nipsake oma seadmes loendis Kõik rakendused paremale, kuni Jutustaja teatab "Excel".

  2. Rakenduse avamiseks topeltpuudutage ekraani.

Märkus.: Excel automaatselt sisse logida Microsofti kontoga, millega olete oma telefoni häälestanud. Kuulete teksti "Start Page", millele järgneb teie konto nimi ja nupp ". Kui olete Excel rakenduse viimase kasutamise ajal välja loginud või soovite kasutada mõnda muud kontot, lugege teemat logige sisse Excelisse.

Näpunäide.: Kui olete oma seadme avakuval Excel paani kinnitanud, saate rakenduse ka sealt avada. Nipsake paremale, kuni kuulete teksti "Excel", millele järgneb paani suurus (nt "väike, 1 – 1"). Topeltpuudutage ekraani.

Logige sisse Excelisse

Saate kiiresti sisse logida sama Microsofti kontoga, millega olete telefoni häälestanud, või valida mõne muu Microsofti, töö või kooli konto.

Sisselogimine soovitatud kontoga

  1. Pärast Excel avamist nipsake paremale, kuni kuulete teksti "nupp Logi sisse", ja seejärel topeltkoputage ekraani. Kuulete teadet "teeme teile sisselogimist", millele järgneb selle Microsofti konto nimi, millega olete telefoni häälestanud.

  2. Selle konto kasutamiseks nipsake paremale, kuni kuulete teksti "nupp Jätka", ja seejärel topeltkoputage ekraani. Kuulete teksti "Start Page", millele järgneb teie konto nimi ja nupp ".

    Olete nüüd sisse logitud ja fookus on avalehel.

Microsofti kontoga sisselogimine

  1. Pärast Excel avamist nipsake paremale, kuni kuulete teksti "nupp Logi sisse", ja seejärel topeltkoputage ekraani. Kuulete teadet "teeme teile sisselogimist", millele järgneb selle Microsofti konto nimi, millega olete telefoni häälestanud.

  2. Mõne muu Microsofti konto kasutamiseks nipsake paremale, kuni kuulete teksti "Microsofti konto, Outlook.com, Hotmail, Live.com, MSN", ja seejärel topeltkoputage ekraani.

  3. Nipsake paremale, kuni kuulete teksti "nupp Jätka", ja seejärel topeltkoputage ekraani. Kuulete: "Sisesta oma e-posti, telefoni või Skype ' i."

  4. Kasutage ekraaniklaviatuuri, et tippida oma meiliaadress, telefoninumber või Skype ' i kasutaja nimi, viige fookus sisestusklahvi (ENTER) ja seejärel topeltkoputage ekraani. Kuulete: "Sisesta parool".

  5. Kasutage parooli tippimiseks ekraaniklaviatuuri, viige fookus sisestusklahvi (ENTER) ja seejärel topeltkoputage ekraani.

  6. Kui kuulete teadet "nupp OK", peate lubama oma Microsofti konto, sisestades seadme PIN-koodi. Topeltkoputage ekraani ja seejärel kasutage oma PIN-koodi tippimiseks ekraaniklaviatuuri.

  7. Kui kuulete teadet "Avaleht, uus nupp", Excel on teie sisselogimise lõpetanud. Fookus on avalehel.

Töö-või kooli kontoga sisselogimine

  1. Pärast Excel avamist nipsake paremale, kuni kuulete teksti "nupp Logi sisse", ja seejärel topeltkoputage ekraani. Kuulete teadet "teeme teile sisselogimist", millele järgneb selle Microsofti konto nimi, millega olete telefoni häälestanud.

  2. Mõne muu konto kasutamiseks nipsake paremale, kuni kuulete teksti "töö-või kooli konto", ja seejärel topeltkoputage ekraani.

  3. Nipsake paremale, kuni kuulete teksti "nupp Jätka", ja seejärel topeltkoputage ekraani. Kuulete teksti „Cancel button” („Nupp Loobu”).

  4. Nipsake vasakule, kuni kuulete teksti "e-posti aadress, redigeeritav tekst", ja seejärel topeltkoputage ekraani.

  5. Kasutage meiliaadressi tippimiseks ekraaniklaviatuuri, valige sisestusklahv (ENTER) ja topeltkoputage ekraani.

  6. Nipsake paremale, kuni kuulete teksti "Password, redigeeritav tekst", ja seejärel topeltkoputage ekraani.

  7. Kasutage parooli tippimiseks ekraaniklaviatuuri, viige fookus sisestusklahvi (ENTER) ja topeltkoputage ekraani.

  8. Teie seade küsib, kas Windows peaks selle konto meeles pidama. Olenevalt sellest, kumba suvandit soovite, nipsake paremale, kuni kuulete teksti "Skip for Now, link" või "Yes Button" ("jäta kohe"), ja seejärel topeltkoputage ekraani.

  9. Kuulete teksti "konto, mille olete sellele rakendusele lisanud", millele järgneb teie konto teave. Nipsake paremale, kuni kuulete teksti "nupp Sule", ja seejärel topeltkoputage ekraani. Kuulete teksti "Start Page", millele järgneb teie konto nimi ja nupp ".

Viimatise töövihiku avamine

Viimati kasutatud töövihikute leidmiseks on Excel avalehel õigus.

  1. Nipsake Excel avalehel paremale, kuni kuulete teksti "Viimatised valitud". Viimatiste töövihikute loend algab siit.

  2. Nipsake paremale, kuni leiate töövihiku, mille soovite avada, ja seejärel topeltkoputage ekraani.

Töövihiku sirvimine

  1. Kui teie soovitud töövihik pole Excel avalehel, nipsake paremale või vasakule, kuni kuulete teksti "nupp Sirvi", ja seejärel topeltkoputage ekraani. Kuulete: "Valige rakendus, viimased."

  2. Nipsake paremale, kuni leiate soovitud suvandi, nt selle seadme või OneDrive ' i, ja seejärel topeltkoputage ekraani.

  3. Nipsake paremale, kuni leiate õige kausta (nt dokumendid), ja seejärel topeltkoputage ekraani.

  4. Nipsake paremale, kuni leiate õige failid, ja seejärel topeltkoputage ekraani. Kuulete: "allalaadimine".

  5. Nipsake paremale, kuni kuulete teadet "Ava töövihiku rakenduse riba nupp", ja seejärel topeltkoputage ekraani. Kuulete teksti "avamine", millele järgneb töövihiku nimi.

Vt ka

Ekraanilugeri abil Exceli töövihiku printimine

Kiirklahvid Excelis

Ekraanilugeri kasutamine Excelis liikumiseks ja funktsioonide uurimiseks

Kasutage Exceli veebirakendus klaviatuuri ja ekraanilugeja abil põhitoimingud (nt uue töövihiku loomine, töövihiku redigeerimine ja töö printimine). Oleme katsetanud seda Jutustaja, LÕUALUU ja NVDA, kuid see võib teiste ekraanilugeja jaoks töötada nii kaua, kui nad järgivad ühiseid hõlbustusfunktsioonide standardeid ja tehnikaid.

Märkused: 

  • Kui kasutate pärast Windows 10 Fall Creators Update’i installimist ekraanilugerit Jutustaja, peate Office’i veebiväljaanne’is dokumentide, töölehtede või esitluste redigeerimiseks lülitama välja skannirežiimi. Lisateavet leiate artiklist Pärast Windows 10 Fall Creators Update’i installimist ekraanilugeri virtuaal- või sirvimisrežiimi väljalülitamine.

  • Kuna Microsoft 365 uued funktsioonid antakse Microsoft 365 tellijatele välja järk-järgult, ei pruugi teie rakendusel neid funktsioone veel olla. Et saada teada, kuidas uued funktsioonid endale kiiremini saada, liituge Office Insideri programmiga.

  • Lisateavet ekraanilugerite kohta leiate teemast Kuidas ekraanilugerid Microsoft Office'iga töötavad?.

  • Soovitame Exceli veebirakendus’i kasutada brauseris Microsoft Edge. Kuna Exceli veebirakendus töötab veebibrauseris, on kiirklahvid töölauaprogrammiga võrreldes teised. Käskudele ja käskudelt eemale liikumiseks tuleb näiteks klahvi F6 asemel kasutada klahvikombinatsiooni Ctrl+F6. Levinud kiirklahvid, näiteks F1 (Spikker) ja Ctrl+O (Ava), kehtivad veebibrauseri, mitte Exceli veebirakendus’i kohta.

Selle artikli teemad

Exceli veebirakendus avamine

  1. Avage https://www.office.com.

  2. Vajutage tabeldusklahvi (TAB), kuni kuulete teadet "Logige oma kontole sisse" ja seejärel vajutage sisestusklahvi (ENTER). Avaneb aken Vali konto .

  3. Vajutage tabeldusklahvi (TAB), kuni kuulete kontot või kasutajanime, mida soovite sisselogimiseks kasutada, ja seejärel vajutage sisestusklahvi (ENTER). Kuulete: "Sisesta parool, Redigeeri".

    Kui te ei kuule soovitud kontot, vajutage tabeldusklahvi (TAB), kuni kuulete teksti "teise konto kasutamine, nupp", ja seejärel vajutage sisestusklahvi (ENTER). Tippige konto meiliaadress või telefoninumber ja vajutage sisestusklahvi (ENTER).

  4. Sisesta parool ja seejärel vajuta sisestusklahvi (Enter). Kuulete: "Microsoft Office, Home."

  5. Exceli veebirakendus avamiseks vajutage tabeldusklahvi (TAB), kuni kuulete teksti "Ava Excel, link", ja seejärel vajutage sisestusklahvi (ENTER). Exceli veebirakendus avaneb.

Töövihiku avamine

Saate avada faili, mille kallal olete hiljuti töötanud, või minna oma eelistatud Online ' i hoidlasse (nt OneDrive ja avada sealt faili).

Töövihiku avamine Exceli veebirakendus käivitamisel

  1. Avage ja logige sisse Exceli veebirakendus. Rakendus avaneb ja fookus on uue tühja töövihiku suvand.

  2. Tehke ühte järgmistest.

    • Viimatise faili avamiseks vajutage klahvikombinatsiooni SHIFT + TAB, kuni kuulete soovitud uuemat faili, ja seejärel vajutage sisestusklahvi (ENTER). See pilt avaneb kas vaates redigeerimine või Lugemisvaade.

    • Dokumendi avamiseks võrgus asuvast hoidlast vajutage tabeldusklahvi (TAB), kuni kuulete teksti "Open from <Online ' i hoidlast>" ja seejärel vajutage sisestusklahvi (ENTER). Liikuge soovitud failidele ja vajutage siis sisestusklahvi (ENTER). Pilt avaneb vaates Lugemisvaade.

Töövihiku avamine Exceli veebirakendus töötamisel

Märkus.: Töövihiku avamiseks Exceli veebirakendus juba töötamisel peate olema vaates redigeerimine. Suvand pole vaates Lugemisvaadesaadaval. Lisateavet vaate redigeerimisekohta leiate teemast redigeerimise vaate aktiveerimine.

  1. Vajutage klahvikombinatsiooni ALT + Windowsi logoga klahv. Fookus liigub lindile.

  2. Menüü " pilt " avamiseks vajutage klahvi F. Kuulete: "Sule menüü, menüükäsk." Kui te ei kuule seda, pole te vaates redigeerimine.

  3. Menüü Ava avamiseks vajutage klahvi O.

  4. Tehke ühte järgmistest.

    • Vajutage tabeldusklahvi (TAB), kuni kuulete soovitud viimatist dokumenti, ja seejärel vajutage sisestusklahvi (ENTER). See pilt avaneb kas vaates redigeerimine või Lugemisvaade.

    • Dokumendi avamiseks võrgus asuvast hoidlast vajutage tabeldusklahvi (TAB), kuni kuulete teksti "rohkem <Online ' i hoidlas>" ja seejärel vajutage sisestusklahvi (ENTER). Liikuge soovitud failidele ja vajutage siis sisestusklahvi (ENTER). Pilt avaneb vaates Lugemisvaade.

Töövihiku avamine Exceli täielikus versioonis

Kui teil on Excel täisversioon, annab see teile failidega töötamisel palju rohkem võimalusi. Exceli veebirakendus ' i täisversiooni saab hõlpsalt avada.

  1. Vajutage Exceli veebirakendus pärast seda, kui avate töövihiku, mille soovite täisversiooniga redigeerida, klahvikombinatsiooni CTRL + F6, kuni kuulete teksti "Selected, Home TAB Item" (valitud).

  2. Vajutage tabeldusklahvi (TAB), kuni kuulete teksti "redigeerimine Excelis, nupp", ja vajutage seejärel sisestusklahvi (ENTER), et avada töövihik Excel. Kuulete teksti "dialoog, avame selle Microsoft Excelis" programmi laadimise ajal.

  3. Kui Excel on avatud, võidakse teil paluda sisse logida. Tippige oma meiliaadress ja vajutage sisestusklahvi (ENTER) ning seejärel tippige oma parool ja vajutage sisestusklahvi (ENTER).

    Märkus.: Kui kasutate töö-või kooli kontot, võivad sisselogimise toimingud olla veidi teistsugused. Näiteks võib teil tekkida vajadus sisse logida PIN-koodi või kiipkaardiga.

    Excel on fookus töövihiku esimese rea esimesest lahtrist.

Vaate redigeerimine aktiveerimine

Kui avasite töövihiku vaates Lugemisvaadeja soovite faili redigeerida, peate aktiveerima redigeerimise vaate.

  1. Vajutage vaates Lugemisvaadeklahvikombinatsiooni CTRL + F6, kuni kuulete oma nime või kasutajanime.

  2. Vajutage tabeldusklahvi (TAB), kuni kuulete teadet "Redigeeri töövihikut, nupp ahendatud". Vajutage Menüü laiendamiseks sisestusklahvi (ENTER).

  3. Vajutage allanooleklahvi, kuni kuulete teksti "redigeerimine brauseris", ja seejärel vajutage sisestusklahvi (ENTER). Pilt avaneb vaates redigeerimine.

Uue töövihiku loomine

Uue töövihiku saab luua malli põhjal või algusest peale ise.

Töövihiku loomine Exceli veebirakendus käivitamisel

  1. Avage ja logige sisse Exceli veebirakendus. Rakendus avaneb ja fookus on uue tühja töövihiku suvand. See töövihiku suvand ei sisalda eelmääratletud vormingut.

  2. Tehke ühte järgmistest.

    • Uue tühja töövihiku avamiseks ja selle kallal töötamise alustamiseks vajutage sisestusklahvi (ENTER).

    • Saadaolevate mallide loendi sirvimiseks vajutage tabeldusklahvi (TAB), kuni kuulete soovitud malli, ja seejärel vajutage sisestusklahvi (ENTER).

    Avaneb uus töövihik ja fookus on lehe esimesel lahtril.

Töövihiku loomine Exceli veebirakendus töötamisel

Märkus.: Uue töövihiku loomiseks Exceli veebirakendus juba töötamisel peate olema vaates redigeerimine. Suvand pole vaates Lugemisvaadesaadaval. Lisateavet vaate redigeerimisekohta leiate teemast redigeerimise vaate aktiveerimine.

  1. Kui töötate juba töövihikuga ja soovite luua uue, vajutage klahvikombinatsiooni ALT + Windowsi logoga klahv. Fookus liigub lindile.

  2. Menüü " pilt " avamiseks vajutage klahvi F. Kuulete: "Sule menüü, menüükäsk." Kui te ei kuule seda, pole te vaates redigeerimine.

  3. Uue menüü avamiseks vajutage klahvi N.

  4. Vajutage tabeldusklahvi (TAB), kuni kuulete soovitud malli suvandit, ja seejärel vajutage sisestusklahvi (ENTER).

Töövihiku redigeerimine

Töövihiku redigeerimiseks peate olema vaates redigeerimine. Lisateavet vaate redigeerimisekohta leiate teemast redigeerimise vaate aktiveerimine.

Andmete sisestamine

  1. Lahtrites liikumiseks vajutage nooleklahve. Ekraanilugeja teatab lahtritest, kui teisaldate töölehel rea ja veeru koha järgi. Lahter a1 asub veeru A esimeses reas. Kui lahtris on tekst, loeb ekraanilugeja teksti.

  2. Lahtri täitmiseks või selle sisu muutmiseks tippige sinna vajalik tekst, number või valem.

  3. Järgmisse lahtrisse liikumiseks vajutage sisestusklahvi (Enter) või tabeldusklahvi (Tab).

Automaatsumma kasutamine arvude summeerimiseks

Lisage numbrid oma lehele.

  1. Liikuge lahtrile, mis asub paremale või allapoole arvu, mida soovite summeerida.

  2. Vajutage klahvikombinatsiooni ALT + Windowsi logoga klahv, H, U, S. Arvutuse tegemiseks vajutage sisestusklahvi (ENTER).

    Exceli veebirakendus liidab arvud ja asetab tulemi teie valitud lahtrisse.

Lihtsa valemi loomine

Saate luua lihtsaid valemeid arvude liitmiseks, lahutamiseks, korrutamiseks, jagamiseks.

  1. Valige arvutustehtesse kaasatavatest arvudest paremale või nende alla jääv lahter.

  2. Tippige võrdusmärk (=). Kuulete: "redigeerimine, võrdusmärk".

  3. Tippige arvude ja tehtemärkide (plussmärk (+) liitmiseks, miinusmärk (-) lahutamiseks, tärn (*) korrutamiseks ja kaldkriips (/) jagamiseks) kombinatsioon. Tippige näiteks ühte järgmistest.

    • Arvude liitmiseks tippige = 2 + 4.

    • Arvude lahutamiseks tippige = 4-2.

    • Arvude korrutamiseks tippige = 2 * 4.

    • Arvude jagamiseks tippige = 4/2.

  4. Arvutuse tegemiseks vajutage sisestusklahvi (Enter).

Exceli veebirakendus käivitab arvutuse ja kuvab tulemi teie valitud lahtris.

Arvuvormingu rakendamine

Exceli veebirakendus saate kuvada eri tüüpi numbreid, rakendades vormingut (nt Valuuta, protsentvõi kuupäev).

  1. Valige lahter või lahtrid, mida soovite vormindada. Mitme külgneva lahtri valimiseks vajutage klahvikombinatsiooni SHIFT + nooleklahvid.

  2. Kontekstimenüü avamiseks vajutage klahvikombinatsiooni Shift + F10. Kuulete: "Lõika, menüü üksus".

  3. Vajutage allanooleklahvi, kuni kuulete teksti "arvuvorming", ja seejärel vajutage sisestusklahvi (ENTER). Kuulete: "dialoog, arvuvorming".

  4. Vormingu valimiseks vajutage allanooleklahvi, kuni kuulete soovitud vormingut (nt "valuuta" või "Date"), ja seejärel vajutage sisestusklahvi (ENTER), et valida.

Tabeli loomine andmete põhjal

Saate luua oma andmetest tabeli, et saaksite näiteks kiiresti andmeid filtreerida või sortida.

  1. Valige lahtrid, mille soovite tabelisse kaasata. Mitme külgneva lahtri valimiseks vajutage klahvikombinatsiooni SHIFT + nooleklahvid.

  2. Dialoogiboksi Vorming tabelina avamiseks vajutage klahvikombinatsiooni ALT + Windowsi logoga klahv, H, T, L. Kuulete: "dialoog, Vorminda tabelina".

  3. Vajutage klahvikombinatsiooni SHIFT + TAB. Kuulete teksti "minu tabelil on päised" ja ruut on märgitud või mitte. Valiku muutmiseks vajutage TÜHIKUKLAHVI.

    Märkus.: Kasutage tabeli päiseid, et muuta teie tabel ekraanilugeja kasutajatele hõlpsamini juurdepääsetavaks. Ekraanilugeja abil saate teada, kuidas tabeli lahtreid leida.

  4. Tabeli loomiseks vajutage sisestusklahvi (ENTER).

Tabeli andmete sortimine või filtreerimine

  1. Liikuge tabelis, mida soovite sortida või filtreerida, lahtrile, mille sortimise & filter on rippmenüü. Kuulete lahtri üksikasju, millele järgneb "sordi ja Filtreeri rippmenüü".

  2. Rippmenüü avamiseks vajutage klahvikombinatsiooni ALT + allanool.

  3. Tehke ühte järgmistest.

    • Andmete sortimiseks vajutage allanooleklahvi, kuni kuulete teksti "sordi tõusvas järjestuses" või "sordi laskuvas järjestuses", ja seejärel vajutage sisestusklahvi (ENTER).

    • Lihtsa filtri rakendamiseks vajutage allanooleklahvi, kuni kuulete teksti "filter", ja seejärel vajutage sisestusklahvi (ENTER). Avaneb dialoogiboks filter . Vajutage allanooleklahvi, kuni kuulete soovitud suvandeid, ja seejärel vajutage suvandite valimiseks või valiku tühistamiseks TÜHIKUKLAHVI. Filtri rakendamiseks vajutage sisestusklahvi (ENTER).

    • Keeruka filtri rakendamiseks vajutage allanooleklahvi, kuni kuulete teksti "Text filtrid", ja seejärel vajutage paremnoolt. Avaneb filtrite menüü. Vajutage allanooleklahvi, kuni kuulete soovitud suvandit, ja seejärel vajutage sisestusklahvi (ENTER). Avaneb dialoogiboks. Tippige soovitud väärtused ja seejärel vajutage sisestusklahvi (ENTER).

    • Filtri tühjendamiseks vajutage allanooleklahvi, kuni kuulete sõna "Tühjenda filter", millele järgneb filtreeritud lahtri nimi, ja seejärel vajutage sisestusklahvi (ENTER).

Arvutuste kuvamine

  1. Tippige lahtrisse, kus soovite arvutuse tulemust näha, võrdusmärk (=).

  2. Tippige valemite või funktsioonide nimi, mida soovite kasutada (nt SUM või AVERAGE). Avaneb funktsioonide loend ja seda värskendatakse tippimise ajal. Kuulete loendi esimest funktsiooni.

  3. Vajutage allanooleklahvi, kuni kuulete soovitud funktsiooni, ja seejärel vajutage selle valimiseks tabeldusklahvi (TAB).

  4. Tippige lahtrivahemik või muud numbrid, millele soovite funktsiooni rakendada, ja seejärel sulguvad sulud ning vajutage sisestusklahvi (ENTER).

Tehtud töö salvestamine

Exceli veebirakendus salvestab teie töö automaatselt, kuid saate muuta asukohta või faili nime ja saate alla laadida faili koopia.

Koopia salvestamine veebis

  1. Vajutage vaates redigeerimineklahvikombinatsiooni ALT + Windowsi logoga klahv, F, a, a. Kuvatakse dialoogiboks nimega salvestamine .

  2. Tippige faili uus nimi.

  3. Vajutage tabeldusklahvi (Tab). Kuulete teksti "Asenda olemasolev failid" ja kui ruut on märgitud või mitte. Valiku muutmiseks vajutage TÜHIKUKLAHVI.

  4. Koopia salvestamiseks veebis vajutage sisestusklahvi (ENTER).

Töövihiku nime muutmine

  1. Vajutage vaates redigeerimineklahvikombinatsiooni ALT + Windowsi logoga klahv, F, A, R. Avaneb dialoogiboks Nimeta ümber .

  2. Tippige faili uus nimi.

  3. Vajutage tabeldusklahvi, kuni kuulete teksti „OK, button“ (Nupp OK), ning vajutage seejärel sisestusklahvi (Enter).

Koopia salvestamine kohalikule arvutile

  1. Vajutage vaates redigeerimineklahvikombinatsiooni ALT + Windowsi logoga klahv F, A, C. Fookus liigub töövihiku aktiivsele vahekaardile.

  2. Vajutage klahvikombinatsiooni CTRL + F6, kuni kuulete teksti "Selected" (valitud), millele järgneb praeguse vahekaardi nimi.

  3. Vajutage klahvikombinatsiooni Caps Lock + paremnool või vasaknool, kuni kuulete teksti "Notification Text, mida soovite teha <> failinimega."

  4. Vajutage tabeldusklahvi, kuni kuulete teksti „Nupp Salvesta”. Seejärel vajutage sisestusklahvi (Enter). Faili laaditakse alla teie arvutis olevasse kausta allalaadimine .

Tehtud töö printimine

  1. Vajutage vaates redigeerimineklahvikombinatsiooni ALT + Windowsi logoga klahv, F, P, p. Avatakse dialoogiboks prindisätted .

  2. Vaikesätetega printimiseks vajutage tabeldusklahvi (TAB), kuni kuulete teksti "nupp Prindi", ja seejärel vajutage sisestusklahvi (ENTER).

Lisateavet täpsemate printimise toimingute kohta leiate teemast ekraanilugeja kasutamine Exceli töövihiku printimiseks.

Vt ka

Ekraanilugeri abil Excel Online’i töölehele kommentaaride lisamine

Ekraanilugeri abil Exceli töövihiku printimine

Kiirklahvid Excelis

Ekraanilugeri kasutamine Excelis liikumiseks ja funktsioonide uurimiseks

Erivajadustega klientidele mõeldud tehniline tugi

Microsoft soovib parimat võimalikku kasutuskogemust pakkuda kõigile meie klientidele. Kui olete erivajadustega kasutaja või kui teil on hõlbustusfunktsioonide kohta küsimusi, pöörduge tehnilise abi saamiseks Microsofti erivajadustega inimeste tugiteenindusse. Erivajadusega inimeste tugiteeninduse töötajad on kursis paljude populaarsete abi- ja hõlbustusvahenditega ning oskavad abi pakkuda nii inglise, hispaania ja prantsuse keeles kui ka ameerika viipekeeles. Oma piirkonna tugiteeninduse kontaktandmed leiate Microsofti erivajadustega inimeste tugiteeninduse veebisaidilt.

Kui olete riigiasutuses, eraettevõttes või suurettevõttes töötav kasutaja, pöörduge ettevõtetele mõeldud erivajadustega inimeste tugiteenindusse.

Märkus.:  See leht on tõlgitud automaatselt ning sellel võib leiduda grammatikavigu ja ebatäpsusi. Tahame, et sellest sisust oleks teile abi. Andke meile teada, kui see teave oli teile abiks. Soovi korral saate ingliskeelset artiklit lugeda siit.​

Kas vajate veel abi?

Täiendage Office'i kasutamise oskusi
Tutvuge koolitusmaterjalidega
Kasutage uusi funktsioone enne teisi
Liituge Office Insideri programmiga

Kas sellest teabest oli abi?

×