Põhitoimingud PowerPointi esitluse loomisel ekraanilugeri abil

Põhitoimingud PowerPointi esitluse loomisel ekraanilugeri abil

Ettelugemise tähis sildiga „Ekraanilugeri sisu“. Selles teemas kirjeldatakse ekraanilugeri kasutamist Office’iga

See artikkel on ette nähtud nägemispuudega inimestele, kes kasutavad Office’i toodetega ekraanilugerit. Artikkel kuulub Office’i hõlbustusfunktsioone käsitlevasse teabekomplekti. Üldspikri leiate Office’i toe avalehelt.

Kasutage PowerPoint klaviatuuri ja ekraanilugeriga esitluste loomiseks, lugemiseks ja redigeerimiseks. Oleme seda jutustaja ja JAWS-i abil testinud, kuid see võib töötada teiste ekraanilugeritega seni, kuni nad järgivad levinumaid hõlbustusstandardeid ja -tehnikaid.

PowerPoint esitlus on slaidiseanss. Iga slaid on lõuend, kuhu saate oma loo jutustamiseks lisada pilte, sõnu ja kujundeid.

Märkused: 

Selle artikli teemad

PowerPointi avamine

Akna PowerPoint vajutage Windowsi logoga klahvi, tippige PowerPoint javajutage sisestusklahvi (Enter). PowerPoint avaneb vaates, kus kuvatakse viimatised esitlused, otsinguväli, mallid ja kujundused. Fookus on mallil Tühi esitlus.

Sisselogimine oma Microsofti kontosse

Kui soovite kõiki funktsioone PowerPoint, logige sisse oma Microsofti kontole.

  1. Tehke ühte järgmistest.

    • Avage PowerPoint, nagu on juhendatud ava PowerPointis. Maandute mallivaatesse. Vajutage tabeldusklahvi (Tab), kuni kuulete teksti "Sign in to get the most out of Office" (Logi sisse, et Office'i kasutada), ja seejärel vajutage sisestusklahvi (Enter).

    • Kui redigeerite esitlust juba normaalvaates, vajutage menüü Fail avamiseks klahvikombinatsiooni Alt+F. Seejärel vajutage klahvi D, S. Jutustajas kuulete teksti "Accounts window" (Kontode aken). JAWS-i korral kuulete sõna "Accounts" (Kontod).

  2. Tippige oma meiliaadress või telefoninumber, vajutage sisestusklahvi (Enter) ja seejärel vajutage tabeldusklahvi (Tab). Kuulete sõna "Password" (Parool).

  3. Tippige parool ja vajutage sisestusklahvi (Enter).

    Märkus.: Kui kasutate oma ettevõtte kontot, võivad sisselogimistoimingud veidi erineda. Näiteks on võimalik, et peate kasutama PIN-koodi või kiipkaarti.

    Näpunäide.: Kui te ei loginud viimati kasutatud PowerPoint välja, avaneb rakendus, palumata teil sisse logida.

Esitluse avamine

PowerPoint salvestab hiljuti avatud failide loendi, nii et neid on lihtne uuesti üles leida.

  1. Pärast PowerPoint vajutage tabeldusklahvi (Tab), kuni kuulete sõna "Recent" (Viimatised), millele järgneb esitluse nimi.

  2. Tehke ühte järgmistest.

    • Vajutage allanooleklahvi, kuni kuulete soovitud esitlust, ja vajutage sisestusklahvi (Enter).

    • Kui te ei kuule oma esitlust viimatiste esitluste loendis, vajutage tabeldusklahvi (Tab), kuni kuulete teksti "More presentations, hyperlink" (Veel esitlusi, hüperlink), ja vajutage sisestusklahvi (Enter). Nüüd saate esitluse otsida oma arvutist või võrgukohtadest, millega olete ühenduse loonud (nt OneDrive ).

Slaidi sisu lugemine normaalvaates

Igal slaidil on üks või mitu kohatäidet (s.o tekstivälja) ja muud sisuelementi.

  1. Kui fookus on slaidil, vajutage kohatäidete vahel ringlemiseks tabeldusklahvi (Tab). Ekraaniluger teatab kohatäitetüübi nende vahel liikumisel, näiteks "Title text box, text box" ("Tekstiväli Pealkiri, tekstiväli)."

  2. Kohatäite sisu lugemiseks vajutage klahvikombinatsiooni SR+R.

    Pideva lugemise lõpetamiseks vajutage juhtklahvi (Ctrl).

  3. Fookuse tagasiviimiseks slaidile vajutage pärast sisu ettelugemist paoklahvi (Esc).

Slaidi sisu ettelugemine muudes vaadetes

Lisaks normaalvaatelePowerPoint slaididega töötamiseks mitu muud vaadet.

  • Liigendus. Pakub slaidi sisust ainult tekstilist vaadet. Liigendusvaate avamiseks vajutage klahvikombinatsiooni Alt+A ja G. Vaates Tavaline vaheldumisi pisipildi- ja liigendusvaate aktiveerimiseks vajutage klahvikombinatsiooni Ctrl+Shift+Tab.

    Märkus.: Võib juhtuda, et Jutustaja ei teavita pärast klahvikombinatsiooni Alt+A ja G vajutamist liigendusvaate avamisest.

  • Slaidisorter. Kuvab kõik slaidid järjest horisontaalselt reas, et saaksite neid hõlpsalt lõigata, kopeerida, kleepida ja ümber korraldada. Ekraanilugerid tuvastavad slaide numbri ja pealkirja järgi. Vaate Slaidisorter avamiseks vajutage klahvikombinatsiooni Alt+A, A. Vaatesse Tavaline naasmiseks vajutage klahvikombinatsiooni Alt+A, B.

  • Lugemisvaade. Võimaldab vaadata esitlust sarnaselt slaidiseansiga. Lugemisvaate avamiseks vajutage klahvikombinatsiooni Alt+A, L ja L. Eelmisesse vaatesse naasmiseks vajutage paoklahvi (Esc).

  • Juhtslaid. Võimaldab teha kujundusmuudatusi, mida rakendatakse kõigile slaididele. Vaate Juhtslaid avamiseks vajutage klahvikombinatsiooni Alt+A, U ja U. Lindile lisatakse menüüde Fail ja Avaleht vahele menüü Juhtslaid (Alt+U). Vaate Juhtslaid sulgemiseks vajutage klahvikombinatsiooni Alt+U ja 6.

  • Slaidiseanss. Võimaldab esitluse ajal kuvada publikule slaidid täisekraanvaates. Slaidiseansi käivitamiseks vajutage klahvi F5. Edasi liikumiseks vajutage klahvi „Page Down“. Tagasi liikumiseks vajutage klahvi „Page Up“. Lõpetamiseks vajutage paoklahvi (ESC).

  • Esitlejavaade. Saate esitlust teha nii, et selle ajal kuvatakse esineja märkmed ühel kuvaril (nt teie sülearvutis), publik aga näeb teisel kuvaril märkmeteta esitlust. Kui teie arvuti on ühendatud teise kuvariga ja alustate esitlust vaates Slaidiseanss, avatakse teie arvutis esitlus automaatselt vaates Esinejavaade. Kui töötate ühe kuvariga, vajutage vaate Esinejavaade avamiseks klahvikombinatsiooni ALT + F5.

    Slaidil olevate objektide ettelugemiseks kasutage järgmisi kiirklahve.

    • Slaidi eelvaatesse liikumiseks vajutage klahvikombinatsiooni SR-klahv + vasak- või paremnooleklahv ja seejärel vajutage klahvikombinatsiooni Suurtähelukk +Enter, et liikuda fookus slaidiseansiaknasse.

    • Kõigi objektide vahel liikumiseks vajutage aknas Slaidiseanss klahvikombinatsiooni SR+parem- või vasaknooleklahv. Objektide lugemiseks vajutage klahvikombinatsiooni SR+R.

    • Aknasse Esinejavaade naasmiseks vajutage korduvalt klahvikombinatsiooni SR+paremnooleklahv, kuni kuulete teksti "Return to Presenter View" ("Tagasi esinejavaatesse", ja vajutage klahvikombinatsiooni SR+Enter).

      Märkus.: Kui esitluses ei kasutada vaadet Esinejavaade, ei kuule te teksti „Return to Presenter View“ („Tagasi esinejavaatesse“).

Lisateavet leiate teemast PowerPointi esitluste esitamiseks kiirklahvide kasutamine ja Ekraanilugeriga esitluse näitamine PowerPointis.

Slaidide vahel liikumine

Saate slaidide vahel kiiresti liikuda pisipildipaani abil.

  1. Vajutage klahvi F6, kuni kuulete sõna "Thumbnails pane" (Pisipildipaan), millele järgneb praeguse slaidi pealkiri.

  2. Kui fookus on pisipildipaanil, loevad ekraanilugerid ette iga aktiveeritava slaidi pealkirja. Järgmisele või eelmisele slaidile liikumiseks vajutage üles- või allanooleklahvi.

Näpunäide.: Mõnikord kaotab ekraaniluger fookuse ega loe slaidi pealkirja ette. Sel juhul vajutage kaks korda klahvikombinatsiooni Alt+Tab, et proovida fookust PowerPoint aknast tagasi pisipiltide juurde.

Uue tühja esitluse loomine

Kiireks alustamiseks looge uus tühi esitlus. Esitlusele poleeritud ilme andmiseks saate hiljem lisada valmiskujunduse.

Teise võimalusena saate luua esitluse malli põhjal. Juhised leiate artiklist Ekraanilugeriga esitluse loomine PowerPointi mallist.

  1. Avage PowerPoint. Kuulete sõna "Featured, Blank presentation" (Esiletõstetud, tühi esitlus). Fookus on tühjal esitluse suvandil. Vajutage sisestusklahvi (Enter).

    Märkus.: Kui redigeerite esitlust juba normaalvaates ja soovite alustada uut tühja esitlust, vajutage klahvikombinatsiooni Alt+F+N, L1.

  2. Fookuse viimiseks esimese slaidi tiitli kohatäitesse vajutage tabeldusklahvi (Tab) ja tippige pealkiri. Kui olete lõpetanud, vajutage paoklahvi (Esc). Järgmisele kohatäitele liikumiseks vajutage tabeldusklahvi (Tab) ja hakake tippima.

    Üksikasjalikud juhised esitlusele sisu lisamise kohta leiate artiklitest Ekraanilugeriga teksti lisamine ja vormindamine PowerPointis või Ekraanilugeri abil piltide ja tabelite lisamine ja redigeerimine PowerPointis.

Esitluse kujunduse lisamine või muutmine

Kujundus on koordineeritud värviskeemide, taustade, fondilaadide ja kohatäitepaigutuste kogum. Valmiskujunduste abil saate kiiresti muuta esitluse üldist ilmet.

  1. Vajutage esitluse normaalvaates klahvikombinatsiooni Alt+G ja seejärel klahvi H. Kuulete sõna "This presentation, Office theme" ("See esitlus, Office'i kujundus)."

  2. Vajutage nooleklahve, kuni kuulete soovitud kujundust, ja seejärel vajutage valimiseks sisestusklahvi (Enter).

Uue slaidi lisamine

Kui tiitelslaid on valmis, saate asuda esitlusse teisi slaide lisama. Iga kujundus sisaldab valmisslaidipaigutuste komplekti. Näiteks võib kujundus sisaldada tiitelslaidi, pealkirjavälja ja sisuväljaga slaidi ning kahe veeruna korraldatud slaidi.

  1. Tehke ühte järgmistest.

    • Praeguse slaidi paigutusel põhineva uue slaidi lisamiseks vajutage klahvikombinatsiooni Ctrl+M.

    • Kui soovite lisada slaidi, mis kasutab ühte teie valitud kujunduse muudest paigutustest, vajutage klahvikombinatsiooni Alt +H, I. Fookus liigub slaidipaigutuste loendisse. Liikuge nooleklahvide abil soovitud slaidipaigutusele. Parajasti valitud kujundusega uue slaidi lisamiseks vajutage sisestusklahvi (Enter).

Näpunäide.: Slaidi ja selle sisu dubleerimiseks viige fookus pisipildipaanil slaidile ja vajutage klahvikombinatsiooni Ctrl+D.

Esitluse salvestamine

Esitlust on mõistlik sageli salvestada. Täitke järgmised juhised, et esitlusele nimi panna ja see esimest korda salvestada.

  1. Menüü Nimega salvestamine avamiseks vajutage klahvikombinatsiooni Alt +F, A.

  2. Vajutage tabeldusklahvi (Tab), et määrata fookus paanil Nimega salvestamine loetletud esimesele failikausta asukohale. Kuulete vaikeasukoha nime, näiteks "OneDrive - Microsoft".

  3. Vajutage allanooleklahvi, et liikuda läbi saadaolevate asukohtade loendi, kuni jõuate soovitud asukohani.

  4. Liikuge tabeldusklahvi (Tab) abil faili nimetamise alasse. Fookus viiakse nupule Liigu üles.

    Kui soovite vajaliku kausta otsimist jätkata, vajutage sisestusklahvi Enter. Liikuge nooleklahvide või tabeldusklahvi (Tab) abil ja vajutage valimiseks sisestusklahvi (Enter).

  5. Failile nime sisestamiseks vajutage tabeldusklahvi (Tab), kuni kuulete teksti "Enter file name here" (Sisestage faili nimi siia).

  6. Tippige oma esitluse nimi.

    Näpunäide.: Vaikimisi salvestab PowerPoint esitluse tavalise failina, PowerPoint laiendiga .pptx. Kui soovite esitluse salvestada muu failitüübina, vajutage tabeldusklahvi (Tab) ja seejärel vajutage suvandite sirvimiseks allanooleklahvi. Saate suvandite vahel liikuda üles- ja allanooleklahvi abil ning valiku teha sisestusklahvi (Enter) abil.

  7. Vajutage tabeldusklahvi, kuni kuulete teksti „Nupp Salvesta”. Seejärel vajutage sisestusklahvi (Enter).

Kui olete failile nime sidnud ja selle esimest korda salvestanud, vajutage oma töö salvestamiseks igal ajal klahvikombinatsiooni Ctrl+S.

Slaidile teksti lisamine

Sisu saate slaidile lisada normaalvaates.

  1. Fookuse viimiseks slaidile vajutage klahvi F6, kuni kuulete sõna "Slide" (Slaid), millele järgneb slaidinumber.

  2. Vajutage tekstikohatäitele liikumiseks tabeldusklahvi (Tab). Kuulete näiteks slaidi pealkirja teksti "Title text box, text box".

  3. Tippige slaidile soovitud tekst.

  4. Järjepunkti viimiseks järgmisele pealkirja või sisuteksti kohatäitele vajutage klahvikombinatsiooni Ctrl+Enter.

    Märkus.: Kui rohkem teksti kohatäiteid pole, lisatakse klahvikombinatsiooni Ctrl+Enter vajutamisel uus slaid, millel on algse slaidiga sama slaidipaigutus, ja fookus viiakse uue slaidi esimesele kohatäitele.

Teksti vormindamine

Saate kiirklahvide abil kasutada eri fondilaade (nt paksu või kursiivi) ja luua täpp- või numberloendeid.

Fondilaadi muutmine

  1. Valige teksti kohatäites tekst, mille fondilaadi soovite muuta.

    Näpunäide.: Kui soovite teada, kuidas klaviatuuri PowerPoint teksti valida, lugege artikli PowerPointi esitluste loomiseks kiirklahvide kasutamine jaotises Teksti ja objektide valimine ja redigeerimine.

  2. Fondilaadi saate muuta järgmiste kiirklahvide abil.

    • Valitud teksti paksuks muutmiseks vajutage klahvikombinatsiooni Ctrl+B.

    • Valitud teksti kursiivi muutmiseks vajutage klahvikombinatsiooni Ctrl+I.

    • Valitud teksti allakriipsutamiseks vajutage klahvikombinatsiooni Ctrl+U.

    • Valitud tekstilt kõigi laadide eemaldamiseks vajutage klahvikombinatsiooni Ctrl+tühikuklahv.

Täpploendi loomine tippides

  1. Tippige uue rea algusse * (tärn) ja seejärel vajutage tühikuklahvi või tabeldusklahvi (Tab).

  2. Tippige mis tahes soovitud tekst. Täidetud ümartäpiloendi üksus luuakse automaatselt pärast sisestusklahvi (Enter) vajutamist.

  3. Uue loendiüksuse loomiseks vajutage sisestusklahvi (Enter).

  4. Loendi loomise lõpetamiseks vajutage sisestusklahvi (Enter) ja seejärel tagasilükkeklahvi (Backspace).

Numberloendi loomine tippides

  1. Tippige uue rea algusse 1. (number 1, millele järgneb punkt) ja seejärel vajutage tühikuklahvi või tabeldusklahvi (Tab).

  2. Tippige soovitud tekst. Nummerdatud loendiüksus luuakse automaatselt pärast sisestusklahvi (Enter) vajutamist.

  3. Uue loendiüksuse loomiseks vajutage sisestusklahvi (Enter).

  4. Loendi loomise lõpetamiseks vajutage sisestusklahvi (Enter) ja seejärel tagasilükkeklahvi (Backspace).

Piltide lisamine

Piltide ja fotode abil saate esitlusi elavamaks muuta.

Märkus.: Järgmistes juhistes eeldatakse, et pildid on salvestatud teie arvutis kausta Pildid.

  1. Kui fookus on slaidil, vajutage selle kohatäidete läbimiseks tabeldusklahvi (Tab). Ekraaniluger teatab teisaldades kohatäitetüübi, näiteks "Title text box, text box" (Tekstiväli Pealkiri, tekstiväli).

  2. Kui leiate kohatäite, kuhu soovite pildi lisada, vajutage klahvikombinatsiooni Alt+N, P. Avaneb dialoogiboks Pildi lisamine. Vaikimisi kuvatakse dialoogiboksis arvuti kaust Pildid.

  3. Fookus on alguses väljal Faili nimi. Alustage pildi failinime tippimist. Vastendusfailide loendit värskendatakse tippimise korral. Loendi sisestamiseks vajutage klahvikombinatsiooni Ctrl + allanooleklahv ja seejärel vajutage otsingutulemite sirvimiseks allanooleklahvi. Ekraaniluger teatab failid loendis liikumise ajal.

  4. Esitluses valitud kohatäitesse pildi lisamiseks vajutage sisestusklahvi (Enter).

Ettekandemärkmete lisamine

Kui soovite ettekande ajal abiks võtta asjakohaseid fakte ja marginaale, võite need lisada ettekandemärkmetena.

  1. Veendumaks, et paan Märkmed on sellel slaidil lahti, kuhu soovite ääremärkusi ehk marginaale lisada, kuvage vaade Tavaline. Selleks vajutage klahvikombinatsiooni Alt+A, B.

  2. Vajutage klahvi F6, kuni kuulete teksti „Slaidimärkmete paan”.

  3. Tippige märkmed.

  4. Fookuse slaidile naasmiseks vajutage klahvi F6, kuni kuulete sõna "Slide" (Slaid), millele järgneb slaidinumber.

    Näpunäide.: Mõnikord kaotab ekraaniluger fookuse ja ei loe slaidi pealkirja ette. Sel juhul vajutage kaks korda klahvikombinatsiooni Alt +Tab, et proovida fookuse aknast PowerPoint tagasi.

Slaidide esitamine publikule

Kui esitlus on valmis, on seda lihtne teistele ette kanda.

  1. Avage esitlus PowerPoint.

  2. Slaidiseansi käivitamiseks vajutage klahvi F5.

  3. Järgmisele slaidile liikumiseks vajutage tühikuklahvi. Eelmisele slaidile liikumiseks vajutage tagasilükkeklahvi (Backspace).

  4. Slaidiseansist väljumiseks vajutage paoklahvi (Esc).

Lisateavet leiate artiklitest Kiirklahvide kasutamine PowerPointi esitluste esitamiseks ja Ekraanilugeri kasutamine esitluse esitamiseks PowerPointis.

Vt ka:

Ekraanilugeri kasutamine PowerPointis teksti lisamiseks ja vormindamiseks

Piltide ja tabelite lisamine ja redigeerimine PowerPointis ekraanilugeri abil

Kiirklahvide kasutamine PowerPointi esitluste loomisel

Kiirklahvide kasutamine PowerPointi esitluse ajal

Seadme häälestamine Microsoft 365 hõlbustusfunktsioonidega töötama

Ekraanilugerit saate kasutada PowerPointi uurimiseks ja navigeerimiseks

Androidi sisseehitatud ekraanilugeri TalkBack abil saate rakenduses PowerPoint for Android esitlusi koostada, lugeda ja redigeerida. PowerPoint esitlus on slaidiseanss. Iga slaid on lõuend, kuhu saate oma loo jutustamiseks lisada pilte, sõnu ja kujundeid.

Märkused: 

Selle artikli teemad

PowerPointi avamine ja sisselogimine

Saate kasutada oma PowerPoint for Android ja esitlusi kõikjale kaasa võtta, logides sisse PowerPoint. Saate rakendust kasutada ka ilma sisse logimata.

  1. Nipsake seadme avakuval või menüüs Rakendused vasakule või paremale, kuni kuulete sõna „PowerPoint”, ja seejärel topeltpuudutage ekraani. Avatakse PowerPoint for Android.

  2. Nipsake paremale, kuni kuulete teksti „Sign in” („Logi sisse”), ja topeltpuudutage seejärel ekraani. Kuulete teksti „Get things done on the go” („Saate töö tehtud liikvel olles”).

  3. Nipsake paremale, kuni kuulete teksti „Sign in button” („Nupp Logi sisse”), ja topeltpuudutage seejärel ekraani.

    Märkus.: Kui teil pole kontot, nipsake paremale, kuni kuulete teksti „Sign up for free” („Registreeruge tasuta”), ja seejärel topeltpuudutage ekraani.

  4. Ekraaniklaviatuuri avamiseks topeltklõpsake ekraani ja seejärel tippige oma konto loomiseks kasutatud meiliaadress, telefoninumber või Skype'i aadress.

  5. Nipsake paremale, kuni kuulete teksti „Next button” („Nupp Edasi”), ja topeltpuudutage seejärel ekraani.

  6. Ekraaniklaviatuuri avamiseks topeltpuudutage ekraani ja tippige seejärel parool.

  7. Nipsake paremale, kuni kuulete teksti „Sign in button” („Nupp Logi sisse”), ja topeltpuudutage seejärel ekraani.

Esitluse avamine

Kui PowerPoint, saate kiiresti avada esitluse, millega olete hiljuti töötanud, või sirvida faili OneDrive seadmes.

  1. Nipsake akna PowerPoint paremale, kuni kuulete sõna "Open button" (Nupp Ava), ja seejärel topeltklõpsake ekraani.

    Näpunäide.: Saate avada esitluse, mille kallal hiljuti töötasite, nipsates paremale, kuni kuulete esitluse nime, ja seejärel topeltpuudutades ekraani.

  2. Nipsake menüüs Open (Ava) paremale, kuni kuulete teksti „Open button” („Nupp Ava”), ja topeltpuudutage seejärel ekraani.

  3. Nipsake vasakule või paremale, kuni kuulete esitluse nime, ja siis topeltpuudutage ekraani. Esitlus avatakse vaates Reading (lugemisvaates).

  4. Vaate Editing (redigeerimisvaate) aktiveerimiseks nipsake paremale, kuni kuulete teksti „Slide one, selected” („Slaid üks valitud”).

  5. Topeltpuudutage ekraani. Kuulete teksti „Edit button” („Nupp Redigeeri”).

  6. Topeltpuudutage ekraani. Esitlus avatakse vaates Editing (redigeerimisvaates).

Slaidi sisu ettelugemine redigeerimisvaates

Saate kontrollida slaidi sisu esitlusega vaates Editing (redigeerimisvaates) töötamisel.

  1. Nipsake vasakule või paremale, kuni kuulete teksti „Slide number, slide edit control” („Slaidi number, slaidi redigeerimise juhtelement”). Fookus on nüüd põhisisualal.

  2. Nipsake paremale ja TalkBack nimetab esimese slaidielemendi. Kui see on tekstielement, loeb TalkBack selle sisu ette.

  3. Nipsake paremale, kuni olete kuulnud slaidi kõiki elemente.

  4. Kui slaidimärkmete paan on avatud ja seal on esinejamärkmed, nipsake paremale, kuni kuulete sõna "Slaidimärkmed", millele järgneb esinejamärkmed.

Slaidi sisu lugemine muudes vaadetes

  • Vaates Slide show (Slaidiseanss) nimetab TalkBack slaidi sisu slaidi avamisel automaatselt. Saate ka libistada sõrmega aeglaselt üle ekraani ülaosa ja TalkBack nimetab slaidielemendid ja nende sisu.

  • Nipsake vaates Reading (lugemisvaates) vasakule või paremale. TalkBack nimetab slaidi numbri, pealkirja ja annab teada, kas slaidil on märkmeid või kommentaare.

Slaidide vahel liikumine

Veenduge, et slaidid oleksid õiges järjekorras ja esitluses on kogu vajalik sisu.

  • Vaates Redigeerimine nipsake järgmisele slaidile liikumiseks kahe sõrmega vasakule. Eelmisele slaidile minemiseks nipsake kahe sõrmega paremale.

  • Vaates Reading (lugemisvaates) järgmisele slaidile liikumiseks nipsake paremale. Eelmisele slaidile liikumiseks nipsake vasakule.

Uue tühja esitluse loomine

Kiireks alustamiseks looge uus tühi esitlus. Esitlusele poleeritud ilme andmiseks saate hiljem lisada valmiskujunduse.

Teise võimalusena saate luua esitluse malli põhjal. Juhised leiate artiklist Ekraanilugeriga esitluse loomine PowerPointi mallist.

  1. Avage PowerPoint for Android. Avatakse vaade Viimatised, kus on teie viimatised esitlused.

    Näpunäide.: Pisipildivaate asemel menüü Fail avamiseks nipsake vasakule, kuni kuulete teksti „File button” (Nupp Fail), ja seejärel topeltpuudutage ekraani. Kuulete teksti „File menu, Open” (Menüü Fail, Ava).

    Näpunäide.: Redigeerimisvaatest menüüsse Fail liikumiseks nipsake sõrmega vasakule või paremale, kuni kuulete teksti „Not checked, Back switch“ (Märkimata, lüliti Tagasi), ja seejärel topeltpuudutage ekraani. Nipsake paremale, kuni kuulete teksti „File, button” (Fail, nupp), ja topeltpuudutage siis ekraani. Kuulete teksti „File menu, Open” (Menüü Fail, Ava).

  2. Nipsake vasakule või paremale, kuni kuulete teksti „New button” (nupp Uus), ja topeltpuudutage seejärel ekraani. Kuulete teksti „Blank presentation” (Tühi esitlus).

  3. Nipsake paremale, kuni nimetatakse soovitud mall, ja seejärel topeltpuudutage ekraani.

    Esitlus avatakse pisipildivaates ja fookus liigub uuele slaidile.

  4. Uue slaidi redigeerimise alustamiseks nipsake paremale, kuni kuulete teksti „Selected, slide one” (Valitud, esimene slaid), ja topeltpuudutage seejärel ekraani. Kuulete teksti „Edit button” (Nupp Redigeeri). Topeltpuudutage ekraani. Slaid avaneb redigeerimisvaates.

Esitluse kujunduse lisamine või muutmine

Kujundus on koordineeritud värviskeemide, taustade, fondilaadide ja kohatäitepaigutuste kogum. Valmiskujunduste abil saate kiiresti muuta esitluse üldist ilmet.

  1. Nipsake vaates Redigeerimine vasakule, kuni kuulete teksti "More options button" (Nupp Veel suvandeid), ja seejärel topeltklõpsake ekraani. Kuulete teksti "Tab menu", millele järgneb parajasti valitud vahekaart.

  2. Topeltpuudutage ekraani. Avatakse menüülint.

  3. Nipsake vasakule või paremale, kuni kuulete teksti „Design tab” („Menüü Kujundus”), ja topeltpuudutage seejärel ekraani.

  4. Nipsake paremale, kuni kuulete teksti „Themes menu” („Menüü Kujundused”), ja topeltpuudutage seejärel ekraani. Kuulete sõna „Themes” („Kujundused”).

  5. Nipsake paremale, kuni nimetatakse soovitud kujundus, ja seejärel topeltpuudutage ekraani. Valitud menüü rakendatakse kogu esitluse kohta ja fookus viiakse tagasi menüüle Kujundus.

Uue slaidi lisamine

Esitlusse saate lisada nii palju slaide, kui soovite.

  1. Nipsake vaates Redigeerimisvaade paremale, kuni kuulete teksti "Not checked, more options, switch" (Pole märgitud, rohkem suvandeid, lüliti), ja seejärel topeltklõpsake ekraani. Kuulete teksti „Tab menu, <praegune menüü> valitud” („Menüülint, <praegune menüü> valitud”).

  2. Topeltpuudutage ekraani. Avatakse menüülint.

  3. Nipsake vasakule või paremale, kuni kuulete teksti „Insert tab” („Menüü Lisa”), ja topeltpuudutage seejärel ekraani.

  4. Nipsake paremale, kuni kuulete teksti „New slide button” („Nupp Uus slaid”), ja siis topeltpuudutage ekraani. Uus slaid on nüüd lisatud ja seda kuvatakse põhisisualas.

Esitluse salvestamine

Kui olete sisse logitud, PowerPoint salvestab esitluse automaatselt OneDrive teie töö ajal. Kui soovite salvestada esitluse koopia oma seadmesse, on seda TalkBacki abil lihtne teha.

  1. Nipsake vaates Reading (lugemisvaates) vasakule, kuni kuulete teksti „File button” („Nupp Fail”), ja seejärel topeltpuudutage ekraani. Kuulete teksti „File menu open” („Menüü Fail avatud”).

  2. Nipsake paremale, kuni kuulete teksti „Save as button” („Nupp Salvesta nimega”), ja seejärel topeltpuudutage ekraani.

  3. Ekraaniklaviatuuri avamiseks topeltpuudutage ekraani ja seejärel tippige faili salvestusnimi.

  4. Kui see on valmis, nipsake vasakule, kuni kuulete asukohta, kuhu soovite faili salvestada, nt „This device, presentations” („See seade, esitlused”). Asukoha valimiseks topeltpuudutage ekraani.

  5. Nipsake vasakule või paremale soovitud kaustani jõudmiseks ja siis topeltpuudutage ekraani.

  6. Nipsake paremale, kuni kuulete teksti „Save button” („Nupp Salvesta”), ja seejärel topeltpuudutage ekraani. Fail on salvestatud ja fookus viiakse tagasi vaatesse Reading (lugemisvaatesse).

Teksti lisamine

TalkBacki abil saate hõlpsasti slaididele teksti lisada ja oma sõnumit edasi anda.

  1. Nipsake vaates Editing (redigeerimisvaates) vasakule või paremale, kuni kuulete teksti „Slide number, slide edit control” („Slaidi number, slaidi redigeerimise juhtelement”). Fookus on nüüd põhisisualal.

  2. Nipsake paremale ja TalkBack nimetab esimese slaidielemendi. Kui tegu on tekstielemendiga, kuulete teksti „Title text box” („Pealkirja tekstiväli”) või „Text box” („Tekstiväli”).

  3. Topeltpuudutage tekstielemendi juures ekraani. Kuulete teksti „<Tekstivälja tüüp>, selected, Cut button” („<Tekstivälja tüüp>, valitud, nupp Lõika”). Kuvatakse kontekstimenüü ja fookus on nupul Cut (Lõika).

  4. Nipsake paremale, kuni kuulete teksti „Edit tekst button” („Nupp Redigeeri teksti”), ja topeltpuudutage seejärel ekraani. Kuulete teksti „Showing <klaviatuurikeel> keyboard” („Kuvatakse <klaviatuurikeel> klaviatuur”).

    Näpunäide.: Kopeeritud tekstilõigu kleepimiseks nipsake paremale, kuni kuulete teksti „Paste button” („Nupp Kleebi”), ja seejärel topeltpuudutage ekraani.

  5. Teksti tippimiseks libistage sõrmega üle ekraani alaosa. TalkBack nimetab ekraaniklaviatuuri tärgid. Kui kuulete soovitud tärki, tõstke sõrm. Tärk lisatakse tekstiväljale.

    Kui teksti ennustav sisestamine on aktiveeritud, saate samamoodi valida soovitatud sõnu.

Teksti vormindamine

Esitlusele eri sihtrühmade jaoks hõlbustusvõimaluste lisamiseks saate näiteks suurendada fonti või rakendada paksu vormingu, et muuta teksti loetavamaks.

  1. Liikuge vaates Editing (Redigeerimine) tekstiväljale, mida soovite vormindada, nagu on kirjeldatud teemas Teksti lisamine.

  2. Nipsake paremale, kuni kuulete sõna "Not checked, more options, switch" (Pole märgitud, rohkem suvandeid, lüliti), ja seejärel topeltklõpsake ekraani. Kuulete teksti „Tab menu, <praegune menüü> valitud” („Menüülint, <praegune menüü> valitud”).

  3. Topeltpuudutage ekraani. Avatakse menüülint.

  4. Nipsake vasakule või paremale, kuni kuulete teksti „Home tab” („Menüü Avaleht”), ja topeltpuudutage seejärel ekraani.

  5. Nipsake paremale, kuni kuulete soovitud teksti vormindussuvandit, ja topeltpuudutage seejärel ekraani.

    Mõnedel suvanditel on vormingu alammenüüd. Alammenüüde juurde pääsemiseks nipsake paremale, kuni kuulete teksti „<Vormindussuvandid>, menu” („Menüü <vormindussuvandid>”), ja seejärel topeltpuudutage ekraani. Nipsake alammenüüs paremale, kuni kuulete soovitud suvandit, ja topeltpuudutage seejärel ekraani.

Piltide lisamine

Mõnikord ütleb pilt rohkem kui tuhat sõna, seega on hea mõte esitluse elavdamiseks sinna pilte lisada. Pildi saate lisada oma seadmest või pilvsalvestusruumist.

  1. Nipsake vaates Editing (redigeerimisvaates) vasakule, kuni kuulete teksti „Photos button” („Nupp Fotod”), ja seejärel topeltpuudutage ekraani. Kuulete teksti „Recent menu” („Menüü Hiljutised”). Avatakse menüü Open from (Ava asukohast). Fookus on valikul Recent (Hiljutised).

  2. Nipsake vasakule või paremale, kuni kuulete asukohta, kust soovite pildi lisada, ja seejärel topeltpuudutage ekraani.

  3. Liikuge valitud asukohas soovitud pildile ja seejärel topeltpuudutage ekraani.

  4. Nipsake paremale, kuni kuulete teksti „Save image button” („Nupp Salvesta pilt”), ja seejärel topeltpuudutage ekraani. Pilt lisatakse slaidile.

Lisateavet piltide lisamise kohta leiate artiklist Ekraanilugeriga piltide ja tabelite lisamine ja redigeerimine PowerPointis.

Ettekandemärkmete lisamine

Ettekandemärkmetega saate lisada esineja jaoks meeldetuletusi või teemapunkte.

  1. Nipsake vaates Editing (redigeerimisvaates) vasakule või paremale, kuni kuulete teksti „Notes button” („Nupp Märkmed”), ja seejärel topeltpuudutage ekraani. Ekraani allservas avatakse paan Notes (Märkmed).

  2. Nipsake paremale, kuni kuulete sõna "Slaidimärkmed", ja seejärel topeltklõpsake ekraani. Kuulete teksti „Showing <klaviatuurikeel> keyboard” („Kuvatakse <klaviatuurikeel> klaviatuur”).

  3. Tippige märkmete tekst, nagu on kirjeldatud teemas Teksti lisamine. Tärgid või sõnad lisatakse paanile Notes (Märkmed).

  4. Kui olete tippimise lõpetanud, nipsake vasakule, kuni kuulete teksti "Done button" (Nupp Valmis), ja seejärel topeltklõpsake ekraani. Fookus läheb uuesti slaidile.

Slaidide esitamine publikule

Kui on kätte jõudnud aeg esitlust publikule esitada, käivitage slaidiseanss.

  1. Kui vaates Editing (redigeerimisvaates) on esitluse esimene slaid avatud, nipsake vasakule või paremale, kuni kuulete teksti „Present button” („Nupp Esita”), ja seejärel topeltpuudutage ekraani. Kuulete teksti "Selected, slide one" (Valitud, slaid üks). Vaade Slide show (Slaidiseanss) avatakse fookusega paanil Thumbnail (pisipildipaanil) esimesel slaidil.

  2. Järgmise slaidi näitamiseks nipsake kahe sõrmega vasakule. Tagasi minemiseks ja eelmise slaidi näitamiseks nipsake kahe sõrmega paremale.

  3. Kui soovite esitluse lõpetada, nipsake vaates Slide show (Slaidiseanss) paremale, kuni kuulete teksti „End show button” („Lõpeta seanss”).

Lisateavet leiate teemast Ekraanilugeja kasutamine esitluse esitamiseks PowerPointis.

Vaata ka

Ekraanilugeri abil PowerPointi slaididega töötamine

Ekraanilugeri kasutamine rakenduses PowerPoint teksti lisamiseks ja vormindamiseks

Kiirklahvide kasutamine PowerPointi esitluste loomisel

Seadme häälestamine Microsoft 365 hõlbustusfunktsioonidega töötama

Ekraanilugerit saate kasutada PowerPointi uurimiseks ja navigeerimiseks

Esitluse PowerPointi veebirakendus lugemiseks ja redigeerimiseks saate kasutada klaviatuuri ja ekraanilugerit. Oleme seda jutustaja ja JAWS-i abil testinud, kuid see võib töötada teiste ekraanilugeritega seni, kuni nad järgivad levinumaid hõlbustusstandardeid ja -tehnikaid.

PowerPoint esitlus on slaidiseanss. Iga slaid on lõuend, kuhu saate oma loo jutustamiseks lisada pilte, sõnu ja kujundeid.

Märkused: 

  • Kui kasutate pärast Windows 10 Fall Creators Update’i installimist ekraanilugerit Jutustaja, peate Office’i veebiväljaanne’is dokumentide, töölehtede või esitluste redigeerimiseks lülitama välja skannirežiimi. Lisateavet leiate artiklist Pärast Windows 10 Fall Creators Update’i installimist ekraanilugeri virtuaal- või sirvimisrežiimi väljalülitamine.

  • Kuna Microsoft 365 uued funktsioonid antakse Microsoft 365 tellijatele välja järk-järgult, ei pruugi teie rakendusel neid funktsioone veel olla. Et saada teada, kuidas uued funktsioonid endale kiiremini saada, liituge Office Insideri programmiga.

  • Lisateavet ekraanilugerite kohta leiate teemast Kuidas ekraanilugerid Microsoft Office’iga töötavad?.

  • Kui kasutate PowerPointi veebirakendus’i, soovitame kasutada brauserit Microsoft Edge. Kuna PowerPointi veebirakendus töötab veebibrauseris, on kiirklahvid töölauaprogrammiga võrreldes teised. Käskudele ja käskudelt eemale liikumiseks tuleb näiteks klahvi F6 asemel kasutada klahvikombinatsiooni Ctrl + F6. Levinud kiirklahvid, näiteks F1 (Spikker) ja Ctrl+O (Ava), kehtivad veebibrauseri, mitte PowerPointi veebirakendus’i kohta.

Selle artikli teemad

AvaPowerPointi veebirakendus

Logige PowerPointi veebirakendus’i sisse ja võtke esitlused kõikjale kaasa.

  1. Avage brauseris Office.com . Avaneb sisselogimisleht.

  2. Vajutage tabeldusklahvi (Tab), kuni kuulete teksti "Sign-in to your account" ("Kontole sisselogimine), ja seejärel vajutage sisestusklahvi (Enter). Avaneb menüü Vali konto.

  3. Tehke ühte järgmistest.

    • Olemasoleva konto sisselogimiseks vajutage tabeldusklahvi (Tab), kuni kuulete soovitud kontot, ja vajutage sisestusklahvi (Enter). Sisselogimiseks kasutage kontoga ühendatud identimisteavet.

    • Uue konto lisamiseks vajutage tabeldusklahvi (Tab), kuni kuulete teksti "Use another account, button" (Nupp Kasuta muud kontot), ja vajutage sisestusklahvi (Enter). Tippige oma meiliaadress, telefoninumber või Skype'i aadress ja vajutage sisestusklahvi (Enter). Tippige parool ja vajutage sisestusklahvi (Enter).

  4. Vajutage tabeldusklahvi (Tab), kuni kuulete teksti "PowerPoint, link" (PowerPoint, link), ja vajutage seejärel sisestusklahvi (Enter).

  5. Avatakse PowerPointi veebirakendus. Kuulete sõna "Microsoft PowerPointi veebirakendus " või "Welcome to PowerPoint" (Tere tulemast PowerPointi). Fookus on uuel tühjal esitluse suvandil.

Esitluse avamine

PowerPointi veebirakendus’is saate avada kiiresti esitlusi, mille kallal olete hiljuti töötanud, või sirvida faili otsimiseks OneDrive’i.

  1. Avage PowerPointi veebirakendus ja logige sisse.

  2. Vajutage tabeldusklahvi (Tab) või klahvikombinatsiooni Shift+Tab, kuni kuulete selle hiljutise esitluse nime, millega soovite töötada, või mõnda muud faili asukohta, ja vajutage sisestusklahvi (Enter).

    Kui valisite mõne muu failiasukoha, vajutage faili leidmiseks tabeldusklahvi (Tab) ja nooleklahve ning seejärel sisestusklahvi (Enter).

    Näpunäide.: Kui töötate juba slaidiga ja soovite avada mõne muu esitluse, vajutage klahvikombinatsiooni Alt + Windowsi logoga klahv + F ja seejärel klahvi O. Failile liikumiseks või asukoha salvestamiseks menüüs Ava vajutage tabeldusklahvi (Tab) ja seejärel vajutage sisestusklahvi (Enter).

Esitluse avamine PowerPointi täisversioonis

Kui teil on PowerPoint töölauaversioon, pakub see failidega töötamisel palju rohkem võimalusi. Täisversiooni on lihtne avada PowerPointi veebirakendus.

  1. Vajutage redigeerimisvaates klahvikombinatsiooni Alt + Windowsi logoga klahv + O. Esitlus avaneb töölauaversioonis.

  2. Liikuge tagasi PowerPointi veebirakendus ja vajutage brauseri vahekaardi sulgemiseks klahvikombinatsiooni Ctrl+W.

Slaidi sisu ettelugemine redigeerimisvaates

Saate kontrollida slaidi sisu esitlusega vaates Editing (redigeerimisvaates) töötamisel.

  1. Vajutage klahvikombinatsiooni Ctrl+F6, kuni kuulete teksti "Slide panel" ("Slaidipaneel)," ja seejärel vajutage tabeldusklahvi (Tab). Ekraaniluger teatab slaidi esimese elemendi ja loeb selle sisu ette.

  2. Järgmisele elemendile liikumiseks ja selle lugemiseks vajutage tabeldusklahvi (Tab).

Slaidi sisu ettelugemine slaidiseansivaates

  1. Vajutage redigeerimisvaates klahvikombinatsiooni Alt + Windowsi logoga klahv + W ja seejärel klahvi B. Esitluse esimene slaid avaneb slaidiseansivaates.

  2. Ekraaniluger hakkab automaatselt slaidi sisu ette lugema. Ekraanilugeri peatamiseks vajutage juhtklahvi (Ctrl).

Slaidide vahel liikumine

Veenduge, et slaidid oleksid õiges järjekorras ja kogu vajalik sisu oleks olemas.

  1. Vajutage redigeerimisvaates klahvikombinatsiooni Ctrl+F6, kuni kuulete praeguse slaidi numbrit. Fookus liigub pisipildipaanile.

  2. Pisipildipaanile liikumiseks vajutage üles- või allanooleklahvi. Ekraaniluger nimetab slaidi numbri ja pealkirja ning annab teada, kas slaidil on märkmeid või kommentaare.

  3. Pisipildipaanilt slaidile liikumiseks vajutage klahvikombinatsiooni Ctrl+F6, kuni kuulete teksti "Slide panel" ("Slaidipaan)," ja seejärel vajutage tabeldusklahvi (Tab).

  4. Slaidil liikumiseks vajutage tabeldusklahvi (Tab), kuni olete läbinud kõik slaidil olevad elemendid.

Uue tühja esitluse loomine

Kiireks alustamiseks looge uus tühi esitlus. Esitlusele poleeritud ilme andmiseks saate hiljem lisada valmiskujunduse.

Teise võimalusena saate luua esitluse malli põhjal. Juhised leiate artiklist Ekraanilugeriga esitluse loomine PowerPointi mallist.

  1. Avage PowerPointi veebirakendus. Avaneb leht, kus kuvatakse viimatised esitlused, otsinguväli, mallid ja kujundused. Fookus on uue tühja esitluse mallil.

    Näpunäide.: Kui redigeerite juba esitlust, vajutage menüü Uus avamiseks klahvikombinatsiooni Alt + Windowsi logoga klahv + F, N.

  2. Tühja esitluse loomiseks vajutage sisestusklahvi (Enter).

  3. Esitlus avatakse ja fookus liigub esimesele slaidile. Slaiditiitli tekstiväljale liikumiseks vajutage tabeldusklahvi (Tab).

Esitluse kujunduse lisamine või muutmine

Kujundus on koordineeritud värviskeemide, taustade, fondilaadide ja kohatäitepaigutuste kogum. Valmiskujunduste abil saate kiiresti muuta esitluse üldist ilmet.

  1. Vajutage redigeerimisvaates klahvikombinatsiooni Alt + Windowsi logoga klahv + G ja seejärel klahvi H. Kuulete sõna "Office'i kujundus".

  2. Vajutage tabeldusklahvi (Tab), kuni kuulete soovitud kujundust, ja seejärel vajutage sisestusklahvi (Enter).

Uue slaidi lisamine

Esitlusse saate lisada nii palju slaide, kui soovite.

  1. Vajutage klahvikombinatsiooni Alt + Windowsi logoga klahv + H, seejärel I. Kuulete sõna "Dialog, New slide" (Dialoogiboks, uus slaid).

  2. Vajutage tabeldusklahvi (Tab), kuni kuulete slaidipaigutust, mida soovite lisada, ja seejärel vajutage sisestusklahvi (Enter) või klahvikombinatsiooni Alt+Enter.

Näpunäide.: Esitluse eelmise slaidi paigutuse põhjal uue tühja slaidi kiireks lisamiseks vajutage klahvikombinatsiooni Ctrl+F6, kuni kuulete praeguse slaidi numbrit. Fookus on pisipildipaanil. Vajutage üles- või allanooleklahvi, kuni kuulete soovitud slaidi nime, ja seejärel vajutage klahvikombinatsiooni Ctrl+M.

Esitluse kohaliku koopia salvestamine

PowerPointi veebirakendus salvestab töö ajal esitluse automaatselt OneDrive’i. Kui soovite salvestada esitluse koopia oma seadmesse, on seda ekraanilugeri ja kiirklahvide abil lihtne teha. Saate esitluse alla laadida kas PowerPointi PPTX-, PDF- või ODP-failina.

Märkus.: Kohalikus eksemplaris tehtavaid muudatusi OneDrive’i algfaili automaatselt ei salvestata.

  1. Vajutage klahvikombinatsiooni Alt + Windowsi logoga klahv + F, seejärel W, C. Kuulete sõna "Dialog, MicrosoftPowerPointi veebirakendus " (Dialoogiboks, MicrosoftPowerPointi veebirakendus ). Fookus nupul Laadi alla.

  2. Esitluse allalaadimiseks vajutage sisestusklahvi (Enter). Kuulete teadet "New notification" (Uus teatis).

  3. Teatisele liikumiseks vajutage klahvikombinatsiooni Alt + Windowsi logoga klahv + N. Kuulete sõna "Open button" (Nupp Ava). Vajutage tabeldusklahvi, kuni kuulete teksti „Nupp Salvesta”. Seejärel vajutage sisestusklahvi (Enter). Fail laaditakse alla teie seadme kausta Allalaaditavad failid.

Teksti lisamine

Ekraanilugeri ja kiirklahvide abil saate slaididele hõlpsasti teksti lisada ja nende sõnumit edasi anda.

  1. Fookuse viimiseks slaidi redigeeritavasse alasse vajutage klahvikombinatsiooni Ctrl+F6 seni, kuni kuulete sõna „Slaidipaneel”.

  2. Slaidi esimesele kohatäitele liikumiseks vajutage tabeldusklahvi (Tab). Nimetatakse kohatäite tüüp. Kui tegemist on tekstikohatäitega, vajutage tippimiseks sisestusklahvi (Enter) ja seejärel tippige sisu.

  3. Kui see on valmis, vajutage klahvi F2.

  4. Järgmisele kohatäitele liikumiseks vajutage tabeldusklahvi (Tab). Kohatäite redigeerimiseks vajutage sisestusklahvi (Enter). Väljumiseks vajutage klahvi F2. Seda toimingut saate korrata slaidi kõigi kohatäidete puhul.

Teksti vormindamine

Esitlusele eri sihtrühmade jaoks hõlbustusvõimaluste lisamiseks saate näiteks suurendada fonti või rakendada paksu vormingu, et muuta teksti loetavamaks.

  1. Fookuse viimiseks slaidi redigeeritavasse alasse vajutage klahvikombinatsiooni Ctrl+F6 seni, kuni kuulete sõna „Slaidipaneel”.

  2. Slaidi esimesele redigeeritavale alale liikumiseks vajutage tabeldusklahvi (Tab).

  3. Redigeeritava ala valimiseks vajutage sisestusklahvi (Enter).

  4. Ala kogu teksti valimiseks vajutage klahvikombinatsiooni Ctrl+A. Alas oleva tekstilõigu valimiseks vajutage nooleklahve seni, kuni kuulete teksti ja seejärel vajutage klahvikombinatsiooni Ctrl+Shift+nooleklahv, et soovitud tekstilõiku valida.

  5. Valitud tekstile saate levinuimaid vormindussuvandeid rakendada järgmiste kiirklahvide abil.

    • Paks kiri: Ctrl+B

    • Kursiiv: Ctrl+I

    • Allakriipsutus: Ctrl+U

    • Fondi suuruse suurendamine: Ctlr+] (paremnurksulg)

    • Fondi suuruse vähendamine: Ctrl+[ (vasak nurksulg)

  6. Rohkematele vormindussuvanditele juurdepääsuks vajutage klahvikombinatsiooni Alt + Windowsi logoga klahv + H ja seejärel vajutage tabeldusklahvi (Tab), kuni kuulete soovitud vormindussuvandi (nt "Bullets button" (Nupp Täpploend). Suvandi valimiseks vajutage tühikuklahvi. Liitbokside laiendamiseks vajutage klahvikombinatsiooni Alt+allanooleklahv.

Piltide lisamine

Mõnikord ütleb pilt rohkem kui tuhat sõna, seega on hea mõte esitluse elavdamiseks sinna pilte lisada. Saate PowerPointi veebirakendus’is lisada pilte oma kollektsioonist või kasutada otse Internetist võetud pilte.

Näpunäide.: Piltide lisamiseks täpselt õigesse kohta ja õiges suuruses kasutage mõnda piltide jaoks mõeldud slaidipaigutusel (nt Pildiallkirjaga pilt) põhinevat slaidi. Lisateavet leiate artiklist Ekraanilugeriga piltide ja tabelite lisamine ja redigeerimine PowerPointis.

Pildi lisamine seadmest

  1. Vajutage slaidil, millele soovite pildi lisada, klahvikombinatsiooni Alt + Windowsi logoga klahv + N, seejärel P. Avaneb dialoogiboks Windowsi avamine, fookus on failinime väljal.

  2. Vajutage tabeldusklahvi (Tab) ja nooleklahve, kuni kuulete soovitud pildifaili, ja vajutage sisestusklahvi (Enter).

Pildi lisamine Internetist

  1. Vajutage slaidil, millele soovite pildi lisada, klahvikombinatsiooni Alt + Windowsi logoga klahv + N, seejärel F, F. Avaneb dialoogiboks Bingi piltide otsimine, fookus on otsinguväljal.

  2. Tipi otsingusõnad ja vajuta sisestusklahvi (Enter).

  3. Vajutage klahvikombinatsiooni SR+vasak- või paremnooleklahv, kuni kuulete pilti, mille soovite lisada, ja seejärel vajutage pildi valimiseks sisestusklahvi (Enter). Kuulete teksti „Checked” (Märgitud).

  4. Vajutage tabeldusklahvi (Tab), kuni kuulete teksti "Insert button" (Nupp Lisa), ja seejärel vajutage klahvikombinatsiooni SR+Enter.

Ettekandemärkmete lisamine

Ettekandemärkmetega saate lisada esineja jaoks meeldetuletusi või teemapunkte.

  1. Vajutage slaidil, kuhu soovite esinejamärkmeid lisada, klahvikombinatsiooni Ctrl+F6, kuni kuulete teksti "PowerPointi veebirakendus, Slaidimärkmed".

    Kui te ei kuule teksti "PowerPointi veebirakendus, Slaidimärkmed", vajutage slaidimärkmete paani kuvamiseks klahvikombinatsiooni Alt + Windowsi logoga klahv + W, seejärel PN.

  2. Fookus liigub slaidimärkmete paanile. Tippige selle slaidi jaoks ettekandemärkmed.

Slaidide esitamine publikule

Kui on kätte jõudnud aeg esitlust publikule esitada, saate slaidiseansi käivitada kiirklahvide ja ekraanilugeri abil.

  1. Vajutage redigeerimisvaates klahvikombinatsiooni Alt + Windowsi logoga klahv + W ja seejärel klahvi B. Slaidiseanss algab esitluse esimesest slaidist.

    Näpunäide.: Slaidiseansi näitamiseks praegusest slaidist vajutage klahvi C.

  2. Vajutage slaidiseansis tabeldusklahvi (Tab), kuni kuulete esitluse nime. Fookus liigub slaidiseansile.

  3. Järgmisele slaidile liikumiseks vajutage klahvi N. Eelmisele slaidile liikumiseks vajutage klahvi P.

  4. Kui soovite esitluse lõpetada, vajutage paoklahvi (Esc). Fookus viiakse tagasi redigeerimisvaatesse.

Lisateavet leiate teemast Ekraanilugeja kasutamine esitluse esitamiseks PowerPointis.

Vaata ka

Ekraanilugeri abil PowerPointi slaididega töötamine

Ekraanilugeri kasutamine rakenduses PowerPoint teksti lisamiseks ja vormindamiseks

Kiirklahvide kasutamine PowerPointi esitluste loomisel

Kiirklahvide kasutamine PowerPointi esitluse ajal

Ekraanilugerit saate kasutada PowerPointi uurimiseks ja navigeerimiseks

Erivajadustega klientidele mõeldud tehniline tugi

Microsoft soovib parimat võimalikku kasutuskogemust pakkuda kõigile meie klientidele. Kui olete erivajadustega kasutaja või kui teil on hõlbustusfunktsioonide kohta küsimusi, pöörduge tehnilise abi saamiseks Microsofti erivajadustega inimeste tugiteenindusse. Erivajadusega inimeste tugiteeninduse töötajad on kursis paljude populaarsete abi- ja hõlbustusvahenditega ning oskavad abi pakkuda nii inglise, hispaania ja prantsuse keeles kui ka ameerika viipekeeles. Oma piirkonna tugiteeninduse kontaktandmed leiate Microsofti erivajadustega inimeste tugiteeninduse veebisaidilt.

Kui olete riigiasutuses, eraettevõttes või suurettevõttes töötav kasutaja, pöörduge ettevõtetele mõeldud erivajadustega inimeste tugiteenindusse.

Kas vajate veel abi?

Täiendage Office'i kasutamise oskusi
Tutvuge koolitusmaterjalidega
Kasutage uusi funktsioone enne teisi
Liituge Office Insideri programmiga

Kas sellest teabest oli abi?

Täname tagasiside eest!

Täname tagasiside eest! Tundub, et võiksime teid kokku viia ühega meie Office'i tugiagentidest, kes aitab teil probleemi lahendada.

×