Ekraanilugeriga diagrammi loomine Accessi töölauaandmebaasides vormil

Ettelugemise tähis sildiga „Ekraanilugeri sisu“. Selles teemas kirjeldatakse ekraanilugeri kasutamist Office’iga

See artikkel on ette nähtud nägemispuudega inimestele, kes kasutavad Office’i toodetega ekraanilugerit. Artikkel kuulub Office’i hõlbustusfunktsioone käsitlevasse teabekomplekti. Üldspikri leiate Office’i toe avalehelt.

Klaviatuuri Access ekraanilugeriga saate vormile luua sektor-, tulp- või joondiagrammi. Oleme seda jutustaja, JAWS-i ja NVDA abil testinud, kuid see võib töötada teiste ekraanilugeritega seni, kuni nad järgivad levinud hõlbustusstandardeid ja -tehnikaid. Samuti saate teada, kuidas diagrammi vormindada, selle suurust muuta või teisaldada.

Andmete visualiseerimiseks saate vormile lisada diagrammi. Saate diagrammi siduda tabeli või päringuga ja erinevate atribuutidega diagrammi kohandada.

Lisateavet diagrammide ja selle kohta, kuidas otsustada, millist diagrammi peaksite looma, leiate jaotisest Diagrammi loomine vormil või aruandes jaotisSe Valige oma vajaduste jaoks parim diagrammitüüp.

Märkused: 

Selle artikli teemad

Diagrammi loomine

Diagrammi edukaks loomiseks Access diagrammi siduda andmeallikaga (nt tabeli või päringuga) ja vastendada väljad diagrammi mõõtmetega.

  1. Liikuge vormile, millel soovite diagrammi luua, ja vajutage klahvikombinatsiooni Shift+F10. Avaneb kontekstimenüü. Vormi avamiseks kujundusvaates vajutage klahvi D.

  2. Diagrammitüübi valimiseks vajutage klahvikombinatsiooni Alt +J, D, H, 1. Avaneb diagrammimenüü. Tehke ühte järgmistest.

    • Sektordiagrammi loomiseks vajutage klahvi P.

    • Tulpdiagrammi loomiseks vajutage klahvi C.

    • Joondiagrammi loomiseks vajutage klahvi L.

  3. Vajutage sisestusklahvi (Enter). Vormile lisatakse kohatäitediagramm. Avaneb paan Diagrammisätted.

  4. Fookuse viimiseks paanile Diagrammisätted vajutage klahvi F6, kuni kuulete paanil üksust. Võimalik, et peate paluma kolleegil paani tuvastada.

  5. Vajaduse korral vajutage fookuse viimiseks vahekaardile Andmed klahvikombinatsiooni Shift +Tab, kuni kuulete praegust vahekaarti. Seejärel vajutage paremnooleklahvi, kuni kuulete sõna "Data tab" (Vahekaart Andmed). Kuvatakse vahekaardi atribuudid.

  6. Diagrammi andmeallikatüübi valimiseks või muutmiseks vajutage tabeldusklahvi (Tab), kuni kuulete teksti "Data source" (Andmeallikas), millele järgneb praegune allikatüüp, nt "Tabel". Andmeallika tüübi muutmiseks vajutage vasak- või paremnooleklahvi, kuni kuulete soovitud allikatüüpi.

  7. Vajutage üks kord tabeldusklahvi (Tab). Kuulete praeguse andmeallika nime, millele järgneb "Liitboks". Kui andmeallikat ei valitud, kuulete teksti "Combo box" (Liitboks). Andmeallika valimiseks või muutmiseks vajutage allanooleklahvi, kuni kuulete soovitud allikat, ja vajutage sisestusklahvi (Enter).

    Vaikimisi asendatakse näidisdiagramm reaalse diagrammiga, mis kasutab andmeallika kaht esimest välja väljade Kategooriatelg ja Väärtusetelg (Y-telg) dimensioonidena. Sageli on tabeli esimene veerg primaarvõti ja te ei pruugi seda tahta kasutada diagrammi dimensioonina.

  8. Diagrammi loomiseks peate valima vähemalt kaks välja suvandites Telg (Kategooria),Legend (Sari)ja Väärtused (Y-telg). Suvandile liikumiseks vajutage tabeldusklahvi (Tab), kuni kuulete soovitud suvandit, näiteks "Telg, kategooria". Vajutage üles- või allanooleklahvi, kuni kuulete soovitud välja. Kui väli on esitatud märkeruuduna, vajutage selle valimiseks tühikuklahvi. Kui väli on raadionupp, valitakse see liikumisel automaatselt. Lisateavet iga suvandi ja selle kohta, mida nad diagrammiga teevad, leiate teemast Vormile või aruandele diagrammi loomine jaotise Andmesätted 3. juhis.

Diagrammi vormindamine

Saate diagrammi ja selle erinevaid elemente vormindada. Samuti saate vormindada üksikuid andmesarjasid, mis on diagrammi legendile vastavate veergude, joonte või sektordiagrammide väärtuste kogum. Vormindussuvandid olenevad diagrammi tüübist.

Üksikasjalikku teavet vormindatud andmesarja atribuutide kohta leiate teemast Vormi või aruande diagrammi loomine jaotise Vormingusätted 3. juhis.

Sektordiagrammi vormindamine

Sektordiagrammi atribuute saate muuta paani Atribuudileht abil. Võimalik, et peate paluma kolleegil valida 8. juhises atribuudid, mida soovite muuta.

  1. Avage vorm koos diagrammiga kujundusvaates, nagu on esitatud juhendis Diagrammi loomine.

  2. Vajutage klahvi F6, kuni kuulete sõna "Workspace", millele järgneb vormi nimi.

  3. Fookuse viimiseks diagrammile vajutage tabeldusklahvi (Tab), kuni kuulete diagramminumbrit, näiteks "Chart 19, collapsed" ("Ahendatud diagramm 19)."

  4. Paani Atribuudileht avamiseks vajutage klahvi F4.

  5. Vajutage klahvi F6 üks kord. Fookus liigub paani Atribuudileht atribuudireale. Kuulete reanumbrit, millele järgneb atribuudi lahtri sisu.

  6. Paanil Atribuudileht on diagrammi ilmet mõjutavad sätted tavaliselt vahekaardil Vorming. Vahekaardile liikumiseks ja vahekaardi valimiseks vajutage tabeldusklahvi (Tab), kuni kuulete parajasti valitud tabeldusklahvi (Tab) (nt "Menüü-üksus Andmed, valitud)." Vajutage vasak- või paremnooleklahvi, kuni kuulete teksti "Format tab item" (Menüü-üksus Vorming). Kuvatakse menüü Vorming atribuudid.

    Näpunäide.: Kui soovite kontrollida kõiki saadaolevaid diagrammiatribleid, valige vahekaart Kõik.

  7. Fookuse viimiseks valitud vahekaardi atribuutide loendisse vajutage üks kord tabeldusklahvi (Tab).

  8. Valitud menüü atribuutide sirvimiseks vajutage üles- või allanooleklahvi. Alammenüüde laiendamiseks vajutage klahvikombinatsiooni Alt + allanooleklahv. Alammenüüs üksuse valimiseks vajutage üles- või allanooleklahvi, kuni kuulete soovitud suvandit, ja vajutage selle valimiseks sisestusklahvi (Enter). Tekstiväljade muutmiseks tippige väljale uus väärtus.

  9. Paani Atribuudileht sulgemiseks vajutage klahvi F4.

Tulp- või joondiagrammi vormindamine

  1. Avage vorm koos diagrammiga kujundusvaates, nagu on esitatud juhendis Diagrammi loomine.

  2. Vajutage klahvi F6, kuni kuulete sõna "Workspace", millele järgneb vormi nimi.

  3. Fookuse viimiseks diagrammile vajutage tabeldusklahvi (Tab), kuni kuulete diagramminumbrit, näiteks "Chart 19, collapsed" ("Ahendatud diagramm 19)."

  4. Fookuse viimiseks paanile Diagrammisätted vajutage klahvi F6, kuni kuulete paanil üksust. Võimalik, et peate paluma kolleegil paani tuvastada.

  5. Menüü Vorming valimiseks vajutage klahvikombinatsiooni Shift + Tab, kuni kuulete praegust vahekaarti, ja vajutage paremnooleklahvi, kuni kuulete teksti "Format tab" ("Menüü Vorming).

  6. Fookuse viimiseks menüü Vorming atribuutide loendisse vajutage üks kord tabeldusklahvi (Tab).

  7. Vahekaardil Vorming liikumiseks vajutage klahvikombinatsiooni SR+parem- või vasaknooleklahv. Menüüde laiendamiseks vajutage klahvikombinatsiooni Alt + allanooleklahv. Menüü sirvimiseks vajutage üles- või allanooleklahvi. Suvandi valimiseks vajutage tühikuklahvi või sisestusklahvi (Enter). Tekstiväljade muutmiseks tippige väljale uus väärtus.

Diagrammi suuruse muutmine

  1. Avage vorm koos diagrammiga kujundusvaates, nagu on esitatud juhendis Diagrammi loomine.

  2. Vajutage klahvi F6, kuni kuulete sõna "Workspace", millele järgneb vormi nimi.

  3. Fookuse viimiseks diagrammile vajutage tabeldusklahvi (Tab), kuni kuulete diagramminumbrit, näiteks "Chart 19, collapsed" ("Ahendatud diagramm 19)."

  4. Diagrammi suuruse muutmiseks vajutage klahvikombinatsiooni Shift+ nooleklahvid. Võimalik, et vajate diagrammi jaoks sobivate mõõtmete tuvastamiseks kolleegi.

Diagrammi teisaldamine

  1. Avage vorm koos diagrammiga kujundusvaates, nagu on esitatud juhendis Diagrammi loomine.

  2. Vajutage klahvi F6, kuni kuulete sõna "Workspace", millele järgneb vormi nimi.

  3. Fookuse viimiseks diagrammile vajutage tabeldusklahvi (Tab), kuni kuulete diagramminumbrit, näiteks "Chart 19, collapsed" ("Ahendatud diagramm 19)."

  4. Diagrammi teisaldamiseks kasutage nooleklahve. Võimalik, et vajate diagrammi jaoks sobiva asukoha tuvastamiseks kolleegi.

Diagrammi linkimine vormi või aruande andmetega

Diagrammi interaktiivseks kasutamiseks vormi või aruande andmetega siduge diagramm sama andmeallikaga, millega on seotud vorm või aruanne. Seejärel saate määrata diagrammi atribuutide Lingi tütarväljad ja Lingi juhtväljad vastavad väljaväärtused.

  1. Looge andmeallikaga seotud vorm või aruanne. Üksikasjalikud juhised leiate artiklitest Ekraanilugeri kasutamine Vormi loomiseks Accessi töölauaandmebaasides või Ekraanilugeri abil aruande loomine Accessi töölauaandmebaasides.

  2. Lisage vormile või aruandesse diagramm, nagu on esitatud juhendis Diagrammi loomine. Andmeallika valimisel valige sama allikas, mis vormil või aruandes.

  3. Avage vorm või aruanne kujundusvaates, nagu on esitatud juhendis Diagrammi loomine.

  4. Fookuse viimiseks diagrammile vajutage tabeldusklahvi (Tab), kuni kuulete diagramminumbrit, näiteks "Chart 19, collapsed" ("Ahendatud diagramm 19)."

  5. Paani Atribuudileht avamiseks vajutage klahvi F4.

  6. Vajutage klahvi F6 üks kord. Fookus liigub paani Atribuudileht atribuudireale. Kuulete reanumbrit, millele järgneb atribuudi lahtri sisu.

  7. Menüüle Andmed liikumiseks ja valimiseks vajutage tabeldusklahvi (Tab), kuni kuulete parajasti valitud tabeldusklahvi (Tab) (nt "Format tab item, selected" ("Menüü-üksuse vorming, valitud)." Vajutage vasak- või paremnooleklahvi, kuni kuulete sõna "Data tab item" (Menüü-üksus Andmed). Kuvatakse menüü Andmed atribuudid.

  8. Paluge kolleegil keskenduda atribuudiväljale Lingi tütarväljad või Lingi juhtväljad.

  9. Kontekstimenüü avamiseks vajutage valitud atribuudiväljal klahvikombinatsiooni Shift+F10. Dialoogiboksi Alamvormi väljalinker avamiseks vajutage klahvi B.

  10. Dialoogiboks Alamvormi väljalinker sisaldab juht- ja tütarväljade jaoks eraldi menüüsid. Dialoogiboksis liikumiseks vajutage klahvikombinatsiooni SR-klahv + parem- või vasaknooleklahv. Juht- või tütarväljade loendi laiendamiseks vajutage klahvikombinatsiooni Alt + allanooleklahv. Loendi sirvimiseks vajutage allanooleklahvi. Lingitud välja valimiseks vajutage sisestusklahvi (Enter). Võimalik, et peate paluma kolleegil dialoogiboksis navigeerida.

    Näpunäide.: Kui te pole kindel, millist välja kasutada, vajutage klahvikombinatsiooni SR+paremnooleklahv, kuni jõuate nupuni Soovita, ja vajutage selle valimiseks sisestusklahvi (Enter). Access lisab valitud atribuudiväljale soovitatava välja.

  11. Salvestage vorm või aruanne.

  12. Veenduge, et diagramm töötaks kas vormi- või aruandevaatesootuspäraselt. Näiteks saate diagrammi värskendamiseks filtreerida vormi või aruande kategooriavälja järgi. Võimalik, et peate paluma kolleegil diagrammi kinnitada.

Lisateave

Ekraanilugeri abil tabelite koostamine Accessi töölauaandmebaasides

Ekraanilugeri abil päringute koostamine Accessi töölauaandmebaasides

Ekraanilugeriga vormi loomine Accessi töölauaandmebaasides

Ekraanilugeriga Accessi tabeli eksportimine Exceli töövihikusse

Ekraanilugeri abil Exceli andmete toomine Accessi töölauaandmebaasi

Kiirklahvid Accessis

Ekraanilugeri kasutamine Accessi uurimiseks ja navigeerimiseks

Erivajadustega klientidele mõeldud tehniline tugi

Microsoft soovib parimat võimalikku kasutuskogemust pakkuda kõigile meie klientidele. Kui olete erivajadustega kasutaja või kui teil on hõlbustusfunktsioonide kohta küsimusi, pöörduge tehnilise abi saamiseks Microsofti erivajadustega inimeste tugiteenindusse. Erivajadusega inimeste tugiteeninduse töötajad on kursis paljude populaarsete abi- ja hõlbustusvahenditega ning oskavad abi pakkuda nii inglise, hispaania ja prantsuse keeles kui ka ameerika viipekeeles. Oma piirkonna tugiteeninduse kontaktandmed leiate Microsofti erivajadustega inimeste tugiteeninduse veebisaidilt.

Kui olete riigiasutuses, eraettevõttes või suurettevõttes töötav kasutaja, pöörduge ettevõtetele mõeldud erivajadustega inimeste tugiteenindusse.

Kas vajate veel abi?

Täiendage oma oskusi
Tutvuge koolitusmaterjalidega
Kasutage uusi funktsioone enne teisi
Liitu Microsofti Insideri programmis osalejad

Kas sellest teabest oli abi?

Täname tagasiside eest!

Täname tagasiside eest! Tundub, et võiksime teid kokku viia ühega meie Office'i tugiagentidest, kes aitab teil probleemi lahendada.

×