Microsoft Baseline Security Analyzer -työkalu tarkistus saattaa ilmoittaa helmikuun 2019 tietoturvapäivitysten puuttuvan kuin Windows Embedded Standard 2009:ssä

Koskee seuraavia: Windows Embedded Standard 2009

Ongelman oireet


Microsoft Baseline Security Analyzer (MBSA) -loki saattaa ilmoittaa alla olevien päivitysten puuttuvan, kun etsit MBSA:n avulla tietoturvapäivityksiä Windows Embedded Standard (WES2009) -ympäristössä.

  • 2019-02 Koottu suojauspäivitys Internet Explorer 8:lle WES09- ja POSReady 2009 -käyttöjärjestelmään x86-pohjaisille järjestelmille (KB4486474)
  • 2019-02 Vain suojausta parantava päivitys .NET Frameworkin 4-versioille WES- ja POSReady 2009 -käyttöjärjestelmään (KB4483475)
  • 2019-02 Vain suojausta parantava päivitys .NET Frameworkin 3.0 SP2 -versioille WES- ja POSReady 2009 -käyttöjärjestelmään (KB4483495)
  • 2019-02 Vain suojausta parantava päivitys .NET Frameworkin 2.0 SP2 -versioille WES09- ja POSReady 2009 -käyttöjärjestelmään (KB4483485)
  • 2019-02 Suojauspäivitys WES09- ja POSReady 2009 -käyttöjärjestelmään x86-pohjaisille järjestelmille (KB4487396)
  • 2019-02 Suojauspäivitys WES09- ja POSReady 2009 -käyttöjärjestelmään x86-pohjaisille järjestelmille (KB4487086)
  • 2019-02 Suojauspäivitys WES09- ja POSReady 2009 -käyttöjärjestelmään x86-pohjaisille järjestelmille (KB4486924)
  • 2019-02 Suojauspäivitys WES09- ja POSReady 2009 -käyttöjärjestelmään x86-pohjaisille järjestelmille (KB4486465)
  • 2019-02 Suojauspäivitys WES09- ja POSReady 2009 -käyttöjärjestelmään x86-pohjaisille järjestelmille (KB4486464)
  • 2019-02 Suojauspäivitys WES09- ja POSReady 2009 -käyttöjärjestelmään x86-pohjaisille järjestelmille (KB4486463)
  • 2019-02 Suojauspäivitys WES09- ja POSReady 2009 -käyttöjärjestelmään x86-pohjaisille järjestelmille (KB4487385)
  • 2019-02 Suojauspäivitys WES09- ja POSReady 2009 -käyttöjärjestelmään x86-pohjaisille järjestelmille (KB4487085)

Ratkaisu


Voit ohittaa tämän ongelman, koska tämä on normaalia käyttäytymistä WES2009:ssä.