Olet tällä hetkellä offline-tilassa. Internet-yhteyden muodostamista uudelleen odotetaan

OFF2000: Sisäinen virhe 2344, kun suoritat Office 2000 -asennusohjelman

Tämä artikkeli on aiemmin julkaistu tunnuksella FI235662
Tämä artikkeli on arkistoitu. Se tarjotaan "sellaisenaan", eikä sitä päivitetä enää.
Oire
Kun suoritat Microsoft Office 2000 -asennusohjelman tai valitset Ohje-valikosta Vikojen jäljittäminen ja korjaaminen -kohdan, näyttöön voi tulla seuraavia virhesanomia:
Sisäinen virhe 2344: Ota yhteyttä tuotetukeen.
JA
Asennus päättyi ennenaikaisesti virheen vuoksi.
Syy
Tämä ongelma saattaa ilmetä, mikäli tietokoneessasi ei ole Imagehlp.dll-tiedostoa. Tiedosto saattaa puuttua seuraavista syistä:
  • Olet poistanut McAfee VirusScan 4.0.2 -ohjelman tietokoneestasi. VirusScanin asennuksenpoisto-ohjelma saattaa poistaa Imagehlp.dll-tiedoston.
    TAI

  • TAI Olet päivittänyt tietokoneeseen McAfee VirusScan 4.0.2 -versiota uudemman version. VirusScanin päivitysohjelma saattaa poistaa Imagehlp.dll-tiedoston.
Ratkaisu
Voit korjata ongelman jollakin seuraavista tavoista.

Menetelmä 1: Käytä Extract.exe-tiedostoa

  1. Kopioi Extract.exe-tiedosto Resurssienhallinnassa Microsoft Office 2000 -CD-levyn 1 System-kansiosta tietokoneen Työpöytä-kansioon.
  2. Jos tietokoneessasi on Microsoft Windows 95- tai Windosw 98 -käyttöjärjestelmä, napsauta Käynnistä-painiketta, valitse Suorita, kirjoita command ja paina sitten ENTER-näppäintä. Jos tietokoneessasi on Microsoft Windows NT- tai Windows 2000 -käyttöjärjestelmä, napsauta Käynnistä-painiketta, valitse Suorita, kirjoita cmd ja paina sitten ENTER-näppäintä.
  3. Kirjoita komentokehotteeseen käyttöjärjestelmäsi mukainen komento ja paina sitten ENTER.

    Kirjoita Windows 95- tai Windows 98 -käyttöjärjestelmässä seuraava komento:
    extract d:\ie5\en\setupw95.cab imagehlp.dll /L c:\windows\system
    Tässä komennossa oletetaan, että asema D on CD-asema ja että Windows on asennettu polkuun C:\Windows.

    Kirjoita Windows NT -käyttöjärjestelmässä seuraava komento:
    extract d:\ie5\en\setupw95.cab imagehlp.dll /L c:\winnt\system32
    Tässä komennossa oletetaan, että D on CD-asema ja että Windows NT on asennettu polkuun C:\Winnt.
  4. Kun tiedosto on purettu, sulje MS-DOS-kehote-ikkuna.
Kun suoritat Microsoft Office 2000 -asennuksen, ongelmaa ei pitäisi ilmetä.

Menetelmä 2: Käytä järjestelmätiedostojen tarkistusta (ainoastaan Windows 98)

  1. Napsauta Käynnistä-painiketta, valitse Ohjelmat ja valitse sitten Apuohjelmat.
  2. Valitse Järjestelmätyökalut ja sen jälkeen Järjestelmätiedot.
  3. Valitse Työkalut-valikosta Järjestelmätiedostojen tarkistus.
  4. Valitse Valitse vaihtoehto, valitse sitten Käynnistä -kohdasta Pura tiedosto asennuslevyltä.
  5. Kirjoita Määritä järjestelmätiedosto, jonka haluat palauttaa -ruutuun seuraava teksti:
    Imagehlp.dll
  6. Valitse Käynnistä.
  7. Kirjoita Palauta kohteesta -ruutuun seuraava teksti
    CD-asemakirjain:
    jossa CD-asemakirjain on sen aseman kirjain, jossa Office 2000 -CD-levy 1 sijaitsee.
  8. Kirjoita Tallenna tiedosto kohteeseen -muokkausruutuun seuraava teksti
    Asemakirjain:\Windows\System
    , jossa Asemakirjain on sen aseman kirjain, johon Windows on asennettu.
  9. Jos järjestelmä kehottaa luomaan varmuuskopiokansion korvattavaa tiedostoa varten, hyväksy varmuuskopiokansion oletuspolku valitsemalla OK. Jos järjestelmä kehottaa luomaan kansion, valitse Kyllä.
  10. Kun tiedosto on purettu, näyttöön tulee valintaikkuna, jossa on seuraava sanoma:
    Tiedosto on purettu.
    Valitse OK ja sitten Sulje.
Kun suoritat Microsoft Office 2000:n asennuksen, ongelman ei pitäisi ilmetä.
Suositukset
Saat lisätietoja Officen asennuksen yhteydessä esiintyvien virheiden vianmäärityksestä napsauttamalla seuraavaa linkkiä: Pääset lukemaan artikkeleita, joissa annetaan yleistä tietoa Officen vianmäärityksestä, napsauttamalla seuraavaa linkkiä:
Ominaisuudet

Artikkelin tunnus: 235662 – Viimeisin tarkistus: 02/23/2014 19:22:43 – Versio: 2.0

Microsoft Office 2000 Standard Edition, Microsoft Publisher 2000 Standard Edition

  • kbnosurvey kbarchive kbdta kberrmsg xlwinsetup KB235662
Palaute