Olet tällä hetkellä offline-tilassa. Internet-yhteyden muodostamista uudelleen odotetaan

"Microsoft <ohjelman_nimi> -ohjelmaa ei voi avata ongelman vuoksi" -virhe Office-ohjelmaa käynnistettäessä

Oire
Kun yrität käynnistää jonkin Office for Mac -sovelluksen (Microsoft Word, Microsoft Excel, Microsoft PowerPoint, Microsoft Entourage tai Microsoft Outlook for Mac) Mac OS X 10.6.x (Snow Leopard) -käyttöjärjestelmässä, saat seuraavankaltaisen virhesanoman:

Microsoft <sovelluksen_nimi> -ohjelmaa ei voi avata ongelman vuoksi.
Tarkista kehittäjältä, että Microsoft <sovelluksen_nimi> toimii tämän Mac OS X -version kanssa. Sovellus on ehkä asennettava uudelleen. Varmista, että asennat kaikki sovellukselle saatavilla olevat päivitykset ja Mac OS X:n.

Syy
Tämä virhe ilmenee, jos Office-ohjelma on siirretty tai monistettu.
Ratkaisu
Vaihe 1: Ohjelmapolun tarkistaminen

Kun virhesanoma tulee näkyviin, lue ongelman tietoja ja järjestelmän kokoonpanoa kuvaavan kohdan alla olevat kommentit. Merkitse virhesanomassa oleva polku muistiin ja sulje virhesanomaruutu. Polun on oltava jompikumpi seuraavista:

Macintosh HD\Ohjelmat\Microsoft Office 2008

Macintosh HD\Ohjelmat\Microsoft Office 2011


Jos virhesanomassa oleva polku on jokin toinen, sovelluskansio on siirrettävä korjaussijaintiin. Voit tehdä tämän seuraavasti:

  1. Etsi Office 2008 -kansio.
  2. Valitse kansio napsauttamalla.
  3. Valitse Finder-valikosta Muokkaa ja valitse sitten Kopioi Microsoft Office 2008 tai Kopioi Microsoft Office 2011.
  4. Valitse Finder-valikosta Siirry ja valitse sitten Ohjelmat.
  5. Valitse Finder-valikosta Muokkaa ja sitten Sijoita kohde.
  6. Käynnistä Office-ohjelma ja tarkista, onko ongelma ratkennut.

Jos ongelma ei poistu, ohjelmia saattaa olla kaksi.

Vaihe 2: Kaksoiskappaleiden poistaminen


Voit poistaa kaksoiskappaleet seuraavasti:

  1. Valitse Finder-valikosta Tiedosto ja valitse sitten Etsi.
  2. Kirjoita hakuruutuun ohjelman nimi ja paina sitten Enter-näppäintä. Kirjoita esimerkiksi Excel.




  3. Etsi Excel-kuvakkeen kaksoiskappaleita tuloksista. Jos kuvakkeita on vain yksi, siirry vaiheeseen 3. Jos Excel-kuvakkeita on useita, valitse kuvakkeen kaksoiskappale. Valitse Finder-valikosta Tiedosto ja valitse sitten Siirrä roskakoriin.
  4. Tyhjennä Roskakori.
  5. Käynnistä Office-ohjelma. Jos ongelma toistuu edelleen, poista Office-ohjelma ja asenna se sitten uudelleen.

Vaihe 3: Officen poistaminen ja asentaminen uudelleen



Office 2011

Voit poistaa Office 2011:n seuraavasti:
  1. Lopeta kaikki ohjelmat.
  2. Valitse Finderissa Siirry ja valitse Tietokone.
  3. Avaa kiintolevy (Macintosh HD) ja sitten ohjelmat sisältävä kansio.
  4. Valitse Microsoft Office 2011 ja vedä ja pudota se Roskakoriin.
  5. Asenna Office for Mac 2011 uudelleen.

Office 2008

Voit poistaa Office 2008:n seuraavasti:
  1. Lopeta kaikki ohjelmat.
  2. Valitse Finderissa Siirry ja valitse sitten Tietokone.
  3. Avaa Macintosh HD ja avaa sitten Ohjelmat-kansio.
  4. Avaa Microsoft Office 2008 -kansio.
  5. Avaa Lisätyökalut-kansio.
  6. Kaksoisnapsauta Poista Office -tiedostoa. Poista Office -ikkuna avautuu.
  7. Valitse Jatka.
  8. Noudata annettuja ohjeita.
  9. Asenna Office 2008 uudelleen tietokoneeseen.
Huomautus Tämä on niin sanottu nopeasti julkaistava (”fast publish”) artikkeli, joka on laadittu suoraan Microsoftin tukiorganisaatiossa. Tässä olevat tiedot toimitetaan sellaisenaan vastauksena esiin tulleisiin ongelmiin. Koska aineisto on tuotu saataville nopeasti, se saattaa sisältää painovirheitä ja tietoja saatetaan muokata milloin tahansa ilman erillistä ilmoitusta. Lue muut huomioon otettavat seikat käyttöehdoista.
Ominaisuudet

Artikkelin tunnus: 2431353 – Viimeisin tarkistus: 12/02/2011 13:14:00 – Versio: 1.0

Microsoft Office Word 2008 for Mac, Microsoft Office Excel 2008 for Mac, Microsoft Office PowerPoint 2008 for Mac, Microsoft Entourage 2008 for Mac, Microsoft Excel 2011 for Mac, Microsoft Outlook 2011 for Mac, Microsoft PowerPoint 2011 for Mac, Microsoft Word 2011 for Mac

  • KB2431353
Palaute