Useiden asiakirjojen muuntaminen Word-muotoon automaattisesti Word 2003:ssa

Office 2003:n tuki on päättynyt

Microsoft lopetti Office 2003:n tuen 8.4.2014. Tämä muutos on vaikuttanut ohjelmistopäivityksiin ja suojausasetuksiin. Lue lisätietoja muutoksen vaikutuksesta ja suojauksen varmistamisesta.



Tämän artikkelin Word 2002:ta käsittelevä versio on 313714
Yhteenveto
Tässä artikkelissa kuvataan Microsoft Office Word 2003:n Ohjattu erämuuntaminen ja kerrotaan seuraavat tiedot:
  • Ohjatun erämuuntamisen asentaminen.
  • Ohjatun erämuuntamisen käyttäminen.
  • Ohjatun erämuuntamisen makrokoodin tarkastelemisohjeet kokeneille käyttäjille.

Palaa alkuun

Mikä on Ohjattu erämuuntaminen?

Ohjattu erämuuntaminen on malli, jonka tiedostotunniste on .wiz. Se sisältää makroja, joiden avulla erä valittuja tiedostoja muunnetaan Word-muotoon tai Word-muodosta. Sen sisältämät makrot ovat seuraavat:
Makron nimiKuvaus
AutoNew.MainTämä makro suoritetaan automaattisesti, kun valitset Uusi asiakirja -ruudussa Ohjattu erämuuntaminen.
StartConversionWizardTämä makro suoritetaan, kun avaat Ohjatun erämuuntamisen.
AutoOpen.MainTätä makroa ei käytetä.


Palaa alkuun

Ohjatun erämuuntamisen asentaminen

Ohjattu erämuuntaminen asennetaan Word 2003:n asennusohjelmasta. Voit asentaa Ohjatun erämuuntamisen seuraavasti.

Huomautus Jos et erityisesti muuta asennusohjelman asetusta ja määritä, että tätä osaa ei voi käyttää, Ohjattu erämuuntaminen asennetaan yleensä ensimmäisellä käyttökerralla.
  1. Sulje kaikki Office-ohjelmat.
  2. Napsauta Käynnistä-painiketta ja valitse Ohjauspaneeli.
  3. Valitse Lisää tai poista sovellus.
  4. Valitse Muuta tai poista sovellus, valitse Microsoft Office 2003 tai Microsoft Word 2003 ja valitse sitten Muuta.
  5. Valitse Lisää tai poista ominaisuuksia ja valitse sitten Seuraava.
  6. Valitse Valitse sovellusten lisämukauttaminen -valintaruutu ja valitse sitten Päivitä.
  7. Toimi Mukautuksen lisäasetukset -valintaikkunassa seuraavasti.
    1. Laajenna Microsoft Word.
    2. Laajenna Ohjattuja toimintoja ja malleja.
    3. Valitse Lisää ohjattuja toimintoja ja valitse sitten Suorita kaikki paikallisena.
  8. Asenna Ohjattu erämuuntaminen valitsemalla Päivitä.
Palaa alkuun

Ohjatun erämuuntamisen käyttäminen

Voit käyttää Ohjattua erämuuntamista seuraavasti:
  1. Avaa Uusi asiakirja -ruutu valitsemalla Tiedosto-valikosta Uusi.
  2. Valitse Uusi asiakirja -ruudussa Omassa tietokoneessa.
  3. Valitse Muut asiakirjat -välilehti.
  4. Kaksoisnapsauta Ohjattu erämuuntaminen ja valitse sitten OK.
Saat lisätietoja Ohjatusta erämuuntamisesta valitsemalla Ohje-valikosta Microsoft Word Ohje, kirjoittamalla tukitoiminnon Etsi-ruutuun Ohjattu erämuuntaminen ja tuomalla ohjeaiheen näyttöön valitsemalla sitten Aloita etsintä.

Palaa alkuun

Ohjatun erämuuntamisen makrokoodin tarkasteleminen

Jos olet kokenut käyttäjä, voit tarkastella Ohjatun erämuuntamisen makrokoodia. Nämä lisätiedot ovat valinnaiset. Et tarvitse näitä tietoja muuntaaksesi useita asiakirjoja Word-muotoon tai -muodosta. Voit tarkastella Ohjatun erämuuntamisen makrokoodia seuraavasti:
  1. Valitse Tiedosto-valikosta Avaa.
  2. Napsauta Kohde-ruudussa sitä kansiota, joka sisältää makromallin.
  3. Valitse Tiedostotyypit-ruudussa Kaikki tiedostot (*.*) ja valitse sitten haluamasi makromalli.
  4. Pidä VAIHTONÄPPÄINTÄ painettuna ja valitse sitten Avaa.
  5. Valitse Työkalut-valikosta Makro ja avaa sitten Makrot-valintaikkuna valitsemalla Makrot.
  6. Valitse Makrojen lähde -luettelossa juuri avaamasi makromalli.
  7. Valitse haluamasi makro ja valitse sitten Muokkaa.
Palaa alkuun
Ominaisuudet

Artikkelin tunnus: 826174 – Viimeisin tarkistus: 03/31/2006 07:14:20 – Versio: 1.4

Microsoft Office Word 2003

  • kbhowto KB826174
Palaute