Olet tällä hetkellä offline-tilassa. Internet-yhteyden muodostamista uudelleen odotetaan

Omat kansiot -tiedoston (.pst) luominen Outlook 2003:ssa

Office 2003:n tuki on päättynyt

Microsoft lopetti Office 2003:n tuen 8.4.2014. Tämä muutos on vaikuttanut ohjelmistopäivityksiin ja suojausasetuksiin. Lue lisätietoja muutoksen vaikutuksesta ja suojauksen varmistamisesta.

Tämä artikkeli on arkistoitu. Se tarjotaan "sellaisenaan", eikä sitä päivitetä enää.
Yhteenveto
Jos muodostat yhteyden Microsoft Exchange Server -tietokoneeseen, sähköpostiviestisi, kalenterisi ja muut kohteesi toimitetaan ja tallennetaan Exchange Server -tietokoneeseen. Jos et muodosta yhteyttä Exchange Server -tietokoneeseen, sähköpostiviestisi, kalenterisi ja muut kohteesi toimitetaan ja tallennetaan paikallisen tietokoneesi .pst-tiedostoon.

Tässä artikkelissa kuvataan, miten .pst-tiedosto luodaan Microsoft Office Outlook 2003:ssa. Artikkelissa on myös lisätietoja .pst-tiedostoista.

Enemmän tietoa
Outlook 2003:ssa on uusi monikielistä Unicode-muotoa tukeva .pst-muoto, joka tarjoaa entistä suuremman tallennustilan viesteille ja kansioille. Outlook 2003:n uusi .pst-tiedostomuoto (Microsoft Officen omat kansiot -tiedostomuoto) ei ole yhteensopiva aiempien Microsoft Outlook -versioiden kanssa. Kun luot uuden .pst-tiedoston Outlook 2003:ssa, voit valita sen luomisen muodossa, joka on yhteensopiva seuraavien Outlook-versioiden kanssa:
  • Microsoft Outlook 2002
  • Microsoft Outlook 2000
  • Microsoft Outlook 98
  • Microsoft Outlook 97

Omat kansiot -tiedoston (.pst) luominen, kun Outlook on käynnissä

Voit luoda .pst-tiedoston Outlookin ollessa käynnissä seuraavasti:
  1. Valitse Tiedosto-valikosta Uusi ja valitse sitten Outlookin datatiedosto.
  2. Luo uusi Outlook 2003:n .pst-tiedosto valitsemalla Säilölajit-alueelta Office Outlookin omat kansiot -tiedosto (.pst). Luo Outlookin aiempien versioiden kanssa yhteensopiva uusi Outlookin .pst-tiedosto valitsemalla Outlook 97 - 2002:n omat kansiot -tiedosto (.pst).
  3. Valitse OK.
  4. Käytä oletusarvon mukaista Outlook-kansiosijaintia tai selaa haluamaasi sijaintiin.
  5. Kirjoita uudelle .pst-tiedostolle nimi Tiedostonimi-ruutuun tai käytä oletusnimeä. Valitse OK.
  6. Kirjoita Nimi-ruutuun .pst-tiedoston otsikko tai käytä Omat kansiot -oletusotsikkoa. Nimi-ruutuun kirjoittamasi otsikko on nimi, jota käytetään Outlook 2003:n Kaikki postikansiot -luettelossa. Sitä käytetään kaikkiin pikakuvakkeisiin, jotka .pst-tiedostoon tehdään Outlook-palkista. Voit myös valita .pst-tiedostolle salausasetuksen ja salasanan. Kun olet valinnut haluamasi asetukset, valitse OK.

    Huomautus Et pysty muuttamaan salausasetusta .pst-tiedoston luomisen jälkeen. Lisätietoja tietoturva-asetuksista on tämän artikkelin "Omat kansiot -tiedostojen (.pst) tietoturva-asetukset" -osassa.
  7. Uusi .pst-tiedosto lisätään Outlook 2003:n Kaikki postikansiot -luetteloon. Voit tarkastella Kansioluetteloa valitsemalla Siirry-valikosta Kansioluettelo.

Omat kansiot -tiedoston (.pst) luominen Työkalut-valikon avulla

Voit luoda uuden .pst-tiedoston Työkalut-valikosta seuraavasti:
  1. Valitse Työkalut-valikosta Sähköpostitilit.
  2. Valitse Tarkastele tai muuta määritettyjä sähköpostitilejä ja valitse sitten Seuraava.
  3. Valitse Sähköpostitilit-valintaikkunassa Uusi Outlookin datatiedosto.
  4. Luo uusi Outlook 2003:n .pst-tiedosto valitsemalla Säilölajit-alueelta Office Outlookin omat kansiot -tiedosto (.pst). Luo Outlookin aiempien versioiden kanssa yhteensopiva uusi Outlookin .pst-tiedosto valitsemalla Outlook 97 - 2002:n omat kansiot -tiedosto (.pst).
  5. Valitse OK.
  6. Käytä oletusarvon mukaista Outlook-kansiosijaintia tai selaa haluamaasi sijaintiin.
  7. Kirjoita uudelle .pst-tiedostolle nimi Tiedostonimi-ruutuun tai käytä oletusnimeä. Valitse OK.
  8. Kirjoita Nimi-ruutuun .pst-tiedoston otsikko tai käytä Omat kansiot -oletusotsikkoa. Nimi-ruutuun kirjoittamasi otsikko on nimi, jota käytetään Outlook 2003:n Kaikki postikansiot -luettelossa. Sitä käytetään kaikkiin pikakuvakkeisiin, jotka .pst-tiedostoon tehdään Outlook-palkista. Voit myös valita .pst-tiedostolle salausasetuksen ja salasanan. Kun olet valinnut haluamasi asetukset, valitse OK.

    Huomautus Et pysty muuttamaan salausasetusta .pst-tiedoston luomisen jälkeen. Lisätietoja tietoturva-asetuksista on tämän artikkelin "Omat kansiot -tiedostojen (.pst) tietoturva-asetukset" -osassa.
  9. Valitse uuden .pst-tiedoston nimi Toimita uusi posti seuraavaan paikkaan: -alueella ja valitse sitten Valmis.
Uusi .pst-tiedosto lisätään Kansioluetteloosi.

Omat kansiot -tiedoston (.pst) luominen, kun Outlook ei ole käynnissä

Voit luoda uuden .pst-tiedoston yksittäisille sähköpostiprofiilille tai useille sähköpostiprofiileille, kun Outlook 2003 ei ole käynnissä.

Omat kansiot -tiedoston (.pst) lisääminen käytettäessä yksittäistä sähköpostiprofiilia

Voit lisätä .pst-tiedoston käytettäessä yksittäistä sähköpostiprofiilia seuraavasti:
  1. Napsauta Käynnistä-painiketta, valitse Asetukset, valitse Ohjauspaneeli ja kaksoisnapsauta sitten Sähköposti-kuvaketta.
  2. Valitse Datatiedostot.
  3. Valitse Lisää.
  4. Luo uusi Outlook 2003:n .pst-tiedosto valitsemalla Säilölajit-alueelta Office Outlookin omat kansiot -tiedosto (.pst). Luo Microsoft Outlookin aiempien versioiden kanssa yhteensopiva uusi Outlookin .pst-tiedosto valitsemalla Outlook 97 - 2002:n omat kansiot -tiedosto (.pst).
  5. Valitse OK.
  6. Käytä oletusarvon mukaista Outlook-kansiosijaintia tai selaa haluamaasi sijaintiin.
  7. Kirjoita uudelle .pst-tiedostolle nimi Tiedostonimi-ruutuun tai käytä oletusnimeä. Valitse OK.
  8. Kirjoita Nimi-ruutuun .pst-tiedoston otsikko tai käytä Omat kansiot -oletusotsikkoa. Nimi-ruutuun kirjoittamasi otsikko on nimi, jota käytetään Outlook 2003:n Kaikki postikansiot -luettelossa. Sitä käytetään kaikkiin pikakuvakkeisiin, jotka .pst-tiedostoon tehdään Outlook-palkista. Voit myös valita .pst-tiedostolle salausasetuksen ja salasanan. Kun olet valinnut haluamasi asetukset, valitse OK.

    Huomautus Et pysty muuttamaan salausasetusta .pst-tiedoston luomisen jälkeen. Lisätietoja tietoturva-asetuksista on tämän artikkelin "Omat kansiot -tiedostojen (.pst) tietoturva-asetukset" -osassa.
  9. Uusi .pst-tiedosto tulee näkyviin datatiedostojen alueelle. Valitse Sulje kahdesti.

Omat kansiot -tiedoston (.pst) lisääminen käytettäessä useita sähköpostiprofiileita

Voit lisätä .pst-tiedoston käytettäessä useita sähköpostiprofiileja seuraavasti:
  1. Napsauta Käynnistä-painiketta, valitse Asetukset, valitse Ohjauspaneeli ja kaksoisnapsauta sitten Sähköposti-kuvaketta.
  2. Valitse Näytä profiilit.
  3. Valitse sen profiilin nimi, johon haluat lisätä uuden .pst-tiedoston, ja valitse sitten Ominaisuudet.
  4. Valitse Datatiedostot.
  5. Valitse Lisää.
  6. Luo uusi Outlook 2003:n .pst-tiedosto valitsemalla Säilölajit-alueelta Office Outlookin omat kansiot -tiedosto (.pst). Luo Microsoft Outlookin aiempien versioiden kanssa yhteensopiva uusi Outlookin .pst-tiedosto valitsemalla Outlook 97 - 2002:n omat kansiot -tiedosto (.pst).
  7. Valitse OK.
  8. Käytä oletusarvon mukaista Outlook-kansiosijaintia tai selaa haluamaasi sijaintiin.
  9. Kirjoita uudelle .pst-tiedostolle nimi Tiedostonimi-ruutuun tai käytä oletusnimeä. Valitse OK.
  10. Kirjoita Nimi-ruutuun .pst-tiedoston otsikko tai käytä Omat kansiot -oletusotsikkoa. Tähän ruutuun kirjoittamaasi nimeä käytetään Outlook 2003:n Kaikki postikansiot -luettelossa. Sitä käytetään myös kaikkiin pikakuvakkeisiin, jotka .pst-tiedostoon tehdään Outlook-palkista. Voit myös valita .pst-tiedostolle salausasetuksen ja salasanan. Kun olet valinnut haluamasi asetukset, valitse OK.

    Huomautus Et pysty muuttamaan salausasetusta .pst-tiedoston luomisen jälkeen. Lisätietoja tietoturva-asetuksista on tämän artikkelin "Omat kansiot -tiedostojen (.pst) tietoturva-asetukset" -osassa.
  11. Uusi .pst-tiedosto tulee näkyviin datatiedostojen alueelle. Valitse Sulje kahdesti.

Lisätietoja omat kansiot -tiedostoista (.pst)

Microsoft ei tue .pst-tiedostojen avaamista jaetusta verkkoresurssista.

Saat lisätietoja napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
297019 Outlookin .pst-tiedostojen käyttämistä lähiverkon tai suuralueverkon linkkien välityksellä ei tueta (tämä artikkeli saattaa olla englanninkielinen)
Voit tallentaa, kopioida ja siirtää .pst-tiedoston muuhun kiintolevyn sijaintiin, levykkeelle, siirrettävälle levylle tai jaettuun verkkoresurssiin. Et kuitenkaan pysty siirtämään oletusarvoisena tietosäilönäsi avoinna olevaa .pst-tiedostoa. Sinun on suljettava Outlook, jos haluat siirtää oletusarvon mukaisen .pst-tiedostosi.

Kun kopioit .pst-tiedoston CD-ROM-, CD-R- tai CD-RW-levyltä, varmista, että .pst-tiedoston määritteet muutetaan Vain luku -muodosta Arkisto-muotoon, ennen kuin käynnistät Outlookin. Kun poistat kohteita Outlookin Omista kansioistasi, .pst-tiedoston koko ei pienene automaattisesti. Tiedosto on pakattava, jotta tiedoston koko pienenee. Outlook pakkaa .pst-tiedoston taustalla, kun ohjelma on käyttämättömänä.

Kun kopioit .pst-tiedoston CD-ROM-, CD-R- tai CD-RW-levyltä, varmista, että .pst-tiedoston määritteet muutetaan Vain luku -muodosta Arkisto-muotoon, ennen kuin käynnistät Outlookin.

Kun poistat kohteita Outlookin omista kansioistasi, .pst-tiedoston koko ei pienene automaattisesti. Sinun on pakattava tiedosto, jotta sen koko pienenee. Voit pakata Omat kansiosi seuraavasti:
  1. Napsauta Käynnistä-painiketta, valitse Asetukset ja valitse Ohjauspaneeli.
  2. Kaksoisnapsauta Posti-kuvaketta.
  3. Valitse Datatiedostot.
  4. Valitse pakattava .pst-tiedosto ja valitse sitten Asetukset.
  5. Valitse Pakkaa.
Omien kansioiden pakkaaminen saattaa kestää useita minuutteja .pst-tiedoston koon mukaan. Outlook 2003 tukee seuraavia kahta .pst-tiedoston muotoja:
  • ANSI
  • Unicode
Saat lisätietoja Outlook 2003:n .pst-tiedostomuodosta napsauttamalla alla olevaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
830336 PST-tiedoston muoto ja kansiokoon rajoitus on muuttunut Outlook 2003:ssa
Lisätietoja Outlook 2003:n Unicode-asetuksista on seuraavassa Microsoftin Web-sivustossa:

Omat kansiot -tiedostojen (.pst) tietoturva-asetukset

Salausasetukset

Voit valita jonkin kolmesta .pst-tiedoston tietojen koodausvaihtoehdosta. Et pysty muuttamaan tätä asetusta .pst-tiedoston luomisen jälkeen. Salaaminen koodaa .pst-tiedoston niin, että muut ohjelmat eivät pysty lukemaan sitä.
  • Ei salausta - Tämä asetus ei salaa .pst-tiedostoasi. Käyttäjät saattavat pystyä lukemaan .pst-tiedostoa teksti- tai heksadesimaalieditorilla.
  • Pakkaava salaus - Tämä asetus koodaa .pst-tiedoston pakkauksen sallivaan muotoon, mutta .pst-tiedosto pakataan vain, jos tietokoneessa on pakkausohjelma. Tällaista .pst-tiedostoa ei voi lukea teksti- tai heksadesimaalieditorilla.
  • Tehokas salaus - Tämä asetus koodaa .pst-tiedostosi muotoon, joka tarjoaa parannetun suojauksen. Jos käytät levynpakkausohjelmaa, .pst-tiedosto voidaan pakata, mutta pakkaus ei ole yhtä tehokas kuin käytettäessä Pakkaava salaus -asetusta. Tällaista .pst-tiedostoa ei voi lukea teksti- tai heksadesimaalieditorilla.
Oletusarvon mukainen tietoturva-asetus on Pakkaava salaus. Käytä Pakkaava salaus -asetusta, jos levytilalla on tietoturvaa enemmän merkitystä. Jos tietoturva on levytilaa tärkeämpi, käytä Tehokas salaus -asetusta ja valitse sitten .pst-tiedostollesi salasana.

Salasanat

Kun luot .pst-tiedoston, voit lisätä enintään 15 merkkiä pitkän salasanan. Jos valitset Tallenna tämä salasana salasanaluetteloon -valintaruudun, kirjoita salasana muistiin siltä varalta, että sinun on avattava .pst-tiedosto toisessa tietokoneessa.

OfficeKBHowTo OL2003
Ominaisuudet

Artikkelin tunnus: 829971 – Viimeisin tarkistus: 12/08/2015 04:57:58 – Versio: 3.0

Microsoft Office Outlook 2003

  • kbnosurvey kbarchive kbconfig kbcalendar kbemail kbhowto kbinfo KB829971
Palaute