Ota käyttöön sähköpostitietojen kirjaaminen -asetuksen ottaminen käyttöön Outlook 2003:ssa ja Outlook 2007:ssä

Office 2003:n tuki on päättynyt

Microsoft lopetti Office 2003:n tuen 8.4.2014. Tämä muutos on vaikuttanut ohjelmistopäivityksiin ja suojausasetuksiin. Lue lisätietoja muutoksen vaikutuksesta ja suojauksen varmistamisesta.

Yhteenveto
Tässä artikkelissa kuvataan, miten sähköpostitietojen kirjaamisasetus otetaan käyttöön Microsoft Office Outlook 2007:ssä ja Microsoft Office Outlook 2003:ssa.
Enemmän tietoa
Jos haluat, että sähköpostitietojen kirjaamisasetus otetaan käyttöön puolestasi, siirry Korjaa ongelma puolestani -osaan. Jos haluat korjata tämän ongelman mieluummin itse, siirry Haluan korjata ongelman itse -osaan.

Korjaa ongelma puolestani



Jos haluat, että tämä ongelma korjataan automaattisesti, napsauta Fix it -ratkaisun painiketta tai linkkiä. Valitse Tiedostojen lataaminen -valintaikkunassa Suorita ja noudata ohjatun Fix it -toiminnon ohjeita.




Huomautuksia
  • Tämä ohjattu toiminto saattaa olla saatavana vain englanninkielisenä. Automaattinen korjaus toimii kuitenkin myös muiden Windowsin kieliversioiden kanssa.
  • Jos et ole käyttämässä tietokonetta, jossa tämä ongelma ilmenee, tallenna Fix it -ratkaisu muistitikkuun tai CD-levylle ja suorita se sitten tietokoneessa, jossa ongelma ilmenee.

Siirry seuraavaksi Korjasiko tämä ongelman? -osaan.



Haluan korjata ongelman itse

Voit ottaa sähköpostitietojen kirjaamisasetuksen käyttöön seuraavasti:
  1. Valitse Työkalut-valikosta Asetukset.
  2. Valitse Muut-välilehdessä Lisäasetukset.
  3. Valitse Ota käyttöön sähköpostitietojen kirjaaminen (vianmääritys) -valintaruutu Outlook 2003:ssa ja Ota loki käyttöön (vianmääritys) -valintaruutu Outlook 2007:ssä. Valitse sitten OK kahdesti.
Voit ottaa sähköpostitietojen kirjaamisen käyttöön muokkaamalla rekisteriä. Voit tehdä tämän seuraavasti.

Tärkeää Tässä osassa, tavassa tai tehtävässä olevissa vaiheissa kerrotaan, miten rekisteriä muokataan. Vakavia ongelmia saattaa kuitenkin ilmetä, jos rekisteriä muokataan virheellisesti. Varmista siis, että noudatat ohjeita huolellisesti. Varmuuskopioi rekisteri varmuuden vuoksi ennen sen muokkaamista. Tällöin voit palauttaa sen, jos ongelmia ilmenee. Lisätietoja rekisterin varmuuskopioimisesta ja palauttamisesta saat napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
322756 Rekisterin varmuuskopioiminen ja palauttaminen Windows XP:ssä
  1. Napsauta Käynnistä-painiketta ja valitse sitten Suorita.
  2. Kirjoita Avaa-ruutuun regedit ja valitse sitten OK.
  3. Etsi Rekisterieditorissa seuraava rekisteriavain, jos käytössä on Outlook 2007:
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\Options\Mail
    Etsi seuraava avain, jos käytössä on Outlook 2003:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Options\Mail
  4. Napsauta oikeanpuoleisessa ruudussa hiiren kakkospainikkeella EnableLogging-kohtaa ja valitse sitten Muokkaa.
  5. Kirjoita Muokkaa DWORD-arvoa -valintaikkunan Arvon data -kohtaan 1 ja valitse sitten OK.
  6. Sulje Rekisterieditori.


Korjasiko tämä ongelman?

  • Tarkista, onko ongelma korjattu. Jos ongelma on korjattu, sinun ei tarvitse tehdä muita tässä osassa kuvattuja toimia. Jos ongelmaa ei ole korjattu, voit ottaa yhteyttä tukeen.
  • Arvostamme palautettasi. Voit antaa meille palautetta tai ilmoittaa tähän ratkaisuun liittyvistä ongelmista jättämällä kommentin Fix it for me (Korjaa ongelma puolestani) -blogiin tai lähettämällä meille sähköpostia.

Jos haluat, että sovelluslokin virheitä seurataan puolestasi, siirry Korjaa ongelma puolestani -osaan. Jos haluat korjata tämän ongelman mieluummin itse, siirry Haluan korjata ongelman itse -osaan.

Korjaa ongelma puolestani



Jos haluat, että tämä ongelma korjataan automaattisesti, napsauta Fix it -ratkaisun painiketta tai linkkiä. Valitse Tiedostojen lataaminen -valintaikkunassa Suorita ja noudata ohjatun Fix it -toiminnon ohjeita.




Huomautuksia
  • Tämä ohjattu toiminto saattaa olla saatavana vain englanninkielisenä. Automaattinen korjaus toimii kuitenkin myös muiden Windowsin kieliversioiden kanssa.
  • Jos et ole käyttämässä tietokonetta, jossa tämä ongelma ilmenee, tallenna Fix it -ratkaisu muistitikkuun tai CD-levylle ja suorita se sitten tietokoneessa, jossa ongelma ilmenee.

Siirry seuraavaksi Korjasiko tämä ongelman? -osaan.



Haluan korjata ongelman itse

Tärkeää Tässä osassa, tavassa tai tehtävässä olevissa vaiheissa kerrotaan, miten rekisteriä muokataan. Vakavia ongelmia saattaa kuitenkin ilmetä, jos rekisteriä muokataan virheellisesti. Varmista siis, että noudatat ohjeita huolellisesti. Varmuuskopioi rekisteri varmuuden vuoksi ennen sen muokkaamista. Tällöin voit palauttaa sen, jos ongelmia ilmenee. Lisätietoja rekisterin varmuuskopioimisesta ja palauttamisesta saat napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
322756 Rekisterin varmuuskopioiminen ja palauttaminen Windows XP:ssä
Voit seurata sovelluslokin virheitä muokkaamalla rekisteriä. Voit tehdä tämän seuraavasti:
  1. Napsauta Käynnistä-painiketta ja valitse sitten Suorita.
  2. Kirjoita Avaa-ruutuun regedit ja valitse sitten OK.
  3. Etsi Rekisterieditorissa seuraava rekisteriavain, jos käytössä on Outlook 2007:
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\
    Etsi ja valitse seuraava avain, jos käytössä on Outlook 2003:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\
  4. Valitse Muokkaa-valikosta Uusi ja valitse sitten Avain.
  5. Kirjoita avaimelle nimeksi CancelRPC ja paina sitten ENTER-näppäintä.
  6. Valitse Muokkaa-valikosta Uusi ja valitse sitten DWORD-arvo.
  7. Kirjoita DWORD-arvoksi EnablePerfTracking ja paina sitten ENTER-näppäintä.
  8. Napsauta oikeanpuoleisessa ruudussa hiiren kakkospainikkeella EnablePerfTracking-kohtaa ja valitse sitten Muokkaa.
  9. Valitse Muokkaa DWORD-arvoa -valintaikkunassa Heksadesimaali ja kirjoita sitten Arvon data -kohtaan 1b.
  10. Valitse OK.
  11. Sulje Rekisterieditori.
Huomautus Seuraava on lokitiedostojen oletussijainti:
\Documents and Settings\<käyttäjänimi>\Local Settings\Temp
Tätä asetusta voidaan mukauttaa. Voit käyttää tätä asetusta napsauttamalla Käynnistä-painiketta, valitsemalla Suorita, kirjoittamalla Avaa-ruutuun %temp% ja valitsemalla sitten OK.
OL2007 fixit fix it fixme
Ominaisuudet

Artikkelin tunnus: 831053 – Viimeisin tarkistus: 02/26/2010 22:43:08 – Versio: 2.5

Microsoft Office Outlook 2003, Microsoft Office Outlook 2007

  • kbmsifixme kbfixme kbconfig kbhowto KB831053
Palaute