Kirjaudu sisään Microsoft-tilillä
Kirjaudu sisään tai luo tili.
Hei,
Käytä toista tiliä.
Sinulla on useita tilejä
Valitse tili, jolla haluat kirjautua sisään.
englanti
Olemme pahoillamme. Tämä artikkeli ei ole saatavilla tällä kielellä.

Symptoms

When you use Microsoft Outlook or Microsoft Outlook Express to try to log on to an HTTP-based mail server, authentication fails. This problem occurs when the following conditions are true:

  • The client computer that you use to try to log on to has Windows Internet Explorer 7 or Windows Internet Explorer 8 installed.

  • The HTTP server is using digest authentication.

Cause

This problem occurs because of changes in Internet Explorer 7 and in Internet Explorer 8.

Resolution

To resolve this problem, use one of the following methods, depending on the version of Windows that you are using.

Note To determine which version of Windows that you are using, click Start, click Run, type winver, and then click OK.

To get the stand-alone package for this update, go to the Microsoft Update Catalog website.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Tarvitsetko lisäohjeita?

Haluatko lisää vaihtoehtoja?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Oliko näistä tiedoista hyötyä?

Mikä vaikutti kokemukseesi?
Kun valitset Lähetä, palautettasi käytetään Microsoftin tuotteiden ja palveluiden parantamiseen. IT-järjestelmänvalvojasi voi kerätä nämä tiedot. Tietosuojatiedot.

Kiitos palautteesta!

×