Olet tällä hetkellä offline-tilassa. Internet-yhteyden muodostamista uudelleen odotetaan

MS06-056: ASP.NET 2.0 -heikkous saattaa sallia tietojen altistumisen muille käyttäjille

Windows XP:n tuki on päättynyt

Microsoft lopetti Windows XP:n tuen 8.4.2014. Tämä muutos on vaikuttanut ohjelmistopäivityksiin ja suojausasetuksiin. Lue lisätietoja muutoksen vaikutuksesta ja suojauksen varmistamisesta.

Windows Server 2003:n tuki päättyi 14.7.2015

Microsoft lopetti Windows Server 2003:n tuen 14.7.2015. Tämä muutos on vaikuttanut ohjelmistopäivityksiin ja suojausasetuksiin. Lue lisätietoja muutoksen vaikutuksesta ja suojauksen varmistamisesta.

Microsoft on julkaissut tietoturvatiedotteen MS06-056. Tämä tietoturvatiedote sisältää kaikki tietoturvapäivityksen tärkeät tiedot. Näitä tietoja ovat esimerkiksi tiedostojen tiedot ja asennusvaihtoehdot. Voit tarkastella koko tietoturvatiedotetta seuraavissa Microsoftin Web-sivustoissa:
Enemmän tietoa

Tunnetut ongelmat

  • Jotta tämä tietoturvapäivitys voidaan asentaa, tietokoneessa on oltava asennettuna Microsoft Windows Installer 3.1. Voit hankkia uusimman Windows Installerin seuraavasta Microsoftin Web-sivustosta:
  • Saat lisätietoja Microsoft .NET Framework 2.0:n asennusongelmista napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
    923100 Tietokone saattaa lopettaa vastaamisen .NET Framework 2.0 -tietoturvapäivityksen asentamisen yhteydessä tai näyttöön saattaa tulla virhekoodi 0x643
  • Saat lisätietoja Microsoft Windows Server 2003:n x64-versioiden asennusongelmista napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
    923101 Näyttöön tulee Virhe 1324. Kansion polku Program Files sisältää epäkelvon merkin -virhesanoma yritettäessä asentaa .NET Framework 2.0 -tietoturvapäivitys Windows Server 2003 x64 Edition -tietokoneeseen
  • Saat lisätietoja .NET Framework 2.0 -päivityksen asentamisen jälkeen ilmenevistä ongelmista napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
    929110 Isot ja pienet kirjaimet eri merkiksi tulkitsevasta tiedostojärjestelmästä tulee ne samoiksi merkeiksi tulkitseva .NET Framework 2.0 -päivityksen asentamisen jälkeen
Saat lisätietoja .NET Framework 2.0 ASP.NET -kehitysympäristön tietoturvapäivityksestä seuraavasta Microsoftin Web-sivustosta:.
update security_patch security_update security bug flaw vulnerability malicious attacker exploit registry unauthenticated buffer overrun overflow specially-formed scope specially-crafted denial of service DoS TSE WinNT Win2000
Ominaisuudet

Artikkelin tunnus: 922770 – Viimeisin tarkistus: 12/03/2007 19:04:22 – Versio: 3.4

  • Microsoft .NET Framework 2.0
  • Microsoft Windows Server 2003 Service Pack 1
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003 R2 Standard x64 Edition
  • Microsoft Windows Server 2003 R2 Enterprise x64 Edition
  • Microsoft Windows Server 2003 R2 Datacenter x64 Edition
  • Microsoft Windows 2000 Advanced Server SP4
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows 2000 Professional SP4
  • Microsoft Windows 2000 Server SP4
  • Microsoft Windows XP Service Pack 1
  • Microsoft Windows XP Service Pack 2
  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows XP Media Center Edition
  • kbwinserv2003presp2fix kbwinxppresp3fix kbwin2000presp5fix kbexpertisebeginner kbqfe kbsecurity kbsecbulletin kbsecvulnerability kbbug kbfix kbpubtypekc KB922770
Palaute