Voit tarkistaa oikeinkirjoituksen kaikissa Microsoft Office -ohjelmissa, ja useimmissa myös kieliopin.
Oikeinkirjoituksen ja kieliopin tarkistuksen suorittaminen
Voit aloittaa asiakirjan oikeinkirjoituksen ja kieliopin tarkistuksen painamalla F7-näppäintä.
Saat lisätietoja valitsemalla otsikon alta
Virheiden näyttäminen automaattisesti työskentelyn aikana
Useimmat Office-ohjelmat tarkistavat mahdolliset kirjoitus- ja kielioppivirheet automaattisesti kirjoitettaessa, joten sinun ei tarvitse tehdä mitään virheiden näyttämiseksi kirjoittamisen aikana.
Huomautus
- Automaattinen oikeinkirjoituksen ja kieliopin tarkistus ei ole käytettävissä Accessissa, Excelissä tai Projectissa. Voit aloittaa oikeinkirjoituksen tarkistuksen manuaalisesti painamalla F7-näppäintä.
- Automaattinen kieliopin tarkistus on käytettävissä vain Outlookissa, Wordissa ja PowerPointissa.
Office merkitsee mahdolliset oikeinkirjoitusvirheet punaisella aaltoviivalla ja mahdolliset kielioppivirheet sinisellä aaltoviivalla.
Jos oikeinkirjoitus- tai kielioppivirheitä ei merkitä, automaattinen tarkistus on saatettu poistaa käytöstä. Voit ottaa automaattisen oikeinkirjoituksen ja kieliopin tarkistuksen käyttöön.
Kun huomaat oikeinkirjoitus- tai kielioppivirheen, jonka korjaamiseen haluat apua, napsauta alleviivattua sanaa tai lausetta hiiren kakkospainikkeella ja korjaa virhe valitsemalla jokin vaihtoehdoista.
Jos Office merkitsee sanan virheeksi, vaikka se on kirjoitettu haluamallasi tavalla, opeta Officelle, että kyseistä sanaa ei tarvitse jatkossa merkitä virheeksi, valitsemalla Lisää sanastoon. Lisätietoja on seuraavassa artikkelissa: Sanojen lisääminen oikeinkirjoituksen tarkistussanastoon ja sanaston sanojen muokkaaminen
Ota monivärinen alleviivaus käyttöön tai poista se käytöstä
Jos et halua, että Office merkitsee mahdolliset virheet aaltoviivoilla työskentelyn aikana, voit poistaa automaattisen oikeinkirjoituksen ja kieliopin tarkistuksen käytöstä:
Avaa oikeinkirjoituksen ja kieliopin tarkistuksen asetukset:
- OneNotessa, PowerPointissa, Publisherissa, Visiossa ja Wordissa: Valitse Tiedosto-valikostaAsetukset ja valitse Tarkistustyökalut.
- Outlookissa: Valitse Tiedosto-valikostaAsetukset, valitse Sähköposti ja valitse sitten Oikeinkirjoitus ja automaattinen korjaus.
Valitse Tarkista oikeinkirjoitus kirjoitettaessa -valintaruutu tai poista sen valinta. Jos ohjelmassa on automaattinen kieliopin tarkistus, voit myös valita Merkitse kielioppivirheet kirjoitettaessa -valintaruudun tai poistaa sen valinnan.
Huomautus
Wordissa voit ottaa käyttöön oikeinkirjoituksen tarkistuksen tai poistaa sen käytöstä vain nykyisessä asiakirjassa tai kaikissa uusissa asiakirjoissa. Valitse yksi vaihtoehto Poikkeukset kohteelle: -luettelosta ja valitse sitten Piilota kirjoitusvirheet vain tässä asiakirjassa- ja Piilota kielioppivirheet vain tässä asiakirjassa -valintaruudut tai poista niiden valinnat.
Kieliopin tarkistuksen poistaminen kokonaan käytöstä
Jos et halua, että Office tarkistaa kielioppia lainkaan (joko käyttäessäsi oikeinkirjoituksen tarkistustoimintoa tai automaattisesti kirjoituksen aikana), voit poistaa sen käytöstä:
Avaa oikeinkirjoituksen ja kieliopin tarkistuksen asetukset:
- OneNotessa, PowerPointissa, Publisherissa, Visiossa ja Wordissa: Valitse Tiedosto-valikostaAsetukset ja valitse Tarkistustyökalut.
- Outlookissa: Valitse Tiedosto-valikostaAsetukset, valitse Sähköposti ja valitse sitten Oikeinkirjoitus ja automaattinen korjaus.
Poista Merkitse kielioppivirheet kirjoitettaessa- ja Tarkista kielioppi oikeinkirjoitusta tarkistettaessa -valintaruutujen valinnat.
Huomautus
Kaikissa Office-ohjelmissa ei ole molempia vaihtoehtoja.
Aiemmin ohitetun oikeinkirjoituksen ja kieliopin tarkistaminen uudelleen
Word-, Outlook- ja PowerPoint-sovelluksissa voit pakottaa aiemmin ohitettujen sanojen ja kieliopin uudelleen tarkistamisen seuraavasti:
- Avaa tiedosto, jonka haluat tarkistaa.
- Valitse Tiedosto-valikosta Asetukset.
- Valitse Tarkistustyökalut ja valitse Tarkista asiakirja uudelleen. Valitse Outlookissa Sähköposti-kohdasta Oikeinkirjoitusja automaattinen korjaus
- Valitse Kyllä , kun näkyviin tulee oikeinkirjoituksen ja kieliopin tarkistuksen nollaamista koskeva varoitussanoma.
- Palaa asiakirjaan valitsemalla valintaikkunassa OK ja suorita oikeinkirjoituksen ja kieliopin tarkistus uudelleen.
Katso myös
Toisen kielen oikeinkirjoituksen ja kieliopin tarkistaminen
Asiakirjan luettavuuden testaaminen
Oikeinkirjoituksen ja kieliopin tarkistus ei toimi odotetulla tavalla
Sanojen lisääminen oikeinkirjoituksen tarkistussanastoon
Oikeinkirjoituksen tai kieliopin tarkistus ei tarkista muunkielisiä sanoja oikein
Isojen kirjainten ja symboleiden käyttöä sekä oikeinkirjoitusta koskevien automaattisen korjauksen asetusten valitseminen
Oikeinkirjoituksen tarkistaminen ennen viestin lähettämistä Outlookissa
Lue, miten voit käyttää Kirjoitusavustajaa tehokkaammin Microsoft 365:ssä
Office for Mac -sovellukset tarkistavat automaattisesti mahdolliset kirjoitus- ja kielioppivirheet kirjoittaessasi tekstiä. Jos haluat tehdä oikeinkirjoituksen ja kieliopin tarkastuksen vasta, kun olet kirjoittanut tekstin valmiiksi, voit poistaa automaattisen oikeinkirjoituksen ja kieliopin tarkastuksen käytöstä. Voit myös tarkistaa sen kokonaan vasta, kun olet kirjoittanut tekstin valmiiksi.
Word
Oikeinkirjoituksen ja kieliopin tarkistaminen automaattisesti tekstiä kirjoitettaessa
Word merkitsee mahdolliset oikeinkirjoitusvirheet punaisella aaltoviivalla ja mahdolliset kielioppivirheet vihreällä aaltoviivalla.
Vihje
Jos oikeinkirjoitus- tai kielioppivirheitä ei merkitä, sinun on ehkä otettava automaattinen oikeinkirjoituksen ja kieliopin tarkastus käyttöön seuraavaa ohjetta noudattamalla.
Kun huomaat oikeinkirjoitus- tai kielioppivirheen, pidä Ctrl-näppäintä painettuna sanaa tai lausetta ja valitse jokin vaihtoehdoista.
Jos Word on merkinnyt sanan kirjoitusvirheeksi ja haluat lisätä kyseisen sanan sanastoon niin, että Word tunnistaa sen oikein myöhemmin, katso lisätietoja artikkelista Sanojen lisääminen oikeinkirjoituksen tarkistussanastoon ja sen sanojen muokkaaminen
Automaattisen oikeinkirjoituksen ja kieliopin tarkistuksen ottaminen käyttöön tai poistaminen käytöstä
- Valitse Word-valikostaAsetukset ja valitse sitten Oikeinkirjoitus & kielioppi.
- Valitse Oikeinkirjoitus & kielioppi -valintaikkunan Oikeinkirjoitus-kohdassa Tarkista oikeinkirjoitus kirjoitettaessa tai poista sen valinta.
- Valitse Kielioppi-kohdassaTarkista kielioppi kirjoitettaessa tai poista sen valinta.
- Tallenna muutokset sulkemalla valintaikkuna.
Koko asiakirjan oikeinkirjoituksen ja kieliopin tarkistaminen yhdellä kertaa
Valitse Tarkista-välilehdessäOikeinkirjoitus & kielioppi.
Jos Word löytää mahdollisen virheen, editori käynnistyy ja kirjoitusvirheet näkyvät punaisena tekstinä ja kielioppivirheet vihreänä tekstinä.
Korjaa virhe seuraavasti:
-
Valitse Ehdotukset-kohdasta sana, jota haluat käyttää, ja valitse sitten Muuta.
Voit ohittaa virheen tekemällä jonkin seuraavista toimista:
- Ohita vain kyseinen virhe valitsemalla Ohita kerran .
- Ohita kaikki virheet valitsemalla Ohita kaikki .
- Jos kyseessä on kielioppivirhe, valitse Seuraava lause , jos haluat ohittaa virheen esiintymän ja siirtyä seuraavaan virheeseen.
Jos haluat ohittaa väärin kirjoitetun sanan kaikissa asiakirjoissa, lisää sana sanastoon valitsemalla Lisää sanastoon . Tämä toimii vain väärin kirjoitettujen sanojen yhteydessä. Mukautettuja kielioppisääntöjä ei voi lisätä sanakirjaan.
Kun korjaat tai ohitat jonkin virheen, Word siirtyy seuraavaan virheeseen. Kun Word on tarkistanut asiakirjan, näyttöön ilmestyy viesti, joka osoittaa kieliasun tarkistuksen päättyneen.
Aiemmin kuitattujen ja ohitettujen sanojen ja kieliopin tarkistaminen uudelleen
Voit poistaa ohitettujen sanojen ja kieliopin luetteloon lisäämäsi tiedot tai palauttaa luettelon oletusasetukset niin, että Word tarkistaa ne oikeinkirjoitus- ja kielioppiasiat, jotka olet aiemmin määrittänyt ohitettaviksi.
Huomautus
Kun palautat ohitettujen sanojen ja kieliopin luettelon oletusasetukset, muutos vaikuttaa vain parhaillaan avattuna olevaan asiakirjaan. Word ohittaa ohitettaviksi määritetyt oikeinkirjoitus- ja kielioppiasiat muissa asiakirjoissa entiseen tapaan.
- Avaa asiakirja, jonka haluat tarkistaa.
- Valitse Työkalut-valikostaOikeinkirjoitus ja kielioppi ja valitse sitten Palauta ohitetut sanat ja kielioppi.
Word näyttää varoituksen, että oikeinkirjoituksen ja kieliopin tarkistuksen palauttaminen oletusasetuksiin johtaa aiemmin ohitettujen sanojen oikeinkirjoituksen ja kieliopin tarkistamiseen uudelleen.
- Jatka valitsemalla Kyllä .
- Valitse Tarkista-välilehti ja valitse sitten Oikeinkirjoitus & Kielioppi tarkistaaksesi oikeinkirjoituksen ja kieliopin.
Outlook
Oikeinkirjoituksen ja kieliopin tarkistaminen automaattisesti tekstiä kirjoitettaessa
Outlook tarkistaa oletusarvoisesti oikeinkirjoituksen kirjoittaessasi. Outlook merkitsee mahdolliset kirjoitusvirheet punaisella katkoviivalla ja mahdolliset kielioppivirheet vihreällä katkoviivalla.
Kun näet katkoviivalla alleviivatun sanan, paina Ctrl+napsauta sanaa tai lausetta ja valitse jokin vaihtoehdoista.
Korjaa virhe viestissä tai pikavalikossa tekemällä jokin seuraavista:
- Valitse jokin pikavalikon yläreunassa olevista arvauksista.
- Ohita kaikki sanan esiintymät valitsemalla Ohita kaikki .
- Lisää sana oikeinkirjoitussanastoon valitsemalla Lisää sanastoon .
Automaattisen oikeinkirjoituksen ja kieliopin tarkistuksen ottaminen käyttöön tai poistaminen käytöstä
Kun olet avannut sähköpostiviestin. Valitse Outlook-valikossaAsetukset, valitse Oikeinkirjoitus ja kielioppi.
Tee jompikumpi seuraavista
- Jos haluat korjata kirjoitusvirheet automaattisesti, valitse Tarkista oikeinkirjoitus kirjoitettaessa -valintaruutu tai poista sen valinta.
- Voit ottaa automaattisen kieliopin tarkistuksen käyttöön tai poistaa sen käytöstä valitsemalla Tarkista kielioppi kirjoitettaessa -valinnan tai poistamalla sen valinnan.
Koko asiakirjan oikeinkirjoituksen ja kieliopin tarkistaminen yhdellä kertaa
Voit korjata kaikki oikeinkirjoitus- ja kielioppivirheet samanaikaisesti, kun olet kirjoittanut viestin tai muita kohtia.
Osoita Muokkaa-valikossaKieliasun tarkistus ja valitse sitten Oikeinkirjoitus ja kielioppi.
Korjaa viestissä tai editorissa oleva virhe tekemällä jokin seuraavista:
- Valitse ehdotusluettelosta sana, jota haluat käyttää.
- Valitse Ohita kerran , jos haluat ohittaa tämän sanan ja siirtyä seuraavaan väärin kirjoitettuun sanaan.
- Jos haluat ohittaa kaikki sanan esiintymät, valitse Ohita kaikki .
- Lisää sana oikeinkirjoitussanastoon valitsemalla Lisää sanastoon .
Vihje
Näppäinoikotie ohittamiseen seuraavaan kirjoitus- tai kielioppivirheeseen on ⌘+; (puolipiste).
PowerPoint
Voit tarkistaa PowerPointissa oikeinkirjoituksen, mutta et kielioppia.
Oikeinkirjoituksen tarkistaminen kirjoitettaessa
PowerPoint tarkistaa ja merkitsee automaattisesti mahdolliset oikeinkirjoitusvirheet punaisella aaltoviivalla.
Vihje
Jos oikeinkirjoitusvirheitä ei merkitä, sinun on ehkä otettava automaattinen oikeinkirjoituksen tarkastus käyttöön seuraavaa ohjetta noudattamalla.
Kun näet kirjoitusvirheen, Control+napsauta sanaa tai lausetta ja valitse jokin ehdotetuista vaihtoehdoista.
Automaattisen oikeinkirjoituksen tarkistuksen ottaminen käyttöön tai poistaminen käytöstä
- Valitse PowerPoint-valikossaAsetukset ja valitse Tarkistustyökalut.
- Valitse Tarkistustyökalut-valintaikkunassaTarkista oikeinkirjoitus kirjoitettaessa -valintaruutu tai poista sen valinta.
Oikeinkirjoituksen tarkistaminen yhdellä kertaa
Valitse Tarkista-välilehdessäOikeinkirjoitus.
Jos PowerPoint löytää mahdollisen virheen, Oikeinkirjoitus-ruutu avautuu ja näyttää oikeinkirjoitusvirheet.
Voit korjata virheen tekemällä jonkin seuraavista toimista:
- Korjaa virhe diassa.
- Valitse jokin ehdotetuista sanoista Oikeinkirjoitus-ruudussa ja valitse sitten Muuta.
Voit ohittaa virheen tekemällä jonkin seuraavista toimista:
- Ohita vain kyseinen virhe valitsemalla Ohita .
- Ohita kaikki virheet valitsemalla Ohita kaikki .
- Valitse Lisää, jos haluat ohittaa väärinkirjoitetun sanan kaikissa asiakirjoissa ja lisätä sen sanastoon.
Kun korjaat tai ohitat jonkin virheen, PowerPoint siirtyy seuraavaan virheeseen. Kun PowerPoint on tarkistanut esityksen kokonaan, näyttöön ilmestyy viesti, joka osoittaa oikeinkirjoituksen tarkistuksen päättyneen.
Palaa esitykseen valitsemalla OK .
Excel
Voit tarkistaa oikeinkirjoituksen Excelissä, mutta et kielioppia.
Oikeinkirjoituksen tarkistaminen yhdellä kertaa
Valitse Tarkista-välilehdessäOikeinkirjoitus.
Huomautus
Oikeinkirjoitus-valintaikkuna ei avaudu, jos oikeinkirjoitusvirheitä ei ole havaittu tai jos sana, jota yrität lisätä, on jo sanastossa.
Tee jokin seuraavista.
|
Haluttu toiminto |
Toteutus |
| Sanan muuttaminen |
Valitse Ehdotukset-kohdassa sana, jota haluat käyttää, ja valitse sitten Muuta. |
| Kaikkien sanan esiintymien muuttaminen tässä asiakirjassa |
Valitse Ehdotukset-kohdasta sana, jota haluat käyttää, ja valitse sitten Muuta kaikki. |
| Sanan ohittaminen ja siirtyminen seuraavaan kirjoitusvirheeseen |
Valitse Ohita kerran. |
| Kaikkien tämän sanan esiintymien ohittaminen tässä asiakirjassa ja siirtyminen seuraavaan kirjoitusvirheeseen |
Valitse Ohita kaikki. |
Tutustu myös seuraaviin ohjeaiheisiin
Toisen kielen oikeinkirjoituksen ja kieliopin tarkistaminen