Dian tallentaminen

Jos sinulla on PC- tai Mac-tietokoneessa tietty PowerPoint, jota haluat käyttää eri esityksissä, voit tallentaa sen erillään muusta esityksestä. Tässä artikkelissa kerrotaan, miten dia voidaan helposti ja nopeasti siirtää esityksestä toiseen.

Pc-tietokoneessa voit myös tallentaa dian kuvana, jota voit käyttää muissa sovelluksissa.

Dian tallentaminen uudella PowerPoint-esityksellä

  1. Valitse dian pikkukuvavälilehden PowerPoint vasemmalla puolella dia, jonka haluat tallentaa.

    Pikkukuvaruutu

    Huomautus: Jos et näe Dia-välilehteä, napsauta Näytä > Normaali.

  2. Valitse Aloitus-välilehdessäKopioi.

    Kopioi dia

  3. Napsauta Tiedosto > Uusi. Valitse Tyhjä esitys.

    Valitse Uusi-näytössä Tyhjä esitys.
  4. Avaa avattava valikko valitsemalla Aloitus-välilehdessä Liitä ja napsauta Säilytä lähteen muotoilu -painiketta. Tämä liittää dian uuteen esitykseen toisena diana.

    Valitse Liitä-valikosta Säilytä lähteen muotoilu -kuvake.

    Vihje: Voit tutustua eri liittämisasetuksiin osoittamalla Liitä-kuvakkeita.

  5. Valitse uuden esityksen tyhjä dia. Paina Poista-näppäintä.

  6. Valitse Tiedosto > Tallenna. Siirry kansioon, johon haluat tallentaa dian.

  7. Kirjoita diakuvan nimi Tiedoston nimi -tekstiruutuun. Valitse Tallenna.

Yksittäisen dian tallentaminen kuvana

  1. Valitse dian pikkukuvaruudun PowerPoint vasemmalla puolella dia, jonka haluat tallentaa.

  2. Valitse Tiedosto>Tallenna nimellä (tai Tallenna kopio, jos esitys on tallennettu OneDriveen tai SharePointiin). Siirry kansioon, johon haluat tallentaa dian.

  3. Kirjoita diakuvan nimi Tiedoston nimi -tekstiruutuun.

  4. Avaa avattava Tallennusmuoto-valikko napsauttamalla. Valitse dialle jokin seuraavista kuvamuodoista.

    • JPEG File Interchange Format -tiedosto (.jpg)

    • PNG Portable Network Graphics Format (.png)

    • GIF-grafiikan interchange format (.gif)

    • Scalable Vector Graphics Format (.svg)

    Määritä Tallenna nimellä -valintaikkunassa tiedostomuoto, jossa haluat tallentaa dian.
  5. Napsauta Tallenna. Lue PowerPoint-valintaikkuna ja tallenna valittu dia kuvana valitsemalla Vain tämä.

    Kun sinulta kysytään, minkä dian haluat viedä, valitse Vain tämän.

    Huomautus: Jos haluat tallentaa esityksen jokaisen dian kuvana, valitse Kaikki diat. Kukin dia tallennetaan erillisenä tiedostona.

  1. Valitse dian pikkukuvavälilehden PowerPoint vasemmalla puolella dia, jonka haluat tallentaa.

    Diaruutu

  2. Valitse Muokkaa-valikostaKopioi.

    Kopioi dia

  3. Valitse Tiedosto>Uusi esitys.

    Tyhjä esitys avautuu.

  4. Valitse Aloitus-välilehdessä Liitä-painikkeen vieressä olevaa alanuolta ja valitse sitten Säilytä lähteen muotoilu. Dia liitetään uuteen esitykseen sen toiseksi diaksi.

    Lähteen muotoilun liittäminen ja säilytäminen

  5. Valitse uuden esityksen tyhjä dia. Paina Delete-näppäintä.

  6. Napsauta Tiedosto > Tallenna. Valitse, mihin haluat tallentaa dian.

  7. Kirjoita dian kuvan nimi Tallenna nimellä -ruutuun. Valitse Tallenna.

Tarvitsetko lisäohjeita?

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×