Kaavion tarkasteleminen, luominen ja muokkaaminen Visiossa verkossa

Vision verkkoversion avulla voi tarkastella, luoda ja muokata kaavioita samaan tapaan kuin muita Office Online -tiedostoja. Voit muokata kaaviota myös työpöytä sovelluksessaVisio 2013 tai sitä uudemman version avulla.

  • Vision verkkoversio voit tarkastella seuraavia tiedosto muotoja: Visio-piirustusta (. vsdx), piirustusta (. vsd), XML-piirustusta, makroja tukevaa piirustusta (. vsdm).

  • Vision verkkoversio voit luoda ja muokata Visio-piirustusta (. vsdx)-tiedosto muotoa.

Tärkeää: 

Kaavion tarkasteleminen

  1. Kirjaudu sisään Office 365.

  2. Siirry Työpaikan tai oppilaitoksen OneDrive -kansioon tai SharePoint Microsoft 365:ssän tiedostokirjastoon.

  3. Lataa Visio-kaavio (.vsdx) tarvittaessa. Lisä tietoja on Ohje aiheessa tiedostojen ja kansioiden lataaminen tiedosto kirjastoon.

  4. Avaa kaavio uudessa selainvälilehdessä valitsemalla kaavio.

Vihje: Jos sinulla on Exchange Online, Outlook.com tai Hotmail tili, kun napsautat Sähkö posti viestiin liitettyäVisio kaaviota, se avautuu suoraan selaimessa. 

Kaavion luominen

Kaavion voi luoda monella tavalla.

Kaavion luominen SharePoint-kirjastosta tai OneDrive for Businessista

  1. Kirjaudu sisään Office 365.

  2. Siirry Työpaikan tai oppilaitoksen OneDrive -kansioon tai SharePoint Microsoft 365:ssän tiedostokirjastoon.

  3. Valitse Uusi > Visio-piirustus.

    Uusi valikko

Kaavion luominen sovelluksen käynnistimestä

  1. Kirjaudu sisään Office 365.

  2. Valitse sivun yläreunassa olevasta sovellus painikkeiden riviltä Visio Visio-kuvake .

    Jos Visio ei ole nähtävissä sovellusten käynnistyksessä, valitse Kaikki sovelluksetja valitse sitten Visio.

  3. Jos haluat aloittaa Vision verkkoversio -kaaviosta, tarkastele kaavioita ja malleja Galleriaa selaamalla ja valitse sitten Luo.

    Jos haluat nähdä näytteen ennen uuden kuva tiedoston luomista, valitse esikatsele Esikatselu-kuvake .

  4. Jos haluat aloittaa alusta, valitse sivun yläreunasta tyhjäkuva.

Kaavion muokkaaminen

Voit muokata kaaviota Vision verkkoversio jaVisio 2013 tai sitä uudemmissa versioissa.

Kaavion muokkaaminen Vision verkkoversiossa

Huomautus: Kun muokkaat kaaviota, kaavio tallentuu automaattisesti.

  1. Kirjaudu sisään Office 365.

  2. Siirry Työpaikan tai oppilaitoksen OneDrive -kansioon tai SharePoint Microsoft 365:ssän tiedostokirjastoon.

  3. AvaaVisio-kaavio napsauttamalla tiedoston nimeä. Kaavio avautuu oletusarvoisesti tarkasteltavaksi.

  4. Valitse Muokkaa kaaviotaja valitse sitten Muokkaa selaimessa.

    Muokkaa selaimessa -komento

Vihjeitä:   

  • Voit siirtyä nopeasti muokkaamisesta tarkastelemiseen valitsemalla Näytä > Lukunäkymä Lukunäkymä .

  • Voit luoda kaavion valitsemalla Tiedosto > Uusi > Tyhjä piirustus.

Kaavion muokkaaminen Visio-Työpöytä sovelluksessa

Voit muokata useita erityyppisiä kaavioita selaimessa, mutta et kaikkia. Jos näet viestin, jonka mukaan Visio online ei tue yhtä tai useampaa tämän Visio-kaavion ominaisuutta, voit silti muokata kaaviotaVisio 2013 tai uudemmassa versiossa ja hyödyntää kaikkia Visio toimintoja. Lisätietoja on artikkelissa Miksi jotkin ominaisuudet eivät ole tuettuja muokkauksessa Visio Onlinessa?

  1. Toimi seuraavasti:

    • Jos tarkastelet kaaviota, valitse Muokkaa kaaviotaja valitse sitten Muokkaa Työpöytä sovelluksessa.

      Kaavion muokkaaminen Visiossa
    • Jos muokkaat kaaviota, valitse valinta nauhassa Muokkaa Työpöytä sovelluksessa.

  2. Jos aiot muokata kaaviota tai jakaa sen Vision verkkoversiossa, valitse Tiedosto > Sulje, jotta kaaviota ei lukita.

Katso myös

Visio Online -ohje

Miksi en näe Muokkaa selaimessa-komentoa Visiossa verkossa?

Huomautus:  Tämä sivu on käännetty automaation avulla, ja siinä saattaa olla kielioppivirheitä tai epätarkkuuksia. Tarkoitus on, että sisällöstä on sinulle hyötyä. Kerrotko meille, oliko tiedoista hyötyä? Tästä pääset artikkelin englanninkieliseen versioon.

Tarvitsetko lisäohjeita?

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×