Kuvan tallentaminen

Office 2010:n tuki päättyi 13. lokakuuta 2020

Päivitä Microsoft 365:een, jotta voit tehdä yhteistyötä missä tahansa laitteessa ja jatkaa tuen vastaanottamista.

Päivitä nyt

Huomautus:  Microsoft haluaa tarjota sinulle ajantasaisinta ohjesisältöä mahdollisimman nopeasti omalla kielelläsi. Tämä sivu on käännetty automaation avulla, ja siinä saattaa olla kielioppivirheitä tai epätarkkuuksia. Tarkoitus on, että sisällöstä on sinulle hyötyä. Kertoisitko sivun alareunassa olevan toiminnon avulla, oliko tiedoista hyötyä? Tästä pääset helposti artikkelin englanninkieliseen versioon .

Korvaa alkuperäiset kuvien muokatun versioilla tai Säilytä alkuperäisten ja luoda uusia tiedostoja uutena tiedostomuotona

  1. Valitse kuva, jota haluat käsitellä.

  2. Tee jompikumpi seuraavista toimista:

    • Jos haluat korvata alkuperäiset kuvat muokatuilla versioilla, valitse Muokkaa-valikosta Tallenna.

    • Jos haluat säilyttää alkuperäiset kuvat ja luoda uudet kuvat uudessa tiedostomuodossa, valitse Muokkaa-valikosta Vie. Valitse haluamasi asetukset.

Korvaa alkuperäinen kuvia kerralla muokatun versioilla

Kun käytät tätä menetelmää, sinun ei tarvitse valita tiedostoja ensin.

  • Valitse Tiedosto-valikosta Tallenna kaikki.

Uuden tiedoston luominen yhden kuvan samassa muodossa

Tätä menetelmää käytettäessä voidaan valita vain yksi kuva.

  • Valitse Tiedosto-valikosta Tallenna nimellä.

Huomautus: Jos haluat nähdä ne muokatut kuvat, joita ei ole vielä tallennettu, valitse Tallentamattomat muokkaukset -kansio.

Tarvitsetko lisäohjeita?

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×