Laskentataulukoiden tai työkirjojen piilottaminen tai näyttäminen

Laskentataulukoiden tai työkirjojen piilottaminen tai näyttäminen

Voit piilottaa minkä tahansa työkirjaan sisältyvän laskentataulukon. Voit myös poistaa haluamasi työkirjan työkirjaikkunan työtilasta piilottamalla ikkunan. Piilotetuissa laskentataulukoissa ja työkirjaikkunoissa olevat tiedot eivät ole näkyvissä, mutta niihin voidaan silti viitata muista laskentataulukoista ja työkirjoista. Voit tuoda piilotettuja laskentataulukoita tai työkirjaikkunoita näkyviin tarpeen mukaan.

Oletusarvoisesti kaikki avaamasi työkirja näkyvät tehtävä palkissa, mutta voit piilottaa tai näyttää ne tehtävä palkissa tarpeen mukaan.

Huomautus: Tämän artikkelin näyttökuvat on otettu Excel 2016:sta. Jos sinulla on jokin muu versio, näkymä voi olla hieman erilainen, mutta toiminto on sama, ellei toisin mainita.

Laskenta taulukon piilottaminen tai näyttäminen

  1. Valitse piilotettavat laskentataulukot.

    Laskentataulukoiden valitseminen

    Valittava kohde

    Tee näin

    Yksittäinen laskentataulukko

    Napsauta taulukonvalitsinta.

    Laskenta taulukon väli lehdet Excel-ikkunan alaosassa

    Jos haluamasi väli lehti ei ole näkyvissä, tuo väli lehti näkyviin napsauttamalla taulukon valitsimien vasemmalla puolella olevaa vieritys painiketta ja valitse sitten väli lehti.

    Vähintään kaksi vierekkäistä taulukkoa

    Napsauta ensimmäisen laskentataulukon taulukonvalitsinta. Pidä sitten Vaihto-näppäintä painettuna samalla, kun napsautat viimeisen valittavan laskenta taulukon väli lehteä.

    Vähintään kaksi taulukkoa, jotka eivät sijaitse vierekkäin

    Napsauta ensimmäisen laskentataulukon taulukonvalitsinta. Pidä sitten CTRL-näppäintä painettuna samalla, kun napsautat muiden niiden taulu koiden väli lehtiä, jotka haluat valita.

    Työkirjan kaikki laskentataulukot

    Napsauta taulukon väli lehteä hiiren kakkos painikkeella ja valitse sitten pikavalikkoKaikki laskenta taulukot .

    Vihje: Kun olet valinnut useita laskentataulukoita, taulukon yläreunan otsikkorivillä näkyy teksti [Ryhmä]. Voit peruuttaa usean samasta työkirjasta valitun laskentataulukon valinnan napsauttamalla mitä tahansa valintaan sisältymätöntä taulukkoa. Jos näkyvissä ei ole valitsematonta taulukkoa, napsauta valitun taulukon väli lehteä hiiren kakkos painikkeella ja valitse sitten pikavalikosta Pura taulu koiden ryhmittely .

  2. Valitse Aloitus -väli lehden solut -ryhmästä muotoilu > näkyvyys > Piilota & Näytä > Piilota taulukko.

    Laskenta taulukkojen piilottaminen tai näyttäminen aloitus > soluista > muotoilu > näkyvyys > Piilota & Näytä

  3. Jos haluat tuoda laskenta taulukon näkyviin, noudata samoja vaiheita, mutta valitse Näytä. Näkyviin tulee valinta ikkuna, jossa luetellaan, mitkä taulukot on piilotettu, joten valitse se, jonka haluat tuoda näkyviin.

    Näytä taulukot-valinta ikkuna

    Huomautus: VBA-koodin piilottamien laskenta taulukkojen ominaisuus on xlSheetVeryHidden; Näytä-komento ei näytä näitä piilotettuja taulu koita. Jos käytät VBA-koodia sisältävää työkirjaa ja kohtaat ongelmia piilotettujen laskenta taulukkojen kanssa, pyydä lisä tietoja työkirjan omistajalta.

Työkirja ikkunan piilottaminen tai näyttäminen

  • Valitse Näytä -väli lehden ikkuna -ryhmästä Piilota tai Näytä.

    Mac-tieto koneessa tämä on valinta nauhan yläpuolella olevassa tiedosto-valikon ikkuna-valikossa.

    Työkirjan piilottaminen tai näyttäminen näkymästä > Windows > piilottaminen/näyttäminen

Huomautukset: 

  • Kun piilotat työkirjan, valitse Näytä-valinta ikkunan luettelosta.

    Näytä Windows-valinta ikkuna

  • Jos Näytä ei ole käytettävissä, työkirjassa ei ole piilotettuja työkirjaikkunoita.

  • Kun suljet Excelin, ohjelma kysyy, haluatko tallentaa muutokset piilotettuun työkirjaikkunaan. Valitse Kyllä , jos haluat työkirja ikkunan olevan sama kuin jäit (piilotettuna tai piilotettuna), kun avaat työkirjan seuraavan kerran.

Työkirjaikkunoiden piilottaminen tai näyttäminen Windowsin tehtäväpalkissa

Excel 2013 esitteli yhtenäisen asiakirja liittymän, jossa kukin työkirja avautuu omassa ikkunassaan.

  1. Valitse Tiedosto > Asetukset.

    Jos käytössäsi on Excel 2007, napsauta Microsoft Office-painiketta Office-painikkeen kuva ja valitse sitten Excelin asetukset.

  2. Valitse sitten lisä asetukset> Näytä > Tyhjennä tai valitse Näytä kaikki ikkunat tehtävä palkissa- valinta ruutu.

Laskenta taulukon piilottaminen tai näyttäminen

  1. Valitse piilotettavat laskentataulukot.

    Laskentataulukoiden valitseminen

    Valittava kohde

    Tee näin

    Yksittäinen laskentataulukko

    Napsauta taulukonvalitsinta.

    Laskenta taulukon väli lehdet Excel-ikkunan alaosassa

    Jos haluamasi väli lehti ei ole näkyvissä, tuo väli lehti näkyviin napsauttamalla taulukon valitsimien vasemmalla puolella olevaa vieritys painiketta ja valitse sitten väli lehti.

    Vähintään kaksi vierekkäistä taulukkoa

    Napsauta ensimmäisen laskentataulukon taulukonvalitsinta. Pidä sitten Vaihto-näppäintä painettuna samalla, kun napsautat viimeisen valittavan laskenta taulukon väli lehteä.

    Vähintään kaksi taulukkoa, jotka eivät sijaitse vierekkäin

    Napsauta ensimmäisen laskentataulukon taulukonvalitsinta. Pidä sitten komento painettuna, kun napsautat muiden niiden taulu koiden väli lehtiä, jotka haluat valita.

    Työkirjan kaikki laskentataulukot

    Napsauta taulukon väli lehteä hiiren kakkos painikkeella ja valitse sitten pikavalikkoKaikki laskenta taulukot .

  2. Valitse Aloitus -väli lehdessä muotoilu > kohdassa näkyvyys > Piilota & Näytä > Piilota taulukko.

  3. Jos haluat tuoda näkyviin laskenta taulukon, noudata samoja vaiheita, mutta valitse Näytä. Näytä-valinta ikkuna näyttää piilotettujen taulu koiden luettelon, joten valitse ne, jotka haluat tuoda näkyviin, ja valitse sitten OK.

    Näytä taulukot-valinta ikkuna

Työkirja ikkunan piilottaminen tai näyttäminen

  • Valitse ikkuna -valikosta Piilota tai Näytä.

Huomautukset: 

  • Kun piilotat työkirjan, valitse Näytä-valinta ikkunan piilotettujen työkirjojen luettelosta.

    Näytä Windows-valinta ikkuna

  • Jos Näytä ei ole käytettävissä, työkirjassa ei ole piilotettuja työkirjaikkunoita.

  • Kun suljet Excelin, ohjelma kysyy, haluatko tallentaa muutokset piilotettuun työkirjaikkunaan. Valitse Kyllä , jos haluat työkirja ikkunan olevan sama kuin jäit sen (piilotettuna tai piilotettuna), kun seuraavan kerran avaat työkirjan.

Taulukon valitsimien avulla työkirjan laskenta taulukon järjestäminen ja tunnistaminen on hyödyllistä. Löydät ne työkirjan alareunasta.

taulukonvalitsimet

Jos haluat välttyä tarpeettomiksi tai näyttää vain tietyt laskenta taulukot muille, voit piilottaa niin monta taulukkoa kuin haluat, kunhan vähintään yksi taulukko säilyy näkymässä. Napsauta piilotettavan taulukon taulukon väli lehteä hiiren kakkos painikkeella ja valitse Piilota.

Napsauta taulukonvalitsinta hiiren kakkospainikkeella ja piilota laskentataulukko valitsemalla Piilota.

Laskentataulukoiden tuominen esiin

Jos haluat nähdä piilotetun laskenta taulukon, voit tuoda sen näkyviin seuraavasti:

  1. Napsauta mitä tahansa taulukon väli lehteä hiiren kakkos painikkeella ja valitse Näytä.

  2. Valitse Näytä -ruudussa taulukot, jotka haluat näyttää, ja valitse sitten OK.

Laskentataulukoiden tuominen esiin

Jos haluat tarkistaa piilotetut laskenta taulukon, napsauta mitä tahansa taulukon väli lehteä hiiren kakkos painikkeella ja tarkista, onko Näytä -painike käytettävissä. Jos se ei ole käytettävissä, kuten tässä kuvassa, työkirjassa ei ole piilotettuja laskenta taulukkoja.

Näytä-komento näkyy harmaana, joten työkirjassa ei ole piilotettuja taulukoita

Taulu koiden käyttäminen

Sen lisäksi, että laskenta taulukkoja piilotetaan ja piilotetaan, voit lisätä uuden taulukon tai poistaa, nimetä uudelleen ja järjestää uudelleen aiemmin luotuja laskenta taulukkoja taulukon valitsimien avulla. Tee näin:

Taulukonvalitsimien poistaminen

Tärkeää: Jos poistat taulukko-väli lehden, poistat myös laskenta taulukon ja sen tiedot. Jos et halua, ettet menetä tietoja, voit piilottaa taulukko-väli lehden sen sijaan.

Napsauta poistettavan laskenta taulukon taulukon valitsinta hiiren kakkos painikkeella ja valitse Poista.

Taulukonvalitsimien nimeäminen uudelleen

  1. Napsauta hiiren kakkos painikkeella sen laskenta taulukon taulukon valitsinta, jonka haluat nimetä uudelleen.

  2. Valitse Nimeä uudelleen ja kirjoita uusi nimi.

    Vihje: Taulukon valitsimien koko muuttuu automaattisesti nimen mukaiseksi.

Jos sinulla on useita taulukon valitsimia, joilla on pitkiä nimiä, et välttämättä näe kaikkia niitä. Vieritä viimeiseen näkyvään taulukko-väli lehteen ja valitse Aktivoi seuraava piilotettu taulukko -painike (kolme pistettä viimeisen näkyvän taulukon väli lehden jälkeen).

Piilossa olevien taulukonvalitsimien näyttöpainike

Taulukon valitsimien järjestäminen uudelleen

Näin voit järjestää yhden laskenta taulukon uudelleen kerrallaan niin, että sinulla on mukautettu taulukko järjestys:

  1. Napsauta hiiren kakkos painikkeella sen laskenta taulukon taulukon valitsinta, jonka haluat siirtää, ja valitse sitten Järjestäuudelleen.

  2. Valitse Siirrä valittu taulukko -ruudussa taulukko, jota ennen haluat siirtää valitun taulukon, ja valitse OK.

Tässä esimerkissä taulukko 6 tulee näkyviin taulukon 8 jälkeen, ja uudelleenjärjestely siirtyy taulukon 7 eteen.

Napsauta taulukonvalitsinta ja vedä se uuteen sijaintiin

Tarvitsetko lisätietoja?

Voit aina kysyä neuvoa Excel Tech Community -yhteisön asiantuntijalta, saada tukea yhteisön vastauksista tai ehdottaa uutta ominaisuutta tai parannusta Excel User Voice -sivustolla.

Katso myös

Rivien tai sarakkeiden piilottaminen tai näyttäminen

Microsoft 365:n avulla pysyt askeleen edellä

Tarvitsetko lisäohjeita?

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×