Officen valikoissa ja tekstintarkistustyökaluissa käytettävän kielen vaihtaminen

Microsoft Officessa on kolme aluetta, joilla saatat haluta vaihtaa kieltä.

  • Muokkauskieli tai kirjoituskieli on kieli, jolla kirjoitat ja muokkaat sisältöä. Sinun on ehkä asennettava tähän kieleen liittyvä näppäimistö Windowsin asetuksissa.

  • Tekstintarkistustyökalut suorittavat oikeinkirjoituksen ja kieliopin tarkistukset. Yleensä näihin määritetään sama kieli, joka on määritetty muokkaus- tai kirjoituskieleksi.

  • Näyttökieli on kaikissa Officen painikkeissa, valikoissa ja ohjausobjekteissa käytetty kieli.

Voit määrittää näyttökielen ja muokkauskielen sekä sisällöntuottamiskielen erikseen. Voit esimerkiksi haluta näyttökieleksi englannin, mutta muokkaamasi tai kirjoittamasi asiakirjan kieleksi ranskan.

Huomautus: Jos haluat muuttaa koko Officen pysyvästi eri kielelle, saat parhaat tulokset, jos määrität ensin kyseisen kielen myös Windowsin oletuskieleksi. Lisätietoja tämän tekemisestä on tässä Windows 10:tä koskevassa artikkelissa tai tässä Windows 7:ää tai 8:aa koskevassa artikkelissa

Huomautus:  Jos käytät Office 365:tä ja käytettävissä olevat komennot poikkeavat tässä näytetyistä, laajenna Määritä Office 2016:n vai vanhemman Office-version kieli -osa ja noudata siinä annettuja ohjeita.

Officen kieliasetukset ovat Officen kieliasetukset -valintaikkunassa. Näyttökielet ja sisällöntuottamiskielet voidaan määrittää erikseen. Voit esimerkiksi määrittää, että kaikki vastaa oman käyttöjärjestelmäsi kieltä, tai käyttää kielten yhdistelmää omaan käyttöjärjestelmään, sisällön tuottamiseen ja näyttöön.

Näyttökielen määrittäminen:

  1. Valitse missä tahansa Office-sovelluksessa Tiedosto > Asetukset > Kieli.

  2. Varmista Officen näyttökieli -kohdassa, että luettelo sisältää kielen, jota haluat Officen käyttävän.

    Officen näyttökieli

  3. Valitse haluamasi kieli ja valitse sitten Aseta ensisijaiseksi. Jos haluat, että Officen näyttökieli on sama kuin Windowsin näyttökieli, valitse Sama kuin Microsoft Windowsissa [kieli].

  4. Jos haluamasi kieli ei ole luettelossa, valitse Asenna lisänäyttökieliä osoitteesta Office.com ja noudata näkemiäsi ohjeita.

Sisällöntuottamiskielen ja tarkistuskielen määrittäminen:

  1. Valitse missä tahansa Office-sovelluksessa Tiedosto > Asetukset > Kieli.

  2. Varmista Officen sisällöntuottamiskielet ja tarkistustyökalut -kohdassa, että asiakirjan sisällöntuottamiseen haluamasi kieli on luettelossa.

    Officen sisällöntuottamiskieli ja tarkistustyökalut

  3. Jos haluamasi kieli on luettelossa, valitse se ja valitse sitten Aseta ensisijaiseksi. Jos haluamasi kieli ei ole luettelossa, valitse Lisää kieli ja seuraa sitten Sisällöntuottamiskielen lisääminen -valintaikkunan ohjeita.

  4. Jos kyseisen kielen tarkistustyökalut sisältyvät Language Accessory -pakettiin, kielen tila on Tarkistustyökalut asennettu. Jos tila on Tarkistustyökalut käytettävissä, asenna tarkistustyökalut napsauttamalla linkkiä.

Officen kieliasetukset ovat Määritä Officen kieliasetukset -valintaikkunassa. Näyttö ja ohjeen kielet voidaan määrittää erikseen. Voit esimerkiksi määrittää, että kaikki vastaa oman käyttöjärjestelmäsi kieltä, tai käyttää kielten yhdistelmää omaan käyttöjärjestelmään, muokkaukseen, näyttöön ja ohjeeseen.

Muokkauskielen ja tekstintarkistuskielen määrittäminen:

  1. Valitse missä tahansa Office-sovelluksessa Tiedosto > Asetukset > Kieli.

    Valintaikkuna, jossa voit lisätä, valita tai poistaa kielen, jota käytetään Officen muokkaus- ja tarkistustyökaluissa.
  2. Jos haluamasi kieli näkyy jo muokkauskielten joukossa, valitse Aseta oletukseksi. Muussa tapauksessa valitse kieli Lisää muokkauskieliä -luettelosta ja napsauta sitten Lisää-painiketta. Uusi kieli näkyy muokkauskielten luettelossa.

Jos Näppäimistöasettelu-asetuksena on Käytössä, pääset saman tien muokkaamaan. Jos Näppäimistöasettelu-sarakkeen asetuksena on Ei käytössä, ota se käyttöön noudattamalla seuraavia ohjeita:

  1. Napsauta Ei käytössä -linkkiä.

  2. Valitse Lisää kieliä -valintaikkunasta Lisää kieli, valitse luettelosta haluamasi kieli ja valitse sitten Lisää.

  3. Sulje Lisää kieliä -valintaikkuna. Kielen kohdalla tulisi näkyä Käytössä kohdassa Näppäimistöasettelu, joka on Valitse muokkauskielet -osassa.

Jos Tarkistustyökalut-kohdassa näkyy haluamasi kielen kohdalla Asennettu, olet valmis. Muussa tapauksessa valitse Ei asennettu. Tällöin Office tuo näkyviin sivun, jolla voit ladata tarvittavan Language Accessory Pack -kielipaketin kieltä varten. Lataa ja asenna paketti noudattamalla kyseisen sivun ohjeita ja palaa sitten Officen kieliasetukset -valintaikkunaan vahvistaaksesi asennuksen onnistumisen.

Näyttö- ja ohjekielten määrittäminen:

  • Valitse missä tahansa Office-sovelluksessa Tiedosto > Asetukset > Kieli.

    Valintaikkuna, jossa voit valita kielen, jota käytetään Officen painikkeissa, valikoissa ja ohjeissa.

Jos olet jo määrittänyt Microsoft Windowsin kieleksi sen kielen, jonka haluat Officen näyttökieleksi, voit jättää asetukseksi vaihtoehdon Sama kuin Microsoft Windowsissa. Muussa tapauksessa voit valita haluamasi kielen ja sitten Aseta oletukseksi, jolloin valitsemasi kieli siirretään luettelon ylimmäiseksi. Ylimpänä listassa olevaa kieltä käytetään Officen valikoissa ja painikkeissa. Huomaa, että jos Windowsin näyttökieltä ei ole asennettu Officessa, Office-näyttökielenä näytetään luettelon seuraava kieli.

Määritä halutessasi ohjekieli toistamalla sama menettely.

Jos haluamasi kieli ei ole käytettävissä...

Lataa haluamasi kielen Language Accessory Pack -kielipaketti seuraavalta sivulta: Officen Language Accessory Pack. Language Accessory Pack sisältää näyttö- ja tarkistustyökalut useimmille kielille, mutta voit silti valita näytölle yhden kielen ja sisällön tuottamiselle ja muokkaukselle toisen.

Microsoft Office for Mac sisältää jo kaikki käytettävissä olevat kielet, joten sinun ei tarvitse ladata mitään. Voit määrittää Officen käyttämään näitä kieliä seuraavasti:

greyline

Käyttöliittymä – Office for Macin näyttökieli on sama kieli, joka on määritetty käyttöjärjestelmän ensisijaiseksi kieleksi. Jos haluat vaihtaa Office for Macin näyttökielen, sinun on määritettävä käyttöjärjestelmällesi eri ensisijainen kieli:

  1. Valitse Apple-valikosta Järjestelmäasetukset > Kieli ja alue

  2. Aseta haluamasi kieli ensisijaiseksi kieleksi Ensisijaiset kielet -luettelossa vetämällä se luettelon alkuun.

  3. Jos haluamaasi kieltä ei näy, napsauta +-merkkiä ja lisää se.

  4. Sinun on uudelleenkäynnistettävä Office-sovelluksesi, jotta muutos astuu voimaan.

greyline

Muokkaaminen – muokkauskielen määrittäminen määräytyy käyttämäsi ohjelman mukaan.

Word ja PowerPoint

Voit muuttaa muokkauskielen Word for Macissa tai PowerPoint for Macissa valitsemalla Työkalut > Kieli, valitsemalla haluamasi kielen ja valitsemalla OK.

Jos haluat tämän olevan kaikkien uusien asiakirjojen oletusasetus, valitse Oletus.

Excel

Voit muuttaa muokkauskielen Excel for Macissa valitsemalla Työkalut > Kieli, valitsemalla haluamasi kielen ja valitsemalla OK.

OneNote

Voit muuttaa muokkauskielen OneNote for Macissa valitsemalla Työkalut > Tekstintarkistuskielen määrittäminen, valitsemalla haluamasi kielen ja valitsemalla OK.

greyline

Käyttöliittymä ja muokkaus – Office for Androidin näyttö- ja näppäimistökieli on sama kieli, joka on määritetty laitteen kieleksi. Voit määrittää sen valitsemalla Asetukset > Kieli ja syöttö.

greyline

Tekstintarkistus – Voit vaihtaa Wordin tekstintarkistuskielen Androidissa.

Napauta Android-puhelimen Wordissa näytön yläreunassa olevaa Muokkaa  Muokkaa-painike -kuvaketta ja valitse sitten Tarkista-kohdassa Tarkistus ja kieli.

Valitse Android-tabletin Wordissa Tarkista-välilehti, ja voit valita kielentarkistuskielen valintanauhasta.

greyline

Käyttöliittymä ja muokkaus – Office for iOS:n näyttö- ja näppäimistökieli on sama kieli, joka on määritetty laitteen kieleksi. Katso ohjeet artikkelista iPhonen tai iPadin kielen vaihtaminen.

greyline

Tekstintarkistus – Voit vaihtaa Wordin tekstintarkistuskielen iOS:ssa.

Napauta iPhonen Wordissa Muokkaa Muokkaa-painike -kuvaketta , valitse Aloitus > Tarkista > Tekstintarkistustyökalut ja valitse sitten Tekstintarkistuskieli.

Napauta asiakirjassa Tarkista-välilehden Oikeinkirjoituksen tarkistus Oikeinkirjoituksen tarkistus -kuvaketta ja valitse sitten Tekstintarkistuskieli.

Oikeinkirjoituksen tarkistuksen ottaminen käyttöön

greyline

Käyttöliittymä ja muokkaus – Office for Windows Mobilen näyttö- ja näppäimistökieli on sama kieli, joka on määritetty Windowsin kieleksi.

greyline

Kielentarkistus – Voit vaihtaa Wordin tekstintarkistuskielen Windows Mobilessa.

Valitse asiakirjassa Tarkista-välilehdessä tekstintarkistuskieli valintanauhasta.

greyline

Käyttöliittymä - Paras tapa määrittää näyttökieli Officen verkkoversio -sovellukselle on määrittää kieli siinä sovelluksessa, jossa asiakirjasi sijaitsevat. Se on yleensä OneDrive, SharePoint, Dropbox jne. Kun avaat asiakirjan yhdestä näistä sivustoista, Office Online käyttää sitä näyttökieltä, jolle tämä palvelu on määritetty.

Vihje: Jos käytössäsi on henkilökohtainen Microsoft-tili, voit valita haluamasi näyttökielen profiiliasetuksissa osoitteessa https://account.microsoft.com/profile.

greyline

Voit määrittää tekstintarkistuskielen sovelluksessa valitsemalla Tarkista-välilehti > Kieliasun tarkistus > Määritä tekstintarkistuskieli. OneNoten verkkoversiossa tämä ominaisuus löytyy Aloitus-välilehdestä.

Napsauta Tarkista-välilehdessä Oikeinkirjoitus > Määritä tekstintarkistuskieli

Tärkeää tietoa

  • Muutos vaikuttaa vain asiakirjan tästä kohdasta eteenpäin.

  • Jos haluat käyttää muutosta koko asiakirjan tekstiin, valitse teksti painamalla CTRL+A ja aseta sitten tekstintarkistuskieli yllä olevien ohjeiden mukaisesti.

  • Tämä muutos vaikuttaa vain nykyiseen asiakirjaan. Vaiheet tulee toistaa myöhemmissä asiakirjoissa.

Katso myös

Toisen kielen oikeinkirjoituksen ja kieliopin tarkistaminen

Mitä kieliä Office tukee?

Tekstin kääntäminen toiselle kielelle

Tarpeettomien kielten ja fonttien poistaminen

Oikealta vasemmalle kirjoitettavien kielten ominaisuudet

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×