Pääprojektin luominen linkittämällä projekteja Projectin työpöytäversiossa

Pääprojektin luominen linkittämällä projekteja Projectin työpöytäversiossa

Office 365 -tilaus, Project Professional 2019, Project Professional 2016, Office 2013, Office 2010

Voit pitää suuren projektin tiedot paremmin järjestyksessä linkittämällä useita projektitiedostoja yhteen pääprojektin/aliprojektien järjestelyn (ulkoisten riippuvuuksien) luomiseksi. Esimerkiksi rakennusprojektin pääprojektissa voi olla aliprojektitiedostot putki-, sähkö- ja kirvesmiehentöitä varten.

Projektitiedostojen linkittäminen

  1. Luo erilliset projektitiedostot jokaista aliprojektia varten ja avaa tai luo sitten projekti, jota haluat käyttää pääprojektina.

  2. Valitse pääprojektissa Näytä > Gantt-kaavio.

  3. Napsauta Tehtävän nimi -kentän alapuolella sitä riviä, johon haluat lisätä aliprojektin. Voit lisätä aliprojektin mihin tahansa pääprojektin tehtäväluettelon kohtaan.

  4. Napsauta Projekti > Aliprojekti.

    Projectin valintanauha, jossa näkyy Lisää aliprojekti -komento.

  5. Valitse lisättävä aliprojekti Lisää projekti -valintaikkunassa.

    • Jos haluat lisätä useita aliprojekteja, pidä CTRL-näppäintä painettuna ja valitse aliprojektit siinä järjestyksessä, jossa haluat lisätä ne.

    • Useimmissa tapauksissa voit pitää Linkitä projektiin -valintaruudun valittuna, jotta aliprojektiin tehdyt muutokset otetaan käyttöön pääprojektissa ja päinvastoin. Jos kuitenkin haluat vain kopioida aliprojektin pääprojektiin ilman, että tiedostot linkitetään toisiinsa dynaamisesti, poista tämän valintaruudun valinta.

  6. Valitse Lisäätai jos haluat lisätä projektin vain luku -muodossa, napsauta Lisää-painikkeen nuolta ja valitse sitten Lisää vain luku -muoto. Kun lisäät projektin vain luku -muodoksi, kahden projektin välille luodaan linkki, mutta et voi päivittää aliprojektia pääprojektista. Jos päivität aliprojektitiedoston suoraan, sen muutokset näkyvät kuitenkin pääprojektissa. Lisää vain luku -vaihtoehto on käytettävissä vain, kun Linkitä projektiin -valintaruutu on valittuna.

Nimien kaksoiskappaleiden välttäminen linkitetyissä projekteissa

Jos linkität projekteja, joilla on saman nimisiä resursseja, luot resurssien nimien kaksoiskappaleita, mikä voi aiheuttaa sekaannuksia. Voit välttää tämän poistamalla Linkitä projektiin -ruudun valinnan Lisää projekti -valintaikkunassa. Näin varmistat, että pääprojektin resurssitiedot (kuten palkat ja resurssikalenterit) säilytetään aliprojektin resurssitiedoissa.

Huomautus: Kun päivität linkittämättömän aliprojektin pääprojektin kautta, muutos ei näy alkuperäisessä aliprojektin tiedostossa.

Aliprojektien uudelleenjärjestäminen pääprojektissa

Jos olet lisännyt aliprojekti kohteen pääprojekti ja haluat järjestää tehtäväluettelon uudelleen, voit siirtää lisätty projekti tehtäväluetteloa ylös- tai alaspäin.

  1. Valitse Näytä >Gantt-kaavio.

  2. Valitse tunnusnumero, yhteenvetotehtävä joka edustaa lisättyä projektia, jonka haluat siirtää.

  3. Poista lisätty projekti napsauttamalla hiiren kakkospainikkeella ja valitsemalla Leikkaa.

    Huomautus: Kun leikkaat ja liität tehtävän, muutat tehtävän yksilöivä tunnus (eri kuin tehtävän tunnus joka sijaitsee syöttötaulukon vasemmassa reunassa olevassa sarakkeessa), kun se kytkettiin takaisin tehtäväluetteloon eri sijainnissa. Jos haluat siirtää tehtävän muuttamatta yksilöllistä tunnusta, voit vetää tehtävän uuteen sijaintiin tehtäväluettelossa. Voit vetää tehtävän siirtämällä osoittimen Tehtävätunnus-kentän tehtävätunnuksen päälle. Kun tehtävä muuttuu nelipäinenksi nuoleksi, vedä tehtävä uuteen sijaintiin. Tiedot poistetaan vain projektisuunnitelmasta, ei poisteta, ennen kuin liität ne takaisin sisään.

  4. Valitse sen tehtävän tunnusnumero, jonka alapuolella haluat projektin näkyvän tehtäväluettelossa.

    Huomautus: Jos lisäät tai liität projektin toisen lisätyn projektin alapuolelle, projektin yhteenvetotehtävä vain projekti näkyy, lisättävä tai liitettävä projekti lisätään samalle tasolle kuin lisätyn projektin yläpuolella. Jos kuitenkin lisäät tai liität lisätyn projektin alapuolelle, jossa on kaikki sen tehtävät, lisättävästä tai liitettävästä projektista tulee lisätyn projektin aliprojekti sen yläpuolelle.

  5. Liitä projekti valitun rivin yläpuolelle valitsemalla Liitä.

Nämä ohjeet koskevat Microsoft Project 2007:ää.

Milloin kannattaa käyttää projektien sisäisten riippuvuuksien sijaan projektien välisiä linkkejä?

Jos projektissa on tietty tehtävä, joka riippuu toisen projektin tietystä tehtävästä, voit sitoa tehtävän päivämäärät toisiinsa projektien välisten linkkien avulla. Tällä tavalla, jos riippuvainen tehtävä on myöhässä, uudet päivämäärät näkyvät omassa tehtävässä. Jos projektisi on riippuvainen toisen projektin jostakin seikasta, eikä riippuvuutta ole välttämättä sidottu tiettyyn tehtävään, voit projektien sisäisten riippuvuuksien avulla määrittää tarkalleen, mitä kukin projekti tuo mukanaan suhteeseen.

  1. Avaa molemmat projektit: linkitettävän tehtävän sisältävä projekti ja projekti, joka sisältää tehtävän, josta haluat luoda linkin.

    Napsauta yhden projektin Ikkuna-valikossa Järjestä kaikki.

  2. Napsauta tehtävää, jolle haluat luoda riippuvuuden ulkoiseen edeltäjään.

  3. Valitse Tehtävän Painikkeen kuva ja valitse sitten Edeltäjät-välilehti.

  4. Kirjoita Tunnus-sarakkeeseen projektin nimi ja ulkoisen edeltäjän tunnusnumero kenoviivalla eroteltuna. Kirjoita esimerkiksi Projekti1\1 tehtävätunnukselle 1 Projekti1-tiedostoon.

Oletusarvoisesti saat ilmoituksen, jos ulkoisesti linkitetyn projektin tiedot ovat muuttuneet. Ulkoiset edeltäjät ja seuraajat sekä vaikutukset aikatauluun näytetään, kun avaat ulkoisia linkkejä sisältävän projektin ja voit hyväksyä jonkun muutoksen tai kaikki muutokset.

  • Molemmat projektit on tallennettava ennen kuin voit linkittää ulkoiseen tehtävään.

  • Kun linkität tehtäviä eri projekteissa, jotka on tallennettu Microsoft Office Project Serveriin, edeltäjän tehtävän tunnus on muotoiltava oikein. Tehtävätunnus on muotoiltava seuraavan esimerkin mukaisesti: <>\projekti1\42 Tehtävätiedot-valintaikkunan Edeltäjät-välilehden Tunnus-sarakkeessa. Tässä esimerkissä projekti1 on edeltäjän sisältävän projektin nimi ja 42 on edeltäjän tehtävätunnus.

  • Ulkoisesti linkitetyt tehtävät näkyvät himmennettyinä tehtäväluettelossa. Kun kaksoisnapsautat ulkoisen seuraajan tai ulkoisen edeltäjän sisältävää tehtävää avaat ulkoisen tehtävän sisältävän projektin, jos projekti on käytettävissä.

Linkitin tehtävät projektien välille, mutta tiedot eivät vastaa.

Kun käytät Liitä linkki -asetusta Liitä määräten -valintaikkunassa (Muokkaa-valikko) tehtävien yhdistämiseksi, projekti käyttää yhteyden muodostamiseen objektin linkittämistä ja upottamista (OLE). Vain valitsemasi kentät linkitetään. Tehtävässä voi olla kuitenkin selvästi enemmän siihen liittyviä tietokenttiä, jotka vaikuttavat tehtävän ajoittamiseen, ja nämä kentät saatetaan piilottaa, jos käytät jaettua ruutunäkymää.

Jos haluat luoda riippuvuussuhteita eri projektien tehtävien välille, luo ulkoisia riippuvuuksia (linkin liittämisen sijasta), jotta voit pitää kiinni tarkasta aikataulusta.

Kun käytät Liitä linkki -asetusta, valitse yksittäiset kentät koko rivin sijasta ja linkitä vain tarvittavat tiedot ristiriitaisten aikataulutietojen välttämiseksi.

Lisätietoja

Suunnitelmia suunnitelmien sisällä: pääprojektit ja aliprojektit

Tarvitsetko lisäohjeita?

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×