Versiotietojen ottaminen käyttöön ja määrittäminen luettelossa tai kirjastossa

Versiotietojen ottaminen käyttöön ja määrittäminen luettelossa tai kirjastossa

Tietojen seuraaminen ja hallinta ajan myötä, kun versio tiedot ovat SharePoint luetteloissa ja kirjastoissa. Näytä ja Palauta aiemmat versiot kohteen historiasta.

Kun toiminto on käytössä, uudet versiot lisätään kohteen historiaan muutosten tallentamisen jälkeen. Tallennettujen versioiden määrää ja luonnosten tai aliversioiden näkyvyyttä voidaan muokata kunkin luettelon ja kirjaston osalta.

Versiotietojen ottaminen käyttöön ja määrittäminen SharePoint Online-luettelossa tai kirjastossa

  1. Siirry kirjastoon tai luetteloon, jossa haluat ottaa versiot käyttöön.

  2. Valitse asetukset Rattaan muotoinen asetuspainike ja valitse sitten kirjaston asetukset tai luettelon asetukset.

    Asetusvalikko, jossa Kirjaston asetukset on valittuna tai Asetukset-valikko, jossa Luetteloasetukset on korostettuna

  3. Valitse Asetukset -sivulla versio tietojen asetukset.

    Kirjaston asetusten valintaikkuna, jossa Versiotiedot on valittu.
  4. Versiotietojen asetukset -sivu tarjoaa seuraavat asetukset:

    • Tiedostokirjastoa varten

      • Vaadi lähetettyjen kohteiden sisällön hyväksyntä.

      • Luo versio joka kerta, kun muokkaat tiedostoa tässä tiedosto kirjastossa käyttämällä joko pääversioita tai pää-ja aliversioita.

      • Rajoita säilytettävien versioiden ja luonnosten määrää.

      • Määritä, kuka voi nähdä versiokohteita.

      • Edellytä asiakirjojen kuittaamista ulos ennen kuin niitä voi muokata.

        SharePoint Onlinen kirjaston asetusten asetukset, versio tietojen näyttäminen käytössä
    • Luetteloa varten

      • Vaadi lähetettyjen kohteiden sisällön hyväksyntä.

      • Luo versio aina luettelokohdetta muokattaessa

      • Rajoita säilytettävien versioiden ja luonnosten määrää.

      • Määritä, kuka voi nähdä luettelon luonnoskohteita.

        Luettelon asetukset SharePoint Onlinessa, jossa versio tiedot on otettu käyttöön
  5. Valitse OK.

SharePoint Online-luettelon tai-kirjaston aikaisemman version tarkasteleminen, palauttaminen tai poistaminen

Jos haluat palauttaa asiakirjan aiemman version, suorita nämä vaiheet.

  1. Siirry luetteloon tai kirjastoon, jonka sisältämän asiakirjan historiaa haluat tarkastella.

  2. Valitse sen kohteen vierestä, jonka historiaa haluat tarkastella,.. . (kolme pistettä).

  3. Valitse versio historia.

    Tiedostokirjaston hiiren kakkospainikevalikko, jossa versiohistoria näkyy korostettuna.

    Jos et näe versio historiaa, valitse Lisääja valitse sitten versio historia.

  4. Siirrä hiiren osoitin versio historia -valinta ikkunassa aikaisemman version päivämäärä linkin päälle ja Näytä valikko valitsemalla alanuoli.

    Version avattava valintaikkunapainike
  5. Valikossa voit tehdä seuraavia asioita.

    Version kohdevalikko
    • Näyttää nykyinen asiakirja. Näkyviin tulee valinta ikkuna, jossa voit muokata, palauttaa tai poistaa tietoja sekä tarkistaa nykyisen hyväksyntä tilan.

    • Palauttaa asiakirjan. Näkyviin tulee valinta ikkuna, jossa kysytään, Haluatko tehdä siitä tällä hetkellä hyväksytyn asia kirjan. Tällöin tämä lisätään uutena versiona.

    • Poistaa asiakirjan. Näkyviin tulee valinta ikkuna, jossa kysytään, Haluatko varmasti lähettää kohteen roska koriin.

    • Hylätä tämän version. Näkyy vain hyväksytyissä asia kirjoissa poistamisensijaan.

  6. Kun olet valmis, valitse oikeassa yläkulmassa X.

Versiotietojen ottaminen käyttöön ja määrittäminen SharePoint 2016- tai SharePoint 2013 -luettelossa tai kirjastossa

  1. Siirry kirjastoon tai luetteloon, jossa haluat ottaa versiot käyttöön.

  2. Valitse valinta nauhasta Kirjasto tai luettelo.

    Valintanauhan Kirjasto- ja Selaa-välilehdet tai Luettelo-välilehti valintanauhassa valittuna

  3. Valitse Asetukset-ryhmässäkirjaston asetukset tai luettelon asetukset.

    SharePoint-kirjaston Asetukset-painike valintanauhassa. tai Valintanauhan Luetteloasetukset

  4. Valitse Asetukset -sivulla versio tietojen asetukset.

    Kirjaston asetusten valintaikkuna, jossa Versiotiedot on valittu.
  5. Versio asetukset -sivulla on käytettävissä seuraavat asetukset:

    • Tiedostokirjastoa varten

      Versiotiedot-vaihtoehtojen valintaikkuna
      • Vaadi lähetettyjen kohteiden sisällön hyväksyntä.

      • Luo versio joka kerta kun muokkaat tiedostoa tässä asiakirjakirjastossa, joko pääversioita tai pää- ja aliversioita.

      • Rajoita säilytettävien versioiden ja luonnosten määrää.

      • Määritä, kuka voi nähdä versiokohteita.

      • Edellytä asiakirjojen kuittaamista ulos ennen kuin niitä voi muokata.

    • Luetteloa varten

      • Vaadi lähetettyjen kohteiden sisällön hyväksyntä.

      • Luo versio aina luettelokohdetta muokattaessa

      • Rajoita säilytettävien versioiden ja luonnosten määrää.

      • Määritä, kuka voi nähdä luettelon luonnoskohteita.

  6. Valitse OK.

Versiotietojen poistaminen käytöstä SharePoint 2016- tai 2013 -luettelossa tai kirjastossa

Tee samat vaiheet käyttöönoton mahdollistamiseksi, mutta valitse versio asetukset -sivulla ei versiointia. Jos haluat edellyttää sisällön hyväksyntää, voit myös valita ei.

Aikaisemman version tarkasteleminen, palauttaminen tai poistaminen

Jos haluat palauttaa asiakirjan aiemman version, suorita nämä vaiheet.

  1. Siirry luetteloon tai kirjastoon, jonka sisältämän asiakirjan historiaa haluat tarkastella.

  2. Valitse valinta nauhasta tiedostottai valitse kohteet. Jos valinta nauhaa ei ole, valitse sen kohteen vierestä, jonka historiaa haluat tarkastella, ... (kolme pistettä).

  3. Valitse versio historia.

    Tiedostovälilehti, jossa Versiohistoria näkyy korostettuna.

    Jos et näe versio historiaa, valitse valinta ikkunassa ... (kolme pistettä) ja valitse sitten versio historia.

  4. Siirrä hiiren osoitin versio historia -valinta ikkunassa aikaisemman version päivämäärä linkin päälle ja Näytä valikko valitsemalla alanuoli.

    Version avattava valintaikkunapainike
  5. Valikossa voit tehdä seuraavia asioita.

    Version kohdevalikko
    • Näyttää nykyinen asiakirja. Näkyviin tulee valinta ikkuna, jossa voit muokata, palauttaa tai poistaa tietoja sekä tarkistaa nykyisen hyväksyntä tilan.

    • Palauttaa asiakirjan. Näkyviin tulee valinta ikkuna, jossa kysytään, Haluatko tehdä siitä tällä hetkellä hyväksytyn asia kirjan. Tällöin tämä lisätään uutena versiona.

    • Poistaa asiakirjan. Näkyviin tulee valinta ikkuna, jossa kysytään, Haluatko varmasti lähettää kohteen roska koriin.

    • Hylätä tämän version. Näkyy vain hyväksytyissä asia kirjoissa poistamisensijaan.

  6. Kun olet valmis, valitse X oikeassa yläkulmassa.

Versiotietojen ottaminen käyttöön ja määrittäminen SharePoint 2010 -luettelossa tai kirjastossa

Jos haluat ottaa käyttöön ja määrittää versio tiedot luettelossa tai kirjastossa, toimi seuraavasti.

  1. Siirry luetteloon tai kirjastoon, jota aiot käyttää. Jos nimi ei näy pikakäynnistyspalkissa , valitse Kaikki sivuston sisältöja valitse sitten luettelon tai kirjaston nimi.

  2. Valitse valinta nauhan luettelo työkalut -tai Kirjasto työkalut -ryhmässä luettelo -tai Kirjasto -väli lehti.

  3. Valitse luettelon asetukset tai kirjaston asetukset.

    SharePointin valintanauhan Luetteloasetukset-painike tai Valintanauhan Kirjaston asetukset -painike SharePoint Foundation -kirjastossa

    Luettelon asetukset -tai kirjaston asetukset -sivu avautuu.

  4. Valitse Yleiset asetukset-kohdassa versio tietojen asetukset.

    Valitse asetuksista versiotietojen asetukset

    Versio tietojen asetukset -valinta ikkuna avautuu.

    Määritä pää- ja aliversiot, edellytä hyväksyntä, määritä, kuka voi tarkastella kohteita ja edellytä uloskuittausta
  5. Toimi seuraavasti:

    Joskyseessä on tiedosto Kirjasto, valitse kohteen versio historia -osion Luo versio joka kerta, kun muokkaat tiedostoa tässä asiakirja kirjastossa-kohdassa joko pääversiot tai pää-ja aliversiot.

    Joskyseessä on luettelo, valitse kohteen versio historia -osion Luo versio aina, kun muokkaat kohdetta tässä luettelossa?-kohdassa Kyllä.

  6. Valinnainen Valitse niiden versioiden määrä, jotka haluat säilyttää luettelossa.

  7. Valinnainen Valitse luetteloista niiden hyväksyttyjen versioiden määrä, joiden luonnokset haluat säilyttää. Tämä asetus on käytettävissä sisällön hyväksyntä -osassa, kun valitset Kyllä.

    Valitse kirjastossa lukumäärä kohdassa Säilytä luonnokset seuraavalle määrälle pääversioita.

  8. Valinnainen Määrit, ketkä käyttäjät näkevät luonnos kohteita. Luettelossa tämä asetus on käytettävissä vain sisällön hyväksyntä -osassa, kun määrität edellytä sisällön hyväksyntää lähetettyjen kohteiden kohdalla -asetukseksi Kyllä.

    Valitse jokin seuraavista.

    • Kaikki käyttäjät, jotka voivat lukea kohteita. Sallii pääsyn kaikille, joilla on sivuston luku oikeudet.

    • Vain käyttäjät, jotka voivat muokata kohteita. Rajoittaa luonnosten näkymää niille, joilla on muokkaus oikeudet.

    • Vain käyttäjät, jotka voivat hyväksyä kohteita (ja kohteen tekijä). Rajoittaa näkymän vain kohteen alkuperäiseen tekijään ja niihin, joilla on oikeus hyväksyä luettelon kohteita.

  9. Sulje valinta ikkuna ja palaa Asetukset -sivulle valitsemalla OK.

Sivun alkuun

Versiotietojen poistaminen käytöstä SharePoint 2010 -luettelossa tai -kirjastossa

Seuraa samoja vaiheita kuin versiotietojen käyttöönoton yhteydessä, mutta tee yksi seuraavista:

  1. Joskyseessä on tiedosto Kirjasto, valitse kohteen versio historia -osion Luo versio joka kerta, kun muokkaat tiedostoa tässä asiakirja kirjastossa-kohdassa ei versiointia.

  2. Joskyseessä on luettelo, valitse kohteen versio historia -osion Luo versio aina, kun muokkaat kohdetta tässä luettelossa?-kohdassa ei.

  3. Valitse OK.

Sivun alkuun

Näytä, palauta tai poista versioita SharePoint 2010 -luettelossa tai kirjastossa

  1. Siirry luetteloon tai kirjastoon, jonka sisältämän asiakirjan historiaa haluat tarkastella.

  2. Napsauta sen asia kirjan tai kohteen vieressä, jonka versio historiaa haluat tarkastella, alanuolta ja valitse sitten versio historia.

    Asiakirjan avattava valikko, jossa on versiohistoria korostettuna
  3. Siirrä hiiren osoitin versio historia -valinta ikkunassa aikaisemman version päivämäärä linkin päälle ja Näytä valikko valitsemalla alanuoli.

    Version avattava valikko, jossa Näytä on korostettuna
  4. Valikossa voit tehdä seuraavia asioita.

    • Näyttää nykyinen asiakirja. Näkyviin tulee valinta ikkuna, jossa voit muokata, palauttaa tai poistaa tietoja sekä tarkistaa nykyisen hyväksyntä tilan.

      SharePoint 2010:n versiohistoriavalintaikkuna

      Lähettäjä näkymän -valintaikkunassa voi muokata, mutta se on tavallisesti poistettu käytöstä. Jos haluat muokata tiedostoa tai kohdetta, valitse tiedoston tai kohteen avattavasta valikosta Muokkaa ominaisuuksia.

    • Palauttaa asiakirjan. Näkyviin tulee valinta ikkuna, jossa kysytään, Haluatko tehdä siitä tällä hetkellä hyväksytyn asia kirjan. Se lisää sen uutena versiona.

      Version avattava valikko, jossa Palauta on korostettuna
    • Poistaa asiakirjan. Näkyviin tulee valinta ikkuna, jossa kysytään, Haluatko varmasti lähettää kohteen roska koriin.

      Versiohistoria, jossa Poista on korostettuna versiossa
    • Poista tämän version julkaisu tulee näyttöön, jos käytät asiakirjoissasi tai kohteissasi hyväksymistä ja julkaisemista.

      Versiotietojen avattava valikko, jossa Poista julkaisu on korostettuna
  5. Kun olet valmis, valitse oikeassa yläkulmassa X, jos versio-valinta ikkuna ei ole vielä suljettuna.

Kohteen versiotietojen käyttöönotto SharePoint 2007:ssä

  1. Jos luettelo tai kirjasto ei ole vielä avoinna, valitse pikakäynnistyksestäsen nimi.

    Jos luettelon tai kirjaston nimeä ei näy, valitse Näytä sivuston kaikki sisältöja valitse sitten luettelon tai kirjaston nimi.

    1. Valitse asetukset Asetukset-valikko ja valitse sitten luettelon asetukset tai tiedosto kirjaston asetukset.

      Tiedostokirjaston asetusvaihtoehdon valitseminen asetusvalikosta
  2. Valitse Yleiset asetukset-kohdassa versio tietojen asetukset.

  3. Toimi seuraavasti:

    Versiotietojen asetukset versiotietojen, hyväksynnän ja sisäänkuittauksen edellyttämisen käyttöönottoon
    • Jos haluat määrittää, että versioita seurataan, valitse kohteen versio historia -osassa Luo versio aina, kun muokkaat kohdetta luettelossa.

    • Jos haluat määrittää, että vain yhtä versio tyyppiä seurataan, valitse asia kirjan versio historia -osassa Luo pääversiot.

    • Jos haluat määrittää, että sekä pää-että aliversioita seurataan, valitse asia kirjan versio historia -osassa Luo pää-ja aliversiot (luonnos)-versiot.

  4. Voit määrittää, kuinka monta versiota kohteista tai tiedostoista haluat säilyttää. Tee jokin seuraavista Kohteen versiohistoria- tai Asiakirjan versiohistoria -osiossa:

    • Jos haluat määrittää tallennettujen luettelo kohteiden määrän, valitse Säilytä seuraava määrä versioita -valinta ruutu ja kirjoita sitten säilytettävien versioiden määrä.

    • Jos haluat määrittää tallennettavien tiedosto tiedostojen pääversioiden määrän, valitse Säilytä seuraava pääversioiden määrä -valinta ruutu ja kirjoita sitten säilytettävien pääversioiden määrä.

    • Jos haluat määrittää säilytettävien aliversioiden luku määrän, valitse Säilytä luonnokset seuraavalle määrälle pääversioita -valinta ruutu ja kirjoita sitten niiden pääversioiden määrä, joille haluat säilyttää luonnokset (aliversiot).

  5. Valitse OK.

Kohteen versiotietojen poistaminen käytöstä SharePoint 2007:ssä

Noudata versio tietojen käyttöön ottamista koskevia ohjeita, mutta valitse versio tietojen Asetukset -valinta ikkunassa ei versiointia.

Versiotiedot ja hyväksyntä on poistettu käytöstä

Näytä, palauta tai poista versioita SharePoint 2007 -luettelossa tai kirjastossa

  1. Siirry luetteloon tai kirjastoon, jonka sisältämän asiakirjan historiaa haluat tarkastella.

  2. Napsauta sen asia kirjan tai kohteen vieressä, jonka versio historiaa haluat tarkastella, alanuolta ja valitse sitten versio historia.

    Asiakirjan avattava valikko, jossa on versiohistoria korostettuna
  3. Siirrä hiiren osoitin versio historia -valinta ikkunassa aikaisemman version päivämäärä linkin päälle ja Näytä valikko valitsemalla alanuoli.

    Version avattava valikko, jossa Näytä on korostettuna
  4. Valikossa voit tehdä seuraavia asioita.

    • Näyttää nykyinen asiakirja. Näkyviin tulee valinta ikkuna, jossa voit muokata, palauttaa tai poistaa tietoja sekä tarkistaa nykyisen hyväksyntä tilan.

      Tarkastele versiovalintaikkunaa

      Näytä-valintaikkunasta voit poistaa tai palauttaa kohteen tai palata versiohistoriaan.

    • Palauttaa asiakirjan. Näkyviin tulee valinta ikkuna, jossa kysytään, Haluatko tehdä siitä tällä hetkellä hyväksytyn asia kirjan. Tällöin tämä lisätään uutena versiona.

      Tiedoston versiotietojen avattava valikko, jossa palautus on korostettuna
    • Poistaa asiakirjan. Näkyviin tulee valinta ikkuna, jossa kysytään, Haluatko varmasti lähettää kohteen roska koriin.

      Tiedoston versiotietojen avattava valikko, jossa Poista-vaihtoehto on korostettuna
    • Poista tämän version julkaisu tulee näyttöön, jos käytät asiakirjoissasi tai kohteissasi hyväksymistä ja julkaisemista.

      Julkaistun tiedoston avattava valikko, jossa on korostettuna julkaisun poistamisvaihtoehto
  5. Kun olet valmis, valitse oikeassa yläkulmassa X , jos versio-valinta ikkuna ei ole vielä suljettuna.

Muut versiotietoihin vaikuttavat asetukset

Voit määrittää muita asetuksia, jotka vaikuttavat versiotietoihin Luetteloissa tai kirjastoissa voit edellyttää sisällön hyväksyntää - tätä asetusta kutsutaan joskus sisällön valvonnaksi. Luetteloissa tai kirjastoissa voit edellyttää, että sisältö hyväksytään. Kirjastoissa voit edellyttää, että tiedostot kuitataan ulos.

Lisä tietoja näistä asetuksista on kohdassa Miten versio tietojen hallinta toimii luettelossa tai kirjastossa?

Huomautus:  Tämä sivu on käännetty automaation avulla, ja siinä saattaa olla kielioppivirheitä tai epätarkkuuksia. Tarkoitus on, että sisällöstä on sinulle hyötyä. Kerrotko meille, oliko tiedoista hyötyä? Tästä pääset artikkelin englanninkieliseen versioon.

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×