Miten nämä aivoriihiidesi tallennetaan nopeasti, kun luot tietueen, jota voit analysoida, muokata ja muokata myöhemmin?

Kun luot aivoriihikaavion Microsoft Office Visio, luot ideoistasi visuaalisen arkiston, kuten alla olevassa piirustuksessa. Kaavion avulla tunnistat nopeasti ja voit järjestyksenä teemoja ja hierarkioita, jolloin voit vetää toimintasuunnitelman pois satunnaisen idean luomisistunnosta.

Aivoriihikaavio

Tässä artikkelissa kuvataan viisi eri tapaa luoda aivoriihikaavio Visio. Kullakin menetelmällä on omat käyttötapansa sen mukaan, miten haluat työskennellä.

Aivoriihikaavion käyttäminen

Aivoriihikaaviota voi käyttää kahdella tavalla. Ensimmäiseksi on hyvä aloittaa pääideasta ja luoda sitten aiheeseen liittyviä aiheita ja aliaiheita hierarkkisesti, jotta siihen voidaan saada paljon erilaisia lähestymistapoja.

Toinen asia on tallentaa kaikki ideat sitä mukaan, miten ne ilmaistaan, ja myöhemmin järjestää ne hierarkkisessa kaaviossa. Sen jälkeen voit muokata, tarkentaa ja jakaa tuloksia ryhmän jäsenten kesken. Tämä menetelmä on hyödyllisin ideoiden ideoiden nopeassa seuraajakokouksessa. Tässä asetuksella hierarkiat eivät aina ole näennäistä, ja sinun on siepata ideat nopeasti.

Uuden aivoriihikaavion aloittaminen

  • Valitse Tiedostoja valitse sitten Uusi.

  • Valitse Yritys-kohdassaAivoriihikaavio. Jos et näe Kohtaa Yritys, valitse Mallit taiLuokat.

    Aivoriihikaaviomallin valinta

Piirustussivun laajentaminen aivoriihikaavion mukaan

Jos aivoriihikaavio ulottuu piirustussivun reunojen yli, voit helposti laajentaa sivua siirtämättä aiheita eri sivulle. Sivun kokoa voi muuttaa kahdella tavalla: vetämällä sivun reunoja manuaalisesti tai käyttämällä Sivun asetukset -valintaikkunaa.

Piirustussivun koon muuttaminen vetämällä reunoja manuaalisesti

  1. Valitse Näytä-valikossaZoomausja valitse koko sivu. Tässä näkymässä näkyvät piirustussivun reunat.

  2. Aseta osoitin sen piirustussivun reunan päälle, jonka haluat laajentaa, ja paina sitten CTRL-näppäintä. Kun osoitin muuttuu kaksipääksi nuoleksi, muuta sivun kokoa vetämällä osoitinta.

Piirustussivun laajentaminen manuaalisesti reunoja vetämällä.

Piirustussivun koon muuttaminen Sivun asetukset -valintaikkunassa

  1. Valitse Rakenneja paina sitten Vaihto+F5 avataksesi Sivun asetukset -valintaikkunan.

  2. Valitse Sivukoko-välilehti.

  3. Kirjoita Mukautettu koko-kohdassa sivukoko, jota haluat käyttää, ja valitse OK.

Sivun asetukset -valintaikkuna

Huomautus: Piirustussivun koon muutokset koskevat vain parhaillaan tarkastelemistasi sivuista. Varmista myös, että kirjoitat oikean mittayksikön (tuumat tai millimetrit) Mukautettu koko -ruutuihin, kun kirjoitat sivun kokoa.

Aivoriihi-valintanauhan käyttäminen

Voit suorittaa yleisimmät aivoriihikaavion rakentamiseen liittyvät tehtävät, kuten lisätä pääaiheen tai järjestää aiheita sivulle, napsauttamalla painikkeita Aivoriihi-valintanauhassa.

Voit käyttää näitä työkaluja helposti vetämällä osoittimen pois piirustussivulta. Jos esimerkiksi käytät tablettitietokonetta, voit sijoittaa aiheet piirustussivulle napauttamalla kerran Aivoriihi-valintanauhassa.

Aivoriihi-valintanauhan avulla voit käyttää kaikkia Ideointi-mallia varten suunniteltuja työkaluja. Aiheiden lisäämisen tai järjestämisen lisäksi voit valintanauhan komentojen avulla suorittaa toimintoja, kuten muuttaa aiemmin luodun aiheen tyyppiä tai siirtää aiheen uudelle sivulle.

Aivoriihi-työkalurivi

Kaavion luominen Aivoriihi-välilehden avulla

  1. Valitse Aivoriihi-välilehdessäPää .

  2. Kun muoto on valittuna, kirjoita teksti, jota haluat pääidean edustavan.

  3. Kun Pääaihe-muoto on valittuna, valitse Aliaihe.

    Subtopic connects to and is aordinated to the main topic.

  4. Kirjoita alityypin otsikko.

Lisää aiheita Aivoriihi-työkalurivin avulla

Voit lisätä aiheita kaavioon tekemällä jompaakumpaa seuraavista:

Useiden aliaiheiden lisääminen

  1. Valitse aihe, johon haluat lisätä aliaiheen, ja valitse sitten Aivoriihi-työkalurivillä Useita aliaiheita.

  2. Kirjoita valintaikkunassa jokaisen uuden aiheen teksti ja paina ENTER-näppäintä jokaisen aiheen jälkeen. Kun olet lisännyt kaikki haluamasi aiheet, valitse OK.

Lisää niiden aiheiden nimet, jotka haluat lisätä, yksi riviä kohden.

Vertaisaiheen lisääminen

  1. Valitse aihe, johon haluat lisätä saman tason aiheen, ja valitse sitten Aivoriihi-työkalurivillä Vertais .

  2. Kirjoita aiheen otsikko.

Yhden aiheen lisääminen kerrallaan

  1. Valitse aihe, johon haluat lisätä saman tason aiheen tai aliaiheen, ja valitse sitten Aivoriihi-työkalurivillä Vertais- tai Aliaihe.

  2. Kirjoita aiheen otsikko.

Aiheiden järjestäminen

Voit parantaa kaavion ulkoasua ja suurentaa tilaa piirustussivulla seuraavasti:

  • Valitse Aivoriihi-työkalurivilläAutomaattinen järjestäminen.

Vihje: Voit järjestää aiheet manuaalisesti valitsemalla aiheet, jotka haluat siirtää, ja vetämällä ne toiseen paikkaan sivulla. Kun siirrät aihetta, sen yhdistimien siirtäminen automaattisesti ja sen aliaiheet liikkuvat sen mukana.

Pikavalikon käyttäminen

Kaikissa Microsoft Office pikavalikko (tai hiiren kakkospainikkeella napsautettava valikko) on kätevä työkalu, jota voi käyttää silloin, kun haluat suorittaa toiminnon nopeasti siirtämättä kohdistinta pois sivulta. Pikavalikko sisältää myös vakiomuotoisia Visio, kuten muotojen kopioimista ja liittämistä, varten.

Kokeneet käyttäjät käyttävät pikanäppäintä helppokäyttöisyyden vuoksi. Visio avulla voit helposti luoda kaavion tällä tavalla.

Vision pikavalikko tai hiiren kakkospainikkeen valikko

Kaavion luominen pikakuvakemenetelmällä

  1. Napsauta piirustussivua hiiren kakkospainikkeella ja valitse Lisää pääaihe.

  2. Kun muoto on valittuna, kirjoita teksti, jota haluat pääidean edustavan.

  3. Napsauta Pääaihe-muotoa hiiren kakkospainikkeella ja valitse Lisää alikuva.

  4. Kirjoita alityypin otsikko.

Aiheiden lisääminen pikanäppäinmenetelmällä

Voit lisätä aiheita kaavioon monella tavalla:

Useiden aliaiheiden lisääminen

  1. Napsauta hiiren kakkospainikkeella aihetta, johon haluat lisätä useita aliaiheita, ja valitse sitten Lisää useita aliaiheita.

    valitse aihe, napsauta hiiren kakkospainikkeella ja valitse lisää useita aiheita

  2. Kirjoita valintaikkunassa jokaisen uuden aiheen teksti ja paina ENTER-näppäintä jokaisen aiheen jälkeen. Kun olet lisännyt kaikki haluamasi aiheet, valitse OK.

Vertaisaiheen lisääminen

  1. Napsauta hiiren kakkospainikkeella aihetta, johon haluat lisätä saman tason aiheen, ja valitse Lisää vertaisaihe.

  2. Kirjoita uuden aiheen teksti.

Aiheen lisääminen kerrallaan

  1. Napsauta hiiren kakkospainikkeella aihetta, johon haluat lisätä saman tason aiheen tai aliaiheen, ja valitse Lisää vertaisaihe tai Lisää aliaihe.

  2. Kirjoita aiheen otsikko.

Aiheiden järjestäminen

Voit parantaa kaavion ulkoasua ja suurentaa tilaa piirustussivulla seuraavasti:

  • Napsauta tyhjää kohtaa sivulla hiiren kakkospainikkeella ja valitse Sitten Järjestä muodot automaattisesti.

Vihje: Voit järjestää aiheet manuaalisesti valitsemalla aiheet, jotka haluat siirtää, ja vetämällä ne toiseen paikkaan sivulla. Kun siirrät aihetta, sen yhdistimien siirtäminen automaattisesti ja sen aliaiheet liikkuvat sen mukana.

Jäsennysikkunan käyttäminen

Jäsennysikkuna näyttää aivoriihikaavion puurakenteen, joka tallentaa aiheiden hierarkkiset suhteet ja tiivistää useiden muotojen ja sivujen tiedot yhteen keskitettyyn sijaintiin. Käytä ominaisuutta, kun haluat järjestää ideasi lineaariseen näkymään vaikuttamatta kaavion ulkoasuun ja siirtymättä edestakaisin muotojen ja sivujen välillä.

Vision jäsennysikkuna

Jäsennysikkunan käyttöönotettu tai käytöstä poistaminen

Voit ottaa Jäsennysikkunan käyttöön tai poistaa sen käytöstä valitsemalla Aivoriihi-välilehdessä Jäsennysikkuna-valintaruudun tai poistamalla sen valinnan.

Jäsennysikkunan valintaruudun valinta tai valinnan valinta

Kaavion luominen Jäsennys-ikkunan avulla

  1. Napsauta jäsennysikkunassahiiren kakkospainikkeella "Piirustus1" tai tallennetun piirustuksen tiedostonimeä ja valitse sitten Lisää pääaihe.

  2. Napsauta pääaihetta hiiren kakkospainikkeella ja valitse Nimeä uudelleen.

  3. Kirjoita teksti, jonka haluat pääidean edustavan.

  4. Jos haluat lisätä aliaiheen, napsauta hiiren kakkospainikkeella pääaihetta (tai muuta aihetta) ja valitse sitten Lisää aliaihe. Nimeä aliaihe uudelleen samalla tavalla kuin pääaiheen nimi.

Vihje: Jos haluat poistaa aiheita, napsauta aihetta hiiren kakkospainikkeella ja valitse Poista aihe. Kun poistat aiheen, jossa on aliaihe, myös kaikki vastaavat aliaiheet poistetaan. Voit myös poistaa aiheen valitsemalla poistettavan aiheen ja painamalla sitten DELETE-näppäintä.

Aiheiden lisääminen kaavioon Jäsennys-ikkunan avulla

Jos haluat lisätä aiheita Jäsennys-ikkunaan, napsauta hiiren kakkospainikkeella aihetta, johon haluat lisätä aiheita, ja valitse sitten Lisää useita aliaiheita. Kirjoita Lisää useita aliaiheita -valintaikkunaan aiheiden nimet ja valitse sitten OK.

Valitse pikavalikosta Lisää useita aiheita

Aiheen muuttaminen aliaiheena

Koska Jäsennys-ikkuna näyttää aiheet lineaarisessa näkymässä, voit sen avulla hallita aiheiden hierarkkista rakennetta. Jäsennysikkunassavoit tehdä aiheesta toisen aliaiheen vetämällä aiheen nimen eri tasolle.

Jos haluat siirtää aliaiheen ylemmälle tasolle (tai alemmalle tasolle) hierarkiassa, vedä aliaiheen nimi ylemmän tason aiheen (tai alemman tason aiheen) päälle. Jos siirtämässäsi aliaiheessa on vastaavia aliaiheita, ne myös liikkuvat sen mukana ja muutokset näkyvät kaaviossasi.

Aliaiheen siirtäminen ylemmälle tasolle

Huomautus: Aiheen mainostaminen tai alentaminen hierarkiassa Jäsennys-ikkunan avulla muuttaa automaattisesti kaavion rakennetta.

Aiheen siirtäminen ylös- tai alaspäin Jäsennysikkunassa

Voit järjestää tai priorisoida aiheita Jäsennysikkunassa vaikuttamatta kaavion rakenteeseen. Jos esimerkiksi haluat priorisoida aiheita, voit siirtää suuremman prioriteetin aiheet Jäsennysikkunan yläosaan– muotojen järjestys sivulla pysyi samana.

  • Napsauta hiiren kakkospainikkeella aihetta, jonka haluat siirtää, ja valitse sitten Siirrä ylös tai Siirrä alas.

    Tämä muutos näkyy vain Jäsennys-ikkunassa. Ohjeaiheen sijainti kaaviossa säilyy ennallaan.

Aivoriihimuotojen käyttäminen

Kun vedät muotoja Aivoriihimuodot-kaavaimesta, voit hallita aiheidesi sijaintia piirustussivulla ja niiden yhteystyyppiä kaikkein eniten.

Huomautus: Koska tämä menetelmä ei hyödynnä Aivoriihi-mallin automaattisia ominaisuuksia, et välttämättä aina saa odottamistasi tuloksia, kun käytät sitä Automaattinen järjestäminen- ja Jäsennysikkuna-komennoilla.

Aivoriihimuodot-paneeli

Ennen aloittamista: ajatusten kaavio ja sivujen laajentaminen

Ennen kuin luot kaavion, pohdi kahta asiaa: toimintamallia kaavion luomisessa ja kaavion sovittamisessa piirustussivulle, jotta se on luettavissa, kun lisäät siihen muita aiheita. On hyvä tutustua menetelmiin etukäteen, jotta kaavion luominen olisi tehokasta aivoriihiistunnon aikana.

Aivoriihikaavion luominen

Aivoriihikaavion voi luoda kahdella tavalla:

  • Ensimmäiseksi on hyvä aloittaa pääideasta ja luoda sitten aiheeseen liittyviä aiheita ja aliaiheita hierarkkisesti, jotta siihen voidaan saada paljon erilaisia lähestymistapoja.

  • Toinen asia on tallentaa kaikki ideat sitä mukaan, miten ne ilmaistaan, ja myöhemmin järjestää ne hierarkkisessa kaaviossa. Sen jälkeen voit muokata, tarkentaa ja jakaa tuloksia ryhmän jäsenten kesken. Tämä menetelmä on hyödyllisin ideoiden ideoiden nopeassa seuraajakokouksessa. Tässä asetuksella hierarkiat eivät aina ole näennäistä, ja sinun on siepata ideat nopeasti.

Piirustussivun laajentaminen aivoriihikaavion mukaan

Jos aivoriihikaavio ulottuu piirustussivun reunojen yli, voit helposti laajentaa sivua siirtämättä aiheita eri sivulle. Sivun kokoa voi muuttaa kahdella tavalla: vetämällä sivun reunoja manuaalisesti tai käyttämällä Sivun asetukset -valintaikkunaa.

Piirustussivun koon muuttaminen vetämällä reunoja manuaalisesti

  1. Osoita Näytä-valikossaZoomaus-kohtaaja valitse Koko sivu. Tämän näkymän avulla voit tarkastella piirustussivun reunoja.

  2. Aseta osoitin sen piirustussivun reunan päälle, jonka haluat laajentaa, ja paina sitten CTRL-näppäintä. Kun osoitin muuttuu kaksipääksi nuoleksi, muuta sivun kokoa vetämällä osoitinta.

Piirustussivun laajentaminen manuaalisesti reunoja vetämällä.

Piirustussivun koon muuttaminen Sivun asetukset -valintaikkunassa

  1. Valitse Tiedosto-valikosta Sivun asetukset.

  2. Valitse Sivukoko-välilehti.

  3. Kirjoita Mukautettu koko-kohdassa sivukoko, jota haluat käyttää, ja valitse OK.

Sivun asetukset -valintaikkuna

Huomautus: Piirustussivun koon muutokset koskevat vain parhaillaan tarkastelemistasi sivuista. Varmista myös, että kirjoitat oikean mittayksikön (tuumat tai millimetrit) Mukautettu koko -ruutuihin, kun kirjoitat sivun kokoa.

Aivoriihi-työkalurivin käyttäminen

Voit suorittaa yleisimmät aivoriihikaavion rakentamiseen liittyvät tehtävät, kuten lisätä pääaiheen tai järjestää aiheita sivulla, napsauttamalla painikkeita Aivoriihi-työkalurivillä.

Voit käyttää näitä työkaluja helposti vetämällä osoittimen pois piirustussivulta. Jos esimerkiksi käytät tablettitietokonetta, voit sijoittaa aiheet piirustussivulle napauttamalla kerran Aivoriihi-työkalurivillä.

Aivoriihi-työkalurivi

Vihje: Jos et näe Aivoriihi-työkaluriviä, valitse Näytä-valikossa Työkalurivit javalitse sitten Aivoriihi.

Kaavion luominen Aivoriihi-välilehden tai työkalurivin avulla

  1. Valitse Aivoriihi-välilehdessä tai työkalurivillä Pääaihe tai Lisää pääaihe.

  2. Kun muoto on valittuna, kirjoita teksti, jota haluat pääidean edustavan.

  3. Kun Pääaihe-muoto on valittuna, valitse Lisää alikuva.

    Subtopic connects to and is aordinated to the main topic.

  4. Kirjoita alityypin otsikko.

Lisää aiheita Aivoriihi-työkalurivin avulla

Voit lisätä aiheita kaavioon tekemällä jompaakumpaa seuraavista:

Useiden aliaiheiden lisääminen

  1. Valitse aihe, johon haluat lisätä aliaiheen, ja valitse sitten Aivoriihi-työkalurivillä Lisää useita aliaiheita.

  2. Kirjoita valintaikkunassa jokaisen uuden aiheen teksti ja paina ENTER-näppäintä jokaisen aiheen jälkeen. Kun olet lisännyt kaikki haluamasi aiheet, valitse OK.

Lisää useita aliaiheita -valintaikkuna

Vertaisaiheen lisääminen

  1. Valitse aihe, johon haluat lisätä saman tason aiheen, ja valitse sitten Aivoriihi-työkalurivillä Lisää vertaisaihe.

  2. Kirjoita aiheen otsikko.

Yhden aiheen lisääminen kerrallaan

  1. Valitse aihe, johon haluat lisätä saman tason aiheen tai aliaiheen, ja valitse sitten Aivoriihi-työkalurivillä Lisää vertaisaihe tai Lisää aliaihe.

  2. Kirjoita aiheen otsikko.

Aiheiden järjestäminen

Voit parantaa kaavion ulkoasua ja suurentaa tilaa piirustussivulla seuraavasti:

  • Valitse Aivoriihi-työkalurivilläJärjestä aiheet automaattisesti.

Vihje: Voit järjestää aiheet manuaalisesti valitsemalla aiheet, jotka haluat siirtää, ja vetämällä ne toiseen paikkaan sivulla. Kun siirrät aihetta, sen yhdistimien siirtäminen automaattisesti ja sen aliaiheet liikkuvat sen mukana.

Aivoriihi-valikon käyttäminen

Aivoriihi-valikossa voit käyttää kaikkia Ideointi-mallia varten suunniteltuja työkaluja. Aiheiden lisäämisen tai järjestämisen lisäksi voit valikon komentojen avulla suorittaa toimintoja, kuten muuttaa aiemmin luodun aiheen tyyppiä tai siirtää aiheen uudelle sivulle.

Aivoriihi-päävalikko

Pikavalikon käyttäminen

Kaikissa Microsoft Office pikavalikko (tai hiiren kakkospainikkeella napsautettava valikko) on kätevä työkalu, jota voi käyttää silloin, kun haluat suorittaa toiminnon nopeasti siirtämättä kohdistinta pois sivulta. Pikavalikko sisältää myös vakiomuotoisia Visio, kuten muotojen kopioimista ja liittämistä, varten.

Kokeneet käyttäjät käyttävät pikanäppäintä helppokäyttöisyyden vuoksi. Visio avulla voit helposti luoda kaavion tällä tavalla.

Aivoriihi-kaavion aihemuodon pikavalikko

Kaavion luominen pikakuvakemenetelmällä

  1. Napsauta piirustussivua hiiren kakkospainikkeella ja valitse Lisää pääaihe.

  2. Kun muoto on valittuna, kirjoita teksti, jota haluat pääidean edustavan.

  3. Napsauta Pääaihe-muotoa hiiren kakkospainikkeella ja valitse Lisää alikuva.

  4. Kirjoita alityypin otsikko.

Aiheiden lisääminen pikanäppäinmenetelmällä

Voit lisätä aiheita kaavioon monella tavalla:

Useiden aliaiheiden lisääminen

  1. Napsauta hiiren kakkospainikkeella aihetta, johon haluat lisätä useita aliaiheita, ja valitse sitten Lisää useita aliaiheita.

    Valittuna olevat uudet aihemuodot ja näkyvissä oleva pikavalikko

  2. Kirjoita valintaikkunassa jokaisen uuden aiheen teksti ja paina ENTER-näppäintä jokaisen aiheen jälkeen. Kun olet lisännyt kaikki haluamasi aiheet, valitse OK.

Vertaisaiheen lisääminen

  1. Napsauta hiiren kakkospainikkeella aihetta, johon haluat lisätä saman tason aiheen, ja valitse Lisää vertaisaihe.

  2. Kirjoita uuden aiheen teksti.

Aiheen lisääminen kerrallaan

  1. Napsauta hiiren kakkospainikkeella aihetta, johon haluat lisätä saman tason aiheen tai aliaiheen, ja valitse Lisää vertaisaihe tai Lisää aliaihe.

  2. Kirjoita aiheen otsikko.

Aiheiden järjestäminen

Voit parantaa kaavion ulkoasua ja suurentaa tilaa piirustussivulla seuraavasti:

  • Napsauta tyhjää kohtaa sivulla hiiren kakkospainikkeella ja valitse Sitten Järjestä muodot automaattisesti.

Vihje: Voit järjestää aiheet manuaalisesti valitsemalla aiheet, jotka haluat siirtää, ja vetämällä ne toiseen paikkaan sivulla. Kun siirrät aihetta, sen yhdistimien siirtäminen automaattisesti ja sen aliaiheet liikkuvat sen mukana.

Jäsennysikkunan käyttäminen

Jäsennysikkuna näyttää aivoriihikaavion puurakenteen, joka tallentaa aiheiden hierarkkiset suhteet ja tiivistää useiden muotojen ja sivujen tiedot yhteen keskitettyyn sijaintiin. Käytä ominaisuutta, kun haluat järjestää ideasi lineaariseen näkymään vaikuttamatta kaavion ulkoasuun ja siirtymättä edestakaisin muotojen ja sivujen välillä.

jäsentelyikkuna

Kaavion luominen Jäsennys-ikkunan avulla

  1. Napsauta jäsennysikkunassahiiren kakkospainikkeella "Piirustus1" tai tallennetun piirustuksen tiedostonimeä ja valitse sitten Lisää pääaihe.

  2. Napsauta pääaihetta hiiren kakkospainikkeella ja valitse Nimeä uudelleen.

  3. Kirjoita teksti, jonka haluat pääidean edustavan.

  4. Jos haluat lisätä aliaiheen, napsauta hiiren kakkospainikkeella pääaihetta (tai muuta aihetta) ja valitse sitten Lisää aliaihe. Nimeä aliaihe uudelleen samalla tavalla kuin pääaiheen nimi.

Vihje: Jos haluat poistaa aiheita, napsauta aihetta hiiren kakkospainikkeella ja valitse Poista aihe. Kun poistat aiheen, jossa on aliaihe, myös kaikki vastaavat aliaiheet poistetaan. Voit myös poistaa aiheen valitsemalla poistettavan aiheen ja painamalla sitten DELETE-näppäintä.

Aiheiden lisääminen kaavioon Jäsennys-ikkunan avulla

Jos haluat lisätä aiheita Jäsennys-ikkunaan, napsauta hiiren kakkospainikkeella aihetta, johon haluat lisätä aiheita, ja valitse sitten Lisää useita aliaiheita. Kirjoita Lisää useita aliaiheita -valintaikkunaan aiheiden nimet ja valitse sitten OK.

Useiden aliaiheiden lisääminen Jäsentelyikkunaa käyttämällä

Aiheen muuttaminen aliaiheena

Koska Jäsennys-ikkuna näyttää aiheet lineaarisessa näkymässä, voit sen avulla hallita aiheiden hierarkkista rakennetta. Jäsennysikkunassavoit tehdä aiheesta toisen aliaiheen vetämällä aiheen nimen eri tasolle.

Jos haluat siirtää aliaiheen ylemmälle tasolle (tai alemmalle tasolle) hierarkiassa, vedä aliaiheen nimi ylemmän tason aiheen (tai alemman tason aiheen) päälle. Jos siirtämässäsi aliaiheessa on vastaavia aliaiheita, ne myös liikkuvat sen mukana ja muutokset näkyvät kaaviossasi.

Aliaiheen siirtäminen ylemmälle tasolle

Huomautus: Aiheen mainostaminen tai alentaminen hierarkiassa Jäsennys-ikkunan avulla muuttaa automaattisesti kaavion rakennetta.

Aiheen siirtäminen ylös- tai alaspäin Jäsennysikkunassa

Voit järjestää tai priorisoida aiheita Jäsennysikkunassa vaikuttamatta kaavion rakenteeseen. Jos esimerkiksi haluat priorisoida aiheita, voit siirtää suuremman prioriteetin aiheet Jäsennysikkunan yläosaan– muotojen järjestys sivulla pysyi samana.

  • Napsauta hiiren kakkospainikkeella aihetta, jonka haluat siirtää, ja valitse sitten Siirrä ylös tai Siirrä alas.

    Tämä muutos näkyy vain Jäsennys-ikkunassa. Ohjeaiheen sijainti kaaviossa säilyy ennallaan.

Aivoriihimuotojen käyttäminen

Kun vedät muotoja Aivoriihimuodot-kaavaimesta, voit hallita aiheidesi sijaintia piirustussivulla ja niiden yhteystyyppiä kaikkein eniten.

Huomautus: Koska tämä menetelmä ei hyödynnä Aivoriihi-mallin automaattisia ominaisuuksia, et välttämättä aina saa odottamistasi tuloksia, kun käytät sitä Automaattinen järjestäminen- ja Jäsennysikkuna-komennoilla.

Aivoriihi-muodot

Kaavion luominen vetämällä muodot piirustussivulle

  1. Vedä Aivoriihimuodot-kaavaimestapääaiheen muoto piirustussivulle.

  2. Kirjoita teksti, jota haluat pääaiheen edustavan.

  3. Jos haluat lisätä aliaiheen, vedä Aihe-muoto sivulle. Kun Aihe-muoto on valittuna, kirjoita aiheen nimi.

  4. Voit lisätä useita aiheita ja aliaiheita vetämällä Useita aiheita -muodon sivulle. Kirjoita valintaikkunaan aiheiden nimi ja valitse SITTEN OK.

Ennen muotojen liittämistä: yhteystyyppien ymmärtäminen

Aiheet eivät muodosta yhteyttä automaattisesti, kun vedät ne Aivoriihimuodot-kaavaimesta, joten on hyvä ymmärtää, miten yhdistimiä käytetään Visio.

Visio sisältää kaksi tapaa yhdistää aiheita kaavioon, muoto toiseen ja pisteestä pisteeseen. Kukin menetelmä on suunniteltu tiettyihin tilanteisiin, ja käytettävä menetelmä määräytyy sen mukaan, kuinka kiinteän yhteyksien todellisen pisteen haluat.

Muodosta muotoon

Kun siirrät muotoja, jotka on yhdistetty muotoon, yhdistimien siirtäminen itse pitää yhteyden mahdollisimman suorana. Jos haluat muodosta muotoon -yhteyden, vedä yhdysviivan päät muodon keskelle, kunnes aihemuodon ympärille tulee punainen ruutu.

Muodosta muotoon -yhteys

Pisteestä pisteeseen

Kun yhteys on pisteestä pisteeseen, yhdistimen päät liimataan kunkin muodon tiettyihin pisteisiin. Jos haluat pisteestä pisteeseen -yhteyden, vedä yhdysviivan päät muodon pisteeseen, kunnes näkyviin tulee punainen X. Jos siirrät muotoja, yhdistin pysyy kiinni alkuperäisissä kohdissa.

Pisteestä pisteeseen -yhteys

Yhteystyypin tunnistaminen

Jos haluat tarkistaa, onko yhteys muodosta muotoon vai pisteestä pisteeseen, valitse yhdistin napsauttamalla sitä.

Muodosta muotoon- ja pisteestä pisteeseen -yhteyksien ulkoasun ero

Jos yhdistimen päät muuttuvat suuriksi punasiksi neliöksi, yhteys on muodosta muotoon. Jos päät muuttuvat pieniksi punasiksi neliöksi, joissa on merkkejä (x tai +), yhteys on pisteestä pisteeseen.

Yhteystyypin muuttaminen toiseen

Jos haluat muuttaa muodon muotoon -yhteyden pisteestä pisteeseen -yhteydeksi, vedä yhdistimen päätepiste pois muodosta ja vedä se takaisin yhteyspisteeseen, joka on merkitty sinisellä x:llä ja johon haluat sen yhdistää muotoon.

Voit muuttaa pisteestä pisteeseen -yhteyden muodosta muotoon vetämällä yhdistimen päätepisteen prosessivaihemuodon yli, kunnes koko muotoa ympäröi punainen ruutu.

Pisteestä pisteeseen -yhteyden muuttaminen muodosta muotoon -yhteydeksi

Näyttöyhteys aiheet

  1. Vedä Dynaaminen yhdistinAivoriihimuodot-kaavaimesta sivun tyhjään alueeseen.

  2. Vedä yhdysviivan toinen pää ensimmäisen muodon keskelle, jonka haluat yhdistää, kunnes aihemuodon ympärillä on punainen ruutu.

  3. Vedä yhdysviivan toinen pää sen toisen muodon keskelle, jonka haluat yhdistää, kunnes sen ympärillä on myös punainen ruutu.

Aiheiden yhdistäminen vetämällä päätepisteet muodon keskikohtaan.

Kun vapautat hiiren ja valitset yhdistimen, kukin päätepiste näkyy tasaisena punaisena neliönä, joka ilmaisee, että muodot on yhdistetty oikein.

Muodot on yhdistetty oikein, kun päätepisteet näkyvät yhtenäisinä punaisina neliöinä.

Näytä aiheiden väliset suhteet

Voit näyttää kahden ideointikaavion aiheen välisen erityisen suhteen käyttämällä liitosviivaa ,joka näkyy katkoviivana liittyvien aiheiden välillä. Toisin kuin dynaaminenyhdistin , joka määrittää kaavion päärakenteen, liitosviiva yhdistää eri sivutoimialojen aiheet samalla (hierarkkisilla) tasoilla.

Liitosviiva on vain visuaalinen vihje, joka ei sisälly kaavion hierarkiaan. Jäsennysikkuna ei näytä aiheiden välistä suhde..

Voit yhdistää aiheita Käyttämällä Liitosviiva-muotoa samalla tavalla kuin dynaamista yhdistintä. Kun yhdistät aiheita Liitos-rivin avulla,ohjeaiheet ohjataan uudelleen, kun siirrät niitä.

Katso myös

Aivoriihikaavion luominen

Tarvitsetko lisäohjeita?

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Microsoft Office Insidersiin

Oliko näistä tiedoista hyötyä?

Kuinka tyytyväinen olet käännöksen laatuun?
Mikä vaikutti kokemukseesi?

Kiitos palautteesta!

×