Pour libérer un e-mail bloqué dans votre dossier Brouillons ou Boîte d’envoi, sélectionnez l’une des sections ci-dessous.
Email bloqué dans Outlook
Résoudre les problèmes de messages bloqués dans la boîte d’envoi
Quand un message reste bloqué dans votre boîte d’envoi, le problème est généralement lié à une pièce jointe de grande taille.
Cliquez sur Envoyer/recevoir le>travail hors connexion.
Dans le volet de navigation, cliquez sur Boîte d’envoi.
À partir de cet emplacement, vous pouvez effectuer les opérations suivantes :
- Supprimez le message. Sélectionnez-le et appuyez sur Suppr.
- Faites glisser le message vers votre dossier Brouillons, double-cliquez pour l’ouvrir, supprimez la pièce jointe (cliquez dessus et appuyez sur Suppr.).
Si une erreur s’affiche indiquant qu’Outlook tente de transmettre le message, fermez Outlook. Vous devrez peut-être patienter quelques minutes jusqu’à la fermeture du programme.
Conseil
Si Outlook ne se ferme pas, appuyez sur Ctrl+Alt+Suppr, puis cliquez sur Démarrer le Gestionnaire des tâches. Dans le Gestionnaire des tâches, cliquez sur l’onglet Processus , faites défiler jusqu’à outlook.exe, puis cliquez sur Terminer le processus.
Après la fermeture d’Outlook, redémarrez-le et répétez les étapes 2 et 3.
Après avoir supprimé la pièce jointe, cliquez sur Envoyer/Recevoir>le travail hors connexion pour désélectionner le bouton et reprendre le travail en ligne.
Conseil
Les messages sont également bloqués dans la boîte d’envoi lorsque vous cliquez sur Envoyer , mais que vous n’êtes pas connecté. Cliquez sur Envoyer/Recevoir et regardez le bouton Travailler hors connexion . S’il est bleu, vous êtes déconnecté. Cliquez dessus pour vous connecter (le bouton devient blanc), puis cliquez sur Envoyer tout.
Email pas envoyer automatiquement
Symptômes
Lorsque vous envoyez un courrier dans Microsoft Outlook, celui-ci peut rester dans votre dossier Boîte dʼenvoi, comme illustré dans lʼimage suivante.
Lorsque ce problème se produit, le courrier reste dans votre dossier Boîte dʼenvoi jusquʼà ce que vous initiez manuellement une opération dʼEnvoi/réception (par exemple, appuyez sur F9 ou sélectionnez Envoyer/Recevoir).
Cause
Ce problème peut se produire si l’option Envoyer immédiatement lorsque la connexion n’est pas activée, comme illustré dans la figure suivante de Outlook 2016.
Ce paramètre est associé aux données de Registre suivantes, il peut donc également être configuré par un administrateur par le biais dʼune modification du Registre.
Solution
Suivez la procédure suivante pour réactiver lʼoption « Envoyer immédiatement une fois connecté ».
Outlook 2010 et versions ultérieures
- Dans l’onglet Fichier, sélectionnez Options.
- Dans la boîte de dialogue Options Outlook, sélectionnez Options avancées.
- Dans la section Envoyer et recevoir, activez Envoyer immédiatement une fois connecté.
- Sélectionnez OK.
Outlook 2007 et Outlook 2003
- Dans le menu Outils , sélectionnez Options.
- Dans la boîte de dialogue Options, cliquez sur lʼonglet Configuration du courrier.
- Dans la section Envoyer/Recevoir, activez Envoyer immédiatement une fois connecté.
- Sélectionnez OK.
Remarque
Si vous ne parvenez pas à réactiver ce paramètre car il est grisé, cela signifie quʼil est géré par la stratégie de groupe. Dans ce cas, contactez votre administrateur pour quʼil supprime cette stratégie de groupe.
Outlook bloqué lors du chargement d’un profil
PROBLÈME
Suite à la mise à niveau vers la version 1905 du Canal actuel (build 11629.20196) ou une version ultérieure, Outlook peut se bloquer au chargement d’un profil ou ne pas démarrer. Si vous ouvrez le Gestionnaire des tâches, vous remarquerez peut-être que les autres processus Office sont affichés de manière inattendue même si vous n’avez pas ouvert l’application correspondante. La fin de ces processus peut permettre d’ouvrir Outlook normalement.
ÉTAT : Résolu
Le 25 juin 2019, l’équipe Outlook a apporté une modification au service pour résoudre ce problème. Si vous continuez à rencontrer ce problème, redémarrez Outlook plusieurs fois afin qu’il puisse appliquer les modifications du service.
SOLUTION DE CONTOURNEMENT
Pour contourner ce problème, vous devez mettre fin à tous les processus Office exécutés et désactiver les fonctionnalités de présence.
Mettre fin aux processus dans le Gestionnaire des tâches
- Cliquez avec le bouton droit sur un espace de la barre des tâches, puis sélectionnez Gestionnaire des tâches.
- Dans l’onglet Processus, recherchez tous les processus Office.
- Sélectionnez un processus Office, puis cliquez sur Fin de tâche. Répétez cette opération pour chaque processus Office répertorié.
Désactiver les fonctionnalités de présence d’Outlook
Dans Outlook, sélectionnez Fichier, >Options, >People
Décochez les cases des options suivantes le cas échéant :
- Afficher l’état de connexion à côté du nom de la personne ;
- Afficher les photos des utilisateurs lorsqu’elles sont disponibles.
Sélectionnez OK , puis redémarrez Outlook.
Remarque
La désactivation de la fonctionnalité de présence permet d’atténuer le problème. Toutefois, si vous cliquez sur l’image de votre compte dans le coin supérieur droit d’une application Office ou accédez à Fichier | Compte, une session sera ouverte et le problème surviendra de nouveau.
Outlook est hors connexion
Symptômes
Lorsque vous envoyez un message électronique à l’aide de Microsoft Outlook, le message n’est pas envoyé immédiatement. Au lieu de cela, il reste dans votre dossier Boîte d’envoi. Ce problème ne se produit pas lorsque vous démarrez Outlook en mode sans échec.
Cause
Ce problème se produit lorsque les deux éléments suivants sont vrais :
Le compte de messagerie Exchange est configuré pour utiliser le mode Exchange mis en cache.
Les données suivantes sont configurées dans le Registre Windows :
Outlook 2013, Outlook 2010 ou Outlook 2007Clé : HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\Preferences
DWORD : LoadTransportProviders
Valeur : 1Remarque Dans cette sous-clé de Registre, x.0 correspond à votre version d’Outlook (15.0 = Outlook 2013, 14.0 = Outlook 2010, 12.0 = Outlook 2007)
Solution de contournement
Pour contourner ce problème, utilisez un profil en mode en ligne pour votre boîte aux lettres Microsoft Exchange Server.
Remarque
Cette méthode est un correctif temporaire. Pour obtenir un correctif permanent, consultez la section « Résolution ».
Solution
Avertissement Toute modification incorrecte du Registre à l’aide de l’Éditeur du Registre ou d’une autre méthode peut entraîner des problèmes graves. Ces problèmes peuvent nécessiter la réinstallation du système d’exploitation. Microsoft ne peut pas garantir la résolution de ces problèmes. Vous assumez l’ensemble des risques liés à la modification du Registre.
Pour résoudre ce problème, supprimez la valeur de LoadTransportProviders dans le Registre. Pour ce faire, procédez comme suit :
- Démarrez l’Éditeur du Registre.
- Recherchez et sélectionnez la sous-clé de Registre suivante :
<HKEY_CURRENT_USER\Software\Microsoft\Office\x.0>\Outlook\PreferencesRemarque Dans cette sous-clé, x.0 correspond à votre version d’Outlook (15.0 = Outlook 2013, 14.0 = Outlook 2010, 12.0 = Outlook 2007). - Cliquez avec le bouton droit sur la valeur LoadTransportProvidersDWORD, puis cliquez sur Supprimer.
- Quittez l’Éditeur du Registre.
Email bloqué dans Outlook.com
Les e-mails ne sont pas envoyés à partir de Outlook.com
Si vos e-mails ne sont pas envoyés à partir de Outlook.com, case activée d’abord les éléments suivants :
- Vérifiez si l’e-mail bloqué se trouve dans votre dossier Brouillons ou Boîte d’envoi .
- Si ce message contient une pièce jointe d’une taille supérieure à 25 Mo, supprimez-la, puis joignez un fichier de plus petite taille ou téléchargez le fichier sur OneDrive et insérez un lien vers la pièce jointe. Vous pouvez ensuite réessayer d’envoyer le message.
- Si votre boîte de réception est pleine, vous ne pourrez pas envoyer ou recevoir de nouveaux messages. Pour libérer de l’espace dans votre boîte de réception, essayez de vider votre dossier de courrier indésirable en cliquant avec le bouton droit sur Email, puis en sélectionnant le dossier Vide.
- Si vous utilisez Outlook sur PC ou Mac pour envoyer un e-mail à votre compte Outlook.com, accédez à Envoyer/Recevoir>Envoyer/Recevoir tous les dossiers.