Impossible de charger Outlook sur le web lorsque les utilisateurs utilisent une langue Windows non valide dans Exchange Server 2019 et 2016

S’applique à
Exchange Server 2019 Exchange Server 2016

Symptômes

Supposons que Microsoft Exchange Server 2019 ou Exchange Server 2016 s’exécute sur Windows Server 2016. Lorsque les utilisateurs utilisent une langue Windows non valide, telle que l’anglais (Suisse), comme langue principale de leur système d’exploitation, le client Outlook sur le web ne peut pas être chargé. En outre, les événements 1003 et 4999 peuvent être signalés dans observateur d'événements.

Cause

Ce problème se produit car Exchange Server utilise l’identificateur de code de langue Windows (LCID) pour identifier la langue, et le LCID de l’anglais (Suisse) n’est pas unique.

État

Microsoft a confirmé qu’il s’agissait d’un problème dans les produits Microsoft répertoriés dans la section « S’applique à ».

Résolution

Pour résoudre ce problème, installez l’une des mises à jour suivantes :

Pour Exchange Server 2019, installez la mise à jour cumulative 1 pour Exchange Server 2019 ou une mise à jour cumulative ultérieure pour Exchange Server 2019.

Pour Exchange Server 2016, installez la mise à jour cumulative 12 pour Exchange Server 2016 ou une mise à jour cumulative ultérieure pour Exchange Server 2016.

Références

Découvrez la terminologie utilisée par Microsoft pour décrire les mises à jour logicielles.