Rappels ne se déclenchent pas, le message électronique reste dans la boîte d’envoi, la barre des tâches affiche une erreur ou Windows Desktop Search a reconstruit fréquemment l’indexation des éléments Outlook


Symptômes


Dans Outlook, vous pouvez rencontrer un ou plusieurs des problèmes suivants :

  • Rappels ne se déclenchent pas.

Il y a un problème de lecture un ou plusieurs de vos rappels. Certains rappels peuvent ne pas apparaissent.

  • Dans la barre des tâches, aucune des tâches ne sont répertoriés et vous voyez le message d’erreur suivant :

    L’opération a échoué. Un objet n’a pas été trouvé

  • Les messages électroniques sont bloqués dans le dossier boîte d’envoi .
  • Si vous utilisez l’intégration de Microsoft Live Meeting dans Outlook, lorsque vous appuyez sur la touche F9 ou que vous cliquez sur Envoyer/recevoir, vous remarquerez que la seule transport ou service/compte répertorié est Microsoft Live Meeting.
  • Vous recevez un des messages d’erreur suivants lorsque vous cliquez sur une boîte aux lettres dans le volet de Navigation et que vous cliquez sur Fermer «nom de boîte aux lettres»:

Ce groupe de dossiers est associé à un compte de messagerie. Pour supprimer le compte, cliquez sur l’onglet fichier, sur l’onglet Infos, cliquez sur Paramètres du compte. Sélectionnez le compte de messagerie, puis cliquez sur Supprimer.

ou

Ce groupe de dossiers est associé à un compte de messagerie. Pour supprimer le compte, dans le menu Outils, cliquez sur Paramètres du compte, sélectionnez le compte, puis cliquez sur Supprimer.

L’erreur que vous recevez dépend de votre version d’Outlook.

  • Windows Desktop Search reconstruit fréquemment l’indexation des éléments Outlook.

Cause


Ces problèmes peuvent se produire si votre boîte aux lettres est sur Exchange Server 2010 SP1 (ou version ultérieure) et que vous avez l’autorisation d’accès complet configuré pour votre propre boîte aux lettres Exchange. Avec ces versions d’Exchange, la fonctionnalité de Mappage automatique utilise le msExchDelegateListLink de l' attribut dans Active Directory est utilisé pour déterminer les boîtes aux lettres pour lequel vous disposez de l’autorisation d’Accès complet et fournit ces informations au service de découverte automatique. Lorsque Outlook se connecte à un serveur de boîtes aux lettres sur un serveur Exchange 2010 SP1 (ou version ultérieure), les informations de découverte automatique extraites par Outlook incluent les boîtes aux lettres à laquelle vous avez l’autorisation d’Accès complet (qui provenance de l’attribut msExchDelegateListLink dans Active Directory). Ces boîtes aux lettres sont ensuite affichés dans le volet de Navigation.

Dans ce cas de problème, lorsque vous exécutez l’outil de Configuration automatique de Test de messagerie dans Outlook et que vous examinez les informations résultantes de l’onglet XML , vous verrez la boîte aux lettres également répertoriée sous <AlternativeMailbox> avec <Type > délégué. Vous trouverez ci-dessous un exemple de ces données :

       <AlternativeMailbox>
        <Type>Delegate</Type>
        <DisplayName>E14 User1</DisplayName>
< LegacyDN > / o = WINGTIPTOYS/ou = Exchange Administrative Group (FYDIBOHF23SPDLT) / cn = Destinataires/cn =Utilisateur1 de E14< / LegacyDN >
        <Server>E2010CASHUB.Wingtiptoys.com</Server>
      </AlternativeMailbox>

Dans l’exemple ci-dessus, l’outil de configuration automatique de courrier électronique de Test a été exécuté sur le client Outlook pour E14 User1. Dans cette configuration de problème, la boîte aux lettres pour E14 User1 a été également répertoriés sous la forme d’une boîte aux lettres de délégué dans les informations XML récupérées du service de découverte automatique.

Résolution


Pour résoudre ce problème, supprimez l' Autorisation d’accès complet attribué à votre compte sur votre propre boîte aux lettres.

Pour ce faire, procédez comme suit :

  1. Dans la console de gestion Exchange, sous Configuration de destinataire, sélectionnez la boîte aux lettres , puis la boîte aux lettres pour lequel vous souhaitez gérer les autorisations d’accès complet.
  2. Dans le volet Actions , sélectionnez Gérer l’autorisation d’accès complet.
  3. Dans la boîte de dialogue Gérer l’autorisation d’accès complet , sélectionnez le compte pour lequel vous souhaitez Supprimer l’autorisation d’accès complet et puis cliquez sur le bouton Supprimer .
  4. Cliquez sur Gérer.
  5. Cliquez sur Terminer.

Remarque : Si vous utilisez Exchange 2010 SP2 (ou version ultérieure), vous pouvez utiliser une applet de commande similaire à l’exemple suivant pour supprimer l’autorisation d’accès complet à partir d’une boîte aux lettres.

Supprimer-MailboxPermission-identité <utilisateur>-utilisateur <utilisateur> - AccessRights FullAccess

Plus d'informations


Remarque: dans l’ordre pour les boîtes aux lettres supplémentaires apparaissent dans le volet de Navigation dans Outlook 2007 (en raison de la fonctionnalité de mappage automatique), vous devez disposer de la mise à jour suivante, ou version ultérieure :

Description du package de correctifs pour Office Outlook 2007 (Outlook-x-none.msp) : 26 octobre 2010
http://support.microsoft.com/kb/2412273  

 

Informations du Support interne Microsoft


Étapes de résolution supplémentaires

Notez que si vous supprimez des autorisations d’accès complet et de la boîte aux lettres est toujours affiche dans les résultats de la découverte automatique, la boîte aux lettres se trouve toujours dans l’attribut msExchDelegateListLink dans Active Directory.

Pour mettre à jour l’attribut à l’aide de ADSIEDIT (à partir de l’article interne 2443651) comme suit :

1. sur un serveur ou une station de travail avec les outils de Support Windows, cliquez sur exécuter et tapez dans ADSIEDIT.msc
2. Cliquez avec le bouton droit sur ADSI Edit en haut à gauche et cliquez sur se connecter à... Choisissez Un contexte de nommage par défaut dans Un contexte de nommage bien connu sous le point de connexion.
3. Développez le conteneur de domaine dans le volet gauche, jusqu'à ce que vous obtenez à l’unité d’organisation à votre utilisateur de boîte aux lettres partagée
4. Cliquez avec le bouton droit sur l’utilisateur avec la boîte aux lettres partagée et sélectionnez Propriétés
5. dans la liste, recherchez l’attribut msExchDelegateListLink
6. Cliquez sur Modifier et copier la valeur (ou un écran de capture), puis supprimez chaque valeur répertoriée.
7. Redémarrez Outlook.

MOTS CLÉS

BOÎTE D’ENVOI DE MESSAGES ÉLECTRONIQUES BLOQUÉS ; BOÎTE AUX LETTRES SECONDAIRE ; DÉLÉGUÉ ; OUTLOOK 2010 ; OUTLOOK 2007 ; EXCHANGE 2010 ; WDS ; INDEX ; RECONSTRUCTION ; ÉLÉMENTS DE MESSAGERIE ;

DE MANIÈRE SPORADIQUE ; PAR INTERMITTENCE ; RÉINITIALISATION ;

Numéro de bogue de produit :
ID (alias de messagerie) de l’auteur : vivekst
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